<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><script src="/cdn-cgi/apps/head/Q5liMVQZUJXIXiR4a2no27cSGpg.js"></script><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300" /><link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel="stylesheet" href="http://www.deadlinenews.co.uk/wp-content/cache/min/1/0819fc4b7e4e5881a88d3e01760e35a7.css" data-minify="1"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="http://www.deadlinenews.co.uk/wp-content/cache/min/1/c5906cd7b11daf3e6f2d7d1a940d233d.js" data-minify="1"></script> <title>Former IBM factory offered to NHS Scotland for field hospital - Deadline News</title> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1035490118382813",
          enable_page_level_ads: true
     });</script> <meta charset="UTF-8" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.deadlinenews.co.uk/xmlrpc.php" /><meta property="og:image" content="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-5-Photo-credit-Bowman-Rebecchi.jpg" /><meta name="author" content="Lewis Robertson"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Former IBM factory offered to NHS Scotland for field hospital - Deadline News" /><meta property="og:description" content="Joint owners Sandy and James Easdale and Seamus Shields contact government to offer facility The owners of the former IBM factory near Greenock have stepped forward to offer the facility as an NHS field hospital to help with the COVID-19 crisis. McGill’s Buses owners Sandy and James Easdale, and Advance Construction owner Seamus Shields, have" /><meta property="og:url" content="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/" /><meta property="og:site_name" content="Deadline News" /><meta property="article:publisher" content="http://www.facebook.com/DeadlineNews" /><meta property="article:tag" content="nhs" /><meta property="article:tag" content="ibm" /><meta property="article:tag" content="mcgill&#039;s" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="Covid-19" /><meta property="article:section" content="Business" /><meta property="article:published_time" content="2020-03-26T15:13:44+00:00" /><meta property="article:modified_time" content="2020-03-26T15:14:53+00:00" /><meta property="og:updated_time" content="2020-03-26T15:14:53+00:00" /><meta property="og:image" content="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-5-Photo-credit-Bowman-Rebecchi.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="960" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Joint owners Sandy and James Easdale and Seamus Shields contact government to offer facility The owners of the former IBM factory near Greenock have stepped forward to offer the facility as an NHS field hospital to help with the COVID-19 crisis. McGill’s Buses owners Sandy and James Easdale, and Advance Construction owner Seamus Shields, have" /><meta name="twitter:title" content="Former IBM factory offered to NHS Scotland for field hospital - Deadline News" /><meta name="twitter:site" content="@deadlinenews" /><meta name="twitter:image" content="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-5-Photo-credit-Bowman-Rebecchi.jpg" /><meta name="twitter:creator" content="@deadlinenews" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.deadlinenews.co.uk/#website","url":"http://www.deadlinenews.co.uk/","name":"Deadline News","inLanguage":"en-GB","description":"News and pictures from Scotland and beyond","potentialAction":[{"@type":"SearchAction","target":"http://www.deadlinenews.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/#primaryimage","inLanguage":"en-GB","url":"http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-5-Photo-credit-Bowman-Rebecchi.jpg","width":1280,"height":960},{"@type":"WebPage","@id":"http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/#webpage","url":"http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/","name":"Former IBM factory offered to NHS Scotland for field hospital - Deadline News","isPartOf":{"@id":"http://www.deadlinenews.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/#primaryimage"},"datePublished":"2020-03-26T15:13:44+00:00","dateModified":"2020-03-26T15:14:53+00:00","author":{"@id":"http://www.deadlinenews.co.uk/#/schema/person/9b4249de739861eda277659e230d69a2"},"breadcrumb":{"@id":"http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/"]}]},{"@type":"BreadcrumbList","@id":"http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.deadlinenews.co.uk/","url":"http://www.deadlinenews.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.deadlinenews.co.uk/category/business/","url":"http://www.deadlinenews.co.uk/category/business/","name":"Business"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/","url":"http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/","name":"Former IBM factory offered to NHS Scotland for field hospital"}}]},{"@type":["Person"],"@id":"http://www.deadlinenews.co.uk/#/schema/person/9b4249de739861eda277659e230d69a2","name":"Lewis Robertson","image":{"@type":"ImageObject","@id":"http://www.deadlinenews.co.uk/#authorlogo","inLanguage":"en-GB","url":"http://0.gravatar.com/avatar/6c3845467e6c999ea772c0cbc9548e67?s=96&d=mm&r=g","caption":"Lewis Robertson"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Feed" href="http://www.deadlinenews.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Comments Feed" href="http://www.deadlinenews.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Former IBM factory offered to NHS Scotland for field hospital Comments Feed" href="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8097383-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-8097383-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.deadlinenews.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=a209dfc76cab561d92693e5602a7816c"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.deadlinenews.co.uk","hash_tracking":"false"};
/*  */</script> <link rel='https://api.w.org/' href='http://www.deadlinenews.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.deadlinenews.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.deadlinenews.co.uk/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.deadlinenews.co.uk/?p=1139841' /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-6{margin:0
auto}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style type="text/css" media="all">.shortcode-star-rating{padding:0
0.5em}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333}</style><script type="text/javascript">/*  */ jQuery.post("http://www.deadlinenews.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 1139841, token: "90cb6309f8" }); /*  */</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.deadlinenews.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.deadlinenews.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/amp/">  <script>var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="http:\/\/www.deadlinenews.co.uk\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#732c7b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.deadlinenews.co.uk/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> </head><body class="post-template-default single single-post postid-1139841 single-format-standard former-ibm-factory-offered-to-nhs-scotland-for-field-hospital single_template_5 wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div id="td-outer-wrap"><div class="td-transition-content-and-menu td-mobile-nav-wrap"><div id="td-mobile-nav"><div class="td-mobile-close"> <a href="#">CLOSE</a><div class="td-nav-triangle"></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class=""><li id="menu-item-1075090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1075090"><a href="http://www.deadlinenews.co.uk/">Deadline News Agency</a></li><li id="menu-item-1075094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075094"><a href="http://www.deadlinenews.co.uk/category/news/">News</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/local-news/">Local News</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/court-crime/">Court &amp; Crime</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/uk-world/">UK &amp; World</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/community/">Community</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/health/">Health</a></li></ul></li><li id="menu-item-1075329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075329"><a href="http://www.deadlinenews.co.uk/category/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/scottish-premiership/">Scottish Premiership</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/league-one-and-two-sport/">League One &amp; Two</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/english-football/">English football</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></li></ul></li><li id="menu-item-1075153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075153"><a href="http://www.deadlinenews.co.uk/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/entertainment/festival-fringe/">Festival Fringe</a></li></ul></li><li id="menu-item-1075291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1075291"><a href="http://www.deadlinenews.co.uk/category/business/">Business</a></li><li id="menu-item-1075303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1075303"><a href="#">Get in Touch</a><ul class="sub-menu"><li id="menu-item-1075302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075302"><a href="http://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li><li id="menu-item-1075301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075301"><a href="http://www.deadlinenews.co.uk/submit-news/">Submit News</a></li></ul></li></ul></div></div></div></div><div class="td-transition-content-and-menu td-content-wrap"><div class="td-header-wrap td-header-style-2"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time">Thursday, March 26, 2020</div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/deadlinenews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo"> <a itemprop="url" href="http://www.deadlinenews.co.uk/"><img src="/wp-content/uploads/2015/07/Deadline-Logo-mobi.png" alt=""/></a><meta itemprop="name" content="Deadline News"></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu td-mega-menu-page menu-item-1075090"><a href="http://www.deadlinenews.co.uk/">Deadline News Agency</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_bottom-to-top intro-menu-panel"><div class="wpb_wrapper"><h5>Deadline News is the leading independent news and picture agency in Scotland.</h5><p>Supplying content to print, broadcast and online colleagues across the globe since 2000, we cover stories throughout the UK but concentrate largely on the news footprint of Central Scotland.</p><p>Our dedicated team of journalists and photographers cover everything from breaking news, politics and human interest stories to celebrity appearances, court reporting and sport.</p></div></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_top-to-bottom agency-services-menu"><div class="wpb_wrapper"><h5>Agency &amp; Services</h5><div class="mRight">» <a href="/agency/">Agency</a><br /> » <a href="/news-coverage/">News Coverage</a><br /> » <a href="/photography/">Photography</a><br /> » <a href="/video/">Video</a><br /> » <a href="/public-relations/">Public Relations</a></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_right-to-left"><div class="wpb_wrapper"><p><strong>Deadline News</strong><br /> Suite 6, <br />Bonnington Bond, <br />2 Anderson Place, <br />Edinburgh, <br />EH6 5NP</p><p>0131 516 3433<br /> <a href="/cdn-cgi/l/email-protection#a6cfc8c0c9e6c2c3c7c2cacfc8c3c8c3d1d588c5c988d3cd"><span class="__cf_email__" data-cfemail="5b32353d341b3f3e3a3f3732353e353e2c28753834752e30">[email&#160;protected]</span></a></p><div class="g g-7"><div class="g-single a-32"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/175505488/Deadline_News_deadlinenews.co.uk_Display_ROS_ML_sz468x60', [[468,60]])
                    .setTargeting('site', ['deadlinenews.co.uk'])
                    .setTargeting('TMLCNT', ['Deadline_News'])
                    .set('page_url', 'http://www.deadlinenews.co.uk/')
                    .display();</script> </div></div><div><span class="digi_sm"><a href="https://www.facebook.com/DeadlineNews" target="_blank"><i class="fa fa-facebook-square"></i></a></span><span class="digi_sm"><a href="https://twitter.com/deadlinenews" target="_blank"><i class="fa fa-twitter-square"></i></a></span><span class="digi_sm"><a href="https://www.linkedin.com/company/deadline-news" target="_blank"><i class="fa fa-linkedin-square"></i></a></span><span class="digi_sm"><a href="https://www.youtube.com/user/DeadlinenewsTV" target="_blank"><i class="fa fa-youtube-square"></i></a></span></div></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><p></p></div></div></div></div></div></p></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075094"><a href="http://www.deadlinenews.co.uk/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5e7d0acc3cb0f = new tdBlock();
block_td_uid_1_5e7d0acc3cb0f.id = "td_uid_1_5e7d0acc3cb0f";
block_td_uid_1_5e7d0acc3cb0f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_1_5e7d0acc3cb0f_rand"}';
block_td_uid_1_5e7d0acc3cb0f.td_column_number = "3";
block_td_uid_1_5e7d0acc3cb0f.block_type = "td_block_mega_menu";
block_td_uid_1_5e7d0acc3cb0f.post_count = "4";
block_td_uid_1_5e7d0acc3cb0f.found_posts = "14307";
block_td_uid_1_5e7d0acc3cb0f.header_color = "";
block_td_uid_1_5e7d0acc3cb0f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e7d0acc3cb0f.max_num_pages = "3577";
tdBlocksArray.push(block_td_uid_1_5e7d0acc3cb0f);</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5e7d0acc3cb0f_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e7d0acc3cb0f" id="td_uid_2_5e7d0accb688e" data-td_block_id="td_uid_1_5e7d0acc3cb0f" data-td_filter_value="" href="http://www.deadlinenews.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e7d0acc3cb0f"  id="td_uid_3_5e7d0accb68ea" data-td_block_id="td_uid_1_5e7d0acc3cb0f" data-td_filter_value="8" href="http://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a><a class="mega-menu-sub-cat-td_uid_1_5e7d0acc3cb0f"  id="td_uid_4_5e7d0accb694f" data-td_block_id="td_uid_1_5e7d0acc3cb0f" data-td_filter_value="34" href="http://www.deadlinenews.co.uk/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_5e7d0acc3cb0f"  id="td_uid_5_5e7d0accb69b1" data-td_block_id="td_uid_1_5e7d0acc3cb0f" data-td_filter_value="80" href="http://www.deadlinenews.co.uk/category/news/court-crime/">Court &amp; Crime</a><a class="mega-menu-sub-cat-td_uid_1_5e7d0acc3cb0f"  id="td_uid_6_5e7d0accb6a10" data-td_block_id="td_uid_1_5e7d0acc3cb0f" data-td_filter_value="120" href="http://www.deadlinenews.co.uk/category/news/uk-world/">UK &amp; World</a><a class="mega-menu-sub-cat-td_uid_1_5e7d0acc3cb0f"  id="td_uid_7_5e7d0accb6a70" data-td_block_id="td_uid_1_5e7d0acc3cb0f" data-td_filter_value="4054" href="http://www.deadlinenews.co.uk/category/news/community/">Community</a><a class="mega-menu-sub-cat-td_uid_1_5e7d0acc3cb0f"  id="td_uid_8_5e7d0accb6ace" data-td_block_id="td_uid_1_5e7d0acc3cb0f" data-td_filter_value="4336" href="http://www.deadlinenews.co.uk/category/news/health/">Health</a></div></div><div id=td_uid_1_5e7d0acc3cb0f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/26/hospital-workers-check-in-to-city-hotel-offering-free-meals-and-accommodation/" rel="bookmark" title="Hospital workers check in to city hotel offering free meals and accommodation"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/GroundFloor11-218x150.jpg" alt="" title="Hospital workers check in to city hotel offering free meals and accommodation"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/26/hospital-workers-check-in-to-city-hotel-offering-free-meals-and-accommodation/" rel="bookmark" title="Hospital workers check in to city hotel offering free meals and accommodation">Hospital workers check in to city hotel offering free meals and&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/25/stunning-photos-show-how-diy-enthusiast-transformed-her-stairway-for-less-than-20-while-in-self-isolation/" rel="bookmark" title="Stunning photos show how DIY enthusiast transformed her stairway for less than £20 while in self isolation"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/DIY_ISOLATION_HACK_MIRRORS_DN02-218x150.jpg" alt="" title="Stunning photos show how DIY enthusiast transformed her stairway for less than £20 while in self isolation"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/25/stunning-photos-show-how-diy-enthusiast-transformed-her-stairway-for-less-than-20-while-in-self-isolation/" rel="bookmark" title="Stunning photos show how DIY enthusiast transformed her stairway for less than £20 while in self isolation">Stunning photos show how DIY enthusiast transformed her stairway for less&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/25/netli-to-offer-their-software-free-of-charge-to-all-health-and-social-care-providers-throughout-the-uk/" rel="bookmark" title="Netli to offer their software free of charge to all health and social care providers throughout the UK"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/02/Nurse-1-218x150.jpg" alt="" title="Netli to offer their software free of charge to all health and social care providers throughout the UK"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/25/netli-to-offer-their-software-free-of-charge-to-all-health-and-social-care-providers-throughout-the-uk/" rel="bookmark" title="Netli to offer their software free of charge to all health and social care providers throughout the UK">Netli to offer their software free of charge to all health&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/25/simply-unacceptable-award-winning-lawyer-hits-out-at-court-over-lack-of-coronavirus-protection/" rel="bookmark" title="&#8220;Simply unacceptable&#8221; Award-winning lawyer hits out at court over lack of coronavirus protection"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/AAMER_ANWAR_COVID-19_DN02-218x150.jpg" alt="" title="&#8220;Simply unacceptable&#8221; Award-winning lawyer hits out at court over lack of coronavirus protection"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/25/simply-unacceptable-award-winning-lawyer-hits-out-at-court-over-lack-of-coronavirus-protection/" rel="bookmark" title="&#8220;Simply unacceptable&#8221; Award-winning lawyer hits out at court over lack of coronavirus protection">&#8220;Simply unacceptable&#8221; Award-winning lawyer hits out at court over lack of&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e7d0acc3cb0f" data-td_block_id="td_uid_1_5e7d0acc3cb0f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e7d0acc3cb0f" data-td_block_id="td_uid_1_5e7d0acc3cb0f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075329"><a href="http://www.deadlinenews.co.uk/category/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_9_5e7d0accbd754 = new tdBlock();
block_td_uid_9_5e7d0accbd754.id = "td_uid_9_5e7d0accbd754";
block_td_uid_9_5e7d0accbd754.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"119","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_9_5e7d0accbd754_rand"}';
block_td_uid_9_5e7d0accbd754.td_column_number = "3";
block_td_uid_9_5e7d0accbd754.block_type = "td_block_mega_menu";
block_td_uid_9_5e7d0accbd754.post_count = "4";
block_td_uid_9_5e7d0accbd754.found_posts = "5730";
block_td_uid_9_5e7d0accbd754.header_color = "";
block_td_uid_9_5e7d0accbd754.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e7d0accbd754.max_num_pages = "1433";
tdBlocksArray.push(block_td_uid_9_5e7d0accbd754);</script><div class="td_block_wrap td_block_mega_menu td_uid_9_5e7d0accbd754_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5e7d0accbd754" id="td_uid_10_5e7d0acd09476" data-td_block_id="td_uid_9_5e7d0accbd754" data-td_filter_value="" href="http://www.deadlinenews.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_9_5e7d0accbd754"  id="td_uid_11_5e7d0acd094c8" data-td_block_id="td_uid_9_5e7d0accbd754" data-td_filter_value="42581" href="http://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a><a class="mega-menu-sub-cat-td_uid_9_5e7d0accbd754"  id="td_uid_12_5e7d0acd0951c" data-td_block_id="td_uid_9_5e7d0accbd754" data-td_filter_value="42583" href="http://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a><a class="mega-menu-sub-cat-td_uid_9_5e7d0accbd754"  id="td_uid_13_5e7d0acd09580" data-td_block_id="td_uid_9_5e7d0accbd754" data-td_filter_value="42584" href="http://www.deadlinenews.co.uk/category/sport/scottish-premiership/">Scottish Premiership</a><a class="mega-menu-sub-cat-td_uid_9_5e7d0accbd754"  id="td_uid_14_5e7d0acd095e1" data-td_block_id="td_uid_9_5e7d0accbd754" data-td_filter_value="42585" href="http://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a><a class="mega-menu-sub-cat-td_uid_9_5e7d0accbd754"  id="td_uid_15_5e7d0acd09642" data-td_block_id="td_uid_9_5e7d0accbd754" data-td_filter_value="42753" href="http://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a><a class="mega-menu-sub-cat-td_uid_9_5e7d0accbd754"  id="td_uid_16_5e7d0acd096a3" data-td_block_id="td_uid_9_5e7d0accbd754" data-td_filter_value="42588" href="http://www.deadlinenews.co.uk/category/sport/league-one-and-two-sport/">League One &amp; Two</a><a class="mega-menu-sub-cat-td_uid_9_5e7d0accbd754"  id="td_uid_17_5e7d0acd09703" data-td_block_id="td_uid_9_5e7d0accbd754" data-td_filter_value="42587" href="http://www.deadlinenews.co.uk/category/sport/english-football/">English football</a><a class="mega-menu-sub-cat-td_uid_9_5e7d0accbd754"  id="td_uid_18_5e7d0acd0975d" data-td_block_id="td_uid_9_5e7d0accbd754" data-td_filter_value="42589" href="http://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a><a class="mega-menu-sub-cat-td_uid_9_5e7d0accbd754"  id="td_uid_19_5e7d0acd097bd" data-td_block_id="td_uid_9_5e7d0accbd754" data-td_filter_value="42590" href="http://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></div></div><div id=td_uid_9_5e7d0accbd754 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/26/foundation-of-hearts-discuss-plans-for-fan-ownership-as-they-reach-incredible-milestone/" rel="bookmark" title="Foundation of Hearts discuss plans for fan-ownership as they reach incredible milestone"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2017/12/STUARTWALLACE1.jpg-218x150-1513875920.png" alt="" title="Foundation of Hearts discuss plans for fan-ownership as they reach incredible milestone"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/26/foundation-of-hearts-discuss-plans-for-fan-ownership-as-they-reach-incredible-milestone/" rel="bookmark" title="Foundation of Hearts discuss plans for fan-ownership as they reach incredible milestone">Foundation of Hearts discuss plans for fan-ownership as they reach incredible&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/26/rangers-euro-rivals-step-in-to-try-and-stave-off-german-football-crisis/" rel="bookmark" title="Rangers&#8217; Euro rivals step in to try and stave off German football crisis"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/bayerleverkusen-218x150.png" alt="" title="Rangers&#8217; Euro rivals step in to try and stave off German football crisis"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/26/rangers-euro-rivals-step-in-to-try-and-stave-off-german-football-crisis/" rel="bookmark" title="Rangers&#8217; Euro rivals step in to try and stave off German football crisis">Rangers&#8217; Euro rivals step in to try and stave off German&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/25/steven-pressley-reflects-on-the-day-scotland-stunned-dick-advocaats-dutch-superstars-patrick-kluivert-ruud-van-nistelrooy-edgar-davids-dick-advocaat-euro-2021-hampden/" rel="bookmark" title="Steven Pressley reflects on the day Scotland stunned Dick Advocaat&#8217;s Dutch superstars"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/McFadden-Holland-218x150.jpg" alt="" title="Steven Pressley reflects on the day Scotland stunned Dick Advocaat&#8217;s Dutch superstars"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/25/steven-pressley-reflects-on-the-day-scotland-stunned-dick-advocaats-dutch-superstars-patrick-kluivert-ruud-van-nistelrooy-edgar-davids-dick-advocaat-euro-2021-hampden/" rel="bookmark" title="Steven Pressley reflects on the day Scotland stunned Dick Advocaat&#8217;s Dutch superstars">Steven Pressley reflects on the day Scotland stunned Dick Advocaat&#8217;s Dutch&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/25/michael-doyle-or-joe-wicks-falkirk-ace-turns-hand-to-fitness-tutorials-during-hiatus/" rel="bookmark" title="Michael Doyle or Joe Wicks? Falkirk ace turns hand to fitness tutorials during hiatus"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Michael-Doyle-exercise-218x150.jpg" alt="" title="Michael Doyle or Joe Wicks? Falkirk ace turns hand to fitness tutorials during hiatus"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/25/michael-doyle-or-joe-wicks-falkirk-ace-turns-hand-to-fitness-tutorials-during-hiatus/" rel="bookmark" title="Michael Doyle or Joe Wicks? Falkirk ace turns hand to fitness tutorials during hiatus">Michael Doyle or Joe Wicks? Falkirk ace turns hand to fitness&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e7d0accbd754" data-td_block_id="td_uid_9_5e7d0accbd754"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e7d0accbd754" data-td_block_id="td_uid_9_5e7d0accbd754"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075153"><a href="http://www.deadlinenews.co.uk/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_20_5e7d0acd0bc03 = new tdBlock();
block_td_uid_20_5e7d0acd0bc03.id = "td_uid_20_5e7d0acd0bc03";
block_td_uid_20_5e7d0acd0bc03.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_20_5e7d0acd0bc03_rand"}';
block_td_uid_20_5e7d0acd0bc03.td_column_number = "3";
block_td_uid_20_5e7d0acd0bc03.block_type = "td_block_mega_menu";
block_td_uid_20_5e7d0acd0bc03.post_count = "4";
block_td_uid_20_5e7d0acd0bc03.found_posts = "1810";
block_td_uid_20_5e7d0acd0bc03.header_color = "";
block_td_uid_20_5e7d0acd0bc03.ajax_pagination_infinite_stop = "";
block_td_uid_20_5e7d0acd0bc03.max_num_pages = "453";
tdBlocksArray.push(block_td_uid_20_5e7d0acd0bc03);</script><div class="td_block_wrap td_block_mega_menu td_uid_20_5e7d0acd0bc03_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5e7d0acd0bc03" id="td_uid_21_5e7d0acd2e3d7" data-td_block_id="td_uid_20_5e7d0acd0bc03" data-td_filter_value="" href="http://www.deadlinenews.co.uk/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_20_5e7d0acd0bc03"  id="td_uid_22_5e7d0acd2e439" data-td_block_id="td_uid_20_5e7d0acd0bc03" data-td_filter_value="45992" href="http://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a><a class="mega-menu-sub-cat-td_uid_20_5e7d0acd0bc03"  id="td_uid_23_5e7d0acd2e4a9" data-td_block_id="td_uid_20_5e7d0acd0bc03" data-td_filter_value="45993" href="http://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a><a class="mega-menu-sub-cat-td_uid_20_5e7d0acd0bc03"  id="td_uid_24_5e7d0acd2e50f" data-td_block_id="td_uid_20_5e7d0acd0bc03" data-td_filter_value="45994" href="http://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_20_5e7d0acd0bc03"  id="td_uid_25_5e7d0acd2e570" data-td_block_id="td_uid_20_5e7d0acd0bc03" data-td_filter_value="45995" href="http://www.deadlinenews.co.uk/category/entertainment/festival-fringe/">Festival Fringe</a></div></div><div id=td_uid_20_5e7d0acd0bc03 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/23/uk-theatre-tour-to-be-remounted-as-producers-will-not-be-defeated-by-virus/" rel="bookmark" title="UK Theatre Tour To Be Remounted As Producers Will Not Be Defeated By Virus"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Full-cast-of-BTWOL-Credit-Anthony-Robling-copy-218x150.jpg" alt="" title="UK Theatre Tour To Be Remounted As Producers Will Not Be Defeated By Virus"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/23/uk-theatre-tour-to-be-remounted-as-producers-will-not-be-defeated-by-virus/" rel="bookmark" title="UK Theatre Tour To Be Remounted As Producers Will Not Be Defeated By Virus">UK Theatre Tour To Be Remounted As Producers Will Not Be&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/18/travel-guide-the-top-3-reasons-to-travel-in-sicily/" rel="bookmark" title="Travel Guide: The Top 3 Reasons to Travel in Sicily!"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/braden-collum-75XHJzEIeUc-unsplash-218x150.jpg" alt="" title="Travel Guide: The Top 3 Reasons to Travel in Sicily!"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/18/travel-guide-the-top-3-reasons-to-travel-in-sicily/" rel="bookmark" title="Travel Guide: The Top 3 Reasons to Travel in Sicily!">Travel Guide: The Top 3 Reasons to Travel in Sicily!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/11/edinburgh-hotel-swaps-single-use-plastics-for-scottish-wildflowers/" rel="bookmark" title="Edinburgh hotel swaps single-use plastics for Scottish wildflowers"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Wildflower-Seeds-1-1-218x150.jpg" alt="" title="Edinburgh hotel swaps single-use plastics for Scottish wildflowers"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/11/edinburgh-hotel-swaps-single-use-plastics-for-scottish-wildflowers/" rel="bookmark" title="Edinburgh hotel swaps single-use plastics for Scottish wildflowers">Edinburgh hotel swaps single-use plastics for Scottish wildflowers</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/10/strictly-professional-granziano-embarks-on-first-uk-solo-tour-next-week/" rel="bookmark" title="Strictly professional Granziano embarks on first UK solo tour next week"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Havana-Nights-0584-resized-218x150.jpg" alt="" title="Strictly professional Granziano embarks on first UK solo tour next week"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/10/strictly-professional-granziano-embarks-on-first-uk-solo-tour-next-week/" rel="bookmark" title="Strictly professional Granziano embarks on first UK solo tour next week">Strictly professional Granziano embarks on first UK solo tour next week</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5e7d0acd0bc03" data-td_block_id="td_uid_20_5e7d0acd0bc03"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5e7d0acd0bc03" data-td_block_id="td_uid_20_5e7d0acd0bc03"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1075291"><a href="http://www.deadlinenews.co.uk/category/business/">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_26_5e7d0acd2f9d4 = new tdBlock();
block_td_uid_26_5e7d0acd2f9d4.id = "td_uid_26_5e7d0acd2f9d4";
block_td_uid_26_5e7d0acd2f9d4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"117","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_26_5e7d0acd2f9d4_rand"}';
block_td_uid_26_5e7d0acd2f9d4.td_column_number = "3";
block_td_uid_26_5e7d0acd2f9d4.block_type = "td_block_mega_menu";
block_td_uid_26_5e7d0acd2f9d4.post_count = "5";
block_td_uid_26_5e7d0acd2f9d4.found_posts = "1520";
block_td_uid_26_5e7d0acd2f9d4.header_color = "";
block_td_uid_26_5e7d0acd2f9d4.ajax_pagination_infinite_stop = "";
block_td_uid_26_5e7d0acd2f9d4.max_num_pages = "304";
tdBlocksArray.push(block_td_uid_26_5e7d0acd2f9d4);</script><div class="td_block_wrap td_block_mega_menu td_uid_26_5e7d0acd2f9d4_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_26_5e7d0acd2f9d4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/26/how-the-sports-betting-industry-is-coping-with-canceled-football-matches-and-liverpool-being-crowned-as-the-champions/" rel="bookmark" title="How the Sports Betting Industry is Coping with Cancelled Football Matches and Liverpool Being Crowned as the Champions"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/tevarak-phanduang-eOvv4N6yNmk-unsplash-218x150.jpg" alt="" title="How the Sports Betting Industry is Coping with Cancelled Football Matches and Liverpool Being Crowned as the Champions"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/26/how-the-sports-betting-industry-is-coping-with-canceled-football-matches-and-liverpool-being-crowned-as-the-champions/" rel="bookmark" title="How the Sports Betting Industry is Coping with Cancelled Football Matches and Liverpool Being Crowned as the Champions">How the Sports Betting Industry is Coping with Cancelled Football Matches&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/" rel="bookmark" title="Former IBM factory offered to NHS Scotland for field hospital"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-5-Photo-credit-Bowman-Rebecchi-218x150.jpg" alt="" title="Former IBM factory offered to NHS Scotland for field hospital"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/" rel="bookmark" title="Former IBM factory offered to NHS Scotland for field hospital">Former IBM factory offered to NHS Scotland for field hospital</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/26/edinburghs-top-private-chef-launches-home-delivery-service/" rel="bookmark" title="Edinburgh’s top private chef launches home delivery service"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Barry-Bryson-2-218x150.jpg" alt="" title="Edinburgh’s top private chef launches home delivery service"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/26/edinburghs-top-private-chef-launches-home-delivery-service/" rel="bookmark" title="Edinburgh’s top private chef launches home delivery service">Edinburgh’s top private chef launches home delivery service</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/26/glasgow-travel-retailer-donates-5000-125k-compression-socks-to-help-frontline-scots-nurses/" rel="bookmark" title="Glasgow travel retailer donates 5,000 (£125k) compression socks to help frontline Scots nurses "><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/5.-GLASGOW-TRAVEL-RETAILER-DONATES-5000-£125K-COMPRESSION-SOCKS-TO-HELP-FRONTLINE-SCOTS-NURSES-218x150.jpg" alt="" title="Glasgow travel retailer donates 5,000 (£125k) compression socks to help frontline Scots nurses "/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/26/glasgow-travel-retailer-donates-5000-125k-compression-socks-to-help-frontline-scots-nurses/" rel="bookmark" title="Glasgow travel retailer donates 5,000 (£125k) compression socks to help frontline Scots nurses ">Glasgow travel retailer donates 5,000 (£125k) compression socks to help frontline&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/26/scottish-law-firms-emergency-hotline-for-covid-19-advice/" rel="bookmark" title="Scottish Law Firm’s Emergency Hotline for COVID-19 Advice"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Glen-Gilson-Head-shot-2-218x150.jpg" alt="" title="Scottish Law Firm’s Emergency Hotline for COVID-19 Advice"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/26/scottish-law-firms-emergency-hotline-for-covid-19-advice/" rel="bookmark" title="Scottish Law Firm’s Emergency Hotline for COVID-19 Advice">Scottish Law Firm’s Emergency Hotline for COVID-19 Advice</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5e7d0acd2f9d4" data-td_block_id="td_uid_26_5e7d0acd2f9d4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5e7d0acd2f9d4" data-td_block_id="td_uid_26_5e7d0acd2f9d4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1075303"><a href="#">Get in Touch</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075302"><a href="http://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075301"><a href="http://www.deadlinenews.co.uk/submit-news/">Submit News</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form role="search" method="get" class="td-search-form" action="http://www.deadlinenews.co.uk/"><div class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a itemprop="url" href="http://www.deadlinenews.co.uk/"><img src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/></a><meta itemprop="name" content="Deadline News"></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="g g-2"><div class="g-single a-3"><script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/175505488/Deadline_News_deadlinenews.co.uk_Display_ROS_ML_sz728x90', [[728,90]])
                    .setTargeting('site', ['deadlinenews.co.uk'])
                    .setTargeting('TMLCNT', ['Deadline_News'])
                    .set('page_url', 'http://www.deadlinenews.co.uk/')
                    .display();</script></div></div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.deadlinenews.co.uk/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Business" class="entry-crumb" itemprop="url" href="http://www.deadlinenews.co.uk/category/business/"><span itemprop="title">Business</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Former IBM factory offered to NHS Scotland for field hospital"><meta itemprop="url" content = "http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/">Former IBM factory offered to NHS Scotland for field hospital</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-1139841" class="post-1139841 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-nhs tag-ibm tag-mcgills tag-coronavirus tag-covid-19" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  style="background-color:#e26e34; color:#fff; border-color:#e26e34;" href="http://www.deadlinenews.co.uk/category/business/">Business</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Former IBM factory offered to NHS Scotland for field hospital</h1><div class="td-module-meta-info"><div class="td-post-author-name">By <a itemprop="author" href="http://www.deadlinenews.co.uk/author/lewis_robertson/">Lewis Robertson</a> -</div><div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2020-03-26T15:13:44+00:00" >March 26, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/></div><div class="td-post-comments"><a href="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1139841">26</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F03%2F26%2Fformer-ibm-factory-offered-to-nhs-scotland-for-field-hospital%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Former+IBM+factory+offered+to+NHS+Scotland+for+field+hospital&url=http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F03%2F26%2Fformer-ibm-factory-offered-to-nhs-scotland-for-field-hospital%2F&via=deadlinenews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/&amp;media=http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-5-Photo-credit-Bowman-Rebecchi.jpg&description=Former+IBM+factory+offered+to+NHS+Scotland+for+field+hospital" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Former+IBM+factory+offered+to+NHS+Scotland+for+field+hospital - http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F03%2F26%2Fformer-ibm-factory-offered-to-nhs-scotland-for-field-hospital%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><p>Joint owners Sandy and James Easdale and Seamus Shields contact government to offer facility</p><p>The owners of the former IBM factory near Greenock have stepped forward to offer the facility as an NHS field hospital to help with the COVID-19 crisis.</p><p>McGill’s Buses owners Sandy and James Easdale, and Advance Construction owner Seamus Shields, have offered <a href="https://www.bowreb.com/property-details/5/inverclyde/greenock" data-saferedirecturl="https://www.google.com/url?q=https://www.bowreb.com/property-details/5/inverclyde/greenock&amp;source=gmail&amp;ust=1585321063570000&amp;usg=AFQjCNGphfE2IPmbnYSEwOUVU829ZBBjlA">the vacant 65,000sq/ft capacity building at Spango Valley</a> which is in good condition and has canteen, toilet and office facilities in place together with a network of utilities capable of supporting increased usage.</p><p>Plans are currently progressing for a £100m mixed-use development on the site, including the creation of up to 450 homes.</p><div class="g g-7"><div class="g-single a-32"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/175505488/Deadline_News_deadlinenews.co.uk_Display_ROS_ML_sz468x60', [[468,60]])
                    .setTargeting('site', ['deadlinenews.co.uk'])
                    .setTargeting('TMLCNT', ['Deadline_News'])
                    .set('page_url', 'http://www.deadlinenews.co.uk/')
                    .display();</script> </div></div><p>The Easdale family has also offered the use of a commercial office block in Port Glasgow’s Scarlow Street which was formerly used by the Department for Work and Pensions.</p> <figure id="attachment_1139843" aria-describedby="caption-attachment-1139843" style="width: 1600px" class="wp-caption alignnone"><a href="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi.jpg"><img class="wp-image-1139843 size-full" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi.jpg" alt="" width="1600" height="1200" data-lazy-srcset="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi.jpg 1600w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-300x225.jpg 300w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-1024x768.jpg 1024w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-768x576.jpg 768w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-1536x1152.jpg 1536w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-80x60.jpg 80w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-265x198.jpg 265w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-696x522.jpg 696w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-1068x801.jpg 1068w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-560x420.jpg 560w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" /><noscript><img class="wp-image-1139843 size-full" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi.jpg" alt="" width="1600" height="1200" srcset="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi.jpg 1600w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-300x225.jpg 300w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-1024x768.jpg 1024w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-768x576.jpg 768w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-1536x1152.jpg 1536w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-80x60.jpg 80w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-265x198.jpg 265w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-696x522.jpg 696w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-1068x801.jpg 1068w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-1-Photo-credit-Bowman-Rebecchi-560x420.jpg 560w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript></a><figcaption id="caption-attachment-1139843" class="wp-caption-text">Photo provided, Former IBM factory to be that has been offered to the NHS</figcaption></figure><p>In a joint statement, Sandy and James Easdale said: “The NHS and the Scottish Government are looking at potential options for field hospitals in Scotland, similar to what is being facilitated at the Excel in London.&#8221;</p><p>“We know there will be specific criteria required by the NHS but this is a vacant, large capacity building which is easily accessed in the west of Scotland.&#8221;</p><p>&#8220;Contact has already been made with local politicians and Scottish Government regarding its availability and should it be required then we can make progress rapidly on its handover.&#8221;</p><p>“The NHS staff and government are doing brilliant work to get us through this unprecedented crisis and we are willing to help them in any way we can.”</p><p>&nbsp;</p><p>Seamus Shields, joint owner of the site and owner of Advance Construction, said: “As a business we are navigating ourselves through these challenging times and can only imagine the pressures that the NHS and Scottish Government are under during this crisis.&#8221;</p><p>&#8220;We are delighted to be able to assist in any way possible and my team are ready and willing to help prepare the site if required to enable access and infrastructure requirements of the NHS.”</p><p><em> </em></p><div class="digi-show-responsive"><div class="block-title"><span></span></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.deadlinenews.co.uk/tag/nhs/">nhs</a></li><li><a href="http://www.deadlinenews.co.uk/tag/ibm/">ibm</a></li><li><a href="http://www.deadlinenews.co.uk/tag/mcgills/">mcgill's</a></li><li><a href="http://www.deadlinenews.co.uk/tag/coronavirus/">coronavirus</a></li><li><a href="http://www.deadlinenews.co.uk/tag/covid-19/">Covid-19</a></li></ul></div><div id="rcjsload_de55cb"></div> <script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=62475&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_de55cb"); rcds.appendChild(rcel);
})();</script> <div style="height:15px">&nbsp;</div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="about:blank" data-lazy-src="http://www.facebook.com/plugins/like.php?href=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/" data-text="Former IBM factory offered to NHS Scotland for field hospital" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.deadlinenews.co.uk/2020/03/26/make-money-online-with-these-extensive-horse-racing-betting-tips/">Make money online with these extensive horse racing betting tips</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.deadlinenews.co.uk/2020/03/26/how-the-sports-betting-industry-is-coping-with-canceled-football-matches-and-liverpool-being-crowned-as-the-champions/">How the Sports Betting Industry is Coping with Cancelled Football Matches and Liverpool Being Crowned as the Champions</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.deadlinenews.co.uk/author/lewis_robertson/">Lewis Robertson</a></span></div><meta itemprop="author" content = "Lewis Robertson"><meta itemprop="datePublished" content="2020-03-26T15:13:44+00:00"><meta itemprop="headline " content="Former IBM factory offered to NHS Scotland for field hospital"><meta itemprop="image" content="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-5-Photo-credit-Bowman-Rebecchi.jpg"><meta itemprop="interactionCount" content="UserComments:0"/> </footer></article>  <script>var block_td_uid_27_5e7d0acd43edc = new tdBlock();
block_td_uid_27_5e7d0acd43edc.id = "td_uid_27_5e7d0acd43edc";
block_td_uid_27_5e7d0acd43edc.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_5e7d0acd43edc_rand","td_column_number":3,"live_filter_cur_post_id":1139841,"live_filter_cur_post_author":"9610"}';
block_td_uid_27_5e7d0acd43edc.td_column_number = "3";
block_td_uid_27_5e7d0acd43edc.block_type = "td_block_related_posts";
block_td_uid_27_5e7d0acd43edc.post_count = "3";
block_td_uid_27_5e7d0acd43edc.found_posts = "1519";
block_td_uid_27_5e7d0acd43edc.header_color = "";
block_td_uid_27_5e7d0acd43edc.ajax_pagination_infinite_stop = "";
block_td_uid_27_5e7d0acd43edc.max_num_pages = "507";
tdBlocksArray.push(block_td_uid_27_5e7d0acd43edc);</script><div class="td_block_wrap td_block_related_posts td_uid_27_5e7d0acd43edc_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_28_5e7d0acd51c21" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_5e7d0acd43edc" href="#">RELATED ARTICLES</a><a id="td_uid_29_5e7d0acd51c27" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_5e7d0acd43edc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_5e7d0acd43edc class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/26/how-the-sports-betting-industry-is-coping-with-canceled-football-matches-and-liverpool-being-crowned-as-the-champions/" rel="bookmark" title="How the Sports Betting Industry is Coping with Cancelled Football Matches and Liverpool Being Crowned as the Champions"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/tevarak-phanduang-eOvv4N6yNmk-unsplash-218x150.jpg" alt="" title="How the Sports Betting Industry is Coping with Cancelled Football Matches and Liverpool Being Crowned as the Champions"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/26/how-the-sports-betting-industry-is-coping-with-canceled-football-matches-and-liverpool-being-crowned-as-the-champions/" rel="bookmark" title="How the Sports Betting Industry is Coping with Cancelled Football Matches and Liverpool Being Crowned as the Champions">How the Sports Betting Industry is Coping with Cancelled Football Matches and Liverpool Being Crowned as the Champions</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/26/edinburghs-top-private-chef-launches-home-delivery-service/" rel="bookmark" title="Edinburgh’s top private chef launches home delivery service"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Barry-Bryson-2-218x150.jpg" alt="" title="Edinburgh’s top private chef launches home delivery service"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/26/edinburghs-top-private-chef-launches-home-delivery-service/" rel="bookmark" title="Edinburgh’s top private chef launches home delivery service">Edinburgh’s top private chef launches home delivery service</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/03/26/glasgow-travel-retailer-donates-5000-125k-compression-socks-to-help-frontline-scots-nurses/" rel="bookmark" title="Glasgow travel retailer donates 5,000 (£125k) compression socks to help frontline Scots nurses "><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/5.-GLASGOW-TRAVEL-RETAILER-DONATES-5000-£125K-COMPRESSION-SOCKS-TO-HELP-FRONTLINE-SCOTS-NURSES-218x150.jpg" alt="" title="Glasgow travel retailer donates 5,000 (£125k) compression socks to help frontline Scots nurses "/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/03/26/glasgow-travel-retailer-donates-5000-125k-compression-socks-to-help-frontline-scots-nurses/" rel="bookmark" title="Glasgow travel retailer donates 5,000 (£125k) compression socks to help frontline Scots nurses ">Glasgow travel retailer donates 5,000 (£125k) compression socks to help frontline Scots nurses </a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5e7d0acd43edc" data-td_block_id="td_uid_27_5e7d0acd43edc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5e7d0acd43edc" data-td_block_id="td_uid_27_5e7d0acd43edc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div class="td-comments-title-wrap "><h4 class="block-title"><span>NO COMMENTS</span></h4></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.deadlinenews.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea autocomplete="nope"  placeholder="Comment:" id="ccbd55719c"  name="ccbd55719c"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "ab843b7a10c3718d24176571c7d0dc8e" );document.getElementById("ccbd55719c").setAttribute( "id", "comment" );</script> </p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1139841' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_ssbp_widget"><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--aligned-right ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-short-url="" data-ssbp-post-id="1139841"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" class="ssbp-btn ssbp-google"  data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital&amp;text=Former+IBM+factory+offered+to+NHS+Scotland+for+field+hospital+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital&amp;title=Former IBM factory offered to NHS Scotland for field hospital" class="ssbp-btn ssbp-reddit" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Reddit"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F03%2F26%2Fformer-ibm-factory-offered-to-nhs-scotland-for-field-hospital%2F%3Futm_source%3Drss%26amp%3Butm_medium%3Drss%26amp%3Butm_campaign%3Dformer-ibm-factory-offered-to-nhs-scotland-for-field-hospital+Former+IBM+factory+offered+to+NHS+Scotland+for+field+hospital" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" class="ssbp-btn ssbp-xing"  data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" /></div></div></div></aside><aside class="widget widget_sendy_widget"><div class="block-title"><span> News by Email</span></div> <script type="text/javascript">function validate_sendy_form(){

							 var email_id=document.getElementById('subscriber-email').value;

							 var filter = /^\s*[\w\-\+_]+(\.[\w\-\+_]+)*\@[\w\-\+_]+\.[\w\-\+_]+(\.[\w\-\+_]+)*\s*$/;

							 valid= String(email_id).search (filter) != -1;

							if( ! valid ) {

								alert('Please enter a valid email address');

								return false;
							} else {
								return true;
							}
					   }</script> <form id="subscribe-form" onsubmit="return  validate_sendy_form()" action="" method="POST" accept-charset="utf-8"> <label for="email">Email</label><br/> <input type="text" name="email" id="subscriber-email"/> <br/><div> <input type="hidden" class="list" name="list" value="1"/></div><input type="submit" name="sub-submit" value="Subscribe"  id="sub-submit"/><div class="resp"></div></form></aside><aside class="widget widget_text"><div class="textwidget"><div class="sqrAdBox"><div class="g g-4"><div class="g-single a-35"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/175505488/Deadline_News_deadlinenews.co.uk_Display_ROS_ML_sz300x250', [[300,250]])
                    .setTargeting('site', ['deadlinenews.co.uk'])
                    .setTargeting('TMLCNT', ['Deadline_News'])
                    .set('page_url', 'http://www.deadlinenews.co.uk/')
                    .display();</script> </div></div></div></div> </aside><aside class="widget widget_text"><div class="block-title"><span>Related Articles</span></div><div class="textwidget"></div> </aside><aside class="widget widget_categories"><div class="block-title"><span>Our News Sections</span></div><form action="http://www.deadlinenews.co.uk" method="get"><label class="screen-reader-text" for="cat">Our News Sections</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,781)</option><option class="level-0" value="5">1&nbsp;&nbsp;(3,769)</option><option class="level-0" value="6">News&nbsp;&nbsp;(14,307)</option><option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Scottish News&nbsp;&nbsp;(11,060)</option><option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Local News&nbsp;&nbsp;(1,678)</option><option class="level-1" value="80">&nbsp;&nbsp;&nbsp;Court &amp; Crime&nbsp;&nbsp;(972)</option><option class="level-1" value="120">&nbsp;&nbsp;&nbsp;UK &amp; World&nbsp;&nbsp;(1,428)</option><option class="level-1" value="4054">&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(319)</option><option class="level-1" value="4336">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(177)</option><option class="level-0" value="7">Politics&nbsp;&nbsp;(326)</option><option class="level-0" value="23">Entertainment&nbsp;&nbsp;(1,810)</option><option class="level-1" value="45992">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(82)</option><option class="level-1" value="45993">&nbsp;&nbsp;&nbsp;Reviews&nbsp;&nbsp;(284)</option><option class="level-1" value="45994">&nbsp;&nbsp;&nbsp;Travel&nbsp;&nbsp;(37)</option><option class="level-1" value="45995">&nbsp;&nbsp;&nbsp;Festival Fringe&nbsp;&nbsp;(471)</option><option class="level-0" value="117">Business&nbsp;&nbsp;(1,520)</option><option class="level-0" value="119">Sport&nbsp;&nbsp;(5,730)</option><option class="level-1" value="42581">&nbsp;&nbsp;&nbsp;Hearts&nbsp;&nbsp;(1,195)</option><option class="level-1" value="42583">&nbsp;&nbsp;&nbsp;Hibs&nbsp;&nbsp;(1,125)</option><option class="level-1" value="42584">&nbsp;&nbsp;&nbsp;Scottish Premiership&nbsp;&nbsp;(1,205)</option><option class="level-1" value="42585">&nbsp;&nbsp;&nbsp;Scottish Championship&nbsp;&nbsp;(1,113)</option><option class="level-1" value="42753">&nbsp;&nbsp;&nbsp;Cup Competitions&nbsp;&nbsp;(288)</option><option class="level-1" value="42588">&nbsp;&nbsp;&nbsp;League One &amp; Two&nbsp;&nbsp;(338)</option><option class="level-1" value="42587">&nbsp;&nbsp;&nbsp;English football&nbsp;&nbsp;(190)</option><option class="level-1" value="42589">&nbsp;&nbsp;&nbsp;International Football&nbsp;&nbsp;(391)</option><option class="level-1" value="42590">&nbsp;&nbsp;&nbsp;Other sports&nbsp;&nbsp;(65)</option><option class="level-0" value="28020">In Brief&nbsp;&nbsp;(2,174)</option><option class="level-0" value="28022">Jobs&nbsp;&nbsp;(13)</option><option class="level-0" value="28024">Top Stories&nbsp;&nbsp;(8,770)</option><option class="level-0" value="28025">Multimedia&nbsp;&nbsp;(885)</option><option class="level-1" value="28026">&nbsp;&nbsp;&nbsp;Videos&nbsp;&nbsp;(650)</option><option class="level-1" value="28027">&nbsp;&nbsp;&nbsp;Podcasts&nbsp;&nbsp;(145)</option><option class="level-2" value="28028">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quiet News Day&nbsp;&nbsp;(4)</option><option class="level-2" value="28029">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;In the Scottish Press&nbsp;&nbsp;(95)</option><option class="level-2" value="28606">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business Pages Round-Up&nbsp;&nbsp;(43)</option><option class="level-0" value="31263">UK &amp; World&nbsp;&nbsp;(478)</option><option class="level-0" value="31264">pic of the day&nbsp;&nbsp;(180)</option><option class="level-0" value="31265">Court &amp; Crime&nbsp;&nbsp;(82)</option><option class="level-0" value="38725">Police&nbsp;&nbsp;(50)</option><option class="level-0" value="39679">reporter blogs&nbsp;&nbsp;(7)</option><option class="level-0" value="42754">Sport In Brief&nbsp;&nbsp;(1,154)</option><option class="level-0" value="42755">Sport Top Stories&nbsp;&nbsp;(3,457)</option><option class="level-0" value="31262">Photo of the Day&nbsp;&nbsp;(60)</option> </select></form> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </aside><aside class="widget widget_text"><div class="textwidget"><div class="g g-4"><div class="g-single a-35"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/175505488/Deadline_News_deadlinenews.co.uk_Display_ROS_ML_sz300x250', [[300,250]])
                    .setTargeting('site', ['deadlinenews.co.uk'])
                    .setTargeting('TMLCNT', ['Deadline_News'])
                    .set('page_url', 'http://www.deadlinenews.co.uk/')
                    .display();</script> </div></div></div> </aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-3"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.deadlinenews.co.uk/"><img src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/></a></div><div class="footer-text-wrap">Deadline News<br /> Suite 6, Bonnington Bond,<br /> 2 Anderson Place, <br /> Edinburgh<br /> EH6 5NP <br /> <br /> Tel: 0131 516 3433</div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/deadlinenews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div></div><div class="td-pb-span4"> <aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Useful Links</span></div><div class="textwidget custom-html-widget"><a href="/terms-conditions/">» Terms &amp; Conditions</a><br/> <a href="/agency/">» Agency</a><br/> <a href="/news-coverage/">» News Coverage</a><br/> <a href="/photography/">» Photography</a><br/> <a href="/video/">» Video</a><br/> <a href="/public-relations/">» Public Relations</a></div></aside></div><div class="td-pb-span4"> <aside class="widget widget_search"><div class="block-title"><span>Search deadline news</span></div><form role="search" method="get" class="td-search-form-widget" action="http://www.deadlinenews.co.uk/"><div> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Deadline News 2007 - 2015</div></div></div></div></div></div><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="http://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital&amp;text= Former IBM factory offered to NHS Scotland for field hospital" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Buffer" ><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Digg" ><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#ead5b99f88808f899ed7ac8598878f98caa3a8a7ca8c8b899e859893ca858c8c8f988f8eca9e85caa4a2b9cab989859e868b848eca8c8598ca8c838f868eca8285999a839e8b86cc8b879ad1a8858e93d7cfd8da829e9e9ad0c5c59d9d9dc48e8f8b8e8683848f848f9d99c48985c49f81c5d8dad8dac5dad9c5d8dcc58c8598878f98c7838887c78c8b899e859893c7858c8c8f988f8ec79e85c7848299c79989859e868b848ec78c8598c78c838f868ec78285999a839e8b86c5d59f9e87b599859f98898fd7989999cc8b879ad19f9e87b5878f8e839f87d7989999cc8b879ad19f9e87b5898b879a8b838d84d78c8598878f98c7838887c78c8b899e859893c7858c8c8f988f8ec79e85c7848299c79989859e868b848ec78c8598c78c838f868ec78285999a839e8b86" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Email"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Former IBM factory offered to NHS Scotland for field hospital&amp;url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Flattr" ><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" class="ssbp-btn ssbp-google"  data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?is_video=false&url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital&media=http://www.deadlinenews.co.uk/wp-content/uploads/2020/03/Valley-Park-Greenock-5-Photo-credit-Bowman-Rebecchi.jpg&description=Former IBM factory offered to NHS Scotland for field hospital" class="ssbp-btn ssbp-pinterest" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Pinterest_force"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital&amp;title=Former IBM factory offered to NHS Scotland for field hospital" class="ssbp-btn ssbp-reddit" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Reddit"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital&amp;title=Former IBM factory offered to NHS Scotland for field hospital" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="StumbleUpon" ><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="https://www.tumblr.com/share/link?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Tumblr"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital&amp;text=Former+IBM+factory+offered+to+NHS+Scotland+for+field+hospital+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="https://vk.com/share.php?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" class="ssbp-btn ssbp-vk" data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="VK"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F03%2F26%2Fformer-ibm-factory-offered-to-nhs-scotland-for-field-hospital%2F%3Futm_source%3Drss%26amp%3Butm_medium%3Drss%26amp%3Butm_campaign%3Dformer-ibm-factory-offered-to-nhs-scotland-for-field-hospital+Former+IBM+factory+offered+to+NHS+Scotland+for+field+hospital" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital&title=Former+IBM+factory+offered+to+NHS+Scotland+for+field+hospital" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Yummly" ><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" class="ssbp-btn ssbp-xing"  data-ssbp-title="Former IBM factory offered to NHS Scotland for field hospital" data-ssbp-url="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" /></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });</script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="cad5641498" /><input type="hidden" name="_wp_http_referer" value="/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" /><form id="js-ssbp-email-form" method="post" action=""
data-success-alert-text="Thanks, your email has been sent"
data-warning-alert-text="Please check the fields and try again"
data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon"> <input type="hidden" id="fill_me" name="fill_me" value="" /> <input type="hidden" id="url" name="url" value="http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="cad5641498" /><input type="hidden" name="_wp_http_referer" value="/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital" /><div class="ssbp-form-group"> <label for="email" class="ssbp-required">Friend's email</label> <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required></div><div class="ssbp-form-group"> <label for="message" class="ssbp-required">Message</label><textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> http://www.deadlinenews.co.uk/2020/03/26/former-ibm-factory-offered-to-nhs-scotland-for-field-hospital/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=former-ibm-factory-offered-to-nhs-scotland-for-field-hospital</textarea></div><div class="ssbp-form-group ssbp-text-align-right"> <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button></div></form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="http://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div> <style type="text/css" media="screen">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</style> <script type='text/javascript'>/*  */
var click_object = {"ajax_url":"http:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.deadlinenews.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var ssbpEmail = {"ajax_url":"http:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php","security":"3955ec0bcf"};
/*  */</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.deadlinenews.co.uk/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.deadlinenews.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script src="http://www.deadlinenews.co.uk/wp-content/cache/min/1/897b5287a66d2909f4f95cbfe022c42d.js" data-minify="1"></script> </body></html>
<!-- Cached page for great performance - Debug: cached@1585253071 -->