<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><script src="/cdn-cgi/apps/head/Q5liMVQZUJXIXiR4a2no27cSGpg.js"></script><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300" /><link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel="stylesheet" href="http://www.deadlinenews.co.uk/wp-content/cache/min/1/e9c276cb9896cc4b9b31613198ca36f2.css" data-minify="1"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="http://www.deadlinenews.co.uk/wp-content/cache/min/1/70dce89b8a76aff307b89d51c40ee331.js" data-minify="1"></script> <title>Andy Halliday reveals family ties to Tynecastle after switch | Hearts news</title> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1035490118382813",
          enable_page_level_ads: true
     });</script> <meta charset="UTF-8" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.deadlinenews.co.uk/xmlrpc.php" /><meta property="og:image" content="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday.jpg" /><meta name="author" content="Alan Temple"><meta name="description" content="Andy Halliday has spoken of his family ties to Hearts, dropping down to the Championship and summer of uncertainty | Hearts news" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Andy Halliday reveals family ties to Tynecastle after switch | Hearts news" /><meta property="og:description" content="Andy Halliday has spoken of his family ties to Hearts, dropping down to the Championship and summer of uncertainty | Hearts news" /><meta property="og:url" content="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" /><meta property="og:site_name" content="Deadline News" /><meta property="article:publisher" content="http://www.facebook.com/DeadlineNews" /><meta property="article:published_time" content="2020-09-29T19:00:57+00:00" /><meta property="article:modified_time" content="2020-09-29T15:16:48+00:00" /><meta property="og:image" content="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="758" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@deadlinenews" /><meta name="twitter:site" content="@deadlinenews" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.deadlinenews.co.uk/#website","url":"http://www.deadlinenews.co.uk/","name":"Deadline News","description":"News and pictures from Scotland and beyond","potentialAction":[{"@type":"SearchAction","target":"http://www.deadlinenews.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/#primaryimage","inLanguage":"en-GB","url":"http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday.jpg","width":1000,"height":758,"caption":"Andy Halliday had no qualms about moving to the Championship (Pic: Hearts TV)"},{"@type":"WebPage","@id":"http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/#webpage","url":"http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/","name":"Andy Halliday reveals family ties to Tynecastle after switch | Hearts news","isPartOf":{"@id":"http://www.deadlinenews.co.uk/#website"},"primaryImageOfPage":{"@id":"http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/#primaryimage"},"datePublished":"2020-09-29T19:00:57+00:00","dateModified":"2020-09-29T15:16:48+00:00","author":{"@id":"http://www.deadlinenews.co.uk/#/schema/person/dafeaf825e38834a205a5b618decc008"},"description":"Andy Halliday has spoken of his family ties to Hearts, dropping down to the Championship and summer of uncertainty | Hearts news","breadcrumb":{"@id":"http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/"]}]},{"@type":"BreadcrumbList","@id":"http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.deadlinenews.co.uk/","url":"http://www.deadlinenews.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.deadlinenews.co.uk/category/sport/","url":"http://www.deadlinenews.co.uk/category/sport/","name":"Sport"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/","url":"http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/","name":"Andy Halliday reveals family ties to Hearts after Tynecastle switch"}}]},{"@type":"Person","@id":"http://www.deadlinenews.co.uk/#/schema/person/dafeaf825e38834a205a5b618decc008","name":"Alan Temple","image":{"@type":"ImageObject","@id":"http://www.deadlinenews.co.uk/#personlogo","inLanguage":"en-GB","url":"http://1.gravatar.com/avatar/4f70eaa409ba709e22fe9f49ac3da316?s=96&d=mm&r=g","caption":"Alan Temple"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Feed" href="http://www.deadlinenews.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Comments Feed" href="http://www.deadlinenews.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Andy Halliday reveals family ties to Hearts after Tynecastle switch Comments Feed" href="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8097383-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-8097383-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.deadlinenews.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=48510948bb2430162cb1c3dfd8d3a494"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>/*  */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.deadlinenews.co.uk","hash_tracking":"false"};
/*  */</script> <link rel="https://api.w.org/" href="http://www.deadlinenews.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="http://www.deadlinenews.co.uk/wp-json/wp/v2/posts/1149389" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.deadlinenews.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.deadlinenews.co.uk/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.deadlinenews.co.uk/?p=1149389' /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-6{margin:0
auto}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style type="text/css" media="all">.shortcode-star-rating{padding:0
0.5em}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333}</style><script type="text/javascript">/*  */ jQuery.post("http://www.deadlinenews.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 1149389, token: "a82a873a0e" }); /*  */</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.deadlinenews.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.deadlinenews.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/amp/">  <script>var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="http:\/\/www.deadlinenews.co.uk\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#732c7b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.deadlinenews.co.uk/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> </head><body class="post-template-default single single-post postid-1149389 single-format-standard andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch single_template_5 wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div id="td-outer-wrap"><div class="td-transition-content-and-menu td-mobile-nav-wrap"><div id="td-mobile-nav"><div class="td-mobile-close"> <a href="#">CLOSE</a><div class="td-nav-triangle"></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class=""><li id="menu-item-1075090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1075090"><a href="http://www.deadlinenews.co.uk/">Deadline News Agency</a></li><li id="menu-item-1075094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075094"><a href="http://www.deadlinenews.co.uk/category/news/">News</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/local-news/">Local News</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/court-crime/">Court &amp; Crime</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/uk-world/">UK &amp; World</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/community/">Community</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/health/">Health</a></li></ul></li><li id="menu-item-1075329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1075329"><a href="http://www.deadlinenews.co.uk/category/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/scottish-premiership/">Scottish Premiership</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/league-one-and-two-sport/">League One &amp; Two</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/english-football/">English football</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></li></ul></li><li id="menu-item-1075153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075153"><a href="http://www.deadlinenews.co.uk/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/entertainment/festival-fringe/">Festival Fringe</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></li></ul></li><li id="menu-item-1075291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1075291"><a href="http://www.deadlinenews.co.uk/category/business/">Business</a></li><li id="menu-item-1075303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1075303"><a href="#">Get in Touch</a><ul class="sub-menu"><li id="menu-item-1075302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075302"><a href="http://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li><li id="menu-item-1075301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075301"><a href="http://www.deadlinenews.co.uk/submit-news/">Submit News</a></li></ul></li></ul></div></div></div></div><div class="td-transition-content-and-menu td-content-wrap"><div class="td-header-wrap td-header-style-2"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time">Tuesday, September 29, 2020</div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/deadlinenews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo"> <a itemprop="url" href="http://www.deadlinenews.co.uk/"><img src="/wp-content/uploads/2015/07/Deadline-Logo-mobi.png" alt=""/></a><meta itemprop="name" content="Deadline News"></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu td-mega-menu-page menu-item-1075090"><a href="http://www.deadlinenews.co.uk/">Deadline News Agency</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_bottom-to-top intro-menu-panel"><div class="wpb_wrapper"><h5>Deadline News is the leading independent news and picture agency in Scotland.</h5><p>Supplying content to print, broadcast and online colleagues across the globe since 2000, we cover stories throughout the UK but concentrate largely on the news footprint of Central Scotland.</p><p>Our dedicated team of journalists and photographers cover everything from breaking news, politics and human interest stories to celebrity appearances, court reporting and sport.</p></div></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_top-to-bottom agency-services-menu"><div class="wpb_wrapper"><h5>Agency &amp; Services</h5><div class="mRight">» <a href="/agency/">Agency</a><br /> » <a href="/news-coverage/">News Coverage</a><br /> » <a href="/photography/">Photography</a><br /> » <a href="/video/">Video</a><br /> » <a href="/public-relations/">Public Relations</a></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_right-to-left"><div class="wpb_wrapper"><p><strong>Deadline News</strong><br /> Suite 6, <br />Bonnington Bond, <br />2 Anderson Place, <br />Edinburgh, <br />EH6 5NP</p><p>0131 516 3433<br /> <a href="/cdn-cgi/l/email-protection#0960676f66496d6c686d6560676c676c7e7a276a66277c62"><span class="__cf_email__" data-cfemail="d6bfb8b0b996b2b3b7b2babfb8b3b8b3a1a5f8b5b9f8a3bd">[email&#160;protected]</span></a></p><div class="g g-9"><div class="g-single a-32"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/175505488/Deadline_News_deadlinenews.co.uk_Display_ROS_ML_sz468x60', [[468,60]])
                    .setTargeting('site', ['deadlinenews.co.uk'])
                    .setTargeting('TMLCNT', ['Deadline_News'])
                    .set('page_url', 'http://www.deadlinenews.co.uk/')
                    .display();</script> </div></div><div><span class="digi_sm"><a href="https://www.facebook.com/DeadlineNews" target="_blank"><i class="fa fa-facebook-square"></i></a></span><span class="digi_sm"><a href="https://twitter.com/deadlinenews" target="_blank"><i class="fa fa-twitter-square"></i></a></span><span class="digi_sm"><a href="https://www.linkedin.com/company/deadline-news" target="_blank"><i class="fa fa-linkedin-square"></i></a></span><span class="digi_sm"><a href="https://www.youtube.com/user/DeadlinenewsTV" target="_blank"><i class="fa fa-youtube-square"></i></a></span></div></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><p></p></div></div></div></div></div></p></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075094"><a href="http://www.deadlinenews.co.uk/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5f738474ce5e2 = new tdBlock();
block_td_uid_1_5f738474ce5e2.id = "td_uid_1_5f738474ce5e2";
block_td_uid_1_5f738474ce5e2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_1_5f738474ce5e2_rand"}';
block_td_uid_1_5f738474ce5e2.td_column_number = "3";
block_td_uid_1_5f738474ce5e2.block_type = "td_block_mega_menu";
block_td_uid_1_5f738474ce5e2.post_count = "4";
block_td_uid_1_5f738474ce5e2.found_posts = "14872";
block_td_uid_1_5f738474ce5e2.header_color = "";
block_td_uid_1_5f738474ce5e2.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f738474ce5e2.max_num_pages = "3718";
tdBlocksArray.push(block_td_uid_1_5f738474ce5e2);</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5f738474ce5e2_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f738474ce5e2" id="td_uid_2_5f738475741ad" data-td_block_id="td_uid_1_5f738474ce5e2" data-td_filter_value="" href="http://www.deadlinenews.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f738474ce5e2"  id="td_uid_3_5f738475741fa" data-td_block_id="td_uid_1_5f738474ce5e2" data-td_filter_value="8" href="http://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a><a class="mega-menu-sub-cat-td_uid_1_5f738474ce5e2"  id="td_uid_4_5f73847574246" data-td_block_id="td_uid_1_5f738474ce5e2" data-td_filter_value="34" href="http://www.deadlinenews.co.uk/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_5f738474ce5e2"  id="td_uid_5_5f7384757428d" data-td_block_id="td_uid_1_5f738474ce5e2" data-td_filter_value="80" href="http://www.deadlinenews.co.uk/category/news/court-crime/">Court &amp; Crime</a><a class="mega-menu-sub-cat-td_uid_1_5f738474ce5e2"  id="td_uid_6_5f738475742d0" data-td_block_id="td_uid_1_5f738474ce5e2" data-td_filter_value="120" href="http://www.deadlinenews.co.uk/category/news/uk-world/">UK &amp; World</a><a class="mega-menu-sub-cat-td_uid_1_5f738474ce5e2"  id="td_uid_7_5f73847574311" data-td_block_id="td_uid_1_5f738474ce5e2" data-td_filter_value="4054" href="http://www.deadlinenews.co.uk/category/news/community/">Community</a><a class="mega-menu-sub-cat-td_uid_1_5f738474ce5e2"  id="td_uid_8_5f73847574352" data-td_block_id="td_uid_1_5f738474ce5e2" data-td_filter_value="4336" href="http://www.deadlinenews.co.uk/category/news/health/">Health</a></div></div><div id=td_uid_1_5f738474ce5e2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/29/animal-whisperer-gerard-butler-shares-adorable-video-of-him-playing-with-squirrel-entertainment-news-scotland/" rel="bookmark" title="&#8220;Animal whisperer&#8221; Gerard Butler shares adorable video of him playing with squirrel -Entertainment News Scotland"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Gerard_Butler_Animal_Whisperer_DN02-218x150.jpg" alt="Gerard Butler has dubbed himself the &quot;animal whisperer&quot;" title="&#8220;Animal whisperer&#8221; Gerard Butler shares adorable video of him playing with squirrel -Entertainment News Scotland"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/29/animal-whisperer-gerard-butler-shares-adorable-video-of-him-playing-with-squirrel-entertainment-news-scotland/" rel="bookmark" title="&#8220;Animal whisperer&#8221; Gerard Butler shares adorable video of him playing with squirrel -Entertainment News Scotland">&#8220;Animal whisperer&#8221; Gerard Butler shares adorable video of him playing with&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/29/vulnerable-children-in-scotland-face-crisis-due-to-missed-opportunities-for-support-report-finds/" rel="bookmark" title="Vulnerable children in Scotland face crisis due to missed opportunities for support, report finds"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/image002-218x150.jpg" alt="Business News UK - Deadline News" title="Vulnerable children in Scotland face crisis due to missed opportunities for support, report finds"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/29/vulnerable-children-in-scotland-face-crisis-due-to-missed-opportunities-for-support-report-finds/" rel="bookmark" title="Vulnerable children in Scotland face crisis due to missed opportunities for support, report finds">Vulnerable children in Scotland face crisis due to missed opportunities for&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/29/new-database-created-to-spare-cancer-patients-from-surgery/" rel="bookmark" title="New database created to spare cancer patients from surgery"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2015/07/University_of_Abertay_Dunde-218x150.jpg" alt="University of Dundee" title="New database created to spare cancer patients from surgery"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/29/new-database-created-to-spare-cancer-patients-from-surgery/" rel="bookmark" title="New database created to spare cancer patients from surgery">New database created to spare cancer patients from surgery</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/29/dance-and-drama-organisations-awarded-410k-for-youth-programme-to-tackle-anti-social-behaviour/" rel="bookmark" title="Dance and drama organisations awarded £410k for youth programme to tackle anti-social behaviour"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/YDance-session-from-the-Ignite-project.-Photo-YDance-218x150.jpg" alt="Education News Scotland - Deadline News" title="Dance and drama organisations awarded £410k for youth programme to tackle anti-social behaviour"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/29/dance-and-drama-organisations-awarded-410k-for-youth-programme-to-tackle-anti-social-behaviour/" rel="bookmark" title="Dance and drama organisations awarded £410k for youth programme to tackle anti-social behaviour">Dance and drama organisations awarded £410k for youth programme to tackle&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f738474ce5e2" data-td_block_id="td_uid_1_5f738474ce5e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f738474ce5e2" data-td_block_id="td_uid_1_5f738474ce5e2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1075329"><a href="http://www.deadlinenews.co.uk/category/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_9_5f738475767cb = new tdBlock();
block_td_uid_9_5f738475767cb.id = "td_uid_9_5f738475767cb";
block_td_uid_9_5f738475767cb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"119","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_9_5f738475767cb_rand"}';
block_td_uid_9_5f738475767cb.td_column_number = "3";
block_td_uid_9_5f738475767cb.block_type = "td_block_mega_menu";
block_td_uid_9_5f738475767cb.post_count = "4";
block_td_uid_9_5f738475767cb.found_posts = "6051";
block_td_uid_9_5f738475767cb.header_color = "";
block_td_uid_9_5f738475767cb.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f738475767cb.max_num_pages = "1513";
tdBlocksArray.push(block_td_uid_9_5f738475767cb);</script><div class="td_block_wrap td_block_mega_menu td_uid_9_5f738475767cb_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5f738475767cb" id="td_uid_10_5f738475d09c0" data-td_block_id="td_uid_9_5f738475767cb" data-td_filter_value="" href="http://www.deadlinenews.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_9_5f738475767cb"  id="td_uid_11_5f738475d0a0b" data-td_block_id="td_uid_9_5f738475767cb" data-td_filter_value="42581" href="http://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a><a class="mega-menu-sub-cat-td_uid_9_5f738475767cb"  id="td_uid_12_5f738475d0a52" data-td_block_id="td_uid_9_5f738475767cb" data-td_filter_value="42583" href="http://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a><a class="mega-menu-sub-cat-td_uid_9_5f738475767cb"  id="td_uid_13_5f738475d0a94" data-td_block_id="td_uid_9_5f738475767cb" data-td_filter_value="42584" href="http://www.deadlinenews.co.uk/category/sport/scottish-premiership/">Scottish Premiership</a><a class="mega-menu-sub-cat-td_uid_9_5f738475767cb"  id="td_uid_14_5f738475d0ad4" data-td_block_id="td_uid_9_5f738475767cb" data-td_filter_value="42585" href="http://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a><a class="mega-menu-sub-cat-td_uid_9_5f738475767cb"  id="td_uid_15_5f738475d0b11" data-td_block_id="td_uid_9_5f738475767cb" data-td_filter_value="42753" href="http://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a><a class="mega-menu-sub-cat-td_uid_9_5f738475767cb"  id="td_uid_16_5f738475d0b50" data-td_block_id="td_uid_9_5f738475767cb" data-td_filter_value="42588" href="http://www.deadlinenews.co.uk/category/sport/league-one-and-two-sport/">League One &amp; Two</a><a class="mega-menu-sub-cat-td_uid_9_5f738475767cb"  id="td_uid_17_5f738475d0b91" data-td_block_id="td_uid_9_5f738475767cb" data-td_filter_value="42587" href="http://www.deadlinenews.co.uk/category/sport/english-football/">English football</a><a class="mega-menu-sub-cat-td_uid_9_5f738475767cb"  id="td_uid_18_5f738475d0bd0" data-td_block_id="td_uid_9_5f738475767cb" data-td_filter_value="42589" href="http://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a><a class="mega-menu-sub-cat-td_uid_9_5f738475767cb"  id="td_uid_19_5f738475d0c0d" data-td_block_id="td_uid_9_5f738475767cb" data-td_filter_value="42590" href="http://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></div></div><div id=td_uid_9_5f738475767cb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" rel="bookmark" title="Andy Halliday reveals family ties to Hearts after Tynecastle switch"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday-218x150.jpg" alt="Andy Halliday has signed a two-year deal with Hearts | Hearts news" title="Andy Halliday reveals family ties to Hearts after Tynecastle switch"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" rel="bookmark" title="Andy Halliday reveals family ties to Hearts after Tynecastle switch">Andy Halliday reveals family ties to Hearts after Tynecastle switch</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/29/marvin-bartley-takes-next-step-in-coaching-career-with-livingston/" rel="bookmark" title="Marvin Bartley takes next step in coaching career with Livingston"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/07/MARV-BARTLEY-2-218x150.jpg" alt="Livingston skipper and reserves&#039; manager Marvin Bartley | Livingston news" title="Marvin Bartley takes next step in coaching career with Livingston"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/29/marvin-bartley-takes-next-step-in-coaching-career-with-livingston/" rel="bookmark" title="Marvin Bartley takes next step in coaching career with Livingston">Marvin Bartley takes next step in coaching career with Livingston</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/29/aaron-hickey-hailed-by-sinisa-mihajlovic-and-media-after-bologna-debut/" rel="bookmark" title="Aaron Hickey hailed by Sinisa Mihajlovic and media after Bologna debut"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Aaron-Hickey-Italy-218x150.jpg" alt="Hearts youngster Aaron Hickey departs Glasgow Airport to join Bologna | Hearts news" title="Aaron Hickey hailed by Sinisa Mihajlovic and media after Bologna debut"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/29/aaron-hickey-hailed-by-sinisa-mihajlovic-and-media-after-bologna-debut/" rel="bookmark" title="Aaron Hickey hailed by Sinisa Mihajlovic and media after Bologna debut">Aaron Hickey hailed by Sinisa Mihajlovic and media after Bologna debut</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/26/hibs-boss-jack-ross-says-scottish-cup-show-must-go-on/" rel="bookmark" title="Hibs boss Jack Ross says Scottish Cup show must go on"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2016/11/scottish-cup-new.jpg-218x150-1492785565.png" alt="" title="Hibs boss Jack Ross says Scottish Cup show must go on"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/26/hibs-boss-jack-ross-says-scottish-cup-show-must-go-on/" rel="bookmark" title="Hibs boss Jack Ross says Scottish Cup show must go on">Hibs boss Jack Ross says Scottish Cup show must go on</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5f738475767cb" data-td_block_id="td_uid_9_5f738475767cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5f738475767cb" data-td_block_id="td_uid_9_5f738475767cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075153"><a href="http://www.deadlinenews.co.uk/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_20_5f738475d2e95 = new tdBlock();
block_td_uid_20_5f738475d2e95.id = "td_uid_20_5f738475d2e95";
block_td_uid_20_5f738475d2e95.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_20_5f738475d2e95_rand"}';
block_td_uid_20_5f738475d2e95.td_column_number = "3";
block_td_uid_20_5f738475d2e95.block_type = "td_block_mega_menu";
block_td_uid_20_5f738475d2e95.post_count = "4";
block_td_uid_20_5f738475d2e95.found_posts = "1960";
block_td_uid_20_5f738475d2e95.header_color = "";
block_td_uid_20_5f738475d2e95.ajax_pagination_infinite_stop = "";
block_td_uid_20_5f738475d2e95.max_num_pages = "490";
tdBlocksArray.push(block_td_uid_20_5f738475d2e95);</script><div class="td_block_wrap td_block_mega_menu td_uid_20_5f738475d2e95_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5f738475d2e95" id="td_uid_21_5f738475ed554" data-td_block_id="td_uid_20_5f738475d2e95" data-td_filter_value="" href="http://www.deadlinenews.co.uk/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_20_5f738475d2e95"  id="td_uid_22_5f738475ed599" data-td_block_id="td_uid_20_5f738475d2e95" data-td_filter_value="45992" href="http://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a><a class="mega-menu-sub-cat-td_uid_20_5f738475d2e95"  id="td_uid_23_5f738475ed5dd" data-td_block_id="td_uid_20_5f738475d2e95" data-td_filter_value="45993" href="http://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a><a class="mega-menu-sub-cat-td_uid_20_5f738475d2e95"  id="td_uid_24_5f738475ed620" data-td_block_id="td_uid_20_5f738475d2e95" data-td_filter_value="45994" href="http://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_20_5f738475d2e95"  id="td_uid_25_5f738475ed65e" data-td_block_id="td_uid_20_5f738475d2e95" data-td_filter_value="45995" href="http://www.deadlinenews.co.uk/category/entertainment/festival-fringe/">Festival Fringe</a><a class="mega-menu-sub-cat-td_uid_20_5f738475d2e95"  id="td_uid_26_5f738475ed69a" data-td_block_id="td_uid_20_5f738475d2e95" data-td_filter_value="49812" href="http://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></div></div><div id=td_uid_20_5f738475d2e95 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/29/animal-whisperer-gerard-butler-shares-adorable-video-of-him-playing-with-squirrel-entertainment-news-scotland/" rel="bookmark" title="&#8220;Animal whisperer&#8221; Gerard Butler shares adorable video of him playing with squirrel -Entertainment News Scotland"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Gerard_Butler_Animal_Whisperer_DN02-218x150.jpg" alt="Gerard Butler has dubbed himself the &quot;animal whisperer&quot;" title="&#8220;Animal whisperer&#8221; Gerard Butler shares adorable video of him playing with squirrel -Entertainment News Scotland"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/29/animal-whisperer-gerard-butler-shares-adorable-video-of-him-playing-with-squirrel-entertainment-news-scotland/" rel="bookmark" title="&#8220;Animal whisperer&#8221; Gerard Butler shares adorable video of him playing with squirrel -Entertainment News Scotland">&#8220;Animal whisperer&#8221; Gerard Butler shares adorable video of him playing with&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/29/popular-chester-hotel-moves-service-back-indoors/" rel="bookmark" title="Popular Chester Hotel moves service back indoors"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Y6tdwAYQ-218x150.jpeg" alt="Food and Drink Scotland - Deadline News" title="Popular Chester Hotel moves service back indoors"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/29/popular-chester-hotel-moves-service-back-indoors/" rel="bookmark" title="Popular Chester Hotel moves service back indoors">Popular Chester Hotel moves service back indoors</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/29/literacy-charity-holds-scotlands-biggest-ever-virtual-book-launch/" rel="bookmark" title="Literacy charity holds Scotland&#8217;s biggest ever virtual book launch &#8211; with the help of celebrity narrators"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/domenico-loia-hGV2TfOh0ns-unsplash-2-218x150.jpg" alt="Picture of a computer" title="Literacy charity holds Scotland&#8217;s biggest ever virtual book launch &#8211; with the help of celebrity narrators"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/29/literacy-charity-holds-scotlands-biggest-ever-virtual-book-launch/" rel="bookmark" title="Literacy charity holds Scotland&#8217;s biggest ever virtual book launch &#8211; with the help of celebrity narrators">Literacy charity holds Scotland&#8217;s biggest ever virtual book launch &#8211; with&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/28/mackies-report-increased-ice-cream-sales/" rel="bookmark" title="Soaring ice-cream sales provide boost to Scottish firm &#8211; Food News Scotland"><img width="1" height="1" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/MACKIES-SALTED-CARAMEL-resized.jpg" alt="Mackie&#039;s ice cream" title="Soaring ice-cream sales provide boost to Scottish firm &#8211; Food News Scotland"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/28/mackies-report-increased-ice-cream-sales/" rel="bookmark" title="Soaring ice-cream sales provide boost to Scottish firm &#8211; Food News Scotland">Soaring ice-cream sales provide boost to Scottish firm &#8211; Food News&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5f738475d2e95" data-td_block_id="td_uid_20_5f738475d2e95"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5f738475d2e95" data-td_block_id="td_uid_20_5f738475d2e95"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075291"><a href="http://www.deadlinenews.co.uk/category/business/">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_27_5f738475ee6a7 = new tdBlock();
block_td_uid_27_5f738475ee6a7.id = "td_uid_27_5f738475ee6a7";
block_td_uid_27_5f738475ee6a7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"117","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_27_5f738475ee6a7_rand"}';
block_td_uid_27_5f738475ee6a7.td_column_number = "3";
block_td_uid_27_5f738475ee6a7.block_type = "td_block_mega_menu";
block_td_uid_27_5f738475ee6a7.post_count = "5";
block_td_uid_27_5f738475ee6a7.found_posts = "1913";
block_td_uid_27_5f738475ee6a7.header_color = "";
block_td_uid_27_5f738475ee6a7.ajax_pagination_infinite_stop = "";
block_td_uid_27_5f738475ee6a7.max_num_pages = "383";
tdBlocksArray.push(block_td_uid_27_5f738475ee6a7);</script><div class="td_block_wrap td_block_mega_menu td_uid_27_5f738475ee6a7_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_27_5f738475ee6a7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/28/15m-worth-of-contracts-to-help-complete-dual-fuel-vessels-business-news-scotland/" rel="bookmark" title="£15m worth of contracts to help complete dual fuel vessels &#8211; Business News Scotland"><img width="1" height="1" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/080920-Glen-Sannox-leaves-Dry-Dock-183-scaled.jpg" alt="MV Glen Sannox" title="£15m worth of contracts to help complete dual fuel vessels &#8211; Business News Scotland"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/28/15m-worth-of-contracts-to-help-complete-dual-fuel-vessels-business-news-scotland/" rel="bookmark" title="£15m worth of contracts to help complete dual fuel vessels &#8211; Business News Scotland">£15m worth of contracts to help complete dual fuel vessels &#8211;&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/28/standing-out-as-a-competitive-advantage-4-reasons-why-custom-tailored-products-are-so-powerful/" rel="bookmark" title="Standing Out as a Competitive Advantage: 4 Reasons Why Custom-Tailored Products Are So Powerful"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/08/diggity-marketing-SB0WARG16HI-unsplash-1-218x150.jpg" alt="Digital marketing is a cost effective technique taht can lead to more growth on the internet" title="Standing Out as a Competitive Advantage: 4 Reasons Why Custom-Tailored Products Are So Powerful"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/28/standing-out-as-a-competitive-advantage-4-reasons-why-custom-tailored-products-are-so-powerful/" rel="bookmark" title="Standing Out as a Competitive Advantage: 4 Reasons Why Custom-Tailored Products Are So Powerful">Standing Out as a Competitive Advantage: 4 Reasons Why Custom-Tailored Products&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/28/fast-fashion-giant-prettylittlething-slammed-for-ironic-post-enthusing-about-david-attenborough-consumer-news-uk/" rel="bookmark" title="Fast fashion giant PrettyLittleThing slammed for &#8220;ironic&#8221; post enthusing about David Attenborough-Consumer News UK"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/FAST_FASHION_DAVID_ATTENBOROUGH_PRETTY_LITTLE_THING_DN01-218x150.jpg" alt="Pretty Little Thing post-Consumer News UK" title="Fast fashion giant PrettyLittleThing slammed for &#8220;ironic&#8221; post enthusing about David Attenborough-Consumer News UK"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/28/fast-fashion-giant-prettylittlething-slammed-for-ironic-post-enthusing-about-david-attenborough-consumer-news-uk/" rel="bookmark" title="Fast fashion giant PrettyLittleThing slammed for &#8220;ironic&#8221; post enthusing about David Attenborough-Consumer News UK">Fast fashion giant PrettyLittleThing slammed for &#8220;ironic&#8221; post enthusing about David&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/25/one-year-no-beer-founder-name-scottish-entrepreneur-of-the-year/" rel="bookmark" title="One Year No Beer founder named Scottish Entrepreneur of the Year &#8211; Business News Scotland"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Ruari-Fairbairns-218x150.jpg" alt="" title="One Year No Beer founder named Scottish Entrepreneur of the Year &#8211; Business News Scotland"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/25/one-year-no-beer-founder-name-scottish-entrepreneur-of-the-year/" rel="bookmark" title="One Year No Beer founder named Scottish Entrepreneur of the Year &#8211; Business News Scotland">One Year No Beer founder named Scottish Entrepreneur of the Year&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/25/sbh-scotland-produces-charity-coffee-blends/" rel="bookmark" title="Scottish charity produces coffee blends that give back &#8211; Business News Scotland"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Badaguish28-218x150.jpg" alt="SBH Scotland" title="Scottish charity produces coffee blends that give back &#8211; Business News Scotland"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/25/sbh-scotland-produces-charity-coffee-blends/" rel="bookmark" title="Scottish charity produces coffee blends that give back &#8211; Business News Scotland">Scottish charity produces coffee blends that give back &#8211; Business News&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5f738475ee6a7" data-td_block_id="td_uid_27_5f738475ee6a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5f738475ee6a7" data-td_block_id="td_uid_27_5f738475ee6a7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1075303"><a href="#">Get in Touch</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075302"><a href="http://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075301"><a href="http://www.deadlinenews.co.uk/submit-news/">Submit News</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form role="search" method="get" class="td-search-form" action="http://www.deadlinenews.co.uk/"><div class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a itemprop="url" href="http://www.deadlinenews.co.uk/sport"> <img class="td-retina-data" data-retina="/wp-content/uploads/2015/12/ccp7.png" src="/wp-content/uploads/2015/12/ccp7.png" alt=""/> </a><meta itemprop="name" content="Deadline News"></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="g g-3"><div class="g-single a-31"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/175505488/Deadline_News_deadlinenews.co.uk_Display_ROS_ML_sz728x90', [[728,90]])
                    .setTargeting('site', ['deadlinenews.co.uk'])
                    .setTargeting('TMLCNT', ['Deadline_News'])
                    .set('page_url', 'http://www.deadlinenews.co.uk/')
                    .display();</script> </div></div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.deadlinenews.co.uk/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Sport" class="entry-crumb" itemprop="url" href="http://www.deadlinenews.co.uk/category/sport/"><span itemprop="title">Sport</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Hearts" class="entry-crumb" itemprop="url" href="http://www.deadlinenews.co.uk/category/sport/hearts/"><span itemprop="title">Hearts</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Andy Halliday reveals family ties to Hearts after Tynecastle switch"><meta itemprop="url" content = "http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/">Andy Halliday reveals family ties to Hearts after Tynecastle switch</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-1149389" class="post-1149389 post type-post status-publish format-standard has-post-thumbnail hentry category-hearts category-scottish-championship category-cup-competitions category-sport category-sport-top-stories tag-hearts tag-rangers tag-robbie-neilson tag-scottish-cup tag-foundation-of-hearts tag-garry-halliday" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="http://www.deadlinenews.co.uk/category/sport/">Sport</a></li><li class="entry-category"><a  style="background-color:#9f1931; color:#fff; border-color:#9f1931;" href="http://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a></li><li class="entry-category"><a  href="http://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a></li><li class="entry-category"><a  href="http://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a></li><li class="entry-category"><a  href="http://www.deadlinenews.co.uk/category/sport-top-stories/">Sport Top Stories</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Andy Halliday reveals family ties to Hearts after Tynecastle switch</h1><div class="td-module-meta-info"><div class="td-post-author-name">By <a itemprop="author" href="http://www.deadlinenews.co.uk/author/alan_temple/">Alan Temple</a> -</div><div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2020-09-29T20:00:57+00:00" >September 29, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/></div><div class="td-post-comments"><a href="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1149389">1</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F09%2F29%2Fandy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Andy+Halliday+reveals+family+ties+to+Hearts+after+Tynecastle+switch&url=http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F09%2F29%2Fandy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch%2F&via=deadlinenews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/&amp;media=http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday.jpg&description=Andy Halliday has spoken of his family ties to Hearts, dropping down to the Championship and summer of uncertainty | Hearts news" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Andy+Halliday+reveals+family+ties+to+Hearts+after+Tynecastle+switch - http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F09%2F29%2Fandy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><p>ANDY HALLIDAY has revealed his family ties to Hearts after sealing a two-year deal with the Jambos.</p><p>Halliday’s cousin once removed, Garry Halliday, is a director with Foundation of Hearts, the supporters’ group which will soon inherit Ann Budge’s 75.1% per cent shareholding and transition the capital club into fan ownership.</p><p>As a result, Andy’s dad has been badgered about the prospect of his son making the switch to Tynecastle.</p> <figure id="attachment_1149388" aria-describedby="caption-attachment-1149388" style="width: 1000px" class="wp-caption aligncenter"><a href="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday.jpg"><img loading="lazy" class="size-full wp-image-1149388" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday.jpg" alt="Andy Halliday has signed a two-year deal with Hearts | Hearts news" width="1000" height="758" data-lazy-srcset="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday.jpg 1000w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday-300x227.jpg 300w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday-768x582.jpg 768w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday-80x60.jpg 80w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday-696x528.jpg 696w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday-554x420.jpg 554w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" /><noscript><img loading="lazy" class="size-full wp-image-1149388" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday.jpg" alt="Andy Halliday has signed a two-year deal with Hearts | Hearts news" width="1000" height="758" srcset="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday.jpg 1000w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday-300x227.jpg 300w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday-768x582.jpg 768w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday-80x60.jpg 80w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday-696x528.jpg 696w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday-554x420.jpg 554w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></a><figcaption id="caption-attachment-1149388" class="wp-caption-text">Andy Halliday had no qualms about moving to the Championship (Pic: Hearts TV)</figcaption></figure><p>And while the majority of his family are Rangers-daft, Andy has succeeded in making one die-hard Jambo very happy.</p><div class="g g-9"><div class="g-single a-32"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/175505488/Deadline_News_deadlinenews.co.uk_Display_ROS_ML_sz468x60', [[468,60]])
                    .setTargeting('site', ['deadlinenews.co.uk'])
                    .setTargeting('TMLCNT', ['Deadline_News'])
                    .set('page_url', 'http://www.deadlinenews.co.uk/')
                    .display();</script> </div></div><p><em>Halliday said: “Garry is my dad’s cousin and has certainly been bending my dad’s ear quite a bit! I think it’s been well documented the team that I, and my family, support &#8211; but Garry is mad Hearts, being an Edinburgh guy.</em></p><p>“I think he was one of the happiest fans when it got announced.</p><p>“He’s somebody who has followed my career, even going back to when I was playing for Livingston and went to a couple of games.</p><p>“He’s obviously got a good relationship with the fans, being in the Foundation of Hearts, so I’m glad I made some people happy!”</p><p>Halliday, meanwhile, is adamant he had no qualms about dropping down to the Championship following his release by boyhood heroes Rangers during the summer.</p><p>While he was latterly competing towards the top end of the Premiership with the Gers, Halliday won the second tier with the Ibrox giants and has turned out for the likes of Livi, Walsall and Bradford in the lower leagues north and south of the border.</p><p>Halliday added: “I’ve experienced lower leagues than the Championship. I’ve got a brother who plays Junior football so I certainly can’t complain about being at Championship level.</p><p>“These difficult away grounds that you have to go to, it might not be too glamorous but I’ve experienced it and it’s all part of football.</p><p>“I’m looking forward to it. It’s all part of the experience and just getting back to playing football again, which is what I’m looking forward to the most.</p><p>“It’s going to be difficult without fans and playing in front of full houses but the motivation is there to get the club back into the top flight. I’m looking forward to the challenges ahead.”</p><p>Halliday accepts that he is ‘eight weeks behind’ the rest of his teammates in terms of pre-season fitness but is adamant he will embrace the challenge of playing catch-up ahead of competitive action beginning next month.</p><p>And he is simply relieved to be back under contract somewhere after a summer of uncertainty and inaction.</p><p>He told Hearts TV: <em>“I’ve probably not gone six weeks without kicking a ball since I was a wee boy &#8211; so the fact I’ve gone six months without a ball ay my feet has been difficult but I’m delighted with the outcome.</em></p><p>“There have been offers, some of them have been well documented.</p><p>“I spoke to a couple of clubs where some of them I didn’t feel it was the right move, some of them have fallen through one way or the other.</p><p>“I certainly look at myself as one of the lucky ones. I know boys just now that don’t have a club and don’t know where their future lies but from a selfish point of view, I’m delighted that I’m here.</p><p>“I had the privilege to talk to the manager three weeks ago and I loved his ideas and his ambition for the club moving forward. You look at the squad and it’s still a fantastic squad and they’ve still got a lot of top quality players here.”</p><div class="digi-show-responsive"><div class="block-title"><span></span></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.deadlinenews.co.uk/tag/hearts/">Hearts</a></li><li><a href="http://www.deadlinenews.co.uk/tag/rangers/">Rangers</a></li><li><a href="http://www.deadlinenews.co.uk/tag/robbie-neilson/">Robbie Neilson</a></li><li><a href="http://www.deadlinenews.co.uk/tag/scottish-cup/">Scottish Cup</a></li><li><a href="http://www.deadlinenews.co.uk/tag/foundation-of-hearts/">Foundation of Hearts</a></li><li><a href="http://www.deadlinenews.co.uk/tag/garry-halliday/">Garry Halliday</a></li></ul></div><div id="rcjsload_de55cb"></div> <script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=62475&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_de55cb"); rcds.appendChild(rcel);
})();</script> <div style="height:15px">&nbsp;</div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="about:blank" data-lazy-src="http://www.facebook.com/plugins/like.php?href=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-text="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.deadlinenews.co.uk/2020/09/29/marvin-bartley-takes-next-step-in-coaching-career-with-livingston/">Marvin Bartley takes next step in coaching career with Livingston</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.deadlinenews.co.uk/author/alan_temple/">Alan Temple</a></span></div><meta itemprop="author" content = "Alan Temple"><meta itemprop="datePublished" content="2020-09-29T20:00:57+00:00"><meta itemprop="headline " content="Andy Halliday reveals family ties to Hearts after Tynecastle switch"><meta itemprop="image" content="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday.jpg"><meta itemprop="interactionCount" content="UserComments:0"/> </footer></article>  <script>var block_td_uid_28_5f7384761af45 = new tdBlock();
block_td_uid_28_5f7384761af45.id = "td_uid_28_5f7384761af45";
block_td_uid_28_5f7384761af45.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_28_5f7384761af45_rand","td_column_number":3,"live_filter_cur_post_id":1149389,"live_filter_cur_post_author":"8220"}';
block_td_uid_28_5f7384761af45.td_column_number = "3";
block_td_uid_28_5f7384761af45.block_type = "td_block_related_posts";
block_td_uid_28_5f7384761af45.post_count = "3";
block_td_uid_28_5f7384761af45.found_posts = "6045";
block_td_uid_28_5f7384761af45.header_color = "";
block_td_uid_28_5f7384761af45.ajax_pagination_infinite_stop = "";
block_td_uid_28_5f7384761af45.max_num_pages = "2015";
tdBlocksArray.push(block_td_uid_28_5f7384761af45);</script><div class="td_block_wrap td_block_related_posts td_uid_28_5f7384761af45_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_29_5f73847675448" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_28_5f7384761af45" href="#">RELATED ARTICLES</a><a id="td_uid_30_5f7384767544e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_28_5f7384761af45" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_28_5f7384761af45 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/29/marvin-bartley-takes-next-step-in-coaching-career-with-livingston/" rel="bookmark" title="Marvin Bartley takes next step in coaching career with Livingston"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/07/MARV-BARTLEY-2-218x150.jpg" alt="Livingston skipper and reserves&#039; manager Marvin Bartley | Livingston news" title="Marvin Bartley takes next step in coaching career with Livingston"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/29/marvin-bartley-takes-next-step-in-coaching-career-with-livingston/" rel="bookmark" title="Marvin Bartley takes next step in coaching career with Livingston">Marvin Bartley takes next step in coaching career with Livingston</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/29/aaron-hickey-hailed-by-sinisa-mihajlovic-and-media-after-bologna-debut/" rel="bookmark" title="Aaron Hickey hailed by Sinisa Mihajlovic and media after Bologna debut"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Aaron-Hickey-Italy-218x150.jpg" alt="Hearts youngster Aaron Hickey departs Glasgow Airport to join Bologna | Hearts news" title="Aaron Hickey hailed by Sinisa Mihajlovic and media after Bologna debut"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/29/aaron-hickey-hailed-by-sinisa-mihajlovic-and-media-after-bologna-debut/" rel="bookmark" title="Aaron Hickey hailed by Sinisa Mihajlovic and media after Bologna debut">Aaron Hickey hailed by Sinisa Mihajlovic and media after Bologna debut</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/26/hibs-boss-jack-ross-says-scottish-cup-show-must-go-on/" rel="bookmark" title="Hibs boss Jack Ross says Scottish Cup show must go on"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2016/11/scottish-cup-new.jpg-218x150-1492785565.png" alt="" title="Hibs boss Jack Ross says Scottish Cup show must go on"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/26/hibs-boss-jack-ross-says-scottish-cup-show-must-go-on/" rel="bookmark" title="Hibs boss Jack Ross says Scottish Cup show must go on">Hibs boss Jack Ross says Scottish Cup show must go on</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5f7384761af45" data-td_block_id="td_uid_28_5f7384761af45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5f7384761af45" data-td_block_id="td_uid_28_5f7384761af45"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div class="td-comments-title-wrap "><h4 class="block-title"><span>NO COMMENTS</span></h4></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.deadlinenews.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea autocomplete="new-password"  placeholder="Comment:" id="d26f932038"  name="d26f932038"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ace96ed5120e9f8ce2beb417a146f589" );document.getElementById("d26f932038").setAttribute( "id", "comment" );</script> </p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1149389' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_ssbp_widget"><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--aligned-right ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-short-url="" data-ssbp-post-id="1149389"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" class="ssbp-btn ssbp-google"  data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/&amp;text=Andy+Halliday+reveals+family+ties+to+Hearts+after+Tynecastle+switch+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/&amp;title=Andy Halliday reveals family ties to Hearts after Tynecastle switch" class="ssbp-btn ssbp-reddit" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Reddit"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F09%2F29%2Fandy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch%2F+Andy+Halliday+reveals+family+ties+to+Hearts+after+Tynecastle+switch" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" /></div></div></div></aside><aside class="widget widget_sendy_widget"><div class="block-title"><span> News by Email</span></div> <script type="text/javascript">function validate_sendy_form(){

							 var email_id=document.getElementById('subscriber-email').value;

							 var filter = /^\s*[\w\-\+_]+(\.[\w\-\+_]+)*\@[\w\-\+_]+\.[\w\-\+_]+(\.[\w\-\+_]+)*\s*$/;

							 valid= String(email_id).search (filter) != -1;

							if( ! valid ) {

								alert('Please enter a valid email address');

								return false;
							} else {
								return true;
							}
					   }</script> <form id="subscribe-form" onsubmit="return  validate_sendy_form()" action=" " method="POST" accept-charset="utf-8"> <label for="email">Email</label><br/> <input type="text" name="subscriber_email" id="subscriber-email"/> <br/><div> <input type="hidden" class="list" name="list" value="1"/></div><input type="submit" name="sub-submit" value="Subscribe"  id="sub-submit"/><div class="resp"></div></form></aside><aside class="widget widget_text"><div class="textwidget"><div class="sqrAdBox"></div></div> </aside><aside class="widget widget_text"><div class="block-title"><span>Related Articles</span></div><div class="textwidget"></div> </aside><aside class="widget widget_categories"><div class="block-title"><span>Our News Sections</span></div><form action="http://www.deadlinenews.co.uk" method="get"><label class="screen-reader-text" for="cat">Our News Sections</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2,444)</option><option class="level-0" value="5">1&nbsp;&nbsp;(3,769)</option><option class="level-0" value="6">News&nbsp;&nbsp;(14,872)</option><option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Scottish News&nbsp;&nbsp;(11,325)</option><option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Local News&nbsp;&nbsp;(1,748)</option><option class="level-1" value="80">&nbsp;&nbsp;&nbsp;Court &amp; Crime&nbsp;&nbsp;(974)</option><option class="level-1" value="120">&nbsp;&nbsp;&nbsp;UK &amp; World&nbsp;&nbsp;(1,462)</option><option class="level-1" value="4054">&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(324)</option><option class="level-1" value="4336">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(237)</option><option class="level-0" value="7">Politics&nbsp;&nbsp;(329)</option><option class="level-0" value="23">Entertainment&nbsp;&nbsp;(1,960)</option><option class="level-1" value="45992">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(91)</option><option class="level-1" value="45993">&nbsp;&nbsp;&nbsp;Reviews&nbsp;&nbsp;(285)</option><option class="level-1" value="45994">&nbsp;&nbsp;&nbsp;Travel&nbsp;&nbsp;(52)</option><option class="level-1" value="45995">&nbsp;&nbsp;&nbsp;Festival Fringe&nbsp;&nbsp;(472)</option><option class="level-1" value="49812">&nbsp;&nbsp;&nbsp;Food and Drink&nbsp;&nbsp;(89)</option><option class="level-0" value="117">Business&nbsp;&nbsp;(1,913)</option><option class="level-0" value="119">Sport&nbsp;&nbsp;(6,051)</option><option class="level-1" value="42581">&nbsp;&nbsp;&nbsp;Hearts&nbsp;&nbsp;(1,314)</option><option class="level-1" value="42583">&nbsp;&nbsp;&nbsp;Hibs&nbsp;&nbsp;(1,235)</option><option class="level-1" value="42584">&nbsp;&nbsp;&nbsp;Scottish Premiership&nbsp;&nbsp;(1,412)</option><option class="level-1" value="42585">&nbsp;&nbsp;&nbsp;Scottish Championship&nbsp;&nbsp;(1,143)</option><option class="level-1" value="42753">&nbsp;&nbsp;&nbsp;Cup Competitions&nbsp;&nbsp;(298)</option><option class="level-1" value="42588">&nbsp;&nbsp;&nbsp;League One &amp; Two&nbsp;&nbsp;(358)</option><option class="level-1" value="42587">&nbsp;&nbsp;&nbsp;English football&nbsp;&nbsp;(206)</option><option class="level-1" value="42589">&nbsp;&nbsp;&nbsp;International Football&nbsp;&nbsp;(414)</option><option class="level-1" value="42590">&nbsp;&nbsp;&nbsp;Other sports&nbsp;&nbsp;(67)</option><option class="level-0" value="28020">In Brief&nbsp;&nbsp;(2,180)</option><option class="level-0" value="28022">Jobs&nbsp;&nbsp;(13)</option><option class="level-0" value="28024">Top Stories&nbsp;&nbsp;(9,034)</option><option class="level-0" value="28025">Multimedia&nbsp;&nbsp;(887)</option><option class="level-1" value="28026">&nbsp;&nbsp;&nbsp;Videos&nbsp;&nbsp;(652)</option><option class="level-1" value="28027">&nbsp;&nbsp;&nbsp;Podcasts&nbsp;&nbsp;(145)</option><option class="level-2" value="28028">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quiet News Day&nbsp;&nbsp;(4)</option><option class="level-2" value="28029">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;In the Scottish Press&nbsp;&nbsp;(95)</option><option class="level-2" value="28606">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business Pages Round-Up&nbsp;&nbsp;(43)</option><option class="level-0" value="31263">UK &amp; World&nbsp;&nbsp;(487)</option><option class="level-0" value="31264">pic of the day&nbsp;&nbsp;(180)</option><option class="level-0" value="31265">Court &amp; Crime&nbsp;&nbsp;(83)</option><option class="level-0" value="38725">Police&nbsp;&nbsp;(50)</option><option class="level-0" value="39679">reporter blogs&nbsp;&nbsp;(7)</option><option class="level-0" value="42754">Sport In Brief&nbsp;&nbsp;(1,188)</option><option class="level-0" value="42755">Sport Top Stories&nbsp;&nbsp;(3,737)</option><option class="level-0" value="31262">Photo of the Day&nbsp;&nbsp;(60)</option> </select></form> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </aside><aside class="widget widget_text"><div class="textwidget"><div class="g g-4"><div class="g-single a-35"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/175505488/Deadline_News_deadlinenews.co.uk_Display_ROS_ML_sz300x250', [[300,250]])
                    .setTargeting('site', ['deadlinenews.co.uk'])
                    .setTargeting('TMLCNT', ['Deadline_News'])
                    .set('page_url', 'http://www.deadlinenews.co.uk/')
                    .display();</script> </div></div></div> </aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-3"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.deadlinenews.co.uk/"><img src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/></a></div><div class="footer-text-wrap">Deadline News<br /> Suite 6, Bonnington Bond,<br /> 2 Anderson Place, <br /> Edinburgh<br /> EH6 5NP <br /> <br /> Tel: 0131 516 3433</div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/deadlinenews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div></div><div class="td-pb-span4"> <aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Useful Links</span></div><div class="textwidget custom-html-widget"><a href="/terms-conditions/">» Terms &amp; Conditions</a><br/> <a href="/agency/">» Agency</a><br/> <a href="/news-coverage/">» News Coverage</a><br/> <a href="/photography/">» Photography</a><br/> <a href="/video/">» Video</a><br/> <a href="/public-relations/">» Public Relations</a></div></aside></div><div class="td-pb-span4"> <aside class="widget widget_search"><div class="block-title"><span>Search deadline news</span></div><form role="search" method="get" class="td-search-form-widget" action="http://www.deadlinenews.co.uk/"><div> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Deadline News 2007 - 2015</div></div></div></div></div></div><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="http://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/&amp;text= Andy Halliday reveals family ties to Hearts after Tynecastle switch" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Buffer" ><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Digg" ><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#8cb3dff9eee6e9eff8b1cde2e8f5acc4ede0e0e5e8edf5acfee9fae9ede0ffaceaede1e5e0f5acf8e5e9ffacf8e3acc4e9edfef8ffacedeaf8e9feacd8f5e2e9efedfff8e0e9acfffbe5f8efe4aaede1fcb7cee3e8f5b1a9bebce4f8f8fcb6a3a3fbfbfba2e8e9ede8e0e5e2e9e2e9fbffa2efe3a2f9e7a3bebcbebca3bcb5a3beb5a3ede2e8f5a1e4ede0e0e5e8edf5a1fee9fae9ede0ffa1eaede1e5e0f5a1f8e5e9ffa1f8e3a1e4e9edfef8ffa1edeaf8e9fea1f8f5e2e9efedfff8e0e9a1fffbe5f8efe4a3" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Email"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Andy Halliday reveals family ties to Hearts after Tynecastle switch&amp;url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Flattr" ><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" class="ssbp-btn ssbp-google"  data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?is_video=false&url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/&media=http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday.jpg&description=Andy Halliday reveals family ties to Hearts after Tynecastle switch" class="ssbp-btn ssbp-pinterest" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Pinterest_force"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/&amp;title=Andy Halliday reveals family ties to Hearts after Tynecastle switch" class="ssbp-btn ssbp-reddit" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Reddit"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/&amp;title=Andy Halliday reveals family ties to Hearts after Tynecastle switch" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="StumbleUpon" ><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="https://www.tumblr.com/share/link?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Tumblr"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/&amp;text=Andy+Halliday+reveals+family+ties+to+Hearts+after+Tynecastle+switch+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="https://vk.com/share.php?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" class="ssbp-btn ssbp-vk" data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="VK"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F09%2F29%2Fandy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch%2F+Andy+Halliday+reveals+family+ties+to+Hearts+after+Tynecastle+switch" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/&title=Andy+Halliday+reveals+family+ties+to+Hearts+after+Tynecastle+switch" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Yummly" ><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Andy Halliday reveals family ties to Hearts after Tynecastle switch" data-ssbp-url="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" /></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });</script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="bb4144e55f" /><input type="hidden" name="_wp_http_referer" value="/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" /><form id="js-ssbp-email-form" method="post" action=""
data-success-alert-text="Thanks, your email has been sent"
data-warning-alert-text="Please check the fields and try again"
data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon"> <input type="hidden" id="fill_me" name="fill_me" value="" /> <input type="hidden" id="url" name="url" value="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="bb4144e55f" /><input type="hidden" name="_wp_http_referer" value="/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" /><div class="ssbp-form-group"> <label for="email" class="ssbp-required">Friend's email</label> <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required></div><div class="ssbp-form-group"> <label for="message" class="ssbp-required">Message</label><textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/</textarea></div><div class="ssbp-form-group ssbp-text-align-right"> <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button></div></form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="http://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div> <style type="text/css" media="screen">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</style> <script type='text/javascript' id='adrotate-clicktracker-js-extra'>/*  */
var click_object = {"ajax_url":"http:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.deadlinenews.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' id='ssbp_email_send-js-extra'>/*  */
var ssbpEmail = {"ajax_url":"http:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php","security":"eabee534d2"};
/*  */</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.deadlinenews.co.uk/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.deadlinenews.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script src="http://www.deadlinenews.co.uk/wp-content/cache/min/1/11f85b5f12d08e8b9bb9fcbb70df7c90.js" data-minify="1"></script> </body></html>
<!-- Cached page for great performance - Debug: cached@1601406072 -->