<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><script src="/cdn-cgi/apps/head/Q5liMVQZUJXIXiR4a2no27cSGpg.js"></script><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300" /><link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel="stylesheet" href="http://www.deadlinenews.co.uk/wp-content/cache/min/1/e9c276cb9896cc4b9b31613198ca36f2.css" data-minify="1"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="http://www.deadlinenews.co.uk/wp-content/cache/min/1/70dce89b8a76aff307b89d51c40ee331.js" data-minify="1"></script> <title>Moment yob is punched after throwing beer at a car-Viral Video News UK</title> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1035490118382813",
          enable_page_level_ads: true
     });</script> <meta charset="UTF-8" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.deadlinenews.co.uk/xmlrpc.php" /><meta name="author" content="Lewis Robertson"><meta name="description" content="-Viral Video News UK" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Moment yob is punched after throwing beer at a car-Viral Video News UK" /><meta property="og:description" content="-Viral Video News UK" /><meta property="og:url" content="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/" /><meta property="og:site_name" content="Deadline News" /><meta property="article:publisher" content="http://www.facebook.com/DeadlineNews" /><meta property="article:published_time" content="2020-10-01T13:12:28+00:00" /><meta property="article:modified_time" content="2020-10-01T13:13:07+00:00" /><meta property="og:image" content="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-scaled.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@deadlinenews" /><meta name="twitter:site" content="@deadlinenews" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.deadlinenews.co.uk/#website","url":"http://www.deadlinenews.co.uk/","name":"Deadline News","description":"News and pictures from Scotland and beyond","potentialAction":[{"@type":"SearchAction","target":"http://www.deadlinenews.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/#primaryimage","inLanguage":"en-GB","url":"http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-scaled.jpg","width":1628,"height":2560,"caption":"The yob starts by asking for a lift"},{"@type":"WebPage","@id":"http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/#webpage","url":"http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/","name":"Moment yob is punched after throwing beer at a car-Viral Video News UK","isPartOf":{"@id":"http://www.deadlinenews.co.uk/#website"},"primaryImageOfPage":{"@id":"http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/#primaryimage"},"datePublished":"2020-10-01T13:12:28+00:00","dateModified":"2020-10-01T13:13:07+00:00","author":{"@id":"http://www.deadlinenews.co.uk/#/schema/person/9b4249de739861eda277659e230d69a2"},"description":"-Viral Video News UK","breadcrumb":{"@id":"http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/"]}]},{"@type":"BreadcrumbList","@id":"http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.deadlinenews.co.uk/","url":"http://www.deadlinenews.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.deadlinenews.co.uk/category/uncategorized/","url":"http://www.deadlinenews.co.uk/category/uncategorized/","name":"Uncategorized"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/","url":"http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/","name":"Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK"}}]},{"@type":"Person","@id":"http://www.deadlinenews.co.uk/#/schema/person/9b4249de739861eda277659e230d69a2","name":"Lewis Robertson","image":{"@type":"ImageObject","@id":"http://www.deadlinenews.co.uk/#personlogo","inLanguage":"en-GB","url":"http://0.gravatar.com/avatar/6c3845467e6c999ea772c0cbc9548e67?s=96&d=mm&r=g","caption":"Lewis Robertson"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Feed" href="http://www.deadlinenews.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Comments Feed" href="http://www.deadlinenews.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK Comments Feed" href="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8097383-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-8097383-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.deadlinenews.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=48510948bb2430162cb1c3dfd8d3a494"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>/*  */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.deadlinenews.co.uk","hash_tracking":"false"};
/*  */</script> <link rel="https://api.w.org/" href="http://www.deadlinenews.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="http://www.deadlinenews.co.uk/wp-json/wp/v2/posts/1149498" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.deadlinenews.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.deadlinenews.co.uk/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.deadlinenews.co.uk/?p=1149498' /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-6{margin:0
auto}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style type="text/css" media="all">.shortcode-star-rating{padding:0
0.5em}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333}</style><script type="text/javascript">/*  */ jQuery.post("http://www.deadlinenews.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 1149498, token: "87485591cd" }); /*  */</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.deadlinenews.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.deadlinenews.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/amp/">  <script>var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6";
var td_get_template_directory_uri="http:\/\/www.deadlinenews.co.uk\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#732c7b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.deadlinenews.co.uk/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> </head><body class="post-template-default single single-post postid-1149498 single-format-standard single_template_5 wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div id="td-outer-wrap"><div class="td-transition-content-and-menu td-mobile-nav-wrap"><div id="td-mobile-nav"><div class="td-mobile-close"> <a href="#">CLOSE</a><div class="td-nav-triangle"></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class=""><li id="menu-item-1075090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1075090"><a href="http://www.deadlinenews.co.uk/">Deadline News Agency</a></li><li id="menu-item-1075094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1075094"><a href="http://www.deadlinenews.co.uk/category/news/">News</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/local-news/">Local News</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/court-crime/">Court &amp; Crime</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/uk-world/">UK &amp; World</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/community/">Community</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/news/health/">Health</a></li></ul></li><li id="menu-item-1075329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075329"><a href="http://www.deadlinenews.co.uk/category/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/scottish-premiership/">Scottish Premiership</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/league-one-and-two-sport/">League One &amp; Two</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/english-football/">English football</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></li></ul></li><li id="menu-item-1075153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075153"><a href="http://www.deadlinenews.co.uk/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/entertainment/festival-fringe/">Festival Fringe</a></li><li class="menu-item-0"><a href="http://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></li></ul></li><li id="menu-item-1075291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1075291"><a href="http://www.deadlinenews.co.uk/category/business/">Business</a></li><li id="menu-item-1075303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1075303"><a href="#">Get in Touch</a><ul class="sub-menu"><li id="menu-item-1075302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075302"><a href="http://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li><li id="menu-item-1075301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075301"><a href="http://www.deadlinenews.co.uk/submit-news/">Submit News</a></li></ul></li></ul></div></div></div></div><div class="td-transition-content-and-menu td-content-wrap"><div class="td-header-wrap td-header-style-2"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time">Thursday, October 1, 2020</div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/deadlinenews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo"> <a itemprop="url" href="http://www.deadlinenews.co.uk/"><img src="/wp-content/uploads/2015/07/Deadline-Logo-mobi.png" alt=""/></a><meta itemprop="name" content="Deadline News"></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu td-mega-menu-page menu-item-1075090"><a href="http://www.deadlinenews.co.uk/">Deadline News Agency</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span6"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_bottom-to-top intro-menu-panel"><div class="wpb_wrapper"><h5>Deadline News is the leading independent news and picture agency in Scotland.</h5><p>Supplying content to print, broadcast and online colleagues across the globe since 2000, we cover stories throughout the UK but concentrate largely on the news footprint of Central Scotland.</p><p>Our dedicated team of journalists and photographers cover everything from breaking news, politics and human interest stories to celebrity appearances, court reporting and sport.</p></div></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_top-to-bottom agency-services-menu"><div class="wpb_wrapper"><h5>Agency &amp; Services</h5><div class="mRight">» <a href="/agency/">Agency</a><br /> » <a href="/news-coverage/">News Coverage</a><br /> » <a href="/photography/">Photography</a><br /> » <a href="/video/">Video</a><br /> » <a href="/public-relations/">Public Relations</a></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element  wpb_animate_when_almost_visible wpb_right-to-left"><div class="wpb_wrapper"><p><strong>Deadline News</strong><br /> Suite 6, <br />Bonnington Bond, <br />2 Anderson Place, <br />Edinburgh, <br />EH6 5NP</p><p>0131 516 3433<br /> <a href="/cdn-cgi/l/email-protection#177e79717857737276737b7e79727972606439747839627c"><span class="__cf_email__" data-cfemail="345d5a525b7450515550585d5a515a5143471a575b1a415f">[email&#160;protected]</span></a></p><div class="g g-7"><div class="g-single a-32"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/175505488/Deadline_News_deadlinenews.co.uk_Display_ROS_ML_sz468x60', [[468,60]])
                    .setTargeting('site', ['deadlinenews.co.uk'])
                    .setTargeting('TMLCNT', ['Deadline_News'])
                    .set('page_url', 'http://www.deadlinenews.co.uk/')
                    .display();</script> </div></div><div><span class="digi_sm"><a href="https://www.facebook.com/DeadlineNews" target="_blank"><i class="fa fa-facebook-square"></i></a></span><span class="digi_sm"><a href="https://twitter.com/deadlinenews" target="_blank"><i class="fa fa-twitter-square"></i></a></span><span class="digi_sm"><a href="https://www.linkedin.com/company/deadline-news" target="_blank"><i class="fa fa-linkedin-square"></i></a></span><span class="digi_sm"><a href="https://www.youtube.com/user/DeadlinenewsTV" target="_blank"><i class="fa fa-youtube-square"></i></a></span></div></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><p></p></div></div></div></div></div></p></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-1075094"><a href="http://www.deadlinenews.co.uk/category/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5f75ed671e01f = new tdBlock();
block_td_uid_1_5f75ed671e01f.id = "td_uid_1_5f75ed671e01f";
block_td_uid_1_5f75ed671e01f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_1_5f75ed671e01f_rand"}';
block_td_uid_1_5f75ed671e01f.td_column_number = "3";
block_td_uid_1_5f75ed671e01f.block_type = "td_block_mega_menu";
block_td_uid_1_5f75ed671e01f.post_count = "4";
block_td_uid_1_5f75ed671e01f.found_posts = "14881";
block_td_uid_1_5f75ed671e01f.header_color = "";
block_td_uid_1_5f75ed671e01f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f75ed671e01f.max_num_pages = "3721";
tdBlocksArray.push(block_td_uid_1_5f75ed671e01f);</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5f75ed671e01f_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f75ed671e01f" id="td_uid_2_5f75ed677e38f" data-td_block_id="td_uid_1_5f75ed671e01f" data-td_filter_value="" href="http://www.deadlinenews.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f75ed671e01f"  id="td_uid_3_5f75ed677e3c1" data-td_block_id="td_uid_1_5f75ed671e01f" data-td_filter_value="8" href="http://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a><a class="mega-menu-sub-cat-td_uid_1_5f75ed671e01f"  id="td_uid_4_5f75ed677e3ea" data-td_block_id="td_uid_1_5f75ed671e01f" data-td_filter_value="34" href="http://www.deadlinenews.co.uk/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_5f75ed671e01f"  id="td_uid_5_5f75ed677e40e" data-td_block_id="td_uid_1_5f75ed671e01f" data-td_filter_value="80" href="http://www.deadlinenews.co.uk/category/news/court-crime/">Court &amp; Crime</a><a class="mega-menu-sub-cat-td_uid_1_5f75ed671e01f"  id="td_uid_6_5f75ed677e430" data-td_block_id="td_uid_1_5f75ed671e01f" data-td_filter_value="120" href="http://www.deadlinenews.co.uk/category/news/uk-world/">UK &amp; World</a><a class="mega-menu-sub-cat-td_uid_1_5f75ed671e01f"  id="td_uid_7_5f75ed677e454" data-td_block_id="td_uid_1_5f75ed671e01f" data-td_filter_value="4054" href="http://www.deadlinenews.co.uk/category/news/community/">Community</a><a class="mega-menu-sub-cat-td_uid_1_5f75ed671e01f"  id="td_uid_8_5f75ed677e476" data-td_block_id="td_uid_1_5f75ed671e01f" data-td_filter_value="4336" href="http://www.deadlinenews.co.uk/category/news/health/">Health</a></div></div><div id=td_uid_1_5f75ed671e01f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/10/01/welsh-family-discover-scorpion-scuttling-around-home/" rel="bookmark" title="Welsh family discover scorpion scuttling around home &#8211; Viral News UK"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/Scorpion-A-218x150.jpg" alt="Scorpion" title="Welsh family discover scorpion scuttling around home &#8211; Viral News UK"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/10/01/welsh-family-discover-scorpion-scuttling-around-home/" rel="bookmark" title="Welsh family discover scorpion scuttling around home &#8211; Viral News UK">Welsh family discover scorpion scuttling around home &#8211; Viral News UK</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/" rel="bookmark" title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/" rel="bookmark" title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK">Shocking moment gobby yob is punched in the face after throwing&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/10/01/author-ian-rankin-reveals-he-has-no-idea-who-his-villain-will-be-until-20-or-30-pages-near-the-end-of-his-books-scottish-news/" rel="bookmark" title="Author Ian Rankin reveals he has no idea who his villain will be until &#8220;20 or 30 pages near the end&#8221; of his books-Scottish News"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/Ian_Rankin_Rebus_Brian_Cox_DN04-218x150.jpg" alt="Ian Rankin - Scottish News" title="Author Ian Rankin reveals he has no idea who his villain will be until &#8220;20 or 30 pages near the end&#8221; of his books-Scottish News"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/10/01/author-ian-rankin-reveals-he-has-no-idea-who-his-villain-will-be-until-20-or-30-pages-near-the-end-of-his-books-scottish-news/" rel="bookmark" title="Author Ian Rankin reveals he has no idea who his villain will be until &#8220;20 or 30 pages near the end&#8221; of his books-Scottish News">Author Ian Rankin reveals he has no idea who his villain&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/10/01/dramatic-video-shows-moment-police-car-is-repeatedly-rammed-by-motorist-viral-video-news-uk/" rel="bookmark" title="Dramatic video shows moment police car is repeatedly rammed by motorist-Viral Video News UK"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/POLICE_CAR_RAMMED_NORTHERN_IRELAND_DN07-218x150.jpg" alt="A picture of a car accelerating - Viral Video News" title="Dramatic video shows moment police car is repeatedly rammed by motorist-Viral Video News UK"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/10/01/dramatic-video-shows-moment-police-car-is-repeatedly-rammed-by-motorist-viral-video-news-uk/" rel="bookmark" title="Dramatic video shows moment police car is repeatedly rammed by motorist-Viral Video News UK">Dramatic video shows moment police car is repeatedly rammed by motorist-Viral&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f75ed671e01f" data-td_block_id="td_uid_1_5f75ed671e01f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f75ed671e01f" data-td_block_id="td_uid_1_5f75ed671e01f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075329"><a href="http://www.deadlinenews.co.uk/category/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_9_5f75ed677f7d8 = new tdBlock();
block_td_uid_9_5f75ed677f7d8.id = "td_uid_9_5f75ed677f7d8";
block_td_uid_9_5f75ed677f7d8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"119","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_9_5f75ed677f7d8_rand"}';
block_td_uid_9_5f75ed677f7d8.td_column_number = "3";
block_td_uid_9_5f75ed677f7d8.block_type = "td_block_mega_menu";
block_td_uid_9_5f75ed677f7d8.post_count = "4";
block_td_uid_9_5f75ed677f7d8.found_posts = "6054";
block_td_uid_9_5f75ed677f7d8.header_color = "";
block_td_uid_9_5f75ed677f7d8.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f75ed677f7d8.max_num_pages = "1514";
tdBlocksArray.push(block_td_uid_9_5f75ed677f7d8);</script><div class="td_block_wrap td_block_mega_menu td_uid_9_5f75ed677f7d8_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5f75ed677f7d8" id="td_uid_10_5f75ed67a6ef3" data-td_block_id="td_uid_9_5f75ed677f7d8" data-td_filter_value="" href="http://www.deadlinenews.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_9_5f75ed677f7d8"  id="td_uid_11_5f75ed67a6f24" data-td_block_id="td_uid_9_5f75ed677f7d8" data-td_filter_value="42581" href="http://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a><a class="mega-menu-sub-cat-td_uid_9_5f75ed677f7d8"  id="td_uid_12_5f75ed67a6f4c" data-td_block_id="td_uid_9_5f75ed677f7d8" data-td_filter_value="42583" href="http://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a><a class="mega-menu-sub-cat-td_uid_9_5f75ed677f7d8"  id="td_uid_13_5f75ed67a6f6f" data-td_block_id="td_uid_9_5f75ed677f7d8" data-td_filter_value="42584" href="http://www.deadlinenews.co.uk/category/sport/scottish-premiership/">Scottish Premiership</a><a class="mega-menu-sub-cat-td_uid_9_5f75ed677f7d8"  id="td_uid_14_5f75ed67a6f91" data-td_block_id="td_uid_9_5f75ed677f7d8" data-td_filter_value="42585" href="http://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a><a class="mega-menu-sub-cat-td_uid_9_5f75ed677f7d8"  id="td_uid_15_5f75ed67a6fb2" data-td_block_id="td_uid_9_5f75ed677f7d8" data-td_filter_value="42753" href="http://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a><a class="mega-menu-sub-cat-td_uid_9_5f75ed677f7d8"  id="td_uid_16_5f75ed67a6fd3" data-td_block_id="td_uid_9_5f75ed677f7d8" data-td_filter_value="42588" href="http://www.deadlinenews.co.uk/category/sport/league-one-and-two-sport/">League One &amp; Two</a><a class="mega-menu-sub-cat-td_uid_9_5f75ed677f7d8"  id="td_uid_17_5f75ed67a6ff4" data-td_block_id="td_uid_9_5f75ed677f7d8" data-td_filter_value="42587" href="http://www.deadlinenews.co.uk/category/sport/english-football/">English football</a><a class="mega-menu-sub-cat-td_uid_9_5f75ed677f7d8"  id="td_uid_18_5f75ed67a7015" data-td_block_id="td_uid_9_5f75ed677f7d8" data-td_filter_value="42589" href="http://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a><a class="mega-menu-sub-cat-td_uid_9_5f75ed677f7d8"  id="td_uid_19_5f75ed67a7036" data-td_block_id="td_uid_9_5f75ed677f7d8" data-td_filter_value="42590" href="http://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></div></div><div id=td_uid_9_5f75ed677f7d8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/30/former-arsenal-ace-jay-emmanuel-thomas-out-to-star-at-livingston/" rel="bookmark" title="JET adamant the sky is the limit at Livingston"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Jay-Emmanuel-Thomas-II-218x150.jpg" alt="Jay Emmanuel-Thomas has signed a one-year deal with the option of a further season | Livingston news" title="JET adamant the sky is the limit at Livingston"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/30/former-arsenal-ace-jay-emmanuel-thomas-out-to-star-at-livingston/" rel="bookmark" title="JET adamant the sky is the limit at Livingston">JET adamant the sky is the limit at Livingston</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/30/mihai-popescu-to-link-up-with-hearts-after-fortnight-of-isolation/" rel="bookmark" title="Mihai Popescu to link up with Hearts after fortnight of isolation"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2018/02/hearts.jpg-218x150-1540394146.png" alt="Hearts crest on the Tynecastle main stand | Hearts news" title="Mihai Popescu to link up with Hearts after fortnight of isolation"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/30/mihai-popescu-to-link-up-with-hearts-after-fortnight-of-isolation/" rel="bookmark" title="Mihai Popescu to link up with Hearts after fortnight of isolation">Mihai Popescu to link up with Hearts after fortnight of isolation</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/30/hearts-land-welcome-five-figure-windfall-after-ex-player-moves-on/" rel="bookmark" title="Hearts land welcome five-figure windfall after ex-player moves on"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2016/08/callumpaterson.jpg-218x150-1495466750.png" alt="Callum Paterson at Hearts | Hearts news" title="Hearts land welcome five-figure windfall after ex-player moves on"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/30/hearts-land-welcome-five-figure-windfall-after-ex-player-moves-on/" rel="bookmark" title="Hearts land welcome five-figure windfall after ex-player moves on">Hearts land welcome five-figure windfall after ex-player moves on</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" rel="bookmark" title="Andy Halliday reveals family ties to Hearts after Tynecastle switch"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Andy-Halliday-218x150.jpg" alt="Andy Halliday has signed a two-year deal with Hearts | Hearts news" title="Andy Halliday reveals family ties to Hearts after Tynecastle switch"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/29/andy-halliday-reveals-family-ties-to-hearts-after-tynecastle-switch/" rel="bookmark" title="Andy Halliday reveals family ties to Hearts after Tynecastle switch">Andy Halliday reveals family ties to Hearts after Tynecastle switch</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5f75ed677f7d8" data-td_block_id="td_uid_9_5f75ed677f7d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5f75ed677f7d8" data-td_block_id="td_uid_9_5f75ed677f7d8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075153"><a href="http://www.deadlinenews.co.uk/category/entertainment/">Entertainment</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_20_5f75ed67a8814 = new tdBlock();
block_td_uid_20_5f75ed67a8814.id = "td_uid_20_5f75ed67a8814";
block_td_uid_20_5f75ed67a8814.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_20_5f75ed67a8814_rand"}';
block_td_uid_20_5f75ed67a8814.td_column_number = "3";
block_td_uid_20_5f75ed67a8814.block_type = "td_block_mega_menu";
block_td_uid_20_5f75ed67a8814.post_count = "4";
block_td_uid_20_5f75ed67a8814.found_posts = "1964";
block_td_uid_20_5f75ed67a8814.header_color = "";
block_td_uid_20_5f75ed67a8814.ajax_pagination_infinite_stop = "";
block_td_uid_20_5f75ed67a8814.max_num_pages = "491";
tdBlocksArray.push(block_td_uid_20_5f75ed67a8814);</script><div class="td_block_wrap td_block_mega_menu td_uid_20_5f75ed67a8814_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5f75ed67a8814" id="td_uid_21_5f75ed67bac4e" data-td_block_id="td_uid_20_5f75ed67a8814" data-td_filter_value="" href="http://www.deadlinenews.co.uk/category/entertainment/">All</a><a class="mega-menu-sub-cat-td_uid_20_5f75ed67a8814"  id="td_uid_22_5f75ed67bac80" data-td_block_id="td_uid_20_5f75ed67a8814" data-td_filter_value="45992" href="http://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a><a class="mega-menu-sub-cat-td_uid_20_5f75ed67a8814"  id="td_uid_23_5f75ed67baca9" data-td_block_id="td_uid_20_5f75ed67a8814" data-td_filter_value="45993" href="http://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a><a class="mega-menu-sub-cat-td_uid_20_5f75ed67a8814"  id="td_uid_24_5f75ed67bacce" data-td_block_id="td_uid_20_5f75ed67a8814" data-td_filter_value="45994" href="http://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a><a class="mega-menu-sub-cat-td_uid_20_5f75ed67a8814"  id="td_uid_25_5f75ed67bacf0" data-td_block_id="td_uid_20_5f75ed67a8814" data-td_filter_value="45995" href="http://www.deadlinenews.co.uk/category/entertainment/festival-fringe/">Festival Fringe</a><a class="mega-menu-sub-cat-td_uid_20_5f75ed67a8814"  id="td_uid_26_5f75ed67bad14" data-td_block_id="td_uid_20_5f75ed67a8814" data-td_filter_value="49812" href="http://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></div></div><div id=td_uid_20_5f75ed67a8814 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/10/01/lidl-to-open-largest-store-in-scotland-at-edinburgh-site/" rel="bookmark" title="Lidl to open largest Scottish store in Edinburgh &#8211; Business News Scotland"><img width="1" height="1" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/07/Lidl-x-Love-Food-Hate-Waste-Scotland-Great-Taste-No-Waste-EDIT-1.jpg" alt="Trolley with fruit" title="Lidl to open largest Scottish store in Edinburgh &#8211; Business News Scotland"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/10/01/lidl-to-open-largest-store-in-scotland-at-edinburgh-site/" rel="bookmark" title="Lidl to open largest Scottish store in Edinburgh &#8211; Business News Scotland">Lidl to open largest Scottish store in Edinburgh &#8211; Business News&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/10/01/hotel-group-seeking-nominations-for-unsung-heroes-of-pandemic/" rel="bookmark" title="Hotel group seeking nominations for &#8216;unsung heroes&#8217; of pandemic &#8211; Travel News Scotland"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/R-HotTub_7R32508-1-218x150.jpg" alt="Hot tub" title="Hotel group seeking nominations for &#8216;unsung heroes&#8217; of pandemic &#8211; Travel News Scotland"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/10/01/hotel-group-seeking-nominations-for-unsung-heroes-of-pandemic/" rel="bookmark" title="Hotel group seeking nominations for &#8216;unsung heroes&#8217; of pandemic &#8211; Travel News Scotland">Hotel group seeking nominations for &#8216;unsung heroes&#8217; of pandemic &#8211; Travel&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/30/top-edinburgh-chef-adds-culinary-creativity-to-capital-sculpture-park-food-and-drink-news-scotland/" rel="bookmark" title="Top Edinburgh chef adds culinary creativity to capital sculpture park- Food and Drink News Scotland"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Barry-Bryson--218x150.jpg" alt="Barry Bryson- Food and Drink News Scotland" title="Top Edinburgh chef adds culinary creativity to capital sculpture park- Food and Drink News Scotland"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/30/top-edinburgh-chef-adds-culinary-creativity-to-capital-sculpture-park-food-and-drink-news-scotland/" rel="bookmark" title="Top Edinburgh chef adds culinary creativity to capital sculpture park- Food and Drink News Scotland">Top Edinburgh chef adds culinary creativity to capital sculpture park- Food&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/30/drive-in-puts-the-win-in-to-winter-with-the-parking-lot-pantomime-set-to-keep-the-magic-of-christmas-aliveconsumer-news-uk/" rel="bookmark" title="Drive-in puts the ‘win’ in to Winter with the Parking Lot Pantomime set to keep the magic of Christmas alive-Consumer News UK"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/image001-218x150.png" alt="The Parking Lot Social logo-Consumer News UK" title="Drive-in puts the ‘win’ in to Winter with the Parking Lot Pantomime set to keep the magic of Christmas alive-Consumer News UK"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/30/drive-in-puts-the-win-in-to-winter-with-the-parking-lot-pantomime-set-to-keep-the-magic-of-christmas-aliveconsumer-news-uk/" rel="bookmark" title="Drive-in puts the ‘win’ in to Winter with the Parking Lot Pantomime set to keep the magic of Christmas alive-Consumer News UK">Drive-in puts the ‘win’ in to Winter with the Parking Lot&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5f75ed67a8814" data-td_block_id="td_uid_20_5f75ed67a8814"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5f75ed67a8814" data-td_block_id="td_uid_20_5f75ed67a8814"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075291"><a href="http://www.deadlinenews.co.uk/category/business/">Business</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_27_5f75ed67bb844 = new tdBlock();
block_td_uid_27_5f75ed67bb844.id = "td_uid_27_5f75ed67bb844";
block_td_uid_27_5f75ed67bb844.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"117","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","class":"td_uid_27_5f75ed67bb844_rand"}';
block_td_uid_27_5f75ed67bb844.td_column_number = "3";
block_td_uid_27_5f75ed67bb844.block_type = "td_block_mega_menu";
block_td_uid_27_5f75ed67bb844.post_count = "5";
block_td_uid_27_5f75ed67bb844.found_posts = "1917";
block_td_uid_27_5f75ed67bb844.header_color = "";
block_td_uid_27_5f75ed67bb844.ajax_pagination_infinite_stop = "";
block_td_uid_27_5f75ed67bb844.max_num_pages = "384";
tdBlocksArray.push(block_td_uid_27_5f75ed67bb844);</script><div class="td_block_wrap td_block_mega_menu td_uid_27_5f75ed67bb844_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_27_5f75ed67bb844 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/10/01/lidl-to-open-largest-store-in-scotland-at-edinburgh-site/" rel="bookmark" title="Lidl to open largest Scottish store in Edinburgh &#8211; Business News Scotland"><img width="1" height="1" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/07/Lidl-x-Love-Food-Hate-Waste-Scotland-Great-Taste-No-Waste-EDIT-1.jpg" alt="Trolley with fruit" title="Lidl to open largest Scottish store in Edinburgh &#8211; Business News Scotland"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/10/01/lidl-to-open-largest-store-in-scotland-at-edinburgh-site/" rel="bookmark" title="Lidl to open largest Scottish store in Edinburgh &#8211; Business News Scotland">Lidl to open largest Scottish store in Edinburgh &#8211; Business News&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/10/01/caledonia-housing-association-announce-new-chair/" rel="bookmark" title="Caledonia Housing Association announce new chair &#8211; Business News Scotland"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/Julie-Cosgrove-Chief-Executive-Caledonia-Housing-Association-lo-res-landscape-218x150.jpg" alt="CEO Julie Cosgrove" title="Caledonia Housing Association announce new chair &#8211; Business News Scotland"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/10/01/caledonia-housing-association-announce-new-chair/" rel="bookmark" title="Caledonia Housing Association announce new chair &#8211; Business News Scotland">Caledonia Housing Association announce new chair &#8211; Business News Scotland</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/30/tech-focused-challenger-business-outlines-bold-launch-plan-business-news-scotland/" rel="bookmark" title="Tech-focused challenger business outlines bold launch plan-Business News Scotland"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Rob-Aberdein-03-1-218x150.jpg" alt="Rob Aberdein -Business News Scotland" title="Tech-focused challenger business outlines bold launch plan-Business News Scotland"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/30/tech-focused-challenger-business-outlines-bold-launch-plan-business-news-scotland/" rel="bookmark" title="Tech-focused challenger business outlines bold launch plan-Business News Scotland">Tech-focused challenger business outlines bold launch plan-Business News Scotland</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/30/assembly-rooms-edinburgh-launches-new-hybrid-solution-business-news-scotland/" rel="bookmark" title="Assembly rooms Edinburgh launches new hybrid solution-Business News Scotland"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/Assembly-Rooms-Edinburgh-launches-hybrid-solution-for-events-industry-EIE-event-218x150.jpg" alt="Assembly Rooms Edinburgh launches hybrid solution for events industry - EIE event-Business News Scotland" title="Assembly rooms Edinburgh launches new hybrid solution-Business News Scotland"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/30/assembly-rooms-edinburgh-launches-new-hybrid-solution-business-news-scotland/" rel="bookmark" title="Assembly rooms Edinburgh launches new hybrid solution-Business News Scotland">Assembly rooms Edinburgh launches new hybrid solution-Business News Scotland</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/09/28/15m-worth-of-contracts-to-help-complete-dual-fuel-vessels-business-news-scotland/" rel="bookmark" title="£15m worth of contracts to help complete dual fuel vessels &#8211; Business News Scotland"><img width="1" height="1" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/09/080920-Glen-Sannox-leaves-Dry-Dock-183-scaled.jpg" alt="MV Glen Sannox" title="£15m worth of contracts to help complete dual fuel vessels &#8211; Business News Scotland"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/09/28/15m-worth-of-contracts-to-help-complete-dual-fuel-vessels-business-news-scotland/" rel="bookmark" title="£15m worth of contracts to help complete dual fuel vessels &#8211; Business News Scotland">£15m worth of contracts to help complete dual fuel vessels &#8211;&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5f75ed67bb844" data-td_block_id="td_uid_27_5f75ed67bb844"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5f75ed67bb844" data-td_block_id="td_uid_27_5f75ed67bb844"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1075303"><a href="#">Get in Touch</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075302"><a href="http://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075301"><a href="http://www.deadlinenews.co.uk/submit-news/">Submit News</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form role="search" method="get" class="td-search-form" action="http://www.deadlinenews.co.uk/"><div class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a itemprop="url" href="http://www.deadlinenews.co.uk/"><img src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/></a><meta itemprop="name" content="Deadline News"></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="g g-2"><div class="g-single a-3"><script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/175505488/Deadline_News_deadlinenews.co.uk_Display_ROS_ML_sz728x90', [[728,90]])
                    .setTargeting('site', ['deadlinenews.co.uk'])
                    .setTargeting('TMLCNT', ['Deadline_News'])
                    .set('page_url', 'http://www.deadlinenews.co.uk/')
                    .display();</script></div></div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.deadlinenews.co.uk/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Uncategorized" class="entry-crumb" itemprop="url" href="http://www.deadlinenews.co.uk/category/uncategorized/"><span itemprop="title">Uncategorized</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Shocking moment gobby yob is punched in the face after throwing open..."><meta itemprop="url" content = "http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/">Shocking moment gobby yob is punched in the face after throwing open...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-1149498" class="post-1149498 post type-post status-publish format-standard hentry category-uncategorized category-court-crime category-uk-world category-top-stories tag-crime tag-viral-video-news tag-top-story" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="http://www.deadlinenews.co.uk/category/uncategorized/">Uncategorized</a></li><li class="entry-category"><a  href="http://www.deadlinenews.co.uk/category/news/">News</a></li><li class="entry-category"><a  href="http://www.deadlinenews.co.uk/category/news/court-crime/">Court &amp; Crime</a></li><li class="entry-category"><a  href="http://www.deadlinenews.co.uk/category/news/uk-world/">UK &amp; World</a></li><li class="entry-category"><a  href="http://www.deadlinenews.co.uk/category/top-stories/">Top Stories</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK</h1><div class="td-module-meta-info"><div class="td-post-author-name">By <a itemprop="author" href="http://www.deadlinenews.co.uk/author/lewis_robertson/">Lewis Robertson</a> -</div><div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2020-10-01T14:12:28+00:00" >October 1, 2020</time><meta itemprop="interactionCount" content="UserComments:0"/></div><div class="td-post-comments"><a href="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1149498">45</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F10%2F01%2Fshocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Shocking+moment+gobby+yob+is+punched+in+the+face+after+throwing+open+beer+can+at+car-Viral+Video+News+UK&url=http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F10%2F01%2Fshocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk%2F&via=deadlinenews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/&amp;media=&description=-Viral Video News UK" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Shocking+moment+gobby+yob+is+punched+in+the+face+after+throwing+open+beer+can+at+car-Viral+Video+News+UK - http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F10%2F01%2Fshocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><p>A SHOCKING video has emerged showing a brawl breaking out at a BP garage after a gobby yob threw an opened beer can at a parked car.</p><p>The footage captured the fight kicking off outside the petrol station in Salisbury, Wiltshire when one of the men started shouting abuse at a car full of men.</p><p>The loud-mouthed thug, who is wearing a grey Nike tracksuit, can be heard shouting “give us a lift” to the car as he sways around laughing, clutching two cans of beer.</p><p><iframe title="Shocking moment gobby yob is punched in the face after throwing beer can at car- Viral Video News UK" width="640" height="360" src="about:blank" data-lazy-src="https://www.youtube.com/embed/biwaX1cDq4A?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><div class="g g-7"><div class="g-single a-32"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/175505488/Deadline_News_deadlinenews.co.uk_Display_ROS_ML_sz468x60', [[468,60]])
                    .setTargeting('site', ['deadlinenews.co.uk'])
                    .setTargeting('TMLCNT', ['Deadline_News'])
                    .set('page_url', 'http://www.deadlinenews.co.uk/')
                    .display();</script> </div></div><p>His friend, who is wearing a mask and navy Stone Island jacket, is captured laughing and egging him on as they continue to ask for a lift.</p><p>The driver then shouts “£50” before the grey tracksuit yob begins laughing and replies “Are you mad? £50. I will give you £50 smashes to your nut. How about that?”</p><p>His friend then pipes up and shouts over, “Up your mother’s pooch yeah.”</p><p>The disagreement escalates as the unmasked tracksuit-wearer throws an opened can of beer directly at the car.</p><p>The beverage is shown smashing right into the rear wheel before exploding onto the petrol station floor.</p> <figure id="attachment_1149500" aria-describedby="caption-attachment-1149500" style="width: 1628px" class="wp-caption alignnone"><a href="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-scaled.jpg"><img loading="lazy" class="size-full wp-image-1149500" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-scaled.jpg" alt="A man standing with his arms out-Viral Video News UK" width="1628" height="2560" data-lazy-srcset="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-scaled.jpg 1628w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-191x300.jpg 191w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-651x1024.jpg 651w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-768x1208.jpg 768w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-977x1536.jpg 977w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-1302x2048.jpg 1302w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-696x1095.jpg 696w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-1068x1680.jpg 1068w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-267x420.jpg 267w" data-lazy-sizes="(max-width: 1628px) 100vw, 1628px" /><noscript><img loading="lazy" class="size-full wp-image-1149500" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-scaled.jpg" alt="A man standing with his arms out-Viral Video News UK" width="1628" height="2560" srcset="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-scaled.jpg 1628w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-191x300.jpg 191w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-651x1024.jpg 651w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-768x1208.jpg 768w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-977x1536.jpg 977w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-1302x2048.jpg 1302w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-696x1095.jpg 696w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-1068x1680.jpg 1068w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN01-267x420.jpg 267w" sizes="(max-width: 1628px) 100vw, 1628px" /></noscript></a><figcaption id="caption-attachment-1149500" class="wp-caption-text">The yob starts by asking for a lift</figcaption></figure><p>The furious driver storms out of the vehicle and approaches the man saying “are you mad? Are you mad?” before punching him in the face.</p><p>The man then falls right back into a unit full of car items from the impact before running off into the BP garage to try and escape the man and his passengers who come into shot.</p><p>The driver then tries to go for his masked companion who is shown trying to salvage an unopened bottle of beer from behind them on the floor.</p><p>The driver then sprints off after the friend and is shown running into the distance after him in the dead of night.</p><p>While this is happening a loud smacking noise can be heard as the initial can-thrower tries to leave the garage but is met by the driver’s friend.</p> <figure id="attachment_1149506" aria-describedby="caption-attachment-1149506" style="width: 1656px" class="wp-caption alignnone"><a href="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-scaled.jpg"><img loading="lazy" class="size-full wp-image-1149506" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-scaled.jpg" alt="A man about to throw a beer can- Viral Video News UK" width="1656" height="2560" data-lazy-srcset="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-scaled.jpg 1656w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-194x300.jpg 194w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-663x1024.jpg 663w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-768x1187.jpg 768w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-994x1536.jpg 994w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-1325x2048.jpg 1325w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-696x1076.jpg 696w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-1068x1651.jpg 1068w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-272x420.jpg 272w" data-lazy-sizes="(max-width: 1656px) 100vw, 1656px" /><noscript><img loading="lazy" class="size-full wp-image-1149506" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-scaled.jpg" alt="A man about to throw a beer can- Viral Video News UK" width="1656" height="2560" srcset="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-scaled.jpg 1656w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-194x300.jpg 194w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-663x1024.jpg 663w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-768x1187.jpg 768w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-994x1536.jpg 994w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-1325x2048.jpg 1325w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-696x1076.jpg 696w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-1068x1651.jpg 1068w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN04-272x420.jpg 272w" sizes="(max-width: 1656px) 100vw, 1656px" /></noscript></a><figcaption id="caption-attachment-1149506" class="wp-caption-text">The man then sets up to hurl the beer can at the car</figcaption></figure><p>The clip ends as the fight continues inside the garage while the driver runs towards the camera insisting for the person filming to put their phone away.</p><p>The shocking footage emerged on Twitter earlier this week and has since attracted over 508,000 views.</p><p>Hundreds of viewers commented on the clip with many saying the “Loudmouth got what he deserved”.</p><p>Leon Rousseau said: “You just knew Stone Island was going to run!”</p><p>Dan Bygrave wrote: “Got exactly what they deserved.”</p><p>Sam Lambert said: “Billy big d***s for 30 seconds!”</p><p>And one Twitter user, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0c5f4c61696d787f6b606d7f6b637b">[email&#160;protected]</a>, wrote: “Loudmouth got exactly what he deserved.”</p> <figure id="attachment_1149507" aria-describedby="caption-attachment-1149507" style="width: 1667px" class="wp-caption alignnone"><a href="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-scaled.jpg"><img loading="lazy" class="size-full wp-image-1149507" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-scaled.jpg" alt="A beer can hitting a car- Viral Video News UK" width="1667" height="2560" data-lazy-srcset="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-scaled.jpg 1667w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-195x300.jpg 195w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-667x1024.jpg 667w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-768x1179.jpg 768w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-1000x1536.jpg 1000w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-1334x2048.jpg 1334w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-696x1069.jpg 696w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-1068x1640.jpg 1068w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-274x420.jpg 274w" data-lazy-sizes="(max-width: 1667px) 100vw, 1667px" /><noscript><img loading="lazy" class="size-full wp-image-1149507" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-scaled.jpg" alt="A beer can hitting a car- Viral Video News UK" width="1667" height="2560" srcset="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-scaled.jpg 1667w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-195x300.jpg 195w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-667x1024.jpg 667w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-768x1179.jpg 768w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-1000x1536.jpg 1000w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-1334x2048.jpg 1334w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-696x1069.jpg 696w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-1068x1640.jpg 1068w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN05-274x420.jpg 274w" sizes="(max-width: 1667px) 100vw, 1667px" /></noscript></a><figcaption id="caption-attachment-1149507" class="wp-caption-text">The beer shoots all over the car upon impact</figcaption></figure><p>When asked about the incident, a member of staff from the BP garage today (THUR) laughed and declined to comment.</p><p>Police today (THUR) revealed that one man was handed a fine for being drunk and disorderly.</p> <figure id="attachment_1149510" aria-describedby="caption-attachment-1149510" style="width: 1689px" class="wp-caption alignnone"><a href="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-scaled.jpg"><img loading="lazy" class="size-full wp-image-1149510" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-scaled.jpg" alt="A man getting punched -Viral Video News" width="1689" height="2560" data-lazy-srcset="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-scaled.jpg 1689w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-198x300.jpg 198w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-676x1024.jpg 676w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-768x1164.jpg 768w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-1013x1536.jpg 1013w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-1351x2048.jpg 1351w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-696x1055.jpg 696w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-1068x1619.jpg 1068w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-277x420.jpg 277w" data-lazy-sizes="(max-width: 1689px) 100vw, 1689px" /><noscript><img loading="lazy" class="size-full wp-image-1149510" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-scaled.jpg" alt="A man getting punched -Viral Video News" width="1689" height="2560" srcset="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-scaled.jpg 1689w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-198x300.jpg 198w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-676x1024.jpg 676w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-768x1164.jpg 768w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-1013x1536.jpg 1013w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-1351x2048.jpg 1351w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-696x1055.jpg 696w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-1068x1619.jpg 1068w, http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/BP_GARAGE_BRAWL_DN09-277x420.jpg 277w" sizes="(max-width: 1689px) 100vw, 1689px" /></noscript></a><figcaption id="caption-attachment-1149510" class="wp-caption-text">The yob gets punched by the driver</figcaption></figure><p>A spokeswoman for Wiltshire Police said: &#8220;We can confirm we are aware of a video circulating on social media relating to a disturbance at Westacre Filling Station, Wilton Road, Salisbury, between approximately 10.15pm and 10.30pm on September 27.</p><p>&#8220;When officers arrived on scene, a man had made off from the scene in a Suzuki Swift.</p><p>&#8220;A man in his 20s from the Salisbury area has been arrested on suspicion of being drunk and disorderly in a public place – he has since been issued with a fixed penalty notice.</p><p>&#8220;Enquiries are ongoing. Anyone with information should call 101 and quote crime reference number 54200097445.&#8221;</p><div class="digi-show-responsive"><div class="block-title"><span></span></div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.deadlinenews.co.uk/tag/crime/">crime</a></li><li><a href="http://www.deadlinenews.co.uk/tag/viral-video-news/">Viral Video News</a></li><li><a href="http://www.deadlinenews.co.uk/tag/top-story/">Top story</a></li></ul></div><div id="rcjsload_de55cb"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=62475&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_de55cb"); rcds.appendChild(rcel);
})();</script> <div style="height:15px">&nbsp;</div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="about:blank" data-lazy-src="http://www.facebook.com/plugins/like.php?href=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/" data-text="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.deadlinenews.co.uk/2020/10/01/hotel-group-seeking-nominations-for-unsung-heroes-of-pandemic/">Hotel group seeking nominations for &#8216;unsung heroes&#8217; of pandemic &#8211; Travel News Scotland</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.deadlinenews.co.uk/2020/10/01/welsh-family-discover-scorpion-scuttling-around-home/">Welsh family discover scorpion scuttling around home &#8211; Viral News UK</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.deadlinenews.co.uk/author/lewis_robertson/">Lewis Robertson</a></span></div><meta itemprop="author" content = "Lewis Robertson"><meta itemprop="datePublished" content="2020-10-01T14:12:28+00:00"><meta itemprop="headline " content="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK"><meta itemprop="interactionCount" content="UserComments:0"/> </footer></article>  <script>var block_td_uid_28_5f75ed67cc4c1 = new tdBlock();
block_td_uid_28_5f75ed67cc4c1.id = "td_uid_28_5f75ed67cc4c1";
block_td_uid_28_5f75ed67cc4c1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_28_5f75ed67cc4c1_rand","td_column_number":3,"live_filter_cur_post_id":1149498,"live_filter_cur_post_author":"9610"}';
block_td_uid_28_5f75ed67cc4c1.td_column_number = "3";
block_td_uid_28_5f75ed67cc4c1.block_type = "td_block_related_posts";
block_td_uid_28_5f75ed67cc4c1.post_count = "3";
block_td_uid_28_5f75ed67cc4c1.found_posts = "12632";
block_td_uid_28_5f75ed67cc4c1.header_color = "";
block_td_uid_28_5f75ed67cc4c1.ajax_pagination_infinite_stop = "";
block_td_uid_28_5f75ed67cc4c1.max_num_pages = "4211";
tdBlocksArray.push(block_td_uid_28_5f75ed67cc4c1);</script><div class="td_block_wrap td_block_related_posts td_uid_28_5f75ed67cc4c1_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_29_5f75ed68179bd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_28_5f75ed67cc4c1" href="#">RELATED ARTICLES</a><a id="td_uid_30_5f75ed68179c1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_28_5f75ed67cc4c1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_28_5f75ed67cc4c1 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/10/01/private-number-plates-from-platehunter/" rel="bookmark" title="Private Number Plates From PlateHunter"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/dmitry-tomashek-MgfKoRdI948-unsplash-218x150.jpg" alt="" title="Private Number Plates From PlateHunter"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/10/01/private-number-plates-from-platehunter/" rel="bookmark" title="Private Number Plates From PlateHunter">Private Number Plates From PlateHunter</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/10/01/how-to-build-up-an-awesome-home-gym-for-small-space-full-portable-exercise-equipment-reveal/" rel="bookmark" title="How To Build Up An Awesome Home Gym For Small Space: Full Portable Exercise Equipment Reveal"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/10/elena-kloppenburg-erUC4fTtCuo-unsplash-218x150.jpg" alt="" title="How To Build Up An Awesome Home Gym For Small Space: Full Portable Exercise Equipment Reveal"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/10/01/how-to-build-up-an-awesome-home-gym-for-small-space-full-portable-exercise-equipment-reveal/" rel="bookmark" title="How To Build Up An Awesome Home Gym For Small Space: Full Portable Exercise Equipment Reveal">How To Build Up An Awesome Home Gym For Small Space: Full Portable Exercise Equipment Reveal</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.deadlinenews.co.uk/2020/10/01/why-crypto-cards-are-the-key-to-ramping-up-adoption/" rel="bookmark" title="Why Crypto Cards Are The Key To Ramping Up Adoption"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.deadlinenews.co.uk/wp-content/uploads/2020/07/austin-distel-EMPZ7yRZoGw-unsplash-218x150.jpg" alt="Stocks and shares on computer" title="Why Crypto Cards Are The Key To Ramping Up Adoption"/></a></div></div><div class="item-details"><h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.deadlinenews.co.uk/2020/10/01/why-crypto-cards-are-the-key-to-ramping-up-adoption/" rel="bookmark" title="Why Crypto Cards Are The Key To Ramping Up Adoption">Why Crypto Cards Are The Key To Ramping Up Adoption</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5f75ed67cc4c1" data-td_block_id="td_uid_28_5f75ed67cc4c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5f75ed67cc4c1" data-td_block_id="td_uid_28_5f75ed67cc4c1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div class="td-comments-title-wrap "><h4 class="block-title"><span>NO COMMENTS</span></h4></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.deadlinenews.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea autocomplete="new-password"  placeholder="Comment:" id="dacbbc6d24"  name="dacbbc6d24"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a39086b0a2bfa08ad59341acd51dba2a" );document.getElementById("dacbbc6d24").setAttribute( "id", "comment" );</script> </p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1149498' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_ssbp_widget"><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--aligned-right ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-short-url="" data-ssbp-post-id="1149498"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" class="ssbp-btn ssbp-google"  data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk&amp;text=Shocking+moment+gobby+yob+is+punched+in+the+face+after+throwing+open+beer+can+at+car-Viral+Video+News+UK+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk&amp;title=Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" class="ssbp-btn ssbp-reddit" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Reddit"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F10%2F01%2Fshocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk%2F%3Futm_source%3Drss%26amp%3Butm_medium%3Drss%26amp%3Butm_campaign%3Dshocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk+Shocking+moment+gobby+yob+is+punched+in+the+face+after+throwing+open+beer+can+at+car-Viral+Video+News+UK" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" class="ssbp-btn ssbp-xing"  data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" /></div></div></div></aside><aside class="widget widget_sendy_widget"><div class="block-title"><span> News by Email</span></div> <script type="text/javascript">function validate_sendy_form(){

							 var email_id=document.getElementById('subscriber-email').value;

							 var filter = /^\s*[\w\-\+_]+(\.[\w\-\+_]+)*\@[\w\-\+_]+\.[\w\-\+_]+(\.[\w\-\+_]+)*\s*$/;

							 valid= String(email_id).search (filter) != -1;

							if( ! valid ) {

								alert('Please enter a valid email address');

								return false;
							} else {
								return true;
							}
					   }</script> <form id="subscribe-form" onsubmit="return  validate_sendy_form()" action=" " method="POST" accept-charset="utf-8"> <label for="email">Email</label><br/> <input type="text" name="subscriber_email" id="subscriber-email"/> <br/><div> <input type="hidden" class="list" name="list" value="1"/></div><input type="submit" name="sub-submit" value="Subscribe"  id="sub-submit"/><div class="resp"></div></form></aside><aside class="widget widget_text"><div class="textwidget"><div class="sqrAdBox"><div class="g g-4"><div class="g-single a-35"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/175505488/Deadline_News_deadlinenews.co.uk_Display_ROS_ML_sz300x250', [[300,250]])
                    .setTargeting('site', ['deadlinenews.co.uk'])
                    .setTargeting('TMLCNT', ['Deadline_News'])
                    .set('page_url', 'http://www.deadlinenews.co.uk/')
                    .display();</script> </div></div></div></div> </aside><aside class="widget widget_text"><div class="block-title"><span>Related Articles</span></div><div class="textwidget"></div> </aside><aside class="widget widget_categories"><div class="block-title"><span>Our News Sections</span></div><form action="http://www.deadlinenews.co.uk" method="get"><label class="screen-reader-text" for="cat">Our News Sections</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2,424)</option><option class="level-0" value="5">1&nbsp;&nbsp;(3,769)</option><option class="level-0" value="6">News&nbsp;&nbsp;(14,881)</option><option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Scottish News&nbsp;&nbsp;(11,329)</option><option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Local News&nbsp;&nbsp;(1,749)</option><option class="level-1" value="80">&nbsp;&nbsp;&nbsp;Court &amp; Crime&nbsp;&nbsp;(976)</option><option class="level-1" value="120">&nbsp;&nbsp;&nbsp;UK &amp; World&nbsp;&nbsp;(1,465)</option><option class="level-1" value="4054">&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(324)</option><option class="level-1" value="4336">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(237)</option><option class="level-0" value="7">Politics&nbsp;&nbsp;(329)</option><option class="level-0" value="23">Entertainment&nbsp;&nbsp;(1,964)</option><option class="level-1" value="45992">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(91)</option><option class="level-1" value="45993">&nbsp;&nbsp;&nbsp;Reviews&nbsp;&nbsp;(285)</option><option class="level-1" value="45994">&nbsp;&nbsp;&nbsp;Travel&nbsp;&nbsp;(53)</option><option class="level-1" value="45995">&nbsp;&nbsp;&nbsp;Festival Fringe&nbsp;&nbsp;(472)</option><option class="level-1" value="49812">&nbsp;&nbsp;&nbsp;Food and Drink&nbsp;&nbsp;(91)</option><option class="level-0" value="117">Business&nbsp;&nbsp;(1,917)</option><option class="level-0" value="119">Sport&nbsp;&nbsp;(6,054)</option><option class="level-1" value="42581">&nbsp;&nbsp;&nbsp;Hearts&nbsp;&nbsp;(1,316)</option><option class="level-1" value="42583">&nbsp;&nbsp;&nbsp;Hibs&nbsp;&nbsp;(1,235)</option><option class="level-1" value="42584">&nbsp;&nbsp;&nbsp;Scottish Premiership&nbsp;&nbsp;(1,413)</option><option class="level-1" value="42585">&nbsp;&nbsp;&nbsp;Scottish Championship&nbsp;&nbsp;(1,143)</option><option class="level-1" value="42753">&nbsp;&nbsp;&nbsp;Cup Competitions&nbsp;&nbsp;(298)</option><option class="level-1" value="42588">&nbsp;&nbsp;&nbsp;League One &amp; Two&nbsp;&nbsp;(358)</option><option class="level-1" value="42587">&nbsp;&nbsp;&nbsp;English football&nbsp;&nbsp;(206)</option><option class="level-1" value="42589">&nbsp;&nbsp;&nbsp;International Football&nbsp;&nbsp;(414)</option><option class="level-1" value="42590">&nbsp;&nbsp;&nbsp;Other sports&nbsp;&nbsp;(67)</option><option class="level-0" value="28020">In Brief&nbsp;&nbsp;(2,180)</option><option class="level-0" value="28022">Jobs&nbsp;&nbsp;(13)</option><option class="level-0" value="28024">Top Stories&nbsp;&nbsp;(9,039)</option><option class="level-0" value="28025">Multimedia&nbsp;&nbsp;(887)</option><option class="level-1" value="28026">&nbsp;&nbsp;&nbsp;Videos&nbsp;&nbsp;(652)</option><option class="level-1" value="28027">&nbsp;&nbsp;&nbsp;Podcasts&nbsp;&nbsp;(145)</option><option class="level-2" value="28028">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quiet News Day&nbsp;&nbsp;(4)</option><option class="level-2" value="28029">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;In the Scottish Press&nbsp;&nbsp;(95)</option><option class="level-2" value="28606">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business Pages Round-Up&nbsp;&nbsp;(43)</option><option class="level-0" value="31263">UK &amp; World&nbsp;&nbsp;(487)</option><option class="level-0" value="31264">pic of the day&nbsp;&nbsp;(180)</option><option class="level-0" value="31265">Court &amp; Crime&nbsp;&nbsp;(83)</option><option class="level-0" value="38725">Police&nbsp;&nbsp;(50)</option><option class="level-0" value="39679">reporter blogs&nbsp;&nbsp;(7)</option><option class="level-0" value="42754">Sport In Brief&nbsp;&nbsp;(1,188)</option><option class="level-0" value="42755">Sport Top Stories&nbsp;&nbsp;(3,740)</option><option class="level-0" value="31262">Photo of the Day&nbsp;&nbsp;(60)</option> </select></form> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </aside><aside class="widget widget_text"><div class="textwidget"><div class="g g-4"><div class="g-single a-35"> <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/175505488/Deadline_News_deadlinenews.co.uk_Display_ROS_ML_sz300x250', [[300,250]])
                    .setTargeting('site', ['deadlinenews.co.uk'])
                    .setTargeting('TMLCNT', ['Deadline_News'])
                    .set('page_url', 'http://www.deadlinenews.co.uk/')
                    .display();</script> </div></div></div> </aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-3"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.deadlinenews.co.uk/"><img src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/></a></div><div class="footer-text-wrap">Deadline News<br /> Suite 6, Bonnington Bond,<br /> 2 Anderson Place, <br /> Edinburgh<br /> EH6 5NP <br /> <br /> Tel: 0131 516 3433</div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin"><i class="td-icon-font td-icon-linkedin"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/deadlinenews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div></div><div class="td-pb-span4"> <aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Useful Links</span></div><div class="textwidget custom-html-widget"><a href="/terms-conditions/">» Terms &amp; Conditions</a><br/> <a href="/agency/">» Agency</a><br/> <a href="/news-coverage/">» News Coverage</a><br/> <a href="/photography/">» Photography</a><br/> <a href="/video/">» Video</a><br/> <a href="/public-relations/">» Public Relations</a></div></aside></div><div class="td-pb-span4"> <aside class="widget widget_search"><div class="block-title"><span>Search deadline news</span></div><form role="search" method="get" class="td-search-form-widget" action="http://www.deadlinenews.co.uk/"><div> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Deadline News 2007 - 2015</div></div></div></div></div></div><div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="http://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk&amp;text= Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Buffer" ><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Digg" ><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#28177b5d4a424d4b5c157b40474b4341464f084547454d465c084f474a4a510851474a08415b08585d464b404d4c084146085c404d084e494b4d08494e5c4d5a085c405a475f41464f0847584d46084a4d4d5a084b494608495c084b495a057e415a4944087e414c4d4708664d5f5b087d630e494558136a474c51150d1a18405c5c581207075f5f5f064c4d494c4441464d464d5f5b064b47065d43071a181a18071918071819075b40474b4341464f054547454d465c054f474a4a510551474a05415b05585d464b404d4c054146055c404d054e494b4d05494e5c4d5a055c405a475f41464f0547584d46054a4d4d5a054b494605495c054b495a055e415a4944055e414c4d4705464d5f5b055d4307175d5c45775b475d5a4b4d155a5b5b0e494558135d5c4577454d4c415d45155a5b5b0e494558135d5c45774b49455849414f46155b40474b4341464f054547454d465c054f474a4a510551474a05415b05585d464b404d4c054146055c404d054e494b4d05494e5c4d5a055c405a475f41464f0547584d46054a4d4d5a054b494605495c054b495a055e415a4944055e414c4d4705464d5f5b055d43" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Email"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK&amp;url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Flattr" ><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" class="ssbp-btn ssbp-google"  data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?is_video=false&url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk&media=&description=Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" class="ssbp-btn ssbp-pinterest" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Pinterest_force"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk&amp;title=Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" class="ssbp-btn ssbp-reddit" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Reddit"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk&amp;title=Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="StumbleUpon" ><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="https://www.tumblr.com/share/link?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Tumblr"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk&amp;text=Shocking+moment+gobby+yob+is+punched+in+the+face+after+throwing+open+beer+can+at+car-Viral+Video+News+UK+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="https://vk.com/share.php?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" class="ssbp-btn ssbp-vk" data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="VK"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=http%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F10%2F01%2Fshocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk%2F%3Futm_source%3Drss%26amp%3Butm_medium%3Drss%26amp%3Butm_campaign%3Dshocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk+Shocking+moment+gobby+yob+is+punched+in+the+face+after+throwing+open+beer+can+at+car-Viral+Video+News+UK" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk&title=Shocking+moment+gobby+yob+is+punched+in+the+face+after+throwing+open+beer+can+at+car-Viral+Video+News+UK" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Yummly" ><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" class="ssbp-btn ssbp-xing"  data-ssbp-title="Shocking moment gobby yob is punched in the face after throwing open beer can at car-Viral Video News UK" data-ssbp-url="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" /></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery("body").on("click", ".ssbp-ellipsis", function() {
                    jQuery("#ssbp-ellipsis-div").fadeIn(500);
                });
                jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
                    jQuery("#ssbp-ellipsis-div").fadeOut(500);
                });</script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="3743263eda" /><input type="hidden" name="_wp_http_referer" value="/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" /><form id="js-ssbp-email-form" method="post" action=""
data-success-alert-text="Thanks, your email has been sent"
data-warning-alert-text="Please check the fields and try again"
data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon"> <input type="hidden" id="fill_me" name="fill_me" value="" /> <input type="hidden" id="url" name="url" value="http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="3743263eda" /><input type="hidden" name="_wp_http_referer" value="/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk" /><div class="ssbp-form-group"> <label for="email" class="ssbp-required">Friend's email</label> <input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required></div><div class="ssbp-form-group"> <label for="message" class="ssbp-required">Message</label><textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> http://www.deadlinenews.co.uk/2020/10/01/shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=shocking-moment-gobby-yob-is-punched-in-the-face-after-throwing-open-beer-can-at-car-viral-video-news-uk</textarea></div><div class="ssbp-form-group ssbp-text-align-right"> <button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button></div></form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="http://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div> <style type="text/css" media="screen">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</style> <script type='text/javascript' id='adrotate-clicktracker-js-extra'>/*  */
var click_object = {"ajax_url":"http:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.deadlinenews.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' id='ssbp_email_send-js-extra'>/*  */
var ssbpEmail = {"ajax_url":"http:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php","security":"fe5529a5df"};
/*  */</script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.deadlinenews.co.uk/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.deadlinenews.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script src="http://www.deadlinenews.co.uk/wp-content/cache/min/1/11f85b5f12d08e8b9bb9fcbb70df7c90.js" data-minify="1"></script> </body></html>
<!-- Cached page for great performance -->