<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<title>10 easy ways to help winter wildlife- Nature News Scotland</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/Q5liMVQZUJXIXiR4a2no27cSGpg.js"></script><link rel="pingback" href="https://www.deadlinenews.co.uk/xmlrpc.php" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Research into our relationship with the outdoors found 50% of people want to do more to help wildlife - Nature News Scotland" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 easy ways to help winter wildlife- Nature News Scotland" />
<meta property="og:description" content="Research into our relationship with the outdoors found 50% of people want to do more to help wildlife - Nature News Scotland" />
<meta property="og:url" content="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" />
<meta property="og:site_name" content="Deadline News" />
<meta property="article:publisher" content="http://www.facebook.com/DeadlineNews" />
<meta property="article:published_time" content="2020-12-29T11:36:59+00:00" />
<meta property="article:modified_time" content="2020-12-29T11:37:17+00:00" />
<meta property="og:image" content="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="665" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@deadlinenews" />
<meta name="twitter:site" content="@deadlinenews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Joe Hutchison">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.deadlinenews.co.uk/#website","url":"https://www.deadlinenews.co.uk/","name":"Deadline News","description":"News and pictures from Scotland and beyond","potentialAction":[{"@type":"SearchAction","target":"https://www.deadlinenews.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/#primaryimage","inLanguage":"en-GB","url":"https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11.jpg","width":1000,"height":665,"caption":"Garden birds on feeder - Image by Lorne Gill from NatureScot"},{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/#webpage","url":"https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/","name":"10 easy ways to help winter wildlife- Nature News Scotland","isPartOf":{"@id":"https://www.deadlinenews.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/#primaryimage"},"datePublished":"2020-12-29T11:36:59+00:00","dateModified":"2020-12-29T11:37:17+00:00","author":{"@id":"https://www.deadlinenews.co.uk/#/schema/person/83c58d167fa05f86a936a68def0faa4e"},"description":"Research into our relationship with the outdoors found 50% of people want to do more to help wildlife - Nature News Scotland","breadcrumb":{"@id":"https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/"]}]},{"@type":"BreadcrumbList","@id":"https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/","url":"https://www.deadlinenews.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/category/news/","url":"https://www.deadlinenews.co.uk/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/category/news/scottish-news/","url":"https://www.deadlinenews.co.uk/category/news/scottish-news/","name":"Scottish News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/","url":"https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/","name":"Scots want to do more for wildlife: 10 easy ways to help"}}]},{"@type":"Person","@id":"https://www.deadlinenews.co.uk/#/schema/person/83c58d167fa05f86a936a68def0faa4e","name":"Joe Hutchison","image":{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/4d6272b8413bede01e4c18d1dccdebf2?s=96&d=mm&r=g","caption":"Joe Hutchison"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Feed" href="https://www.deadlinenews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Comments Feed" href="https://www.deadlinenews.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Scots want to do more for wildlife: 10 easy ways to help Comments Feed" href="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.deadlinenews.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=a446d464126c6815050610cc51976cae' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://www.deadlinenews.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rotatingtweets-css'  href='https://www.deadlinenews.co.uk/wp-content/plugins/rotatingtweets/css/style.css?ver=a446d464126c6815050610cc51976cae' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.deadlinenews.co.uk/wp-includes/css/dashicons.min.css?ver=a446d464126c6815050610cc51976cae' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ssbp_styles-css'  href='https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=a446d464126c6815050610cc51976cae' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.deadlinenews.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.deadlinenews.co.uk/wp-content/cache/wpfc-minified/22qsr9nh/hgb9z.css" media="all"/>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.deadlinenews.co.uk/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.deadlinenews.co.uk/wp-content/cache/wpfc-minified/k9wc4jpp/hgb9z.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-theme-child-css'  href='https://www.deadlinenews.co.uk/wp-content/themes/Newspaper-child/style.css?ver=10.3.9.1c' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.deadlinenews.co.uk/wp-content/cache/wpfc-minified/2q9caa9h/hgb9z.css" media="all"/>
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.deadlinenews.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.deadlinenews.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.deadlinenews.co.uk/wp-content/cache/wpfc-minified/km8pzsyx/hgb9z.css" media="all"/>
<script src='//www.deadlinenews.co.uk/wp-content/cache/wpfc-minified/f1p4gttj/hgba0.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=a446d464126c6815050610cc51976cae' id='jquery-cycle-js'></script> -->
<!-- <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.10' id='rotating_tweet-js'></script> -->
<link rel="https://api.w.org/" href="https://www.deadlinenews.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.deadlinenews.co.uk/wp-json/wp/v2/posts/1154633" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.deadlinenews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.deadlinenews.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.deadlinenews.co.uk/?p=1154633' />
<link rel="alternate" type="application/json+oembed" href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F12%2F29%2Fscots-want-to-do-more-for-wildlife-10-easy-ways-to-help%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F12%2F29%2Fscots-want-to-do-more-for-wildlife-10-easy-ways-to-help%2F&#038;format=xml" />
<!-- This site is using AdRotate v5.4.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
.g img { height:auto; }
.g-col { position:relative; float:left; }
.g-col:first-child { margin-left: 0; }
.g-col:last-child { margin-right: 0; }
.g-6 {  margin: 0 auto; }
@media only screen and (max-width: 480px) {
.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
}
</style>
<!-- /AdRotate CSS -->
<!-- <link type="text/css" rel="stylesheet" href="https://www.deadlinenews.co.uk/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" /> -->
<link rel="stylesheet" type="text/css" href="//www.deadlinenews.co.uk/wp-content/cache/wpfc-minified/9aqmzyld/hgb9z.css" media="all"/>
<style type="text/css" media="all">.shortcode-star-rating{padding:0 0.5em;}.dashicons{font-size:20px;width:auto;height:auto;line-height:normal;text-decoration:inherit;vertical-align:middle;}.shortcode-star-rating [class^="dashicons dashicons-star-"]:before{color:#FCAE00;}.ssr-int{margin-left:0.2em;font-size:13px;vertical-align:middle;color:#333;}/*.shortcode-star-rating:before,.shortcode-star-rating:after{display: block;height:0;visibility:hidden;content:"\0020";}.shortcode-star-rating:after{clear:both;}*/</style>
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.deadlinenews.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 1154633, token: "4a993b9a79" }); /* ]]> */</script><!-- /WordPress Most Popular --><!-- This code is added by WP Analytify (3.1.5) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})
(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-8097383-1', 'auto');ga('send', 'pageview');				 </script>
<!-- This code is added by WP Analytify (3.1.5) !--><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/","wpRestNonce":"57a20fb615","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
</script>
<link rel="amphtml" href="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/amp/">
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";
var td_get_template_directory_uri="https:\/\/www.deadlinenews.co.uk\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#732c7b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="f9f66e8f6c";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.deadlinenews.co.uk/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.deadlinenews.co.uk/category/news/",
"name": "News"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.deadlinenews.co.uk/category/news/scottish-news/",
"name": "Scottish News"                                
}
}
,{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/",
"name": "Scots want to do more for wildlife: 10 easy ways to help"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item i {
color: #732c7b;
}
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item {
background-color: #732c7b;
}
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after {
border-color: #732c7b;
}
.tdm-btn-style1 {
background-color: #732c7b;
}
.tdm-btn-style2:before {
border-color: #732c7b;
}
.tdm-btn-style2 {
color: #732c7b;
}
.tdm-btn-style3 {
-webkit-box-shadow: 0 2px 16px #732c7b;
-moz-box-shadow: 0 2px 16px #732c7b;
box-shadow: 0 2px 16px #732c7b;
}
.tdm-btn-style3:hover {
-webkit-box-shadow: 0 4px 26px #732c7b;
-moz-box-shadow: 0 4px 26px #732c7b;
box-shadow: 0 4px 26px #732c7b;
}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-1154633 single-format-standard td-standard-pack scots-want-to-do-more-for-wildlife-10-easy-ways-to-help global-block-template-1 single_template_5 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-1075090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1075090"><a href="https://www.deadlinenews.co.uk/">Deadline News Agency</a></li>
<li id="menu-item-1075094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1075094"><a href="https://www.deadlinenews.co.uk/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/research/">Research</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/environment/">Environment</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/local-news/">Local News</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/court-crime/">Court &amp; Crime</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/uk-world/">UK &amp; World</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/community/">Community</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-1075329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075329"><a href="https://www.deadlinenews.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/scottish-premiership/">Scottish Premiership</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/league-one-and-two-sport/">League One &amp; Two</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/english-football/">English football</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></li>
</ul>
</li>
<li id="menu-item-1075153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075153"><a href="https://www.deadlinenews.co.uk/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/entertainment/festival-fringe/">Festival Fringe</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></li>
</ul>
</li>
<li id="menu-item-1075291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1075291"><a href="https://www.deadlinenews.co.uk/category/business/">Business</a></li>
<li id="menu-item-1075303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1075303"><a href="#">Get in Touch<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1075302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075302"><a href="https://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-1075301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075301"><a href="https://www.deadlinenews.co.uk/submit-news/">Submit News</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.deadlinenews.co.uk/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 2
-->
<div class="td-header-wrap td-header-style-2 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Tuesday, December 29, 2020
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.deadlinenews.co.uk/">
<img src="/wp-content/uploads/2015/07/Deadline-Logo-mobi.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.deadlinenews.co.uk/">
<img src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu td-mega-menu-page menu-item-1075090"><a href="https://www.deadlinenews.co.uk/">Deadline News Agency</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><p><div id="tdi_1_b51" class="tdc-row"><div class="vc_row tdi_2_f1b  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_2_f1b,
.tdi_2_f1b .tdc-columns{
min-height: 0;
}.tdi_2_f1b,
.tdi_2_f1b .tdc-columns{
display: block;
}.tdi_2_f1b .tdc-columns{
width: 100%;
}
</style><div class="vc_column tdi_4_5be  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>
/* custom css */
.tdi_4_5be{
vertical-align: baseline;
}.tdi_4_5be > .wpb_wrapper,
.tdi_4_5be > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_4_5be > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_4_5be > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_5_f5b intro-menu-panel tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5_f5b" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><h5>Deadline News is the leading independent news and picture agency in Scotland.</h5>
<p>Supplying content to print, broadcast and online colleagues across the globe since 2000, we cover stories throughout the UK but concentrate largely on the news footprint of Central Scotland.</p>
<p>Our dedicated team of journalists and photographers cover everything from breaking news, politics and human interest stories to celebrity appearances, court reporting and sport.</p>
</div></div></div></div><div class="vc_column tdi_7_565  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_7_565{
vertical-align: baseline;
}.tdi_7_565 > .wpb_wrapper,
.tdi_7_565 > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_7_565 > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_7_565 > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_8_b1f agency-services-menu tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_b1f" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><h5>Agency &amp; Services</h5>
<div class="mRight">» <a href="/agency/">Agency</a><br />
» <a href="/news-coverage/">News Coverage</a><br />
» <a href="/photography/">Photography</a><br />
» <a href="/video/">Video</a><br />
» <a href="/public-relations/">Public Relations</a></div>
</div></div></div></div><div class="vc_column tdi_10_b5b  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>
/* custom css */
.tdi_10_b5b{
vertical-align: baseline;
}.tdi_10_b5b > .wpb_wrapper,
.tdi_10_b5b > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_10_b5b > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_10_b5b > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_11_95c  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11_95c" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><strong>Deadline News</strong><br />
Suite 6, <br />Bonnington Bond, <br />2 Anderson Place, <br />Edinburgh, <br />EH6 5NP  </p>
<p>0131 516 3433<br />
<a href="/cdn-cgi/l/email-protection#2940474f46694d4c484d4540474c474c5e5a074a46075c42"><span class="__cf_email__" data-cfemail="adc4c3cbc2edc9c8ccc9c1c4c3c8c3c8dade83cec283d8c6">[email&#160;protected]</span></a></p><div class="g g-7"><div class="g-single a-32"><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="7181078228"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<div><span class="digi_sm"><a href="https://www.facebook.com/DeadlineNews" target="_blank"><i class="fa fa-facebook-square"><!--icon--></i></a></span><span class="digi_sm"><a href="https://twitter.com/deadlinenews" target="_blank"><i class="fa fa-twitter-square"><!--icon--></i></a></span><span class="digi_sm"><a href="https://www.linkedin.com/company/deadline-news" target="_blank"><i class="fa fa-linkedin-square"><!--icon--></i></a></span><span class="digi_sm"><a href="https://www.youtube.com/user/DeadlinenewsTV" target="_blank"><i class="fa fa-youtube-square"><!--icon--></i></a></span></div>
</div></div></div></div></div></div><div id="tdi_12_255" class="tdc-row"><div class="vc_row tdi_13_55f  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.tdi_13_55f,
.tdi_13_55f .tdc-columns{
min-height: 0;
}.tdi_13_55f,
.tdi_13_55f .tdc-columns{
display: block;
}.tdi_13_55f .tdc-columns{
width: 100%;
}
</style><div class="vc_column tdi_15_25b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.tdi_15_25b{
vertical-align: baseline;
}.tdi_15_25b > .wpb_wrapper,
.tdi_15_25b > .wpb_wrapper > .tdc-elements{
display: block;
}.tdi_15_25b > .wpb_wrapper > .tdc-elements{
width: 100%;
}.tdi_15_25b > .wpb_wrapper{
width: auto;
height: auto;
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_16_b0e  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16_b0e" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><p></p>
</div></div></div></div></div></div></p>
</div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-1075094"><a href="https://www.deadlinenews.co.uk/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_bb1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_17_bb1" ><script>var block_tdi_17_bb1 = new tdBlock();
block_tdi_17_bb1.id = "tdi_17_bb1";
block_tdi_17_bb1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_bb1","tdc_css_class":"tdi_17_bb1","tdc_css_class_style":"tdi_17_bb1_rand_style"}';
block_tdi_17_bb1.td_column_number = "3";
block_tdi_17_bb1.block_type = "td_block_mega_menu";
block_tdi_17_bb1.post_count = "4";
block_tdi_17_bb1.found_posts = "15307";
block_tdi_17_bb1.header_color = "";
block_tdi_17_bb1.ajax_pagination_infinite_stop = "";
block_tdi_17_bb1.max_num_pages = "3827";
tdBlocksArray.push(block_tdi_17_bb1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_bb1" id="tdi_18_051" data-td_block_id="tdi_17_bb1" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-tdi_17_bb1"  id="tdi_19_55a" data-td_block_id="tdi_17_bb1" data-td_filter_value="50336" href="https://www.deadlinenews.co.uk/category/news/research/">Research</a><a class="mega-menu-sub-cat-tdi_17_bb1"  id="tdi_20_bab" data-td_block_id="tdi_17_bb1" data-td_filter_value="50346" href="https://www.deadlinenews.co.uk/category/news/environment/">Environment</a><a class="mega-menu-sub-cat-tdi_17_bb1"  id="tdi_21_eca" data-td_block_id="tdi_17_bb1" data-td_filter_value="8" href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a><a class="mega-menu-sub-cat-tdi_17_bb1"  id="tdi_22_f5a" data-td_block_id="tdi_17_bb1" data-td_filter_value="34" href="https://www.deadlinenews.co.uk/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-tdi_17_bb1"  id="tdi_23_15b" data-td_block_id="tdi_17_bb1" data-td_filter_value="80" href="https://www.deadlinenews.co.uk/category/news/court-crime/">Court &amp; Crime</a><a class="mega-menu-sub-cat-tdi_17_bb1"  id="tdi_24_abe" data-td_block_id="tdi_17_bb1" data-td_filter_value="120" href="https://www.deadlinenews.co.uk/category/news/uk-world/">UK &amp; World</a><a class="mega-menu-sub-cat-tdi_17_bb1"  id="tdi_25_b1b" data-td_block_id="tdi_17_bb1" data-td_filter_value="4054" href="https://www.deadlinenews.co.uk/category/news/community/">Community</a><a class="mega-menu-sub-cat-tdi_17_bb1"  id="tdi_26_fba" data-td_block_id="tdi_17_bb1" data-td_filter_value="4336" href="https://www.deadlinenews.co.uk/category/news/health/">Health</a></div></div><div id=tdi_17_bb1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/29/covid-drives-huge-increase-in-use-of-urban-greenspace/" rel="bookmark" class="td-image-wrap " title="Covid drives huge increase in use of urban greenspace" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11-1-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11-1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Covid causes urge in use of green urban spaces - Nature News Scotland" title="Covid drives huge increase in use of urban greenspace" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/29/covid-drives-huge-increase-in-use-of-urban-greenspace/" rel="bookmark" title="Covid drives huge increase in use of urban greenspace">Covid drives huge increase in use of urban greenspace</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" rel="bookmark" class="td-image-wrap " title="Scots want to do more for wildlife: 10 easy ways to help" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="10 ways to help the winter wildlife - Nature News Scotland" title="Scots want to do more for wildlife: 10 easy ways to help" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" rel="bookmark" title="Scots want to do more for wildlife: 10 easy ways to help">Scots want to do more for wildlife: 10 easy ways to&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/29/we-would-gladly-have-3-minutes-less-of-2020-the-balmoral-hotel-breaks-118-year-tradition-by-not-changing-its-clock-back-for-new-year-scottish-news/" rel="bookmark" class="td-image-wrap " title="&#8220;We would gladly have 3 minutes less of 2020&#8221; The Balmoral hotel breaks 118 year tradition by not changing its clock back for New Year" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/THE_BALMORAL_ANNOUNCED_CLOCKS_WONT_GO_BACK_DN08-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/THE_BALMORAL_ANNOUNCED_CLOCKS_WONT_GO_BACK_DN08-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/THE_BALMORAL_ANNOUNCED_CLOCKS_WONT_GO_BACK_DN08-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The Balmoral Hotel" title="&#8220;We would gladly have 3 minutes less of 2020&#8221; The Balmoral hotel breaks 118 year tradition by not changing its clock back for New Year" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/29/we-would-gladly-have-3-minutes-less-of-2020-the-balmoral-hotel-breaks-118-year-tradition-by-not-changing-its-clock-back-for-new-year-scottish-news/" rel="bookmark" title="&#8220;We would gladly have 3 minutes less of 2020&#8221; The Balmoral hotel breaks 118 year tradition by not changing its clock back for New Year">&#8220;We would gladly have 3 minutes less of 2020&#8221; The Balmoral&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/28/sfpl-raise-a-glass-with-latest-sponsor/" rel="bookmark" class="td-image-wrap " title="SPFL raise a glass with latest sponsor" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Glens-SPFL-sponsor-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Glens-SPFL-sponsor-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Glens-SPFL-sponsor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Glen&#039;s SPFL sponsor - business news Scotland" title="SPFL raise a glass with latest sponsor" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/28/sfpl-raise-a-glass-with-latest-sponsor/" rel="bookmark" title="SPFL raise a glass with latest sponsor">SPFL raise a glass with latest sponsor</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_bb1" data-td_block_id="tdi_17_bb1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_17_bb1" data-td_block_id="tdi_17_bb1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075329"><a href="https://www.deadlinenews.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_af7 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_27_af7" ><script>var block_tdi_27_af7 = new tdBlock();
block_tdi_27_af7.id = "tdi_27_af7";
block_tdi_27_af7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"119","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_af7","tdc_css_class":"tdi_27_af7","tdc_css_class_style":"tdi_27_af7_rand_style"}';
block_tdi_27_af7.td_column_number = "3";
block_tdi_27_af7.block_type = "td_block_mega_menu";
block_tdi_27_af7.post_count = "4";
block_tdi_27_af7.found_posts = "6138";
block_tdi_27_af7.header_color = "";
block_tdi_27_af7.ajax_pagination_infinite_stop = "";
block_tdi_27_af7.max_num_pages = "1535";
tdBlocksArray.push(block_tdi_27_af7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_27_af7" id="tdi_28_1c5" data-td_block_id="tdi_27_af7" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-tdi_27_af7"  id="tdi_29_fab" data-td_block_id="tdi_27_af7" data-td_filter_value="42581" href="https://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a><a class="mega-menu-sub-cat-tdi_27_af7"  id="tdi_30_ff1" data-td_block_id="tdi_27_af7" data-td_filter_value="42583" href="https://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a><a class="mega-menu-sub-cat-tdi_27_af7"  id="tdi_31_0f5" data-td_block_id="tdi_27_af7" data-td_filter_value="42584" href="https://www.deadlinenews.co.uk/category/sport/scottish-premiership/">Scottish Premiership</a><a class="mega-menu-sub-cat-tdi_27_af7"  id="tdi_32_016" data-td_block_id="tdi_27_af7" data-td_filter_value="42585" href="https://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a><a class="mega-menu-sub-cat-tdi_27_af7"  id="tdi_33_55e" data-td_block_id="tdi_27_af7" data-td_filter_value="42753" href="https://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a><a class="mega-menu-sub-cat-tdi_27_af7"  id="tdi_34_d5b" data-td_block_id="tdi_27_af7" data-td_filter_value="42588" href="https://www.deadlinenews.co.uk/category/sport/league-one-and-two-sport/">League One &amp; Two</a><a class="mega-menu-sub-cat-tdi_27_af7"  id="tdi_35_51c" data-td_block_id="tdi_27_af7" data-td_filter_value="42587" href="https://www.deadlinenews.co.uk/category/sport/english-football/">English football</a><a class="mega-menu-sub-cat-tdi_27_af7"  id="tdi_36_bfb" data-td_block_id="tdi_27_af7" data-td_filter_value="42589" href="https://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a><a class="mega-menu-sub-cat-tdi_27_af7"  id="tdi_37_f15" data-td_block_id="tdi_27_af7" data-td_filter_value="42590" href="https://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></div></div><div id=tdi_27_af7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/28/hearts-star-drops-big-hint-over-his-tynecastle-future-hearts-news/" rel="bookmark" class="td-image-wrap " title="Hearts star drops big hint over his Tynecastle future" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/28/hearts-star-drops-big-hint-over-his-tynecastle-future-hearts-news/" rel="bookmark" title="Hearts star drops big hint over his Tynecastle future">Hearts star drops big hint over his Tynecastle future</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/23/hearts-boss-targets-2021-scottish-cup-days-after-losing-2019-20-final-hearts-news/" rel="bookmark" class="td-image-wrap " title="Hearts target 2021 Scottish Cup &#8211; days after losing 2019/20 final" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/10/Robbie-Neilson-2.jpg-218x150-1602545107.png"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/10/Robbie-Neilson-2.jpg-218x150-1602545107.png 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/10/Robbie-Neilson-2.jpg-100x70-1602545107.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hearts manager Robbie Neilson addresses the media | Hearts news" title="Hearts target 2021 Scottish Cup &#8211; days after losing 2019/20 final" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/23/hearts-boss-targets-2021-scottish-cup-days-after-losing-2019-20-final-hearts-news/" rel="bookmark" title="Hearts target 2021 Scottish Cup &#8211; days after losing 2019/20 final">Hearts target 2021 Scottish Cup &#8211; days after losing 2019/20 final</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/22/steven-naismith-faces-no-sfa-charge-after-scott-brown-clash/" rel="bookmark" class="td-image-wrap " title="Steven Naismith faces no SFA charge after Scott Brown clash" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/02/Naismith-new-1-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/02/Naismith-new-1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/02/Naismith-new-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hearts striker Steven Naismith is approaching full fitness | Hearts news" title="Steven Naismith faces no SFA charge after Scott Brown clash" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/22/steven-naismith-faces-no-sfa-charge-after-scott-brown-clash/" rel="bookmark" title="Steven Naismith faces no SFA charge after Scott Brown clash">Steven Naismith faces no SFA charge after Scott Brown clash</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/22/jack-ross-hopes-hibs-stars-can-spread-some-christmas-cheer/" rel="bookmark" class="td-image-wrap " title="Jack Ross hopes Hibs stars can spread some Christmas cheer" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2019/11/Jack-Ross-2-1.jpg-218x150-1581119014.png"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2019/11/Jack-Ross-2-1.jpg-218x150-1581119014.png 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2019/11/Jack-Ross-2-1.jpg-100x70-1581119014.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Jack Ross faces the cameras at Easter Road | Hibs news" title="Jack Ross hopes Hibs stars can spread some Christmas cheer" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/22/jack-ross-hopes-hibs-stars-can-spread-some-christmas-cheer/" rel="bookmark" title="Jack Ross hopes Hibs stars can spread some Christmas cheer">Jack Ross hopes Hibs stars can spread some Christmas cheer</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_af7" data-td_block_id="tdi_27_af7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_27_af7" data-td_block_id="tdi_27_af7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075153"><a href="https://www.deadlinenews.co.uk/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_38_eee td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_eee" ><script>var block_tdi_38_eee = new tdBlock();
block_tdi_38_eee.id = "tdi_38_eee";
block_tdi_38_eee.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_38_eee","tdc_css_class":"tdi_38_eee","tdc_css_class_style":"tdi_38_eee_rand_style"}';
block_tdi_38_eee.td_column_number = "3";
block_tdi_38_eee.block_type = "td_block_mega_menu";
block_tdi_38_eee.post_count = "4";
block_tdi_38_eee.found_posts = "2026";
block_tdi_38_eee.header_color = "";
block_tdi_38_eee.ajax_pagination_infinite_stop = "";
block_tdi_38_eee.max_num_pages = "507";
tdBlocksArray.push(block_tdi_38_eee);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_38_eee" id="tdi_39_31d" data-td_block_id="tdi_38_eee" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_38_eee"  id="tdi_40_5eb" data-td_block_id="tdi_38_eee" data-td_filter_value="45992" href="https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a><a class="mega-menu-sub-cat-tdi_38_eee"  id="tdi_41_ef5" data-td_block_id="tdi_38_eee" data-td_filter_value="45993" href="https://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a><a class="mega-menu-sub-cat-tdi_38_eee"  id="tdi_42_b55" data-td_block_id="tdi_38_eee" data-td_filter_value="45994" href="https://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a><a class="mega-menu-sub-cat-tdi_38_eee"  id="tdi_43_5ef" data-td_block_id="tdi_38_eee" data-td_filter_value="45995" href="https://www.deadlinenews.co.uk/category/entertainment/festival-fringe/">Festival Fringe</a><a class="mega-menu-sub-cat-tdi_38_eee"  id="tdi_44_b5f" data-td_block_id="tdi_38_eee" data-td_filter_value="49812" href="https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></div></div><div id=tdi_38_eee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/22/mum-reveals-how-she-uses-home-bargains-shot-glasses-to-create-adorable-hot-chocolate-stirrers-for-just-20p-each-2/" rel="bookmark" class="td-image-wrap " title="Mum reveals how she uses Home Bargains shot glasses to create adorable hot chocolate stirrers for just 20p each" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/MUM_CREATES_BUDGET_CHOCOLATE_STIRRERS_DN04-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/MUM_CREATES_BUDGET_CHOCOLATE_STIRRERS_DN04-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/MUM_CREATES_BUDGET_CHOCOLATE_STIRRERS_DN04-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Viral News UK - Deadline News" title="Mum reveals how she uses Home Bargains shot glasses to create adorable hot chocolate stirrers for just 20p each" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/22/mum-reveals-how-she-uses-home-bargains-shot-glasses-to-create-adorable-hot-chocolate-stirrers-for-just-20p-each-2/" rel="bookmark" title="Mum reveals how she uses Home Bargains shot glasses to create adorable hot chocolate stirrers for just 20p each">Mum reveals how she uses Home Bargains shot glasses to create&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/20/bardinet-brandy-brings-french-flair-to-festive-season/" rel="bookmark" class="td-image-wrap " title="Bardinet brandy invites you to its &#8216;L&#8217;heure d’Apéro with delicious cocktail recipes" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Bardinet-festive-bottle-landscape-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Bardinet-festive-bottle-landscape-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Bardinet-festive-bottle-landscape-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="bardinet christmas bottle - Food and Drink Scotland" title="Bardinet brandy invites you to its &#8216;L&#8217;heure d’Apéro with delicious cocktail recipes" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/20/bardinet-brandy-brings-french-flair-to-festive-season/" rel="bookmark" title="Bardinet brandy invites you to its &#8216;L&#8217;heure d’Apéro with delicious cocktail recipes">Bardinet brandy invites you to its &#8216;L&#8217;heure d’Apéro with delicious cocktail&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/16/whisky-industry-and-biotech-innovators-collaborate-to-find-new-sustainable-solutions-food-and-drink-news-scotland/" rel="bookmark" class="td-image-wrap " title="Whisky industry and biotech innovators collaborate to find new sustainable solutions" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/shutterstock_1538578367-POT-4mp-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/shutterstock_1538578367-POT-4mp-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/shutterstock_1538578367-POT-4mp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="A whisky distillery - Food and Drink News Scotland" title="Whisky industry and biotech innovators collaborate to find new sustainable solutions" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/16/whisky-industry-and-biotech-innovators-collaborate-to-find-new-sustainable-solutions-food-and-drink-news-scotland/" rel="bookmark" title="Whisky industry and biotech innovators collaborate to find new sustainable solutions">Whisky industry and biotech innovators collaborate to find new sustainable solutions</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/16/new-study-finds-vegan-meals-cost-40-less-than-meat-fish-research-news-uk/" rel="bookmark" class="td-image-wrap " title="New research suggests Vegans save more time and money than meat eaters" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/anna-kaminova-bqPXAXzRIsI-unsplash-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/anna-kaminova-bqPXAXzRIsI-unsplash-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/anna-kaminova-bqPXAXzRIsI-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="A shop full with vegetables - Research News UK" title="New research suggests Vegans save more time and money than meat eaters" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/16/new-study-finds-vegan-meals-cost-40-less-than-meat-fish-research-news-uk/" rel="bookmark" title="New research suggests Vegans save more time and money than meat eaters">New research suggests Vegans save more time and money than meat&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_38_eee" data-td_block_id="tdi_38_eee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_38_eee" data-td_block_id="tdi_38_eee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075291"><a href="https://www.deadlinenews.co.uk/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_45_df3 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_45_df3" ><script>var block_tdi_45_df3 = new tdBlock();
block_tdi_45_df3.id = "tdi_45_df3";
block_tdi_45_df3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"117","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_45_df3","tdc_css_class":"tdi_45_df3","tdc_css_class_style":"tdi_45_df3_rand_style"}';
block_tdi_45_df3.td_column_number = "3";
block_tdi_45_df3.block_type = "td_block_mega_menu";
block_tdi_45_df3.post_count = "5";
block_tdi_45_df3.found_posts = "2098";
block_tdi_45_df3.header_color = "";
block_tdi_45_df3.ajax_pagination_infinite_stop = "";
block_tdi_45_df3.max_num_pages = "420";
tdBlocksArray.push(block_tdi_45_df3);
</script><div id=tdi_45_df3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/29/covid-drives-huge-increase-in-use-of-urban-greenspace/" rel="bookmark" class="td-image-wrap " title="Covid drives huge increase in use of urban greenspace" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11-1-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11-1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Covid causes urge in use of green urban spaces - Nature News Scotland" title="Covid drives huge increase in use of urban greenspace" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/29/covid-drives-huge-increase-in-use-of-urban-greenspace/" rel="bookmark" title="Covid drives huge increase in use of urban greenspace">Covid drives huge increase in use of urban greenspace</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/29/gleneagles-ends-the-year-on-a-high-with-record-number-of-awards/" rel="bookmark" class="td-image-wrap " title="Gleneagles ends the year on a high with record number of awards" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Capture-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Capture-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Capture-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Gleneagles ends the year on a high with record number of awards - Business News Scotland" title="Gleneagles ends the year on a high with record number of awards" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/29/gleneagles-ends-the-year-on-a-high-with-record-number-of-awards/" rel="bookmark" title="Gleneagles ends the year on a high with record number of awards">Gleneagles ends the year on a high with record number of&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/29/drivers-looking-for-luxury-as-land-rover-evoque-crowned-heycars-most-popular-used-car/" rel="bookmark" class="td-image-wrap " title="Drivers looking for luxury as Land Rover  Evoque crowned heycar’s most popular used car" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/hello-i-m-nik-8O3bJScx2X4-unsplash-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/hello-i-m-nik-8O3bJScx2X4-unsplash-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/hello-i-m-nik-8O3bJScx2X4-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Range Rover evoque crowned most popular used car in the UK - Business News UK" title="Drivers looking for luxury as Land Rover  Evoque crowned heycar’s most popular used car" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/29/drivers-looking-for-luxury-as-land-rover-evoque-crowned-heycars-most-popular-used-car/" rel="bookmark" title="Drivers looking for luxury as Land Rover  Evoque crowned heycar’s most popular used car">Drivers looking for luxury as Land Rover  Evoque crowned heycar’s&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/28/sfpl-raise-a-glass-with-latest-sponsor/" rel="bookmark" class="td-image-wrap " title="SPFL raise a glass with latest sponsor" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Glens-SPFL-sponsor-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Glens-SPFL-sponsor-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Glens-SPFL-sponsor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Glen&#039;s SPFL sponsor - business news Scotland" title="SPFL raise a glass with latest sponsor" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/28/sfpl-raise-a-glass-with-latest-sponsor/" rel="bookmark" title="SPFL raise a glass with latest sponsor">SPFL raise a glass with latest sponsor</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/28/accounts-for-2019-report-progress-on-all-fronts-at-automotive-retailer-peter-vardy-group/" rel="bookmark" class="td-image-wrap " title="Accounts for 2019 report progress on all fronts at automotive retailer Peter Vardy Group" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Peter-Vardy-pic-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Peter-Vardy-pic-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Peter-Vardy-pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Accounts for 2019 report progress on all fronts at automotive retailer Peter Vardy Group" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/28/accounts-for-2019-report-progress-on-all-fronts-at-automotive-retailer-peter-vardy-group/" rel="bookmark" title="Accounts for 2019 report progress on all fronts at automotive retailer Peter Vardy Group">Accounts for 2019 report progress on all fronts at automotive retailer&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_45_df3" data-td_block_id="tdi_45_df3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_45_df3" data-td_block_id="tdi_45_df3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1075303"><a href="#">Get in Touch</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075302"><a href="https://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075301"><a href="https://www.deadlinenews.co.uk/submit-news/">Submit News</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.deadlinenews.co.uk/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.deadlinenews.co.uk/">
<img src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/>
<span class="td-visual-hidden">Deadline News</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.deadlinenews.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.deadlinenews.co.uk/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Scottish News" class="entry-crumb" href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Scots want to do more for wildlife: 10 easy ways to help</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-1154633" class="post-1154633 post type-post status-publish format-standard has-post-thumbnail hentry category-scottish-news tag-wildlife tag-winter tag-nature tag-top-tips tag-nature-news-scotland" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="https://www.deadlinenews.co.uk/category/news/">News</a></li><li class="entry-category"><a  href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a></li></ul>	            <header class="td-post-title">
<h1 class="entry-title">Scots want to do more for wildlife: 10 easy ways to help</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.deadlinenews.co.uk/author/joe_hutchison/">Joe Hutchison</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T11:36:59+00:00" >December 29, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1154633">25</span></div>                </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F12%2F29%2Fscots-want-to-do-more-for-wildlife-10-easy-ways-to-help%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Scots+want+to+do+more+for+wildlife%3A+10+easy+ways+to+help&url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F12%2F29%2Fscots-want-to-do-more-for-wildlife-10-easy-ways-to-help%2F&via=deadlinenews">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/&amp;media=https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11.jpg&description=Research into our relationship with the outdoors found 50% of people want to do more to help wildlife - Nature News Scotland">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Scots+want+to+do+more+for+wildlife%3A+10+easy+ways+to+help %0A%0A https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="news-details-header">
<div class="item-summary">
<p>Visits to Scotland’s outdoors increased hugely this year and with so many Scots enjoying the benefits of nature, many of us are keen to continue these habits and more.</p>
</div>
</div>
<div class="news-details-body">
<p>NatureScot’s research into our relationship with the outdoors during the pandemic found 50% of people want to do more to help local wildlife in 2021.</p>
<p>Winter can be a great season to continue these good intentions and the nature agency has launched its winter Make Space for Nature campaign, encouraging people to take part in simple, fun activities to help the planet thrive.</p>
<figure id="attachment_1154634" aria-describedby="caption-attachment-1154634" style="width: 1000px" class="wp-caption alignnone"><a href="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11.jpg"><img loading="lazy" class="size-full wp-image-1154634" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11.jpg" alt="10 ways to help the winter wildlife - Nature News Scotland" width="1000" height="665" srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11.jpg 1000w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11-300x200.jpg 300w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11-768x511.jpg 768w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11-696x463.jpg 696w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11-632x420.jpg 632w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption id="caption-attachment-1154634" class="wp-caption-text">Garden birds on feeder &#8211; Image by Lorne Gill from NatureScot</figcaption></figure>
<p>NatureScot Chief Executive Francesca Osowska said: “Nature is at the heart of a green recovery from this crisis, and it’s encouraging to see such an appetite and desire to help nature on our doorstep.&#8221;</p><div class="g g-7"><div class="g-single a-32"><ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="7181078228"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p>Top tips:</p>
<ol>
<li><strong>Recycle your scraps</strong> – bruised or overly-soft fruit can be left out for badgers, foxes and birds. Cut fruit in half and leave on grass or spike on a tree branch. If cats or dogs are nearby, avoid grapes/dried fruit as this can cause them harm.</li>
<li><strong>Be a lazy gardener</strong> &#8211; leaving some areas overgrown or filled with leaves and twigs gives insects, frogs, toads and small animals a quiet and cosy place to hide during the colder months. Leave your borders/herbaceous plants intact with seed heads &#8211; many insects overwinter in their hollow stems.</li>
<li><strong>Enjoy nature on your doorstep</strong> &#8211; many of us discovered local walks, paths and parks during lockdown. There&#8217;s plenty of wildlife to spot, particularly in urban parks and local paths &#8211; from ducks to deer. If feeding ducks, avoid bread and instead try sweetcorn, porridge oats, defrosted frozen peas and bird seed.</li>
<li><strong>Water, water everywhere</strong> &#8211; garden ponds can be a great water source but a prolonged freeze can mean problems for fish and hibernating frogs and newts. Gently crack the ice with a stick to make a hole, or float a ball in the water to help stop it freezing. A pond needn&#8217;t be a large outlay, even using an old washing up bowl of water or a deep saucer of water on a windowsill can help.</li>
<li><strong>Help your feathered friends</strong> &#8211; erect bird houses and feeders, clean out existing ones and keep feeders regularly topped up. Other animals and insects also use the houses for shelter. If possible try to create a regular feeding schedule, and remember to provide water too. To attract a range of garden birds try putting out black sunflower seeds, sunflower hearts, quality peanuts, nyjer seed and/or high-energy seed mixes.</li>
<li><strong>Keep a lookout</strong> – contribute to nature surveys by submitting sightings of birds, animals and plants, or report invasive non-native species. It&#8217;s easy and fun &#8211; plus many can be done via your smart phone.</li>
<li><strong>Volunteer time for nature</strong> &#8211; plenty of organisations would love your help but much volunteering is suspended unless within current Covid restrictions. Search for current opportunities or consider what you could do once restrictions ease.</li>
<li><strong>Know it&#8217;s good for you</strong> &#8211; if working from home, take time out each day for a walk, bike ride or even just a mindful minute. You won&#8217;t regret it. Healthy people need healthy nature. By protecting nature, nature protects us.</li>
<li><strong>Learn outdoors</strong> &#8211; most of us want our kids to spend more time outdoors. Try a nature hunt, spot the frost patterns on leaves and spider webs, make snow angels, download plant or bird ID apps or simply notice the seasonal changes.</li>
<li><strong>Keep it going</strong> &#8211; following our tips can really help nature, both now and in the future. As well as making space for nature in your home and life, you can also help fight climate change, helping to ensure a healthier and greener Scotland.</li>
</ol>
</div>
</p><div class="td-a-rec td-a-rec-id-content_bottom  tdi_46_9b2 td_block_template_1">
<style>
/* custom css */
.tdi_46_9b2.td-a-rec{
text-align: center;
}.tdi_46_9b2 .td-element-style{
z-index: -1;
}.tdi_46_9b2.td-a-rec-img{
text-align: left;
}.tdi_46_9b2.td-a-rec-img img{
margin: 0 auto 0 0;
}@media (max-width: 767px) {
.tdi_46_9b2.td-a-rec-img {
text-align: center;
}
}
</style><ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="6402222241"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>        </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.deadlinenews.co.uk/tag/wildlife/">Wildlife</a></li><li><a href="https://www.deadlinenews.co.uk/tag/winter/">winter</a></li><li><a href="https://www.deadlinenews.co.uk/tag/nature/">Nature</a></li><li><a href="https://www.deadlinenews.co.uk/tag/top-tips/">Top Tips</a></li><li><a href="https://www.deadlinenews.co.uk/tag/nature-news-scotland/">Nature News Scotland</a></li></ul>            </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.deadlinenews.co.uk/2020/12/29/gleneagles-ends-the-year-on-a-high-with-record-number-of-awards/">Gleneagles ends the year on a high with record number of awards</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.deadlinenews.co.uk/2020/12/29/covid-drives-huge-increase-in-use-of-urban-greenspace/">Covid drives huge increase in use of urban greenspace</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.deadlinenews.co.uk/author/joe_hutchison/">Joe Hutchison</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joe Hutchison"></span><meta itemprop="datePublished" content="2020-12-29T11:36:59+00:00"><meta itemprop="dateModified" content="2020-12-29T11:37:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2015/07/Deadline-Logo272x90.png"></span><meta itemprop="name" content="Deadline News"></span><meta itemprop="headline " content="Scots want to do more for wildlife: 10 easy ways to help"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="665"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts tdi_47_5be td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_47_5be" ><script>var block_tdi_47_5be = new tdBlock();
block_tdi_47_5be.id = "tdi_47_5be";
block_tdi_47_5be.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_47_5be","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1154633,"live_filter_cur_post_author":"9618","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_47_5be","tdc_css_class_style":"tdi_47_5be_rand_style"}';
block_tdi_47_5be.td_column_number = "3";
block_tdi_47_5be.block_type = "td_block_related_posts";
block_tdi_47_5be.post_count = "3";
block_tdi_47_5be.found_posts = "11579";
block_tdi_47_5be.header_color = "";
block_tdi_47_5be.ajax_pagination_infinite_stop = "";
block_tdi_47_5be.max_num_pages = "3860";
tdBlocksArray.push(block_tdi_47_5be);
</script><h4 class="td-related-title td-block-title"><a id="tdi_48_a5e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_47_5be" href="#">RELATED ARTICLES</a><a id="tdi_49_a6e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_47_5be" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_47_5be class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/29/we-would-gladly-have-3-minutes-less-of-2020-the-balmoral-hotel-breaks-118-year-tradition-by-not-changing-its-clock-back-for-new-year-scottish-news/" rel="bookmark" class="td-image-wrap " title="&#8220;We would gladly have 3 minutes less of 2020&#8221; The Balmoral hotel breaks 118 year tradition by not changing its clock back for New Year" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/THE_BALMORAL_ANNOUNCED_CLOCKS_WONT_GO_BACK_DN08-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/THE_BALMORAL_ANNOUNCED_CLOCKS_WONT_GO_BACK_DN08-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/THE_BALMORAL_ANNOUNCED_CLOCKS_WONT_GO_BACK_DN08-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The Balmoral Hotel" title="&#8220;We would gladly have 3 minutes less of 2020&#8221; The Balmoral hotel breaks 118 year tradition by not changing its clock back for New Year" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/29/we-would-gladly-have-3-minutes-less-of-2020-the-balmoral-hotel-breaks-118-year-tradition-by-not-changing-its-clock-back-for-new-year-scottish-news/" rel="bookmark" title="&#8220;We would gladly have 3 minutes less of 2020&#8221; The Balmoral hotel breaks 118 year tradition by not changing its clock back for New Year">&#8220;We would gladly have 3 minutes less of 2020&#8221; The Balmoral hotel breaks 118 year tradition by not changing its clock back for New...</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/28/sfpl-raise-a-glass-with-latest-sponsor/" rel="bookmark" class="td-image-wrap " title="SPFL raise a glass with latest sponsor" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Glens-SPFL-sponsor-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Glens-SPFL-sponsor-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/Glens-SPFL-sponsor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Glen&#039;s SPFL sponsor - business news Scotland" title="SPFL raise a glass with latest sponsor" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/28/sfpl-raise-a-glass-with-latest-sponsor/" rel="bookmark" title="SPFL raise a glass with latest sponsor">SPFL raise a glass with latest sponsor</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2020/12/22/architects-have-designs-on-a-bright-future-scottish-business-news/" rel="bookmark" class="td-image-wrap " title="Architects behind Edinburgh&#8217;s New Waverley Square adopt employee ownership" ><img width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/New-Waverley-Square-01-218x150.png"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/New-Waverley-Square-01-218x150.png 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/New-Waverley-Square-01-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="New Waverley Square. Scottish Business News" title="Architects behind Edinburgh&#8217;s New Waverley Square adopt employee ownership" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2020/12/22/architects-have-designs-on-a-bright-future-scottish-business-news/" rel="bookmark" title="Architects behind Edinburgh&#8217;s New Waverley Square adopt employee ownership">Architects behind Edinburgh&#8217;s New Waverley Square adopt employee ownership</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_47_5be" data-td_block_id="tdi_47_5be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_47_5be" data-td_block_id="tdi_47_5be"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.deadlinenews.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea autocomplete="new-password"  placeholder="Comment:" id="da2faf4a37"  name="da2faf4a37"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a43bd4c9406c78fe853f4c66c6bce819" );document.getElementById("da2faf4a37").setAttribute( "id", "comment" );</script>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1154633' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="ssbp_widget-3" class="td_block_template_1 widget ssbp_widget-3 widget_ssbp_widget"><!-- Simple Share Buttons Plus (v1.1.5) simplesharebuttons.com/plus --><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--aligned-right ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-short-url="" data-ssbp-post-id="1154633"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/&amp;text=Scots+want+to+do+more+for+wildlife%3A+10+easy+ways+to+help+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/&amp;title=Scots want to do more for wildlife: 10 easy ways to help" class="ssbp-btn ssbp-reddit" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Reddit"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F12%2F29%2Fscots-want-to-do-more-for-wildlife-10-easy-ways-to-help%2F+Scots+want+to+do+more+for+wildlife%3A+10+easy+ways+to+help" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" /></div></div></div></aside><aside id="sendy_widget-4" class="td_block_template_1 widget sendy_widget-4 widget_sendy_widget"><h4 class="block-title"><span> News by Email</span></h4>
<script type="text/javascript">
function validate_sendy_form(){
var email_id=document.getElementById('subscriber-email').value;
var filter = /^\s*[\w\-\+_]+(\.[\w\-\+_]+)*\@[\w\-\+_]+\.[\w\-\+_]+(\.[\w\-\+_]+)*\s*$/;
valid= String(email_id).search (filter) != -1;
if( ! valid ) {
alert('Please enter a valid email address');
return false;
} else {
return true;
}
}
</script>
<form id="subscribe-form" onsubmit="return  validate_sendy_form()" action=" " method="POST" accept-charset="utf-8">
<label for="email">Email</label><br/>
<input type="text" name="subscriber_email" id="subscriber-email"/>
<br/>
<div>
<input type="hidden" class="list" name="list" value="1"/>
</div>
<input type="submit" name="sub-submit" value="Subscribe"  id="sub-submit"/>
<div class="resp"></div>
</form>
</aside><aside id="text-8" class="td_block_template_1 widget text-8 widget_text">			<div class="textwidget"><div class="sqrAdBox"><div class="g g-4"><div class="g-single a-35"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="8459335028"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
</aside><aside id="categories-4" class="td_block_template_1 widget categories-4 widget_categories"><h4 class="block-title"><span>Our News Sections</span></h4><form action="https://www.deadlinenews.co.uk" method="get"><label class="screen-reader-text" for="cat">Our News Sections</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2,748)</option>
<option class="level-0" value="5">1&nbsp;&nbsp;(3,769)</option>
<option class="level-0" value="6">News&nbsp;&nbsp;(15,307)</option>
<option class="level-1" value="50336">&nbsp;&nbsp;&nbsp;Research&nbsp;&nbsp;(32)</option>
<option class="level-1" value="50346">&nbsp;&nbsp;&nbsp;Environment&nbsp;&nbsp;(19)</option>
<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Scottish News&nbsp;&nbsp;(11,580)</option>
<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Local News&nbsp;&nbsp;(1,812)</option>
<option class="level-1" value="80">&nbsp;&nbsp;&nbsp;Court &amp; Crime&nbsp;&nbsp;(987)</option>
<option class="level-1" value="120">&nbsp;&nbsp;&nbsp;UK &amp; World&nbsp;&nbsp;(1,549)</option>
<option class="level-1" value="4054">&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(332)</option>
<option class="level-1" value="4336">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(282)</option>
<option class="level-0" value="7">Politics&nbsp;&nbsp;(332)</option>
<option class="level-0" value="23">Entertainment&nbsp;&nbsp;(2,026)</option>
<option class="level-1" value="45992">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(94)</option>
<option class="level-1" value="45993">&nbsp;&nbsp;&nbsp;Reviews&nbsp;&nbsp;(286)</option>
<option class="level-1" value="45994">&nbsp;&nbsp;&nbsp;Travel&nbsp;&nbsp;(57)</option>
<option class="level-1" value="45995">&nbsp;&nbsp;&nbsp;Festival Fringe&nbsp;&nbsp;(472)</option>
<option class="level-1" value="49812">&nbsp;&nbsp;&nbsp;Food and Drink&nbsp;&nbsp;(127)</option>
<option class="level-0" value="117">Business&nbsp;&nbsp;(2,098)</option>
<option class="level-0" value="119">Sport&nbsp;&nbsp;(6,138)</option>
<option class="level-1" value="42581">&nbsp;&nbsp;&nbsp;Hearts&nbsp;&nbsp;(1,360)</option>
<option class="level-1" value="42583">&nbsp;&nbsp;&nbsp;Hibs&nbsp;&nbsp;(1,262)</option>
<option class="level-1" value="42584">&nbsp;&nbsp;&nbsp;Scottish Premiership&nbsp;&nbsp;(1,444)</option>
<option class="level-1" value="42585">&nbsp;&nbsp;&nbsp;Scottish Championship&nbsp;&nbsp;(1,158)</option>
<option class="level-1" value="42753">&nbsp;&nbsp;&nbsp;Cup Competitions&nbsp;&nbsp;(314)</option>
<option class="level-1" value="42588">&nbsp;&nbsp;&nbsp;League One &amp; Two&nbsp;&nbsp;(359)</option>
<option class="level-1" value="42587">&nbsp;&nbsp;&nbsp;English football&nbsp;&nbsp;(207)</option>
<option class="level-1" value="42589">&nbsp;&nbsp;&nbsp;International Football&nbsp;&nbsp;(421)</option>
<option class="level-1" value="42590">&nbsp;&nbsp;&nbsp;Other sports&nbsp;&nbsp;(67)</option>
<option class="level-0" value="28020">In Brief&nbsp;&nbsp;(2,199)</option>
<option class="level-0" value="28022">Jobs&nbsp;&nbsp;(13)</option>
<option class="level-0" value="28024">Top Stories&nbsp;&nbsp;(9,184)</option>
<option class="level-0" value="28025">Multimedia&nbsp;&nbsp;(887)</option>
<option class="level-1" value="28026">&nbsp;&nbsp;&nbsp;Videos&nbsp;&nbsp;(652)</option>
<option class="level-1" value="28027">&nbsp;&nbsp;&nbsp;Podcasts&nbsp;&nbsp;(145)</option>
<option class="level-2" value="28028">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quiet News Day&nbsp;&nbsp;(4)</option>
<option class="level-2" value="28029">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;In the Scottish Press&nbsp;&nbsp;(95)</option>
<option class="level-2" value="28606">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business Pages Round-Up&nbsp;&nbsp;(43)</option>
<option class="level-0" value="31263">UK &amp; World&nbsp;&nbsp;(488)</option>
<option class="level-0" value="31264">pic of the day&nbsp;&nbsp;(181)</option>
<option class="level-0" value="31265">Court &amp; Crime&nbsp;&nbsp;(85)</option>
<option class="level-0" value="38725">Police&nbsp;&nbsp;(50)</option>
<option class="level-0" value="39679">reporter blogs&nbsp;&nbsp;(7)</option>
<option class="level-0" value="42754">Sport In Brief&nbsp;&nbsp;(1,188)</option>
<option class="level-0" value="42755">Sport Top Stories&nbsp;&nbsp;(3,823)</option>
<option class="level-0" value="31262">Photo of the Day&nbsp;&nbsp;(60)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="text-10" class="td_block_template_1 widget text-10 widget_text">			<div class="textwidget"><div class="g g-4"><div class="g-single a-35"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="8459335028"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
</aside>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<div class="tdc-footer-wrap ">
<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.deadlinenews.co.uk/"><img src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt="" title=""/></a></div><div class="footer-text-wrap">Deadline News<br />
Suite 6, Bonnington Bond,<br />
2 Anderson Place, <br />
Edinburgh<br />
EH6 5NP <br />
<br />
Tel: 0131 516 3433 </div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div>            </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Useful Links</span></h4><div class="textwidget custom-html-widget"><a href="/terms-conditions/">» Terms &amp; Conditions</a><br/>
<a href="/agency/">» Agency</a><br/>
<a href="/news-coverage/">» News Coverage</a><br/>
<a href="/photography/">» Photography</a><br/>
<a href="/video/">» Video</a><br/>
<a href="/public-relations/">» Public Relations</a></div></aside>            </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search deadline news</span></h4><form method="get" class="td-search-form-widget" action="https://www.deadlinenews.co.uk/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Deadline News 2007 - 2015                </div>
</div>
</div>
</div>
</div><!--close td-footer-wrap-->
</div><!--close td-outer-wrap-->
<div id="ssbp-ellipsis-div"><span class="ssbp-x ssbp-close-ellipsis-div"></span><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img class="ssbp-ellipsis-powered-by" src="https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul class="ssbp-list"><li class="ssbp-li--buffer"><a href="https://bufferapp.com/add?url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/&amp;text= Scots want to do more for wildlife: 10 easy ways to help" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Buffer" ><span class="ssbp-text">Buffer</span></a></li><li class="ssbp-li--diggit"><a href="http://www.digg.com/submit?url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Digg" ><span class="ssbp-text">Diggit</span></a></li><li class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#211e7254434b4442551c72424e55520156404f5501554e01454e014c4e534401474e530156484d454d4847441b0110110144405258015640585201554e0149444d5107404c511a634e45581c04131149555551521b0e0e5656560f454440454d484f444f4456520f424e0f544a0e131113110e10130e13180e52424e55520c56404f550c554e0c454e0c4c4e53440c474e530c56484d454d4847440c10110c444052580c564058520c554e0c49444d510e" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Email"><span class="ssbp-text">Email</span></a></li><li class="ssbp-li--ellipsis"><a href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Ellipsis"><span class="ssbp-text">More</span></a></li><li class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Facebook"><span class="ssbp-text">Facebook</span></a></li><li class="ssbp-li--flattr"><a href="https://flattr.com/submit/auto?user_id=&amp;title=Scots want to do more for wildlife: 10 easy ways to help&amp;url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Flattr" ><span class="ssbp-text">Flattr</span></a></li><li class="ssbp-li--google"><a href="https://plus.google.com/share?url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" class="ssbp-btn ssbp-google"  data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Google+" ><span class="ssbp-text">Google+</span></a></li><li class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="LinkedIn"><span class="ssbp-text">Linkedin</span></a></li><li class="ssbp-li--pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/&media=https://www.deadlinenews.co.uk/wp-content/uploads/2020/12/67a05ddafecb46c7981505481b2d8f11.jpg&description=Scots want to do more for wildlife: 10 easy ways to help" class="ssbp-btn ssbp-pinterest" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Pinterest_force"><span class="ssbp-text">Pinterest</span></a></li><li class="ssbp-li--print"><a href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Print"><span class="ssbp-text">Print</span></a></li><li class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/&amp;title=Scots want to do more for wildlife: 10 easy ways to help" class="ssbp-btn ssbp-reddit" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Reddit"><span class="ssbp-text">Reddit</span></a></li><li class="ssbp-li--stumbleupon"><a href="http://www.stumbleupon.com/submit?url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/&amp;title=Scots want to do more for wildlife: 10 easy ways to help" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="StumbleUpon" ><span class="ssbp-text">Stumble</span></a></li><li class="ssbp-li--tumblr"><a href="https://www.tumblr.com/share/link?url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Tumblr"><span class="ssbp-text">tumblr</span></a></li><li class="ssbp-li--twitter"><a href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/&amp;text=Scots+want+to+do+more+for+wildlife%3A+10+easy+ways+to+help+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Twitter" ><span class="ssbp-text">Twitter</span></a></li><li class="ssbp-li--vk"><a href="https://vk.com/share.php?url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" class="ssbp-btn ssbp-vk" data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="VK"><span class="ssbp-text">VK</span></a></li><li class="ssbp-li--whatsapp"><a href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2020%2F12%2F29%2Fscots-want-to-do-more-for-wildlife-10-easy-ways-to-help%2F+Scots+want+to+do+more+for+wildlife%3A+10+easy+ways+to+help" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="WhatsApp" ><span class="ssbp-text">WhatsApp</span></a></li><li class="ssbp-li--yummly"><a href="http://www.yummly.com/urb/verify?url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/&title=Scots+want+to+do+more+for+wildlife%3A+10+easy+ways+to+help" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Yummly" ><span class="ssbp-text">Yummly</span></a></li><li class="ssbp-li--xing"><a href="https://www.xing.com/spi/shares/new?url=https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Scots want to do more for wildlife: 10 easy ways to help" data-ssbp-url="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" data-ssbp-site="Xing" ><span class="ssbp-text">Xing</span></a></li></ul><div class="ssbp-input-url-div"><input class="ssbp-input-url" type="text" value="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" /></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery("body").on("click", ".ssbp-ellipsis", function() {
jQuery("#ssbp-ellipsis-div").fadeIn(500);
});
jQuery("body").on("click", ".ssbp-close-ellipsis-div", function() {
jQuery("#ssbp-ellipsis-div").fadeOut(500);
});
</script><div id="ssbp-email-div"><span class="ssbp-x ssbp-close-email-div"></span><div class="ssbp-email-alert" id="ssbp-email-alert"></div><input type="hidden" id="_wpnonce" name="_wpnonce" value="a688ceae3a" /><input type="hidden" name="_wp_http_referer" value="/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" /><form id="js-ssbp-email-form" method="post" action=""
data-success-alert-text="Thanks, your email has been sent"
data-warning-alert-text="Please check the fields and try again"
data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input type="hidden" id="fill_me" name="fill_me" value="" />
<input type="hidden" id="url" name="url" value="https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="a688ceae3a" /><input type="hidden" name="_wp_http_referer" value="/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/" />
<div class="ssbp-form-group">
<label for="email" class="ssbp-required">Friend's email</label>
<input type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required>
</div>
<div class="ssbp-form-group">
<label for="message" class="ssbp-required">Message</label>
<textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.deadlinenews.co.uk/2020/12/29/scots-want-to-do-more-for-wildlife-10-easy-ways-to-help/</textarea>
</div>
<div class="ssbp-form-group ssbp-text-align-right">
<button id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button>
</div>
</form><a href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img class="ssbp-email-powered-by" src="https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div>
<!--
Theme: Newspaper by tagDiv.com 2020
Version: 10.3.9.1 (rara)
Deploy mode: deploy
uid: 5feb1fb606631
-->
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>
<script type="text/javascript">jq2 = jQuery.noConflict();
jq2(function( $ ) {
// Code using $ as usual goes here; the actual jQuery object is jq2
$( document ).ready(function() {
$('#subscriber-email').attr("placeholder","Email")
});
});</script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.deadlinenews.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/js/ssbp_standard.min.js?ver=a446d464126c6815050610cc51976cae' id='ssbp_standard-js'></script>
<script type='text/javascript' id='ssbp_email_send-js-extra'>
/* <![CDATA[ */
var ssbpEmail = {"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php","security":"5c3fe7f367"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/js/ssbp_email.min.js?ver=a446d464126c6815050610cc51976cae' id='ssbp_email_send-js'></script>
<script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-includes/js/comment-reply.min.js?ver=a446d464126c6815050610cc51976cae' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-includes/js/wp-embed.min.js?ver=a446d464126c6815050610cc51976cae' id='wp-embed-js'></script>
<!-- JS generated by theme -->
<script>
</script>
</body>
</html><!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com
Retrieved 4957 objects (1 MB) from Redis using Credis (v1.11.4).
-->
<!-- WP Fastest Cache file was created in 2.5739319324493 seconds, on 29-12-20 12:23:18 --><!-- via php -->