<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-GB> <!--<![endif]--><head><title>Hibs boss explains absence of key pair and gives injury update | Hibs news</title><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><script src="/cdn-cgi/apps/head/Q5liMVQZUJXIXiR4a2no27cSGpg.js"></script><link
rel=pingback href=https://www.deadlinenews.co.uk/xmlrpc.php> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <meta
name="description" content="Hibs boss reveals why Ryan Porteous and Kevin Nisbet remain benched - and gives injury update | Hibs news"><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ ><meta
property="og:locale" content="en_GB"><meta
property="og:type" content="article"><meta
property="og:title" content="Hibs boss explains absence of key pair and gives injury update | Hibs news"><meta
property="og:description" content="Hibs boss reveals why Ryan Porteous and Kevin Nisbet remain benched - and gives injury update | Hibs news"><meta
property="og:url" content="https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/"><meta
property="og:site_name" content="Deadline News"><meta
property="article:publisher" content="http://www.facebook.com/DeadlineNews"><meta
property="article:published_time" content="2021-02-08T20:00:04+00:00"><meta
property="article:modified_time" content="2021-02-08T22:46:05+00:00"><meta
property="og:image" content="https://www.deadlinenews.co.uk/wp-content/uploads/2021/01/Jack-Ross-Zoom.jpg"><meta
property="og:image:width" content="1000"><meta
property="og:image:height" content="514"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@deadlinenews"><meta
name="twitter:site" content="@deadlinenews"><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Darren Johnstone"><meta
name="twitter:label2" content="Estimated reading time"><meta
name="twitter:data2" content="3 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.deadlinenews.co.uk/#website","url":"https://www.deadlinenews.co.uk/","name":"Deadline News","description":"News and pictures from Scotland and beyond","potentialAction":[{"@type":"SearchAction","target":"https://www.deadlinenews.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/#primaryimage","inLanguage":"en-GB","url":"https://www.deadlinenews.co.uk/wp-content/uploads/2021/01/Jack-Ross-Zoom.jpg","width":1000,"height":514,"caption":"Hibs travel to County this weekend"},{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/#webpage","url":"https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/","name":"Hibs boss explains absence of key pair and gives injury update | Hibs news","isPartOf":{"@id":"https://www.deadlinenews.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/#primaryimage"},"datePublished":"2021-02-08T20:00:04+00:00","dateModified":"2021-02-08T22:46:05+00:00","author":{"@id":"https://www.deadlinenews.co.uk/#/schema/person/36996c4a2c284247f5c5996e869a6d0a"},"description":"Hibs boss reveals why Ryan Porteous and Kevin Nisbet remain benched - and gives injury update | Hibs news","breadcrumb":{"@id":"https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/"]}]},{"@type":"BreadcrumbList","@id":"https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/","url":"https://www.deadlinenews.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/","url":"https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/","name":"Sport"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/","url":"https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/","name":"Hibs boss explains absence of key pair and gives injury update"}}]},{"@type":"Person","@id":"https://www.deadlinenews.co.uk/#/schema/person/36996c4a2c284247f5c5996e869a6d0a","name":"Darren Johnstone","image":{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/3933a5f1ab5cf2b0bd97ce0f45db20af?s=96&d=mm&r=g","caption":"Darren Johnstone"}}]}</script> <link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//cdn.jsdelivr.net><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Deadline News &raquo; Feed" href=https://www.deadlinenews.co.uk/feed/ ><link
rel=alternate type=application/rss+xml title="Deadline News &raquo; Comments Feed" href=https://www.deadlinenews.co.uk/comments/feed/ > <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.deadlinenews.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=b9f2a2017f5a4f04ec7ce51e51eeaf3d"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/35bcd.css media=all><link
crossorigin=anonymous rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type=text/css media=all><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/b1af9.css media=all><style id=td-theme-inline-css type=text/css>@media (max-width: 767px){.td-header-desktop-wrap{display:none}}@media (min-width: 767px){.td-header-mobile-wrap{display:none}}</style><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/3ee7d.css media=all><link
rel=stylesheet id=bfa-font-awesome-css  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type=text/css media=all><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/b0c05.css media=all><link
rel=stylesheet id=tdb_front_style-css  href='https://www.deadlinenews.co.uk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type=text/css media='all, print'> <script src=https://www.deadlinenews.co.uk/wp-content/cache/minify/77e6d.js></script> <link
rel=https://api.w.org/ href=https://www.deadlinenews.co.uk/wp-json/ ><link
rel=alternate type=application/json href=https://www.deadlinenews.co.uk/wp-json/wp/v2/posts/1157016><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.deadlinenews.co.uk/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.deadlinenews.co.uk/wp-includes/wlwmanifest.xml><link
rel=shortlink href='https://www.deadlinenews.co.uk/?p=1157016'><link
rel=alternate type=application/json+oembed href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F02%2F08%2Fhibs-boss-explains-absence-of-key-pair-and-gives-injury-update%2F"><link
rel=alternate type=text/xml+oembed href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F02%2F08%2Fhibs-boss-explains-absence-of-key-pair-and-gives-injury-update%2F&#038;format=xml"><style type=text/css media=screen>.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-6{margin:0
auto}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/03cd5.css media=all> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})
(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-8097383-1','auto');ga('send','pageview');</script> <!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"ce32b89eed","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/","wpRestNonce":"ce32b89eed","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <link
rel=amphtml href=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/amp/ >
 <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";var td_get_template_directory_uri="https:\/\/www.deadlinenews.co.uk\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="2";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#732c7b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="31f25265ee";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://www.deadlinenews.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/","name":"Sport"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/hibs-news-from-scottish-press-agency-deadline-news-hibs-news/","name":"Hibs"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/","name":"Hibs boss explains absence of key pair and gives injury update"}}]}</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item
i{color:#732c7b}.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item{background-color:#732c7b}.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after{border-color:#732c7b}.tdm-btn-style1{background-color:#732c7b}.tdm-btn-style2:before{border-color:#732c7b}.tdm-btn-style2{color:#732c7b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #732c7b;-moz-box-shadow:0 2px 16px #732c7b;box-shadow:0 2px 16px #732c7b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #732c7b;-moz-box-shadow:0 4px 26px #732c7b;box-shadow:0 4px 26px #732c7b}</style><style id=tdw-css-placeholder></style></head><body
data-rsssl=1 class="post-template-default single single-post postid-1157016 single-format-standard td-standard-pack hibs-boss-explains-absence-of-key-pair-and-gives-injury-update global-block-template-1 single_template_5 td-full-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/DeadlineNews title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.linkedin.com/company/deadline-news title=Linkedin>
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://dev.deadlinenews.co.uk/rss-list/ title=RSS>
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/deadlinenews title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.youtube.com/user/DeadlinenewsTV title=Youtube>
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-main-container><ul
id=menu-main class=td-mobile-main-menu><li
id=menu-item-1075090 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1075090"><a
href=https://www.deadlinenews.co.uk/ >Deadline News Agency</a></li><li
id=menu-item-1075094 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075094"><a
href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/ >News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-0 class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/research-news-from-scottish-press-agency-deadline-news-research-news-scotland/ >Research</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/environment-from-scottish-press-agency-deadline-news-environment-news-scotland/ >Environment</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/coronavirus-news-from-scottish-press-agency-deadline-news-coronavirus-news-scotland/ >Coronavirus News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/animal-new-from-scottish-press-agency-deadline-news/ >Animal News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/scottish-news-from-scottish-press-agency-deadline-news-scottish-news/ >Scottish News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/local-news-from-scottish-press-agency-deadline-news-local-news-scotland/ >Local News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/court-and-crime-news-from-scottish-press-agency-deadline-news-scottish-court-crime-news/ >Court &amp; Crime</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/uk-and-world-news-from-scottish-press-agency-deadline-news/ >UK &amp; World</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/community-news-from-scottish-press-agency-deadline-news-scottish-community-news/ >Community</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/health-news-from-scottish-press-agency-deadline-news-health-news-scotland/ >Health</a></li></ul></li><li
id=menu-item-1075329 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1075329"><a
href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/ >Sport<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/hearts-news-from-scottish-press-agency-deadline-news-hearts-news/ >Hearts</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/hibs-news-from-scottish-press-agency-deadline-news-hibs-news/ >Hibs</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/scottish-premiershop-news-from-scottish-press-agency-deadline-news-scottish-premiership-news/ >Scottish Premiership</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/scottish-championship-news-from-scottish-press-agency-deadline-news-scottish-championship-news/ >Scottish Championship</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/cup-competitions/ >Cup Competitions</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/league-one-and-two-sport/ >League One &amp; Two</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/english-football/ >English football</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/international-football/ >International Football</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/other-sports/ >Other sports</a></li></ul></li><li
id=menu-item-1075153 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075153"><a
href=https://www.deadlinenews.co.uk/category/entertainment-news-from-scottish-press-agency-deadline-news-entertainment-news-scotland/ >Entertainment<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment-news-from-scottish-press-agency-deadline-news-entertainment-news-scotland/news-entertainment/ >News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment-news-from-scottish-press-agency-deadline-news-entertainment-news-scotland/reviews-from-scottish-press-agency-deadline-news-review-news-scotland/ >Reviews</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment-news-from-scottish-press-agency-deadline-news-entertainment-news-scotland/travel/ >Travel</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment-news-from-scottish-press-agency-deadline-news-entertainment-news-scotland/festival-fringe/ >Festival Fringe</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment-news-from-scottish-press-agency-deadline-news-entertainment-news-scotland/food-and-drink-news-from-scottish-press-agency-deadline-news-food-and-drink-news-scotland/ >Food and Drink</a></li></ul></li><li
id=menu-item-1075291 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075291"><a
href=https://www.deadlinenews.co.uk/category/business-news-from-scottish-press-agency-deadline-news-business-news-scotland/ >Business<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business-news-from-scottish-press-agency-deadline-news-business-news-scotland/legal-news/ >Legal news</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business-news-from-scottish-press-agency-deadline-news-business-news-scotland/property-and-construction-news/ >Property and Construction</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business-news-from-scottish-press-agency-deadline-news-business-news-scotland/commercial-business-news/ >Commercial Business</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business-news-from-scottish-press-agency-deadline-news-business-news-scotland/technology-news/ >Technology</a></li></ul></li><li
id=menu-item-1075303 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1075303"><a
href=#>Get in Touch<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-1075302 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075302"><a
href=https://www.deadlinenews.co.uk/contact-us/ >Contact Us</a></li><li
id=menu-item-1075301 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075301"><a
href=https://www.deadlinenews.co.uk/submit-news/ >Submit News</a></li></ul></li></ul></div></div></div><div
id=login-form-mobile class=td-register-section><div
id=td-login-mob class="td-login-animation td-login-hide-mob"><div
class=td-login-close>
<a
href=# class=td-back-button><i
class=td-icon-read-down></i></a><div
class=td-login-title>Sign in</div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-login-form-wrap><div
class=td-login-panel-title><span>Welcome!</span>Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email-mob value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass-mob value required><label>your password</label></div>
<input
type=button name=login_button id=login_button-mob class=td-login-button value="LOG IN"><div
class=td-login-info-text>
<a
href=# id=forgot-pass-link-mob>Forgot your password?</a></div><div
class=td-login-register-link>
<a
id=signin-register-link-mob>Create an account</a></div></div></div><div
id=td-register-mob class="td-login-animation td-login-hide-mob"><div
class=td-register-close>
<a
href=# class=td-back-button><i
class=td-icon-read-down></i></a><div
class=td-login-title>Sign up</div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-login-panel-title><span>Welcome!</span>Register for an account</div><div
class=td-login-form-wrap><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=register_email id=register_email-mob value required><label>your email</label></div><div
class=td-login-inputs><input
class=td-login-input type=text name=register_user id=register_user-mob value required><label>your username</label></div>
<input
type=button name=register_button id=register_button-mob class=td-login-button value=REGISTER><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div><div
id=td-forgot-pass-mob class="td-login-animation td-login-hide-mob"><div
class=td-forgot-pass-close>
<a
href=# class=td-back-button><i
class=td-icon-read-down></i></a><div
class=td-login-title>Password recovery</div></div><div
class=td-login-form-wrap><div
class=td-login-panel-title>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email-mob value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button-mob class=td-login-button value="Send My Pass"></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search><form
method=get class=td-search-form action=https://www.deadlinenews.co.uk/ ><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob class=td-ajax-search-flex></div></div></div><div
id=td-outer-wrap class=td-theme-wrap><div
class="tdc-header-wrap "><div
class="td-header-wrap td-header-style-2 "><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-1><div
class=td-header-sp-top-menu><div
class=td_data_time><div >Tuesday, February 9, 2021</div></div></div><div
class=td-header-sp-top-widget>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/DeadlineNews title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.linkedin.com/company/deadline-news title=Linkedin>
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://dev.deadlinenews.co.uk/rss-list/ title=RSS>
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/deadlinenews title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.youtube.com/user/DeadlinenewsTV title=Youtube>
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div
class=td-login-wrap>
<a
href=# class=td-back-button><i
class=td-icon-modal-back></i></a><div
id=td-login-div class="td-login-form-div td-display-block"><div
class=td-login-panel-title>Sign in</div><div
class=td-login-panel-descr>Welcome! Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input
type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div
class=td-login-info-text><a
href=# id=forgot-pass-link>Forgot your password? Get help</a></div>
<a
id=register-link>Create an account</a></div><div
id=td-register-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Create an account</div><div
class=td-login-panel-descr>Welcome! Register for an account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=register_email id=register_email value required><label>your email</label></div><div
class=td-login-inputs><input
class=td-login-input type=text name=register_user id=register_user value required><label>your username</label></div>
<input
type=button name=register_button id=register_button class="wpb_button btn td-login-button" value=Register><div
class=td-login-info-text>A password will be e-mailed to you.</div></div><div
id=td-forgot-pass-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Password recovery</div><div
class=td-login-panel-descr>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient "><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-disable" href=https://www.deadlinenews.co.uk/ >
<img
src=/wp-content/uploads/2015/07/Deadline-Logo-mobi.png alt>
</a>
<a
class="td-header-logo td-sticky-disable" href=https://www.deadlinenews.co.uk/ >
<img
src=/wp-content/uploads/2015/07/Deadline-Logo272x90.png alt>
</a></div><div
class=menu-main-container><ul
id=menu-main-1 class=sf-menu><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu td-mega-menu-page menu-item-1075090"><a
href=https://www.deadlinenews.co.uk/ >Deadline News Agency</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><p><div
id=tdi_1_0da class=tdc-row><div
class="vc_row tdi_2_610  wpb_row td-pb-row" ><style scoped>.tdi_2_610,
.tdi_2_610 .tdc-columns{min-height:0}.tdi_2_610,
.tdi_2_610 .tdc-columns{display:block}.tdi_2_610 .tdc-columns{width:100%}</style><div
class="vc_column tdi_4_6b1  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_4_6b1{vertical-align:baseline}.tdi_4_6b1>.wpb_wrapper,.tdi_4_6b1>.wpb_wrapper>.tdc-elements{display:block}.tdi_4_6b1>.wpb_wrapper>.tdc-elements{width:100%}.tdi_4_6b1>.wpb_wrapper{width:auto;height:auto}</style><div
class=wpb_wrapper><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_5_466 intro-menu-panel tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_5_466 ><div
class=td-block-title-wrap></div><div
class=td-fix-index><h5>Deadline News is the leading independent news and picture agency in Scotland.</h5><p>Supplying content to print, broadcast and online colleagues across the globe since 2000, we cover stories throughout the UK but concentrate largely on the news footprint of Central Scotland.</p><p>Our dedicated team of journalists and photographers cover everything from breaking news, politics and human interest stories to celebrity appearances, court reporting and sport.</p></div></div></div></div><div
class="vc_column tdi_7_201  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_7_201{vertical-align:baseline}.tdi_7_201>.wpb_wrapper,.tdi_7_201>.wpb_wrapper>.tdc-elements{display:block}.tdi_7_201>.wpb_wrapper>.tdc-elements{width:100%}.tdi_7_201>.wpb_wrapper{width:auto;height:auto}</style><div
class=wpb_wrapper><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_8_612 agency-services-menu tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_8_612 ><div
class=td-block-title-wrap></div><div
class=td-fix-index><h5>Agency &amp; Services</h5><div
class=mRight>» <a
href=/agency/ >Agency</a><br>
» <a
href=/news-coverage/ >News Coverage</a><br>
» <a
href=/photography/ >Photography</a><br>
» <a
href=/video/ >Video</a><br>
» <a
href=/public-relations/ >Public Relations</a></div></div></div></div></div><div
class="vc_column tdi_10_6f1  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_10_6f1{vertical-align:baseline}.tdi_10_6f1>.wpb_wrapper,.tdi_10_6f1>.wpb_wrapper>.tdc-elements{display:block}.tdi_10_6f1>.wpb_wrapper>.tdc-elements{width:100%}.tdi_10_6f1>.wpb_wrapper{width:auto;height:auto}</style><div
class=wpb_wrapper><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_11_0ee  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_11_0ee ><div
class=td-block-title-wrap></div><div
class=td-fix-index><p><strong>Deadline News</strong><br>
Suite 6, <br>Bonnington Bond, <br>2 Anderson Place, <br>Edinburgh, <br>EH6 5NP</p><p>0131 516 3433<br>
<a href="/cdn-cgi/l/email-protection#046d6a626b4460616560686d6a616a6173772a676b2a716f"><span class="__cf_email__" data-cfemail="157c7b737a5571707471797c7b707b7062663b767a3b607e">[email&#160;protected]</span></a></p><div
class="g g-9"><div
class="g-single a-32"><ins
class=adsbygoogle
style="display:block; text-align:center;"
data-ad-layout=in-article
data-ad-format=fluid
data-ad-client=ca-pub-1035490118382813
data-ad-slot=7181078228></ins> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div><span
class=digi_sm><a
href=https://www.facebook.com/DeadlineNews target=_blank><i
class="fa fa-facebook-square"></i></a></span><span
class=digi_sm><a
href=https://twitter.com/deadlinenews target=_blank><i
class="fa fa-twitter-square"></i></a></span><span
class=digi_sm><a
href=https://www.linkedin.com/company/deadline-news target=_blank><i
class="fa fa-linkedin-square"></i></a></span><span
class=digi_sm><a
href=https://www.youtube.com/user/DeadlinenewsTV target=_blank><i
class="fa fa-youtube-square"></i></a></span></div></div></div></div></div></div></div><div
id=tdi_12_22d class=tdc-row><div
class="vc_row tdi_13_2e6  wpb_row td-pb-row" ><style scoped>.tdi_13_2e6,
.tdi_13_2e6 .tdc-columns{min-height:0}.tdi_13_2e6,
.tdi_13_2e6 .tdc-columns{display:block}.tdi_13_2e6 .tdc-columns{width:100%}</style><div
class="vc_column tdi_15_22d  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_15_22d{vertical-align:baseline}.tdi_15_22d>.wpb_wrapper,.tdi_15_22d>.wpb_wrapper>.tdc-elements{display:block}.tdi_15_22d>.wpb_wrapper>.tdc-elements{width:100%}.tdi_15_22d>.wpb_wrapper{width:auto;height:auto}</style><div
class=wpb_wrapper><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_16_eb1  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_16_eb1 ><div
class=td-block-title-wrap></div><div
class=td-fix-index><p></p></div></div></div></div></div></div></p></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075094"><a
href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/ >News</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu tdi_17_201 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_17_201 ><script>var block_tdi_17_201=new tdBlock();block_tdi_17_201.id="tdi_17_201";block_tdi_17_201.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_201","tdc_css_class":"tdi_17_201","tdc_css_class_style":"tdi_17_201_rand_style"}';block_tdi_17_201.td_column_number="3";block_tdi_17_201.block_type="td_block_mega_menu";block_tdi_17_201.post_count="4";block_tdi_17_201.found_posts="15534";block_tdi_17_201.header_color="";block_tdi_17_201.ajax_pagination_infinite_stop="";block_tdi_17_201.max_num_pages="3884";tdBlocksArray.push(block_tdi_17_201);</script><div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-tdi_17_201" id=tdi_18_10e data-td_block_id=tdi_17_201 data-td_filter_value href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/ >All</a><a
class=mega-menu-sub-cat-tdi_17_201  id=tdi_19_21f data-td_block_id=tdi_17_201 data-td_filter_value=50336 href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/research-news-from-scottish-press-agency-deadline-news-research-news-scotland/ >Research</a><a
class=mega-menu-sub-cat-tdi_17_201  id=tdi_20_f12 data-td_block_id=tdi_17_201 data-td_filter_value=50346 href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/environment-from-scottish-press-agency-deadline-news-environment-news-scotland/ >Environment</a><a
class=mega-menu-sub-cat-tdi_17_201  id=tdi_21_232 data-td_block_id=tdi_17_201 data-td_filter_value=50526 href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/coronavirus-news-from-scottish-press-agency-deadline-news-coronavirus-news-scotland/ >Coronavirus News</a><a
class=mega-menu-sub-cat-tdi_17_201  id=tdi_22_eee data-td_block_id=tdi_17_201 data-td_filter_value=50730 href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/animal-new-from-scottish-press-agency-deadline-news/ >Animal News</a><a
class=mega-menu-sub-cat-tdi_17_201  id=tdi_23_446 data-td_block_id=tdi_17_201 data-td_filter_value=8 href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/scottish-news-from-scottish-press-agency-deadline-news-scottish-news/ >Scottish News</a><a
class=mega-menu-sub-cat-tdi_17_201  id=tdi_24_246 data-td_block_id=tdi_17_201 data-td_filter_value=34 href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/local-news-from-scottish-press-agency-deadline-news-local-news-scotland/ >Local News</a><a
class=mega-menu-sub-cat-tdi_17_201  id=tdi_25_e1b data-td_block_id=tdi_17_201 data-td_filter_value=80 href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/court-and-crime-news-from-scottish-press-agency-deadline-news-scottish-court-crime-news/ >Court &amp; Crime</a><a
class=mega-menu-sub-cat-tdi_17_201  id=tdi_26_11f data-td_block_id=tdi_17_201 data-td_filter_value=120 href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/uk-and-world-news-from-scottish-press-agency-deadline-news/ >UK &amp; World</a><a
class=mega-menu-sub-cat-tdi_17_201  id=tdi_27_2f4 data-td_block_id=tdi_17_201 data-td_filter_value=4054 href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/community-news-from-scottish-press-agency-deadline-news-scottish-community-news/ >Community</a><a
class=mega-menu-sub-cat-tdi_17_201  id=tdi_28_426 data-td_block_id=tdi_17_201 data-td_filter_value=4336 href=https://www.deadlinenews.co.uk/category/scottish-news-archive-from-trusted-news-agency-deadline-news-scottish-news/health-news-from-scottish-press-agency-deadline-news-health-news-scotland/ >Health</a></div></div><div
id=tdi_17_201 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/08/a-scots-father-who-suffered-a-brain-hemorrhage-and-stroke-last-month-has-suffered-another-tragedy-after-his-house-burned-down/ rel=bookmark class="td-image-wrap " title="A SCOTS father who suffered a brain hemorrhage and stroke last month has suffered another tragedy after his house burned down." ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/147874544_240617934337299_3234816725708696295_n-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/147874544_240617934337299_3234816725708696295_n-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/147874544_240617934337299_3234816725708696295_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="A SCOTS father who suffered a brain hemorrhage and stroke last month has suffered another tragedy after his house burned down."></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/08/a-scots-father-who-suffered-a-brain-hemorrhage-and-stroke-last-month-has-suffered-another-tragedy-after-his-house-burned-down/ rel=bookmark title="A SCOTS father who suffered a brain hemorrhage and stroke last month has suffered another tragedy after his house burned down.">A SCOTS father who suffered a brain hemorrhage and stroke last&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/08/the-family-of-a-man-who-was-stabbed-through-the-heart-in-london-have-raised-over-90000-in-just-five-days-for-his-future-medical-bills/ rel=bookmark class="td-image-wrap " title="THE FAMILY of a man who was stabbed through the heart in London have raised over £90,000 in just five days for his future medical bills." ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/LONODN_STABBING_DN_3-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/LONODN_STABBING_DN_3-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/LONODN_STABBING_DN_3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="THE FAMILY of a man who was stabbed through the heart in London have raised over £90,000 in just five days for his future medical bills."></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/08/the-family-of-a-man-who-was-stabbed-through-the-heart-in-london-have-raised-over-90000-in-just-five-days-for-his-future-medical-bills/ rel=bookmark title="THE FAMILY of a man who was stabbed through the heart in London have raised over £90,000 in just five days for his future medical bills.">THE FAMILY of a man who was stabbed through the heart&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/08/rise-in-the-number-of-whales-injured-by-fishing-equipment-new-research-finds/ rel=bookmark class="td-image-wrap " title="Rise in the number of whales injured by fishing equipment new research finds" ><img
width=208 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/whale1-208x150.jpg   alt title="Rise in the number of whales injured by fishing equipment new research finds"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/08/rise-in-the-number-of-whales-injured-by-fishing-equipment-new-research-finds/ rel=bookmark title="Rise in the number of whales injured by fishing equipment new research finds">Rise in the number of whales injured by fishing equipment new&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/08/scots-private-school-teacher-faces-being-struck-off-after-youtube-rant-about-ruth-davidson-having-a-fatherless-child/ rel=bookmark class="td-image-wrap " title="Scots private school teacher faces being struck off after YouTube rant about Ruth Davidson having a &#8220;fatherless child&#8221;" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/PRIVATE_SCHOOL_TEACHER_FACES_BEING_STRUCK_OFF_AFTER_MAKING_VID_ABOUT_RUTH_DAVIDSON_DN01-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/PRIVATE_SCHOOL_TEACHER_FACES_BEING_STRUCK_OFF_AFTER_MAKING_VID_ABOUT_RUTH_DAVIDSON_DN01-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/PRIVATE_SCHOOL_TEACHER_FACES_BEING_STRUCK_OFF_AFTER_MAKING_VID_ABOUT_RUTH_DAVIDSON_DN01-300x205.jpg 300w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/PRIVATE_SCHOOL_TEACHER_FACES_BEING_STRUCK_OFF_AFTER_MAKING_VID_ABOUT_RUTH_DAVIDSON_DN01-768x524.jpg 768w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/PRIVATE_SCHOOL_TEACHER_FACES_BEING_STRUCK_OFF_AFTER_MAKING_VID_ABOUT_RUTH_DAVIDSON_DN01-696x475.jpg 696w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/PRIVATE_SCHOOL_TEACHER_FACES_BEING_STRUCK_OFF_AFTER_MAKING_VID_ABOUT_RUTH_DAVIDSON_DN01-616x420.jpg 616w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/PRIVATE_SCHOOL_TEACHER_FACES_BEING_STRUCK_OFF_AFTER_MAKING_VID_ABOUT_RUTH_DAVIDSON_DN01-100x70.jpg 100w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/PRIVATE_SCHOOL_TEACHER_FACES_BEING_STRUCK_OFF_AFTER_MAKING_VID_ABOUT_RUTH_DAVIDSON_DN01.jpg 1000w" sizes="(max-width: 218px) 100vw, 218px"  alt="Scots private school teacher faces being struck off after controversial YouTube video - Scottish news" title="Scots private school teacher faces being struck off after YouTube rant about Ruth Davidson having a &#8220;fatherless child&#8221;"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/08/scots-private-school-teacher-faces-being-struck-off-after-youtube-rant-about-ruth-davidson-having-a-fatherless-child/ rel=bookmark title="Scots private school teacher faces being struck off after YouTube rant about Ruth Davidson having a &#8220;fatherless child&#8221;">Scots private school teacher faces being struck off after YouTube rant&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_17_201 data-td_block_id=tdi_17_201><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_17_201 data-td_block_id=tdi_17_201><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1075329"><a
href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/ >Sport</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu tdi_29_064 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_29_064 ><script>var block_tdi_29_064=new tdBlock();block_tdi_29_064.id="tdi_29_064";block_tdi_29_064.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"119","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29_064","tdc_css_class":"tdi_29_064","tdc_css_class_style":"tdi_29_064_rand_style"}';block_tdi_29_064.td_column_number="3";block_tdi_29_064.block_type="td_block_mega_menu";block_tdi_29_064.post_count="4";block_tdi_29_064.found_posts="6191";block_tdi_29_064.header_color="";block_tdi_29_064.ajax_pagination_infinite_stop="";block_tdi_29_064.max_num_pages="1548";tdBlocksArray.push(block_tdi_29_064);</script><div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-tdi_29_064" id=tdi_30_9f6 data-td_block_id=tdi_29_064 data-td_filter_value href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/ >All</a><a
class=mega-menu-sub-cat-tdi_29_064  id=tdi_31_22d data-td_block_id=tdi_29_064 data-td_filter_value=42581 href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/hearts-news-from-scottish-press-agency-deadline-news-hearts-news/ >Hearts</a><a
class=mega-menu-sub-cat-tdi_29_064  id=tdi_32_e03 data-td_block_id=tdi_29_064 data-td_filter_value=42583 href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/hibs-news-from-scottish-press-agency-deadline-news-hibs-news/ >Hibs</a><a
class=mega-menu-sub-cat-tdi_29_064  id=tdi_33_fd2 data-td_block_id=tdi_29_064 data-td_filter_value=42584 href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/scottish-premiershop-news-from-scottish-press-agency-deadline-news-scottish-premiership-news/ >Scottish Premiership</a><a
class=mega-menu-sub-cat-tdi_29_064  id=tdi_34_886 data-td_block_id=tdi_29_064 data-td_filter_value=42585 href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/scottish-championship-news-from-scottish-press-agency-deadline-news-scottish-championship-news/ >Scottish Championship</a><a
class=mega-menu-sub-cat-tdi_29_064  id=tdi_35_421 data-td_block_id=tdi_29_064 data-td_filter_value=42753 href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/cup-competitions/ >Cup Competitions</a><a
class=mega-menu-sub-cat-tdi_29_064  id=tdi_36_4ef data-td_block_id=tdi_29_064 data-td_filter_value=42588 href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/league-one-and-two-sport/ >League One &amp; Two</a><a
class=mega-menu-sub-cat-tdi_29_064  id=tdi_37_fe6 data-td_block_id=tdi_29_064 data-td_filter_value=42587 href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/english-football/ >English football</a><a
class=mega-menu-sub-cat-tdi_29_064  id=tdi_38_ee2 data-td_block_id=tdi_29_064 data-td_filter_value=42589 href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/international-football/ >International Football</a><a
class=mega-menu-sub-cat-tdi_29_064  id=tdi_39_510 data-td_block_id=tdi_29_064 data-td_filter_value=42590 href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/other-sports/ >Other sports</a></div></div><div
id=tdi_29_064 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ rel=bookmark class="td-image-wrap " title="Hibs boss explains absence of key pair and gives injury update" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/01/Jack-Ross-Zoom-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/01/Jack-Ross-Zoom-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/01/Jack-Ross-Zoom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Jack Ross speaks to reporters via Zoom | Hibs news" title="Hibs boss explains absence of key pair and gives injury update"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ rel=bookmark title="Hibs boss explains absence of key pair and gives injury update">Hibs boss explains absence of key pair and gives injury update</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/08/i-thought-it-was-a-wind-up-stevie-mallan-on-turkey-adventure/ rel=bookmark class="td-image-wrap " title="&#8216;I thought it was a wind-up,&#8217; Stevie Mallan on Turkey adventure" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Mallan-Yeni-Malataspor-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Mallan-Yeni-Malataspor-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Mallan-Yeni-Malataspor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Stevie Mallan is already settling in with his new teammates | Hibs news" title="&#8216;I thought it was a wind-up,&#8217; Stevie Mallan on Turkey adventure"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/08/i-thought-it-was-a-wind-up-stevie-mallan-on-turkey-adventure/ rel=bookmark title="&#8216;I thought it was a wind-up,&#8217; Stevie Mallan on Turkey adventure">&#8216;I thought it was a wind-up,&#8217; Stevie Mallan on Turkey adventure</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/08/hearts-boss-encouraged-following-debuts-following-ayr-win-hearts-news/ rel=bookmark class="td-image-wrap " title="Hearts boss encouraged following debuts and explains why Ayr&#8217;s pitch did not suit Gary Mackay-Steven" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/01/robbieneilson-218x150.png  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/01/robbieneilson-218x150.png 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/01/robbieneilson-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hearts boss Robbie Neilson speaks to media after Dundee loss | Hearts news" title="Hearts boss encouraged following debuts and explains why Ayr&#8217;s pitch did not suit Gary Mackay-Steven"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/08/hearts-boss-encouraged-following-debuts-following-ayr-win-hearts-news/ rel=bookmark title="Hearts boss encouraged following debuts and explains why Ayr&#8217;s pitch did not suit Gary Mackay-Steven">Hearts boss encouraged following debuts and explains why Ayr&#8217;s pitch did&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/07/tattoos-self-doubt-australia-easter-road-ace-jackson-irvine/ rel=bookmark class="td-image-wrap " title="Tattoos, self-doubt &#038; Australia: Easter Road ace Jackson Irvine" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Jackson-Irvine-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Jackson-Irvine-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Jackson-Irvine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="Tattoos, self-doubt &#038; Australia: Easter Road ace Jackson Irvine"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/07/tattoos-self-doubt-australia-easter-road-ace-jackson-irvine/ rel=bookmark title="Tattoos, self-doubt &#038; Australia: Easter Road ace Jackson Irvine">Tattoos, self-doubt &#038; Australia: Easter Road ace Jackson Irvine</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_29_064 data-td_block_id=tdi_29_064><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_29_064 data-td_block_id=tdi_29_064><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075153"><a
href=https://www.deadlinenews.co.uk/category/entertainment-news-from-scottish-press-agency-deadline-news-entertainment-news-scotland/ >Entertainment</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu tdi_40_05e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_40_05e ><script>var block_tdi_40_05e=new tdBlock();block_tdi_40_05e.id="tdi_40_05e";block_tdi_40_05e.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_40_05e","tdc_css_class":"tdi_40_05e","tdc_css_class_style":"tdi_40_05e_rand_style"}';block_tdi_40_05e.td_column_number="3";block_tdi_40_05e.block_type="td_block_mega_menu";block_tdi_40_05e.post_count="4";block_tdi_40_05e.found_posts="2048";block_tdi_40_05e.header_color="";block_tdi_40_05e.ajax_pagination_infinite_stop="";block_tdi_40_05e.max_num_pages="512";tdBlocksArray.push(block_tdi_40_05e);</script><div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-tdi_40_05e" id=tdi_41_726 data-td_block_id=tdi_40_05e data-td_filter_value href=https://www.deadlinenews.co.uk/category/entertainment-news-from-scottish-press-agency-deadline-news-entertainment-news-scotland/ >All</a><a
class=mega-menu-sub-cat-tdi_40_05e  id=tdi_42_26d data-td_block_id=tdi_40_05e data-td_filter_value=45992 href=https://www.deadlinenews.co.uk/category/entertainment-news-from-scottish-press-agency-deadline-news-entertainment-news-scotland/news-entertainment/ >News</a><a
class=mega-menu-sub-cat-tdi_40_05e  id=tdi_43_6e0 data-td_block_id=tdi_40_05e data-td_filter_value=45993 href=https://www.deadlinenews.co.uk/category/entertainment-news-from-scottish-press-agency-deadline-news-entertainment-news-scotland/reviews-from-scottish-press-agency-deadline-news-review-news-scotland/ >Reviews</a><a
class=mega-menu-sub-cat-tdi_40_05e  id=tdi_44_164 data-td_block_id=tdi_40_05e data-td_filter_value=45994 href=https://www.deadlinenews.co.uk/category/entertainment-news-from-scottish-press-agency-deadline-news-entertainment-news-scotland/travel/ >Travel</a><a
class=mega-menu-sub-cat-tdi_40_05e  id=tdi_45_e8a data-td_block_id=tdi_40_05e data-td_filter_value=45995 href=https://www.deadlinenews.co.uk/category/entertainment-news-from-scottish-press-agency-deadline-news-entertainment-news-scotland/festival-fringe/ >Festival Fringe</a><a
class=mega-menu-sub-cat-tdi_40_05e  id=tdi_46_f78 data-td_block_id=tdi_40_05e data-td_filter_value=49812 href=https://www.deadlinenews.co.uk/category/entertainment-news-from-scottish-press-agency-deadline-news-entertainment-news-scotland/food-and-drink-news-from-scottish-press-agency-deadline-news-food-and-drink-news-scotland/ >Food and Drink</a></div></div><div
id=tdi_40_05e class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/04/students-create-tiktok-tribute-to-favourite-pubs-and-clubs-by-saluting-them-with-drink-outside-their-closed-doors/ rel=bookmark class="td-image-wrap " title="Students create TikTok tribute to favourite pubs and clubs by saluting them with drink outside their closed doors" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/EDINBURGH_GIRLS_PUB_TIKTOK_TRIBUTE_DN06-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/EDINBURGH_GIRLS_PUB_TIKTOK_TRIBUTE_DN06-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/EDINBURGH_GIRLS_PUB_TIKTOK_TRIBUTE_DN06-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Students create TikTok tribute to favourite pubs and clubs by saluting them with drink outside their closed doors - Viral Video News Scotland" title="Students create TikTok tribute to favourite pubs and clubs by saluting them with drink outside their closed doors"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/04/students-create-tiktok-tribute-to-favourite-pubs-and-clubs-by-saluting-them-with-drink-outside-their-closed-doors/ rel=bookmark title="Students create TikTok tribute to favourite pubs and clubs by saluting them with drink outside their closed doors">Students create TikTok tribute to favourite pubs and clubs by saluting&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/04/famous-names-in-whisky-celebrate-sustainability-success-food-and-drink-news-scotland/ rel=bookmark class="td-image-wrap " title="Famous names in whisky celebrate sustainability success" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Clynelish-Team-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Clynelish-Team-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Clynelish-Team-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Clynelish distillery Team - Food and Drink News Scotland" title="Famous names in whisky celebrate sustainability success"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/04/famous-names-in-whisky-celebrate-sustainability-success-food-and-drink-news-scotland/ rel=bookmark title="Famous names in whisky celebrate sustainability success">Famous names in whisky celebrate sustainability success</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/03/rupauls-drag-race-us-queen-reveals-scottish-heritage-in-magnificent-bagpipe-outfit/ rel=bookmark class="td-image-wrap " title="RuPaul&#8217;s Drag Race US queen reveals Scottish heritage in magnificent bagpipe outfit" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/DRAG_RACE_SCOTTISH_QUEEN_DN01-218x150.jpeg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/DRAG_RACE_SCOTTISH_QUEEN_DN01-218x150.jpeg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/DRAG_RACE_SCOTTISH_QUEEN_DN01-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="RuPaul Drag Race Queen reveals she hails from Greenock- Entertainment News Scotland" title="RuPaul&#8217;s Drag Race US queen reveals Scottish heritage in magnificent bagpipe outfit"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/03/rupauls-drag-race-us-queen-reveals-scottish-heritage-in-magnificent-bagpipe-outfit/ rel=bookmark title="RuPaul&#8217;s Drag Race US queen reveals Scottish heritage in magnificent bagpipe outfit">RuPaul&#8217;s Drag Race US queen reveals Scottish heritage in magnificent bagpipe&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/03/ryanair-covid-jab-ads-banned/ rel=bookmark class="td-image-wrap " title="Ryanair rapped for &#8220;misleading and irresponsible&#8221; ads linked to covid vaccine" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2020/07/Messy_Ryanair_flight_DN03-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/07/Messy_Ryanair_flight_DN03-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/07/Messy_Ryanair_flight_DN03-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt=Ryanair-rapped-for-covid-ads title="Ryanair rapped for &#8220;misleading and irresponsible&#8221; ads linked to covid vaccine"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/03/ryanair-covid-jab-ads-banned/ rel=bookmark title="Ryanair rapped for &#8220;misleading and irresponsible&#8221; ads linked to covid vaccine">Ryanair rapped for &#8220;misleading and irresponsible&#8221; ads linked to covid vaccine</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_40_05e data-td_block_id=tdi_40_05e><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_40_05e data-td_block_id=tdi_40_05e><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075291"><a
href=https://www.deadlinenews.co.uk/category/business-news-from-scottish-press-agency-deadline-news-business-news-scotland/ >Business</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu tdi_47_2ff td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_47_2ff ><script>var block_tdi_47_2ff=new tdBlock();block_tdi_47_2ff.id="tdi_47_2ff";block_tdi_47_2ff.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"117","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_47_2ff","tdc_css_class":"tdi_47_2ff","tdc_css_class_style":"tdi_47_2ff_rand_style"}';block_tdi_47_2ff.td_column_number="3";block_tdi_47_2ff.block_type="td_block_mega_menu";block_tdi_47_2ff.post_count="4";block_tdi_47_2ff.found_posts="2177";block_tdi_47_2ff.header_color="";block_tdi_47_2ff.ajax_pagination_infinite_stop="";block_tdi_47_2ff.max_num_pages="545";tdBlocksArray.push(block_tdi_47_2ff);</script><div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-tdi_47_2ff" id=tdi_48_e2a data-td_block_id=tdi_47_2ff data-td_filter_value href=https://www.deadlinenews.co.uk/category/business-news-from-scottish-press-agency-deadline-news-business-news-scotland/ >All</a><a
class=mega-menu-sub-cat-tdi_47_2ff  id=tdi_49_eb6 data-td_block_id=tdi_47_2ff data-td_filter_value=50750 href=https://www.deadlinenews.co.uk/category/business-news-from-scottish-press-agency-deadline-news-business-news-scotland/legal-news/ >Legal news</a><a
class=mega-menu-sub-cat-tdi_47_2ff  id=tdi_50_a86 data-td_block_id=tdi_47_2ff data-td_filter_value=50751 href=https://www.deadlinenews.co.uk/category/business-news-from-scottish-press-agency-deadline-news-business-news-scotland/property-and-construction-news/ >Property and Construction</a><a
class=mega-menu-sub-cat-tdi_47_2ff  id=tdi_51_a62 data-td_block_id=tdi_47_2ff data-td_filter_value=50815 href=https://www.deadlinenews.co.uk/category/business-news-from-scottish-press-agency-deadline-news-business-news-scotland/commercial-business-news/ >Commercial Business</a><a
class=mega-menu-sub-cat-tdi_47_2ff  id=tdi_52_2fe data-td_block_id=tdi_47_2ff data-td_filter_value=50818 href=https://www.deadlinenews.co.uk/category/business-news-from-scottish-press-agency-deadline-news-business-news-scotland/technology-news/ >Technology</a></div></div><div
id=tdi_47_2ff class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/08/scottish-government-responds-to-action-calls-from-the-un-on-poverty-scottish-politics/ rel=bookmark class="td-image-wrap " title="Scottish Government responds to action calls from the UN on poverty" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2020/02/Money-1-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/02/Money-1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/02/Money-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt=Plumbing-firms-told-take-cash-for-apprentices title="Scottish Government responds to action calls from the UN on poverty"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/08/scottish-government-responds-to-action-calls-from-the-un-on-poverty-scottish-politics/ rel=bookmark title="Scottish Government responds to action calls from the UN on poverty">Scottish Government responds to action calls from the UN on poverty</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/08/ambitious-law-firm-scoops-up-legal-company-specialising-in-support-for-lenders-business-news-scotland/ rel=bookmark class="td-image-wrap " title="Scottish legal firm announces acquisition of Glasgow based company" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Rob-and-Denise-1-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Rob-and-Denise-1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Rob-and-Denise-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Rob Aberdein and Denise Loney - Business News Scotland" title="Scottish legal firm announces acquisition of Glasgow based company"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/08/ambitious-law-firm-scoops-up-legal-company-specialising-in-support-for-lenders-business-news-scotland/ rel=bookmark title="Scottish legal firm announces acquisition of Glasgow based company">Scottish legal firm announces acquisition of Glasgow based company</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/08/2-5-million-emergency-funding-for-zoos-and-aquariums/ rel=bookmark class="td-image-wrap " title="£2.5 million emergency funding for zoos and aquariums" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/pengxiao-xu-vJZe1Z0fT1c-unsplash-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/pengxiao-xu-vJZe1Z0fT1c-unsplash-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/pengxiao-xu-vJZe1Z0fT1c-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="£2.5 million emergency funding for zoos and aquariums"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/08/2-5-million-emergency-funding-for-zoos-and-aquariums/ rel=bookmark title="£2.5 million emergency funding for zoos and aquariums">£2.5 million emergency funding for zoos and aquariums</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/05/sought-after-housing-development-sells-out-in-historic-scottish-town/ rel=bookmark class="td-image-wrap " title="Sought after housing development sells out in historic Scottish town" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Annfields_Plot_35_Fullarton_060-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Annfields_Plot_35_Fullarton_060-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Annfields_Plot_35_Fullarton_060-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="Sought after housing development sells out in historic Scottish town"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/05/sought-after-housing-development-sells-out-in-historic-scottish-town/ rel=bookmark title="Sought after housing development sells out in historic Scottish town">Sought after housing development sells out in historic Scottish town</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_47_2ff data-td_block_id=tdi_47_2ff><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_47_2ff data-td_block_id=tdi_47_2ff><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1075303"><a
href=#>Get in Touch</a><ul
class=sub-menu><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075302"><a
href=https://www.deadlinenews.co.uk/contact-us/ >Contact Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075301"><a
href=https://www.deadlinenews.co.uk/submit-news/ >Submit News</a></li></ul></li></ul></div></div><div
class=header-search-wrap><div
class=td-search-btns-wrap>
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.deadlinenews.co.uk/ ><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div><div
class="td-banner-wrap-full td-container-wrap "><div
class="td-container td-header-row td-header-header"><div
class=td-header-sp-logo>
<a
class=td-main-logo href=https://www.deadlinenews.co.uk/sport>
<img
class=td-retina-data data-retina=/wp-content/uploads/2015/12/ccp7.png src=/wp-content/uploads/2015/12/ccp7.png alt>
<span
class=td-visual-hidden>Deadline News</span>
</a></div></div></div></div></div><div
class="td-main-content-wrap td-container-wrap"><div
class="td-container td-post-template-5 "><div
class=td-crumb-container><div
class=entry-crumbs><span><a
title class=entry-crumb href=https://www.deadlinenews.co.uk/ >Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Sport" class=entry-crumb href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/ >Sport</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Hibs" class=entry-crumb href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/hibs-news-from-scottish-press-agency-deadline-news-hibs-news/ >Hibs</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last>Hibs boss explains absence of key pair and gives injury update</span></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><article
id=post-1157016 class="post-1157016 post type-post status-publish format-standard has-post-thumbnail category-hibs-news-from-scottish-press-agency-deadline-news-hibs-news category-sport-from-scottish-press-agency-deadline-news-scottish-sports-news category-sport-top-stories tag-hibs tag-jack-ross tag-ryan-porteous tag-kevin-nisbet" itemscope itemtype=https://schema.org/Article><div
class=td-post-header><ul
class=td-category><li
class=entry-category><a
href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/ >Sport</a></li><li
class=entry-category><a
href=https://www.deadlinenews.co.uk/category/sport-from-scottish-press-agency-deadline-news-scottish-sports-news/hibs-news-from-scottish-press-agency-deadline-news-hibs-news/ >Hibs</a></li><li
class=entry-category><a
href=https://www.deadlinenews.co.uk/category/sport-top-stories/ >Sport Top Stories</a></li></ul><header
class=td-post-title><h1 class="entry-title">Hibs boss explains absence of key pair and gives injury update</h1><div
class=td-module-meta-info><div
class=td-post-author-name><div
class=td-author-by>By</div> <a
href=https://www.deadlinenews.co.uk/author/darren_johnstone/ >Darren Johnstone</a><div
class=td-author-line> -</div></div>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-02-08T20:00:04+00:00 >February 8, 2021</time></span><div
class=td-post-comments><a
href=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/#respond><i
class=td-icon-comments></i>0</a></div><div
class=td-post-views><i
class=td-icon-views></i><span
class=td-nr-views-1157016>7</span></div></div></header></div><div
class=td-post-sharing-top><div
id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div
class=td-post-sharing-visible><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F02%2F08%2Fhibs-boss-explains-absence-of-key-pair-and-gives-injury-update%2F"><div
class=td-social-but-icon><i
class=td-icon-facebook></i></div><div
class=td-social-but-text>Facebook</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hibs+boss+explains+absence+of+key+pair+and+gives+injury+update&url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F02%2F08%2Fhibs-boss-explains-absence-of-key-pair-and-gives-injury-update%2F&via=deadlinenews"><div
class=td-social-but-icon><i
class=td-icon-twitter></i></div><div
class=td-social-but-text>Twitter</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/&amp;media=https://www.deadlinenews.co.uk/wp-content/uploads/2021/01/Jack-Ross-Zoom.jpg&description=Hibs boss reveals why Ryan Porteous and Kevin Nisbet remain benched - and gives injury update | Hibs news"><div
class=td-social-but-icon><i
class=td-icon-pinterest></i></div><div
class=td-social-but-text>Pinterest</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Hibs+boss+explains+absence+of+key+pair+and+gives+injury+update %0A%0A https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/"><div
class=td-social-but-icon><i
class=td-icon-whatsapp></i></div><div
class=td-social-but-text>WhatsApp</div>
</a></div><div
class=td-social-sharing-hidden><ul
class=td-pulldown-filter-list></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_top><div
class=td-social-but-icon><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class="td-post-content tagdiv-type"><p
class=p1><span
class=s1>Hibs head coach Jack Ross insists Kevin Nisbet and Ryan Porteous’ continued absence from the first team is simply down to the fact that the side are winning.</span></p><p
class=p1><span
class=s1>The pair have been omitted from the last three starting line-ups amid intense speculation surrounding Nisbet, the subject of a reported £3 million bid from Birmingham, and Porteous, who was wanted by Millwall, at the end of the January transfer window.</span></p><p
class=p1><span
class=s1>Nisbet, in-particular, was unsettled by the interest after handing in a transfer request on deadline day in a futile bid to force through a move to the Championship side.</span></p><figure
id=attachment_1145046 aria-describedby=caption-attachment-1145046 style="width: 1000px" class="wp-caption aligncenter"><a
href=https://www.deadlinenews.co.uk/wp-content/uploads/2020/07/Kevin-Nisbet-1.jpg><img
loading=lazy class="size-full wp-image-1145046" src=https://www.deadlinenews.co.uk/wp-content/uploads/2020/07/Kevin-Nisbet-1.jpg alt="Kevin Nisbet turned down Hearts to sign for Hibs | Hibs news" width=1000 height=667 srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/07/Kevin-Nisbet-1.jpg 1000w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/07/Kevin-Nisbet-1-300x200.jpg 300w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/07/Kevin-Nisbet-1-768x512.jpg 768w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/07/Kevin-Nisbet-1-696x464.jpg 696w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/07/Kevin-Nisbet-1-630x420.jpg 630w" sizes="(max-width: 1000px) 100vw, 1000px"></a><figcaption
id=caption-attachment-1145046 class=wp-caption-text>Nisbet handed in a transfer request on deadline day (Pic: Alan Rennie)</figcaption></figure><p
class=p1><span
class=s1>Hibs have fared well without two of their prized assets after claiming victories over Dundee United, St Mirren and Aberdeen with the same starting XI.</span></p><div
class="g g-9"><div
class="g-single a-32"><ins
class=adsbygoogle
style="display:block; text-align:center;"
data-ad-layout=in-article
data-ad-format=fluid
data-ad-client=ca-pub-1035490118382813
data-ad-slot=7181078228></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><p
class=p1><span
class=s1>And Ross, whose side are five points clear in third place ahead of Saturday&#8217;s trip to Ross County, admits he is reluctant to tinker with the side.</span></p><p
class=p1><span
class=s1>Ross said: “They’ve been fine, initially there was a lot of speculation when we left them out of the first game at Tannadice. </span></p><p
class=p1><span
class=s1>“On the back of that the players who came in have performed really well and I’ve always worked that way that players deserve to keep possession of the jersey if they are performing well. </span></p><p
class=p1><span
class=s1>“They’ve understood that and to be fair to them they have been vocal in their support.</span></p><p
class=p1><span
class=s1>&#8220;I can hear Ryan from behind me in the technical area how much he wants Hibs to be successful and Kevin the same.</span></p><p
class=p1><span
class=s1>“They’ll be okay, it’s nice for me to be able to do that, to have won games and performed well and that increase in competition for places is obviously healthy as well.”</span></p><p
class=p1><span
class=s1>Ross, meanwhile, is hopeful that central midfield pair Alex Gogic and Jackson Irvine will both recover from shoulder knocks in time for the trip to Dingwall.</span></p><p
class=p1><span
class=s1>Cypriot international Gogic played the full game in the 2-0 victory over the Dons at the weekend, despite needing treatment in the first half, while Jackson was forced off after the break.</span></p><p
class=p1><span
class=s1>Ross added: “Jackson and Alex both suffered similar injuries to their shoulder, both impact injuries. </span></p><p
class=p1><span
class=s1>“It’s sore for them but it’s a little bit more pleasing for me that there is no dislocation.</span></p><p
class=p1><span
class=s1>“At least we have a free week for them to recover because I thought both of them were excellent against Aberdeen, I thought they were both terrific in that area of the pitch. </span></p><p
class=p1><span
class=s1>“We were pleased with their contribution and hopefully they will recover for Saturday.”</span></p><div
class="td-a-rec td-a-rec-id-content_bottom  tdi_53_6c2 td_block_template_1"><style>.tdi_53_6c2.td-a-rec{text-align:center}.tdi_53_6c2 .td-element-style{z-index:-1}.tdi_53_6c2.td-a-rec-img{text-align:left}.tdi_53_6c2.td-a-rec-img
img{margin:0
auto 0 0}@media (max-width: 767px){.tdi_53_6c2.td-a-rec-img{text-align:center}}</style><ins
class=adsbygoogle
style=display:block
data-ad-format=autorelaxed
data-ad-client=ca-pub-1035490118382813
data-ad-slot=6402222241></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><footer><div
class=td-post-source-tags><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href=https://www.deadlinenews.co.uk/tag/hibs/ >Hibs</a></li><li><a
href=https://www.deadlinenews.co.uk/tag/jack-ross/ >jack ross</a></li><li><a
href=https://www.deadlinenews.co.uk/tag/ryan-porteous/ >Ryan Porteous</a></li><li><a
href=https://www.deadlinenews.co.uk/tag/kevin-nisbet/ >Kevin Nisbet</a></li></ul></div><div
class=td-post-sharing-bottom><div
class=td-post-sharing-classic><iframe
frameBorder=0 src="https://www.facebook.com/plugins/like.php?href=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=https://www.deadlinenews.co.uk/2021/02/08/i-thought-it-was-a-wind-up-stevie-mallan-on-turkey-adventure/ >&#8216;I thought it was a wind-up,&#8217; Stevie Mallan on Turkey adventure</a></div></div><div
class=td-next-prev-separator></div></div><div
class="td-author-name vcard author" style="display: none"><span
class=fn><a
href=https://www.deadlinenews.co.uk/author/darren_johnstone/ >Darren Johnstone</a></span></div>  <span
class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop="name" content="Darren Johnstone"></span><meta
itemprop="datePublished" content="2021-02-08T20:00:04+00:00"><meta
itemprop="dateModified" content="2021-02-08T22:46:05+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/"><span
class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop="url" content="/wp-content/uploads/2015/07/Deadline-Logo272x90.png"></span><meta
itemprop="name" content="Deadline News"></span><meta
itemprop="headline " content="Hibs boss explains absence of key pair and gives injury update"><span
class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop="url" content="https://www.deadlinenews.co.uk/wp-content/uploads/2021/01/Jack-Ross-Zoom.jpg"><meta
itemprop="width" content="1000"><meta
itemprop="height" content="514"></span></footer></article><div
class="td_block_wrap td_block_related_posts tdi_54_e2e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_54_e2e ><script>var block_tdi_54_e2e=new tdBlock();block_tdi_54_e2e.id="tdi_54_e2e";block_tdi_54_e2e.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_54_e2e","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1157016,"live_filter_cur_post_author":"8218","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_54_e2e","tdc_css_class_style":"tdi_54_e2e_rand_style"}';block_tdi_54_e2e.td_column_number="3";block_tdi_54_e2e.block_type="td_block_related_posts";block_tdi_54_e2e.post_count="3";block_tdi_54_e2e.found_posts="6184";block_tdi_54_e2e.header_color="";block_tdi_54_e2e.ajax_pagination_infinite_stop="";block_tdi_54_e2e.max_num_pages="2062";tdBlocksArray.push(block_tdi_54_e2e);</script><h4 class="td-related-title td-block-title"><a
id=tdi_55_814 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=tdi_54_e2e href=#>RELATED ARTICLES</a><a
id=tdi_56_80e class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=tdi_54_e2e href=#>MORE FROM AUTHOR</a></h4><div
id=tdi_54_e2e class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/08/i-thought-it-was-a-wind-up-stevie-mallan-on-turkey-adventure/ rel=bookmark class="td-image-wrap " title="&#8216;I thought it was a wind-up,&#8217; Stevie Mallan on Turkey adventure" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Mallan-Yeni-Malataspor-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Mallan-Yeni-Malataspor-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Mallan-Yeni-Malataspor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Stevie Mallan is already settling in with his new teammates | Hibs news" title="&#8216;I thought it was a wind-up,&#8217; Stevie Mallan on Turkey adventure"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/08/i-thought-it-was-a-wind-up-stevie-mallan-on-turkey-adventure/ rel=bookmark title="&#8216;I thought it was a wind-up,&#8217; Stevie Mallan on Turkey adventure">&#8216;I thought it was a wind-up,&#8217; Stevie Mallan on Turkey adventure</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/08/hearts-boss-encouraged-following-debuts-following-ayr-win-hearts-news/ rel=bookmark class="td-image-wrap " title="Hearts boss encouraged following debuts and explains why Ayr&#8217;s pitch did not suit Gary Mackay-Steven" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/01/robbieneilson-218x150.png  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/01/robbieneilson-218x150.png 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/01/robbieneilson-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hearts boss Robbie Neilson speaks to media after Dundee loss | Hearts news" title="Hearts boss encouraged following debuts and explains why Ayr&#8217;s pitch did not suit Gary Mackay-Steven"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/08/hearts-boss-encouraged-following-debuts-following-ayr-win-hearts-news/ rel=bookmark title="Hearts boss encouraged following debuts and explains why Ayr&#8217;s pitch did not suit Gary Mackay-Steven">Hearts boss encouraged following debuts and explains why Ayr&#8217;s pitch did not suit Gary Mackay-Steven</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/02/07/tattoos-self-doubt-australia-easter-road-ace-jackson-irvine/ rel=bookmark class="td-image-wrap " title="Tattoos, self-doubt &#038; Australia: Easter Road ace Jackson Irvine" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Jackson-Irvine-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Jackson-Irvine-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/02/Jackson-Irvine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="Tattoos, self-doubt &#038; Australia: Easter Road ace Jackson Irvine"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/02/07/tattoos-self-doubt-australia-easter-road-ace-jackson-irvine/ rel=bookmark title="Tattoos, self-doubt &#038; Australia: Easter Road ace Jackson Irvine">Tattoos, self-doubt &#038; Australia: Easter Road ace Jackson Irvine</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_54_e2e data-td_block_id=tdi_54_e2e><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_54_e2e data-td_block_id=tdi_54_e2e><i
class="td-icon-font td-icon-menu-right"></i></a></div></div><div
class=comments id=comments></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar><aside
id=ssbp_widget-3 class="td_block_template_1 widget ssbp_widget-3 widget_ssbp_widget"><div
class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--aligned-right ssbp--theme-2" data-ssbp-toggle=true data-ssbp-responsive=true><button
class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div
class=ssbp-container data-ssbp-share-text data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-short-url data-ssbp-post-id=1157016><ul
class=ssbp-list><li
class=ssbp-li--facebook><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Facebook><span
class=ssbp-text>Facebook</span></a></li><li
class=ssbp-li--twitter><a
href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/&amp;text=Hibs+boss+explains+absence+of+key+pair+and+gives+injury+update+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Twitter ><span
class=ssbp-text>Twitter</span></a></li><li
class=ssbp-li--reddit><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/&amp;title=Hibs boss explains absence of key pair and gives injury update" class="ssbp-btn ssbp-reddit" data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Reddit><span
class=ssbp-text>Reddit</span></a></li><li
class=ssbp-li--linkedin><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=LinkedIn><span
class=ssbp-text>Linkedin</span></a></li><li
class=ssbp-li--whatsapp><a
href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F02%2F08%2Fhibs-boss-explains-absence-of-key-pair-and-gives-injury-update%2F+Hibs+boss+explains+absence+of+key+pair+and+gives+injury+update" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=WhatsApp ><span
class=ssbp-text>WhatsApp</span></a></li><li
class=ssbp-li--ellipsis><a
href=javascript:; class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Ellipsis><span
class=ssbp-text>More</span></a></li></ul><div
class=ssbp-input-url-div><input
class=ssbp-input-url type=text value=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ ></div></div></div></aside><aside
id=newsletterwidget-2 class="td_block_template_1 widget newsletterwidget-2 widget_newsletterwidget"><h4 class="block-title"><span>News by Email</span></h4><div
class="tnp tnp-widget"><form
method=post action="https://www.deadlinenews.co.uk/?na=s"><input
type=hidden name=nr value=widget><input
type=hidden name=nlang value><div
class="tnp-field tnp-field-email"><label
for=tnp-email>Email</label>
<input
class=tnp-email type=email name=ne value required></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for=nl1><input
type=checkbox id=nl1 name=nl[] value=1 checked>&nbsp;Top Stories</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for=nl2><input
type=checkbox id=nl2 name=nl[] value=2>&nbsp;Business News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for=nl3><input
type=checkbox id=nl3 name=nl[] value=3>&nbsp;Scottish News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for=nl4><input
type=checkbox id=nl4 name=nl[] value=4>&nbsp;Top Sports News</label></div><div
class="tnp-field tnp-privacy-field"><label><input
type=checkbox name=ny required class=tnp-privacy>&nbsp;<a
target=_blank href=https://www.deadlinenews.co.uk/terms-conditions>By continuing, you accept the privacy policy</a></label></div><div
class="tnp-field tnp-field-button"><input
class=tnp-submit type=submit value=Subscribe></div></form></div></aside><aside
id=text-8 class="td_block_template_1 widget text-8 widget_text"><div
class=textwidget><div
class=sqrAdBox></div></div></aside><aside
id=categories-4 class="td_block_template_1 widget categories-4 widget_categories"><h4 class="block-title"><span>Our News Sections</span></h4><form
action=https://www.deadlinenews.co.uk method=get><label
class=screen-reader-text for=cat>Our News Sections</label><select
name=cat id=cat class=postform ><option
value=-1>Select Category</option><option
class=level-0 value=1>Uncategorized&nbsp;&nbsp;(2,891)</option><option
class=level-0 value=5>1&nbsp;&nbsp;(3,769)</option><option
class=level-0 value=6>News&nbsp;&nbsp;(15,534)</option><option
class=level-1 value=50336>&nbsp;&nbsp;&nbsp;Research&nbsp;&nbsp;(54)</option><option
class=level-1 value=50346>&nbsp;&nbsp;&nbsp;Environment&nbsp;&nbsp;(36)</option><option
class=level-1 value=50526>&nbsp;&nbsp;&nbsp;Coronavirus News&nbsp;&nbsp;(27)</option><option
class=level-1 value=50730>&nbsp;&nbsp;&nbsp;Animal News&nbsp;&nbsp;(12)</option><option
class=level-1 value=8>&nbsp;&nbsp;&nbsp;Scottish News&nbsp;&nbsp;(11,711)</option><option
class=level-1 value=34>&nbsp;&nbsp;&nbsp;Local News&nbsp;&nbsp;(1,845)</option><option
class=level-1 value=80>&nbsp;&nbsp;&nbsp;Court &amp; Crime&nbsp;&nbsp;(989)</option><option
class=level-1 value=120>&nbsp;&nbsp;&nbsp;UK &amp; World&nbsp;&nbsp;(1,599)</option><option
class=level-1 value=4054>&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(334)</option><option
class=level-1 value=4336>&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(308)</option><option
class=level-0 value=7>Politics&nbsp;&nbsp;(337)</option><option
class=level-0 value=23>Entertainment&nbsp;&nbsp;(2,048)</option><option
class=level-1 value=45992>&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(98)</option><option
class=level-1 value=45993>&nbsp;&nbsp;&nbsp;Reviews&nbsp;&nbsp;(287)</option><option
class=level-1 value=45994>&nbsp;&nbsp;&nbsp;Travel&nbsp;&nbsp;(61)</option><option
class=level-1 value=45995>&nbsp;&nbsp;&nbsp;Festival Fringe&nbsp;&nbsp;(472)</option><option
class=level-1 value=49812>&nbsp;&nbsp;&nbsp;Food and Drink&nbsp;&nbsp;(137)</option><option
class=level-0 value=117>Business&nbsp;&nbsp;(2,177)</option><option
class=level-1 value=50750>&nbsp;&nbsp;&nbsp;Legal news&nbsp;&nbsp;(1)</option><option
class=level-1 value=50751>&nbsp;&nbsp;&nbsp;Property and Construction&nbsp;&nbsp;(4)</option><option
class=level-1 value=50815>&nbsp;&nbsp;&nbsp;Commercial Business&nbsp;&nbsp;(2)</option><option
class=level-1 value=50818>&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(2)</option><option
class=level-0 value=119>Sport&nbsp;&nbsp;(6,191)</option><option
class=level-1 value=42581>&nbsp;&nbsp;&nbsp;Hearts&nbsp;&nbsp;(1,380)</option><option
class=level-1 value=42583>&nbsp;&nbsp;&nbsp;Hibs&nbsp;&nbsp;(1,282)</option><option
class=level-1 value=42584>&nbsp;&nbsp;&nbsp;Scottish Premiership&nbsp;&nbsp;(1,472)</option><option
class=level-1 value=42585>&nbsp;&nbsp;&nbsp;Scottish Championship&nbsp;&nbsp;(1,165)</option><option
class=level-1 value=42753>&nbsp;&nbsp;&nbsp;Cup Competitions&nbsp;&nbsp;(322)</option><option
class=level-1 value=42588>&nbsp;&nbsp;&nbsp;League One &amp; Two&nbsp;&nbsp;(360)</option><option
class=level-1 value=42587>&nbsp;&nbsp;&nbsp;English football&nbsp;&nbsp;(208)</option><option
class=level-1 value=42589>&nbsp;&nbsp;&nbsp;International Football&nbsp;&nbsp;(424)</option><option
class=level-1 value=42590>&nbsp;&nbsp;&nbsp;Other sports&nbsp;&nbsp;(67)</option><option
class=level-0 value=28020>In Brief&nbsp;&nbsp;(2,207)</option><option
class=level-0 value=28022>Jobs&nbsp;&nbsp;(13)</option><option
class=level-0 value=28024>Top Stories&nbsp;&nbsp;(9,273)</option><option
class=level-0 value=28025>Multimedia&nbsp;&nbsp;(890)</option><option
class=level-1 value=28026>&nbsp;&nbsp;&nbsp;Videos&nbsp;&nbsp;(655)</option><option
class=level-1 value=28027>&nbsp;&nbsp;&nbsp;Podcasts&nbsp;&nbsp;(145)</option><option
class=level-2 value=28028>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quiet News Day&nbsp;&nbsp;(4)</option><option
class=level-2 value=28029>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;In the Scottish Press&nbsp;&nbsp;(95)</option><option
class=level-2 value=28606>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business Pages Round-Up&nbsp;&nbsp;(43)</option><option
class=level-0 value=31263>UK &amp; World&nbsp;&nbsp;(491)</option><option
class=level-0 value=31264>pic of the day&nbsp;&nbsp;(182)</option><option
class=level-0 value=31265>Court &amp; Crime&nbsp;&nbsp;(85)</option><option
class=level-0 value=38725>Police&nbsp;&nbsp;(52)</option><option
class=level-0 value=39679>reporter blogs&nbsp;&nbsp;(7)</option><option
class=level-0 value=42754>Sport In Brief&nbsp;&nbsp;(1,190)</option><option
class=level-0 value=42755>Sport Top Stories&nbsp;&nbsp;(3,868)</option><option
class=level-0 value=31262>Photo of the Day&nbsp;&nbsp;(62)</option>
</select></form> <script type=text/javascript>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}
dropdown.onchange=onCatChange;})();</script> </aside><aside
id=text-10 class="td_block_template_1 widget text-10 widget_text"><div
class=textwidget><div
class="g g-4"><div
class="g-single a-35"><ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1035490118382813
data-ad-slot=8459335028
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></aside></div></div></div></div></div><div
class="tdc-footer-wrap "><div
class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 "><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12></div></div><div
class=td-pb-row><div
class=td-pb-span4><div
class=td-footer-info><div
class=footer-logo-wrap><a
href=https://www.deadlinenews.co.uk/ ><img
src=/wp-content/uploads/2015/07/Deadline-Logo272x90.png alt title></a></div><div
class=footer-text-wrap>Deadline News<br>
Suite 6, Bonnington Bond,<br>
2 Anderson Place, <br>
Edinburgh<br>
EH6 5NP <br>
<br>
Tel: 0131 516 3433</div><div
class="footer-social-wrap td-social-style-2">
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/DeadlineNews title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.linkedin.com/company/deadline-news title=Linkedin>
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://dev.deadlinenews.co.uk/rss-list/ title=RSS>
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/deadlinenews title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.youtube.com/user/DeadlinenewsTV title=Youtube>
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div><div
class=td-pb-span4><aside
class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Useful Links</span></h4><div
class="textwidget custom-html-widget"><a
href=/terms-conditions/ >» Terms &amp; Conditions</a><br>
<a
href=/agency/ >» Agency</a><br>
<a
href=/news-coverage/ >» News Coverage</a><br>
<a
href=/photography/ >» Photography</a><br>
<a
href=/video/ >» Video</a><br>
<a
href=/public-relations/ >» Public Relations</a></div></aside></div><div
class=td-pb-span4><aside
class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search deadline news</span></h4><form
method=get class=td-search-form-widget action=https://www.deadlinenews.co.uk/ ><div
role=search>
<input
class=td-widget-search-input type=text value name=s id=s><input
class="wpb_button wpb_btn-inverse btn" type=submit id=searchsubmit value=Search></div></form></aside></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span td-sub-footer-menu"></div><div
class="td-pb-span td-sub-footer-copy">
&copy; Deadline News 2007 - 2021</div></div></div></div></div></div><div
id=ssbp-ellipsis-div><span
class="ssbp-x ssbp-close-ellipsis-div"></span><a
href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target=_blank><img
class=ssbp-ellipsis-powered-by src=https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png alt="Simple Share Buttons"></a><ul
class=ssbp-list><li
class=ssbp-li--buffer><a
href="https://bufferapp.com/add?url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/&amp;text= Hibs boss explains absence of key pair and gives injury update" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Buffer ><span
class=ssbp-text>Buffer</span></a></li><li
class=ssbp-li--diggit><a
href="http://www.digg.com/submit?url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Digg ><span
class=ssbp-text>Diggit</span></a></li><li
class=ssbp-li--email><a href="/cdn-cgi/l/email-protection#86b9d5f3e4ece3e5f2bbceefe4f5a6e4e9f5f5a6e3fef6eae7efe8f5a6e7e4f5e3e8e5e3a6e9e0a6ede3ffa6f6e7eff4a6e7e8e2a6e1eff0e3f5a6efe8ecf3f4ffa6f3f6e2e7f2e3a0e7ebf6bdc4e9e2ffbba3b4b6eef2f2f6f5bca9a9f1f1f1a8e2e3e7e2eaefe8e3e8e3f1f5a8e5e9a8f3eda9b4b6b4b7a9b6b4a9b6bea9eeefe4f5abe4e9f5f5abe3fef6eae7efe8f5abe7e4f5e3e8e5e3abe9e0abede3ffabf6e7eff4abe7e8e2abe1eff0e3f5abefe8ecf3f4ffabf3f6e2e7f2e3a9" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Email><span
class=ssbp-text>Email</span></a></li><li
class=ssbp-li--ellipsis><a
href=javascript:; class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Ellipsis><span
class=ssbp-text>More</span></a></li><li
class=ssbp-li--facebook><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Facebook><span
class=ssbp-text>Facebook</span></a></li><li
class=ssbp-li--flattr><a
href="https://flattr.com/submit/auto?user_id=&amp;title=Hibs boss explains absence of key pair and gives injury update&amp;url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Flattr ><span
class=ssbp-text>Flattr</span></a></li><li
class=ssbp-li--google><a
href="https://plus.google.com/share?url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/" class="ssbp-btn ssbp-google"  data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Google+ ><span
class=ssbp-text>Google+</span></a></li><li
class=ssbp-li--linkedin><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=LinkedIn><span
class=ssbp-text>Linkedin</span></a></li><li
class=ssbp-li--pinterest><a href="https://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/&media=https://www.deadlinenews.co.uk/wp-content/uploads/2021/01/Jack-Ross-Zoom.jpg&description=Hibs boss explains absence of key pair and gives injury update" class="ssbp-btn ssbp-pinterest" data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Pinterest_force><span
class=ssbp-text>Pinterest</span></a></li><li
class=ssbp-li--print><a
href=# class="ssbp-btn ssbp-print" onclick=window.print() data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Print><span
class=ssbp-text>Print</span></a></li><li
class=ssbp-li--reddit><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/&amp;title=Hibs boss explains absence of key pair and gives injury update" class="ssbp-btn ssbp-reddit" data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Reddit><span
class=ssbp-text>Reddit</span></a></li><li
class=ssbp-li--stumbleupon><a
href="http://www.stumbleupon.com/submit?url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/&amp;title=Hibs boss explains absence of key pair and gives injury update" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=StumbleUpon ><span
class=ssbp-text>Stumble</span></a></li><li
class=ssbp-li--tumblr><a href="https://www.tumblr.com/share/link?url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Tumblr><span
class=ssbp-text>tumblr</span></a></li><li
class=ssbp-li--twitter><a
href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/&amp;text=Hibs+boss+explains+absence+of+key+pair+and+gives+injury+update+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Twitter ><span
class=ssbp-text>Twitter</span></a></li><li
class=ssbp-li--vk><a href="https://vk.com/share.php?url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/" class="ssbp-btn ssbp-vk" data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=VK><span
class=ssbp-text>VK</span></a></li><li
class=ssbp-li--whatsapp><a
href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F02%2F08%2Fhibs-boss-explains-absence-of-key-pair-and-gives-injury-update%2F+Hibs+boss+explains+absence+of+key+pair+and+gives+injury+update" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=WhatsApp ><span
class=ssbp-text>WhatsApp</span></a></li><li
class=ssbp-li--yummly><a
href="http://www.yummly.com/urb/verify?url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/&title=Hibs+boss+explains+absence+of+key+pair+and+gives+injury+update" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Yummly ><span
class=ssbp-text>Yummly</span></a></li><li
class=ssbp-li--xing><a
href="https://www.xing.com/spi/shares/new?url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Hibs boss explains absence of key pair and gives injury update" data-ssbp-url=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ data-ssbp-site=Xing ><span
class=ssbp-text>Xing</span></a></li></ul><div
class=ssbp-input-url-div><input
class=ssbp-input-url type=text value=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ ></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery("body").on("click",".ssbp-ellipsis",function(){jQuery("#ssbp-ellipsis-div").fadeIn(500);});jQuery("body").on("click",".ssbp-close-ellipsis-div",function(){jQuery("#ssbp-ellipsis-div").fadeOut(500);});</script><div
id=ssbp-email-div><span
class="ssbp-x ssbp-close-email-div"></span><div
class=ssbp-email-alert id=ssbp-email-alert></div><input
type=hidden id=_wpnonce name=_wpnonce value=eac1d36003><input
type=hidden name=_wp_http_referer value=/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ ><form
id=js-ssbp-email-form method=post action
data-success-alert-text="Thanks, your email has been sent"
data-warning-alert-text="Please check the fields and try again"
data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input
type=hidden id=fill_me name=fill_me value>
<input
type=hidden id=url name=url value=https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ ><input
type=hidden id=_wpnonce name=_wpnonce value=eac1d36003><input
type=hidden name=_wp_http_referer value=/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/ ><div
class=ssbp-form-group>
<label
for=email class=ssbp-required>Friend's email</label>
<input
type=email class="ssbp-form-control ssbp-required" id=email name=email placeholder=friends@email.com required></div><div
class=ssbp-form-group>
<label
for=message class=ssbp-required>Message</label><textarea maxlength=250 class="ssbp-form-control ssbp-required" rows=6 id=message name=message required> https://www.deadlinenews.co.uk/2021/02/08/hibs-boss-explains-absence-of-key-pair-and-gives-injury-update/</textarea></div><div
class="ssbp-form-group ssbp-text-align-right">
<button
id=ssbp-email-send type=submit class=ssbp-btn-primary>Send</button></div></form><a
href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target=_blank><img
class=ssbp-email-powered-by src=https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png alt="Simple Share Buttons"></a></div>
<style type=text/css media=screen>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</style> <script type=text/javascript>jq2=jQuery.noConflict();jq2(function($){$(document).ready(function(){$('#subscriber-email').attr("placeholder","Email")});});</script><script type=text/javascript id=adrotate-clicktracker-js-extra>var click_object={"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php"};</script> <script src=https://www.deadlinenews.co.uk/wp-content/cache/minify/b81f7.js></script> <script type=text/javascript id=contact-form-7-js-extra>var wpcf7={"apiSettings":{"root":"https:\/\/www.deadlinenews.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://www.deadlinenews.co.uk/wp-content/cache/minify/342ec.js></script> <script type=text/javascript id=ssbp_email_send-js-extra>var ssbpEmail={"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php","security":"81a0679af9"};</script> <script src=https://www.deadlinenews.co.uk/wp-content/cache/minify/6a8e6.js></script>  <script></script> </body></html>