<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-GB"> <!--<![endif]--><head><title>West Dunbartonshire walking enthusiast wins award for stepping up during pandemic - Deadline News</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.deadlinenews.co.uk/xmlrpc.php" /><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link
rel="canonical" href="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" /><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic - Deadline News" /><meta
property="og:description" content="Balloch local has won an inspirational award for her dedication and efforts in supporting 250 walkers and volunteers throughout lockdown. Fran Crumley has been recognised as Project Coordinator of the Year for managing the Loch Lomond &amp; The Trossachs Countryside Trust Walk in the Park programme at the 2021 Paths for All Volunteer Awards. The [&hellip;]" /><meta
property="og:url" content="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" /><meta
property="og:site_name" content="Deadline News" /><meta
property="article:publisher" content="http://www.facebook.com/DeadlineNews" /><meta
property="article:published_time" content="2021-11-24T16:07:45+00:00" /><meta
property="article:modified_time" content="2021-11-24T16:08:19+00:00" /><meta
property="og:image" content="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-scaled.jpg" /><meta
property="og:image:width" content="2560" /><meta
property="og:image:height" content="1439" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@deadlinenews" /><meta
name="twitter:site" content="@deadlinenews" /><meta
name="twitter:label1" content="Written by" /><meta
name="twitter:data1" content="Roderick Holly" /><meta
name="twitter:label2" content="Estimated reading time" /><meta
name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.deadlinenews.co.uk/#website","url":"https://www.deadlinenews.co.uk/","name":"Deadline News","description":"News and pictures from Scotland and beyond","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.deadlinenews.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/#primaryimage","inLanguage":"en-GB","url":"https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-scaled.jpg","contentUrl":"https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-scaled.jpg","width":2560,"height":1439},{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/#webpage","url":"https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/","name":"West Dunbartonshire walking enthusiast wins award for stepping up during pandemic - Deadline News","isPartOf":{"@id":"https://www.deadlinenews.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/#primaryimage"},"datePublished":"2021-11-24T16:07:45+00:00","dateModified":"2021-11-24T16:08:19+00:00","author":{"@id":"https://www.deadlinenews.co.uk/#/schema/person/66ac5f208337191e944cd4dea4386aa2"},"breadcrumb":{"@id":"https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/"]}]},{"@type":"BreadcrumbList","@id":"https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.deadlinenews.co.uk/"},{"@type":"ListItem","position":2,"name":"Uncategorized","item":"https://www.deadlinenews.co.uk/category/uncategorized/"},{"@type":"ListItem","position":3,"name":"West Dunbartonshire walking enthusiast wins award for stepping up during pandemic"}]},{"@type":"Person","@id":"https://www.deadlinenews.co.uk/#/schema/person/66ac5f208337191e944cd4dea4386aa2","name":"Roderick Holly","image":{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e962010636445978b46e04dbee7e4e32?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e962010636445978b46e04dbee7e4e32?s=96&d=mm&r=g","caption":"Roderick Holly"},"url":"https://www.deadlinenews.co.uk/author/roderick-holly/"}]}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//use.fontawesome.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Feed" href="https://www.deadlinenews.co.uk/feed/" /><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4k.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1y4k.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1y4k.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Me5g.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9vAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlvAA.woff) format('woff')}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1635288088/assets/wpo-minify-header-89584fe4.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1635288088/assets/wpo-minify-header-986f1f17.min.js' id='wpo_min-header-0-js'></script> <link
rel="https://api.w.org/" href="https://www.deadlinenews.co.uk/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.deadlinenews.co.uk/wp-json/wp/v2/posts/1175520" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.deadlinenews.co.uk/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.deadlinenews.co.uk/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://www.deadlinenews.co.uk/?p=1175520' /><link
rel="alternate" type="application/json+oembed" href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F11%2F24%2Fwest-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F11%2F24%2Fwest-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-6{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link
type="text/css" rel="stylesheet" href="https://www.deadlinenews.co.uk/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-8097383-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());const configuration={'anonymize_ip':!1,'forceSSL':!1,'allow_display_features':!1,};const UACode='UA-8097383-1';gtag('config',UACode,configuration)</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"4bb1b75cd8","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/","wpRestNonce":"4bb1b75cd8","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"}</script> <script>window.tdaGlobal={"adminUrl":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/","wpRestNonce":"4bb1b75cd8","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":1175520}</script> <link
rel="amphtml" href="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/amp/">
 <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11";var td_get_template_directory_uri="https:\/\/www.deadlinenews.co.uk\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="2";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#732c7b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="8e15babbe8";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script> <style>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</style> <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.deadlinenews.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deadlinenews.co.uk/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deadlinenews.co.uk/category/news/health/",
                    "name": "Health"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/",
                    "name": "West Dunbartonshire walking enthusiast wins award for stepping up during pandemic"                                
                }
            }    
        ]
    }
</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#732c7b}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#732c7b}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#732c7b}.tdm-btn-style1{background-color:#732c7b}.tdm-btn-style2:before{border-color:#732c7b}.tdm-btn-style2{color:#732c7b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #732c7b;-moz-box-shadow:0 2px 16px #732c7b;box-shadow:0 2px 16px #732c7b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #732c7b;-moz-box-shadow:0 4px 26px #732c7b;box-shadow:0 4px 26px #732c7b}</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1
class="post-template-default single single-post postid-1175520 single-format-standard td-standard-pack west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic global-block-template-1 single_template_5 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#" aria-label="Close"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-main-container"><ul
id="menu-main" class="td-mobile-main-menu"><li
id="menu-item-1075090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1075090"><a
href="https://www.deadlinenews.co.uk/">Deadline News Agency</a></li><li
id="menu-item-1075094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075094"><a
href="https://www.deadlinenews.co.uk/category/news/">News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/research/">Research</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/environment/">Environment</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/coronavirus-news/">Coronavirus News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/animal-new/">Animal News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/scottish-weather/">Scottish Weather</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/consumer-news/">Consumer News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/local-news/">Local News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/court-and-crime/">Court &amp; Crime</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/uk-and-world/">UK &amp; World</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/community/">Community</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/health/">Health</a></li></ul></li><li
id="menu-item-1075329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075329"><a
href="https://www.deadlinenews.co.uk/category/sport/">Sport<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/scottish-premiershop/">Scottish Premiership</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/league-one-and-two/">League One &amp; Two</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/english-football/">English football</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></li></ul></li><li
id="menu-item-1075153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075153"><a
href="https://www.deadlinenews.co.uk/category/entertainment/">Entertainment<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/">Festival Fringe</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></li></ul></li><li
id="menu-item-1075291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075291"><a
href="https://www.deadlinenews.co.uk/category/business/">Business<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/legal/">Legal news</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/property-and-construction/">Property and Construction</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/finance/">Finance</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/commercial-business/">Commercial Business</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/politics-news/">Politics</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/tourism-and-leisure/">Tourism and Leisure</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/technology/">Technology</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/farming/">Farming</a></li></ul></li><li
id="menu-item-1075303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1075303"><a
href="#">Get in Touch<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-1075302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075302"><a
href="https://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li><li
id="menu-item-1075301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075301"><a
href="https://www.deadlinenews.co.uk/submit-news/">Submit News</a></li></ul></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search"><form
method="get" class="td-search-form" action="https://www.deadlinenews.co.uk/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div
id="td-outer-wrap" class="td-theme-wrap"><div
class="tdc-header-wrap "><div
class="td-header-wrap td-header-style-2 "><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td_data_time"><div >Wednesday, November 24, 2021</div></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" aria-label="Back" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><form
action="#" method="post"><div
class="td-login-inputs"><input
class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label
for="login_email">your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label
for="login_pass">your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a
id="register-link">Create an account</a></div><div
id="td-register-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Create an account</div><div
class="td-login-panel-descr">Welcome! Register for an account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label
for="register_email">your email</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label
for="register_user">your username</label></div>
<input
type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label
for="forgot_email">your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient "><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-disable" href="https://www.deadlinenews.co.uk/">
<img
src="/wp-content/uploads/2015/07/Deadline-Logo-mobi.png" alt=""/>
</a>
<a
class="td-header-logo td-sticky-disable" href="https://www.deadlinenews.co.uk/">
<img
src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/>
</a></div><div
class="menu-main-container"><ul
id="menu-main-1" class="sf-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu td-mega-menu-page menu-item-1075090"><a
href="https://www.deadlinenews.co.uk/">Deadline News Agency</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><p><div
id="tdi_1" class="tdc-row"><div
class="vc_row tdi_2  wpb_row td-pb-row" ><style scoped>.tdi_2,.tdi_2 .tdc-columns{min-height:0}.tdi_2,.tdi_2 .tdc-columns{display:block}.tdi_2 .tdc-columns{width:100%}</style><div
class="vc_column tdi_4  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_4{vertical-align:baseline}.tdi_4>.wpb_wrapper,.tdi_4>.wpb_wrapper>.tdc-elements{display:block}.tdi_4>.wpb_wrapper>.tdc-elements{width:100%}.tdi_4>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_4>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_5 intro-menu-panel tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><h5>Deadline News is the leading independent news and picture agency in Scotland.</h5><p>Supplying content to print, broadcast and online colleagues across the globe since 2000, we cover stories throughout the UK but concentrate largely on the news footprint of Central Scotland.</p><p>Our dedicated team of journalists and photographers cover everything from breaking news, politics and human interest stories to celebrity appearances, court reporting and sport.</p></div></div></div></div><div
class="vc_column tdi_7  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_7{vertical-align:baseline}.tdi_7>.wpb_wrapper,.tdi_7>.wpb_wrapper>.tdc-elements{display:block}.tdi_7>.wpb_wrapper>.tdc-elements{width:100%}.tdi_7>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_7>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_8 agency-services-menu tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><h5>Agency &amp; Services</h5><div
class="mRight">» <a
href="/agency/">Agency</a><br
/>
» <a
href="/news-coverage/">News Coverage</a><br
/>
» <a
href="/photography/">Photography</a><br
/>
» <a
href="/video/">Video</a><br
/>
» <a
href="/public-relations/">Public Relations</a></div><div>» <a
href="https://www.deadlinenews.co.uk/student-journalism-placements-deadline-news/">Student Placements</a></div><div></div></div></div></div></div><div
class="vc_column tdi_10  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_10{vertical-align:baseline}.tdi_10>.wpb_wrapper,.tdi_10>.wpb_wrapper>.tdc-elements{display:block}.tdi_10>.wpb_wrapper>.tdc-elements{width:100%}.tdi_10>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_10>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_11  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><p><strong>Deadline News</strong><br
/>
Suite 6,<br
/>
Bonnington Bond,<br
/>
2 Anderson Place,<br
/>
Edinburgh,<br
/>
EH6 5NP</p><p>0131 516 3433<br
/>
<a href="/cdn-cgi/l/email-protection#a9c0c7cfc6e9cdccc8cdc5c0c7ccc7ccdeda87cac687dcc2"><span class="__cf_email__" data-cfemail="066f68606946626367626a6f68636863717528656928736d">[email&#160;protected]</span></a></p><div
class="g g-7"><div
class="g-single a-32"><ins
class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="7181078228"></ins> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div><div><span
class="digi_sm"><a
href="https://www.facebook.com/DeadlineNews" target="_blank" rel="noopener"><i
class="fa fa-facebook-square"></i></a></span><span
class="digi_sm"><a
href="https://twitter.com/deadlinenews" target="_blank" rel="noopener"><i
class="fa fa-twitter-square"></i></a></span><span
class="digi_sm"><a
href="https://www.linkedin.com/company/deadline-news" target="_blank" rel="noopener"><i
class="fa fa-linkedin-square"></i></a></span><span
class="digi_sm"><a
href="https://www.youtube.com/user/DeadlinenewsTV" target="_blank" rel="noopener"><i
class="fa fa-youtube-square"></i></a></span></div></div></div></div></div></div></div><div
id="tdi_12" class="tdc-row"><div
class="vc_row tdi_13  wpb_row td-pb-row" ><style scoped>.tdi_13,.tdi_13 .tdc-columns{min-height:0}.tdi_13,.tdi_13 .tdc-columns{display:block}.tdi_13 .tdc-columns{width:100%}</style><div
class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_15{vertical-align:baseline}.tdi_15>.wpb_wrapper,.tdi_15>.wpb_wrapper>.tdc-elements{display:block}.tdi_15>.wpb_wrapper>.tdc-elements{width:100%}.tdi_15>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_15>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_16  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><p></p></div></div></div></div></div></div></p></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075094"><a
href="https://www.deadlinenews.co.uk/category/news/">News</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_17 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_17" ><script>var block_tdi_17=new tdBlock();block_tdi_17.id="tdi_17";block_tdi_17.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17","tdc_css_class":"tdi_17","tdc_css_class_style":"tdi_17_rand_style"}';block_tdi_17.td_column_number="3";block_tdi_17.block_type="td_block_mega_menu";block_tdi_17.post_count="4";block_tdi_17.found_posts="17401";block_tdi_17.header_color="";block_tdi_17.ajax_pagination_infinite_stop="";block_tdi_17.max_num_pages="4351";tdBlocksArray.push(block_tdi_17)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_17" id="tdi_18" data-td_block_id="tdi_17" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/news/">All</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_19" data-td_block_id="tdi_17" data-td_filter_value="50336" href="https://www.deadlinenews.co.uk/category/news/research/">Research</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_20" data-td_block_id="tdi_17" data-td_filter_value="50346" href="https://www.deadlinenews.co.uk/category/news/environment/">Environment</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_21" data-td_block_id="tdi_17" data-td_filter_value="50526" href="https://www.deadlinenews.co.uk/category/news/coronavirus-news/">Coronavirus News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_22" data-td_block_id="tdi_17" data-td_filter_value="50730" href="https://www.deadlinenews.co.uk/category/news/animal-new/">Animal News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_23" data-td_block_id="tdi_17" data-td_filter_value="51770" href="https://www.deadlinenews.co.uk/category/news/scottish-weather/">Scottish Weather</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_24" data-td_block_id="tdi_17" data-td_filter_value="51771" href="https://www.deadlinenews.co.uk/category/news/consumer-news/">Consumer News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_25" data-td_block_id="tdi_17" data-td_filter_value="8" href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_26" data-td_block_id="tdi_17" data-td_filter_value="34" href="https://www.deadlinenews.co.uk/category/news/local-news/">Local News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_27" data-td_block_id="tdi_17" data-td_filter_value="80" href="https://www.deadlinenews.co.uk/category/news/court-and-crime/">Court &amp; Crime</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_28" data-td_block_id="tdi_17" data-td_filter_value="120" href="https://www.deadlinenews.co.uk/category/news/uk-and-world/">UK &amp; World</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_29" data-td_block_id="tdi_17" data-td_filter_value="4054" href="https://www.deadlinenews.co.uk/category/news/community/">Community</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_30" data-td_block_id="tdi_17" data-td_filter_value="4336" href="https://www.deadlinenews.co.uk/category/news/health/">Health</a></div></div><div
id=tdi_17 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/24/diamond-encrusted-panther-and-clown-among-unusual-pieces-for-auction/" rel="bookmark" class="td-image-wrap " title="Diamond encrusted panther and clown among &#8220;magnificent&#8221; auction lot" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/A-diamond-encrusted-clown-pendant-218x150.jpeg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/A-diamond-encrusted-clown-pendant-218x150.jpeg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/A-diamond-encrusted-clown-pendant-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Jewellery collection expected to fetch £50k - News" title="Diamond encrusted panther and clown among &#8220;magnificent&#8221; auction lot" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/24/diamond-encrusted-panther-and-clown-among-unusual-pieces-for-auction/" rel="bookmark" title="Diamond encrusted panther and clown among &#8220;magnificent&#8221; auction lot">Diamond encrusted panther and clown among &#8220;magnificent&#8221; auction lot</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/24/retired-midwife-strides-ahead-with-new-parent-walking-group/" rel="bookmark" class="td-image-wrap " title="Retired midwife strides ahead with new parent walking group" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Baby-Walk-Picture-2-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Baby-Walk-Picture-2-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Baby-Walk-Picture-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Retired midwife strides ahead with new parent walking group" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/24/retired-midwife-strides-ahead-with-new-parent-walking-group/" rel="bookmark" title="Retired midwife strides ahead with new parent walking group">Retired midwife strides ahead with new parent walking group</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/24/scots-recognised-in-national-volunteer-awards/" rel="bookmark" class="td-image-wrap " title="Scots recognised in national volunteer awards" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Susan-Kennedy-1-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Susan-Kennedy-1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Susan-Kennedy-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Scots recognised in national volunteer awards" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/24/scots-recognised-in-national-volunteer-awards/" rel="bookmark" title="Scots recognised in national volunteer awards">Scots recognised in national volunteer awards</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/24/national-award-win-sees-argyll-and-bute-local-step-up-to-the-challenge/" rel="bookmark" class="td-image-wrap " title="National award win sees Argyll and Bute local step up to the challenge" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Stephen-Whiston-Step-Count-Champion-20210908_175229-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Stephen-Whiston-Step-Count-Champion-20210908_175229-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Stephen-Whiston-Step-Count-Champion-20210908_175229-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="National award win sees Argyll and Bute local step up to the challenge" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/24/national-award-win-sees-argyll-and-bute-local-step-up-to-the-challenge/" rel="bookmark" title="National award win sees Argyll and Bute local step up to the challenge">National award win sees Argyll and Bute local step up to&#8230;</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_17" data-td_block_id="tdi_17"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_17" data-td_block_id="tdi_17"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075329"><a
href="https://www.deadlinenews.co.uk/category/sport/">Sport</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_31 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31" ><script>var block_tdi_31=new tdBlock();block_tdi_31.id="tdi_31";block_tdi_31.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"119","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31","tdc_css_class":"tdi_31","tdc_css_class_style":"tdi_31_rand_style"}';block_tdi_31.td_column_number="3";block_tdi_31.block_type="td_block_mega_menu";block_tdi_31.post_count="4";block_tdi_31.found_posts="6271";block_tdi_31.header_color="";block_tdi_31.ajax_pagination_infinite_stop="";block_tdi_31.max_num_pages="1568";tdBlocksArray.push(block_tdi_31)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_31" id="tdi_32" data-td_block_id="tdi_31" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/sport/">All</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_33" data-td_block_id="tdi_31" data-td_filter_value="42581" href="https://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_34" data-td_block_id="tdi_31" data-td_filter_value="42583" href="https://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_35" data-td_block_id="tdi_31" data-td_filter_value="42584" href="https://www.deadlinenews.co.uk/category/sport/scottish-premiershop/">Scottish Premiership</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_36" data-td_block_id="tdi_31" data-td_filter_value="42585" href="https://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_37" data-td_block_id="tdi_31" data-td_filter_value="42753" href="https://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_38" data-td_block_id="tdi_31" data-td_filter_value="42588" href="https://www.deadlinenews.co.uk/category/sport/league-one-and-two/">League One &amp; Two</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_39" data-td_block_id="tdi_31" data-td_filter_value="42587" href="https://www.deadlinenews.co.uk/category/sport/english-football/">English football</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_40" data-td_block_id="tdi_31" data-td_filter_value="42589" href="https://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_41" data-td_block_id="tdi_31" data-td_filter_value="42590" href="https://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></div></div><div
id=tdi_31 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/09/01/olympic-hero-duncan-encourages-scots-to-dive-in/" rel="bookmark" class="td-image-wrap " title="Olympic Hero Duncan Encourages Scots To Dive In" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/09/Learn-to-Swim-Month-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/09/Learn-to-Swim-Month-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/09/Learn-to-Swim-Month-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Olympic Hero Duncan Encourages Scots To Dive In" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/09/01/olympic-hero-duncan-encourages-scots-to-dive-in/" rel="bookmark" title="Olympic Hero Duncan Encourages Scots To Dive In">Olympic Hero Duncan Encourages Scots To Dive In</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/08/25/olympic-star-duncan-inspires-youngsters-to-return-to-pools/" rel="bookmark" class="td-image-wrap " title="Olympic star Duncan inspires youngsters to return to pools" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/08/Duncan-Scott-and-children-from-Edinburgh-Leisure-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/08/Duncan-Scott-and-children-from-Edinburgh-Leisure-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/08/Duncan-Scott-and-children-from-Edinburgh-Leisure-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Olympic star Duncan inspires youngsters to return to pools" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/08/25/olympic-star-duncan-inspires-youngsters-to-return-to-pools/" rel="bookmark" title="Olympic star Duncan inspires youngsters to return to pools">Olympic star Duncan inspires youngsters to return to pools</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/08/24/team-gb-athletes-reaching-european-championships-with-help-of-dental-group/" rel="bookmark" class="td-image-wrap " title="Team GB athletes reaching European Championships with help of Dental Group" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/08/Ryan-Mallon-left-and-Findlay-McLean-after-winning-the-Mens-C2-Senior-British-Open-Sprint-Championships-at-Holme-Pierrepont-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/08/Ryan-Mallon-left-and-Findlay-McLean-after-winning-the-Mens-C2-Senior-British-Open-Sprint-Championships-at-Holme-Pierrepont-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/08/Ryan-Mallon-left-and-Findlay-McLean-after-winning-the-Mens-C2-Senior-British-Open-Sprint-Championships-at-Holme-Pierrepont-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Team GB athletes reaching European Championships with help of Dental Group" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/08/24/team-gb-athletes-reaching-european-championships-with-help-of-dental-group/" rel="bookmark" title="Team GB athletes reaching European Championships with help of Dental Group">Team GB athletes reaching European Championships with help of Dental Group</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/08/10/scots-couple-share-photos-of-unique-scottish-football-themed-wedding-cake-scottish-football-news/" rel="bookmark" class="td-image-wrap " title="Newly-wed Scots couple share photos of unique Scottish football themed wedding cake" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/08/FOOTBALL_WEDDING_CAKE_CLASH_DN01-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/08/FOOTBALL_WEDDING_CAKE_CLASH_DN01-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/08/FOOTBALL_WEDDING_CAKE_CLASH_DN01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The three-tier footie cake - Scottish Football News" title="Newly-wed Scots couple share photos of unique Scottish football themed wedding cake" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/08/10/scots-couple-share-photos-of-unique-scottish-football-themed-wedding-cake-scottish-football-news/" rel="bookmark" title="Newly-wed Scots couple share photos of unique Scottish football themed wedding cake">Newly-wed Scots couple share photos of unique Scottish football themed wedding&#8230;</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_31" data-td_block_id="tdi_31"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_31" data-td_block_id="tdi_31"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075153"><a
href="https://www.deadlinenews.co.uk/category/entertainment/">Entertainment</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_42 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_42" ><script>var block_tdi_42=new tdBlock();block_tdi_42.id="tdi_42";block_tdi_42.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_42","tdc_css_class":"tdi_42","tdc_css_class_style":"tdi_42_rand_style"}';block_tdi_42.td_column_number="3";block_tdi_42.block_type="td_block_mega_menu";block_tdi_42.post_count="4";block_tdi_42.found_posts="2435";block_tdi_42.header_color="";block_tdi_42.ajax_pagination_infinite_stop="";block_tdi_42.max_num_pages="609";tdBlocksArray.push(block_tdi_42)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_42" id="tdi_43" data-td_block_id="tdi_42" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/entertainment/">All</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_44" data-td_block_id="tdi_42" data-td_filter_value="45992" href="https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_45" data-td_block_id="tdi_42" data-td_filter_value="45993" href="https://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_46" data-td_block_id="tdi_42" data-td_filter_value="45994" href="https://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_47" data-td_block_id="tdi_42" data-td_filter_value="45995" href="https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/">Festival Fringe</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_48" data-td_block_id="tdi_42" data-td_filter_value="49812" href="https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></div></div><div
id=tdi_42 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/23/a-wetherspoons-customer-brought-a-home-laboratory-to-test-his-chips/" rel="bookmark" class="td-image-wrap " title="Wetherspoons customer brings &#8220;home lab&#8221; to pub for testing food" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/WETHERSPOONS_LABORATORY_DN02-1-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/WETHERSPOONS_LABORATORY_DN02-1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/WETHERSPOONS_LABORATORY_DN02-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Jay in the lab coat." title="Wetherspoons customer brings &#8220;home lab&#8221; to pub for testing food" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/23/a-wetherspoons-customer-brought-a-home-laboratory-to-test-his-chips/" rel="bookmark" title="Wetherspoons customer brings &#8220;home lab&#8221; to pub for testing food">Wetherspoons customer brings &#8220;home lab&#8221; to pub for testing food</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/15/global-brand-launches-first-scottish-restaurant-in-st-james-quarter/" rel="bookmark" class="td-image-wrap " title="Global brand launches first Scottish restaurant in St James Quarter" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Uzma-and-Sachin-Pattani-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Uzma-and-Sachin-Pattani-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Uzma-and-Sachin-Pattani-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Global brand launches first Scottish restaurant in St James Quarter" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/15/global-brand-launches-first-scottish-restaurant-in-st-james-quarter/" rel="bookmark" title="Global brand launches first Scottish restaurant in St James Quarter">Global brand launches first Scottish restaurant in St James Quarter</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/15/impressive-listing-secured-for-mackies-crisps-latest-world-first-launch/" rel="bookmark" class="td-image-wrap " title="Impressive listing secured for Mackie’s Crisps latest world-first launch" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Festive-Flavoured-Crisps-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Festive-Flavoured-Crisps-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Festive-Flavoured-Crisps-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Impressive listing secured for Mackie’s Crisps latest world-first launch" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/15/impressive-listing-secured-for-mackies-crisps-latest-world-first-launch/" rel="bookmark" title="Impressive listing secured for Mackie’s Crisps latest world-first launch">Impressive listing secured for Mackie’s Crisps latest world-first launch</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/09/ba-customer-angry-after-being-charged-more-in-call-charges-than-the-flight-cost/" rel="bookmark" class="td-image-wrap " title="BA sting furious flyer £58 for phone charges&#8230;as she complains about £50 refund" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/BA_PHONE_PRICES_DN08-e1636471515339-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/BA_PHONE_PRICES_DN08-e1636471515339-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/BA_PHONE_PRICES_DN08-e1636471515339-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Lavinia Moore, schoolteacher" title="BA sting furious flyer £58 for phone charges&#8230;as she complains about £50 refund" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/09/ba-customer-angry-after-being-charged-more-in-call-charges-than-the-flight-cost/" rel="bookmark" title="BA sting furious flyer £58 for phone charges&#8230;as she complains about £50 refund">BA sting furious flyer £58 for phone charges&#8230;as she complains about&#8230;</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_42" data-td_block_id="tdi_42"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_42" data-td_block_id="tdi_42"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075291"><a
href="https://www.deadlinenews.co.uk/category/business/">Business</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_49 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" ><script>var block_tdi_49=new tdBlock();block_tdi_49.id="tdi_49";block_tdi_49.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"117","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_49","tdc_css_class":"tdi_49","tdc_css_class_style":"tdi_49_rand_style"}';block_tdi_49.td_column_number="3";block_tdi_49.block_type="td_block_mega_menu";block_tdi_49.post_count="4";block_tdi_49.found_posts="2738";block_tdi_49.header_color="";block_tdi_49.ajax_pagination_infinite_stop="";block_tdi_49.max_num_pages="685";tdBlocksArray.push(block_tdi_49)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_49" id="tdi_50" data-td_block_id="tdi_49" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/business/">All</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_51" data-td_block_id="tdi_49" data-td_filter_value="50750" href="https://www.deadlinenews.co.uk/category/business/legal/">Legal news</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_52" data-td_block_id="tdi_49" data-td_filter_value="50751" href="https://www.deadlinenews.co.uk/category/business/property-and-construction/">Property and Construction</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_53" data-td_block_id="tdi_49" data-td_filter_value="50779" href="https://www.deadlinenews.co.uk/category/business/finance/">Finance</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_54" data-td_block_id="tdi_49" data-td_filter_value="50815" href="https://www.deadlinenews.co.uk/category/business/commercial-business/">Commercial Business</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_55" data-td_block_id="tdi_49" data-td_filter_value="50816" href="https://www.deadlinenews.co.uk/category/business/politics-news/">Politics</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_56" data-td_block_id="tdi_49" data-td_filter_value="50817" href="https://www.deadlinenews.co.uk/category/business/tourism-and-leisure/">Tourism and Leisure</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_57" data-td_block_id="tdi_49" data-td_filter_value="50818" href="https://www.deadlinenews.co.uk/category/business/technology/">Technology</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_58" data-td_block_id="tdi_49" data-td_filter_value="50819" href="https://www.deadlinenews.co.uk/category/business/farming/">Farming</a></div></div><div
id=tdi_49 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/24/strong-year-for-visit-inverness-loch-ness-despite-covid-19-impact/" rel="bookmark" class="td-image-wrap " title="Iconic Scottish tourism area reports strong year through pandemic" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Foyers-Falls-3-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Foyers-Falls-3-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Foyers-Falls-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Visit Inverness Loch Ness reports strong year - Business News" title="Iconic Scottish tourism area reports strong year through pandemic" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/24/strong-year-for-visit-inverness-loch-ness-despite-covid-19-impact/" rel="bookmark" title="Iconic Scottish tourism area reports strong year through pandemic">Iconic Scottish tourism area reports strong year through pandemic</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/24/businesses-must-cut-carbon-output/" rel="bookmark" class="td-image-wrap " title="COP-out: planting trees is for the birds &#8211; businesses must cut carbon output" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Neil-Bradbrook-4-cropped-scaled-e1637746131642-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Neil-Bradbrook-4-cropped-scaled-e1637746131642-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Neil-Bradbrook-4-cropped-scaled-e1637746131642-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COP-out: planting trees is for the birds &#8211; businesses must cut carbon output" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/24/businesses-must-cut-carbon-output/" rel="bookmark" title="COP-out: planting trees is for the birds &#8211; businesses must cut carbon output">COP-out: planting trees is for the birds &#8211; businesses must cut&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/23/colouring-book-star-helping-entrepreneurs/" rel="bookmark" class="td-image-wrap " title="Adult colouring book star to help budding businesses make green" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Johanna-Basford-OBE-UoD-2-scaled-e1637677575725-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Johanna-Basford-OBE-UoD-2-scaled-e1637677575725-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Johanna-Basford-OBE-UoD-2-scaled-e1637677575725-300x208.jpg 300w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Johanna-Basford-OBE-UoD-2-scaled-e1637677575725-1024x710.jpg 1024w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Johanna-Basford-OBE-UoD-2-scaled-e1637677575725-768x532.jpg 768w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Johanna-Basford-OBE-UoD-2-scaled-e1637677575725-1536x1065.jpg 1536w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Johanna-Basford-OBE-UoD-2-scaled-e1637677575725-696x483.jpg 696w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Johanna-Basford-OBE-UoD-2-scaled-e1637677575725-1068x741.jpg 1068w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Johanna-Basford-OBE-UoD-2-scaled-e1637677575725-606x420.jpg 606w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Johanna-Basford-OBE-UoD-2-scaled-e1637677575725-100x70.jpg 100w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Johanna-Basford-OBE-UoD-2-scaled-e1637677575725.jpg 1836w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Adult colouring book star to help budding businesses make green" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/23/colouring-book-star-helping-entrepreneurs/" rel="bookmark" title="Adult colouring book star to help budding businesses make green">Adult colouring book star to help budding businesses make green</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/23/watch-wfh-doesnt-land-you-with-tax-bill/" rel="bookmark" class="td-image-wrap " title="Comment: HMRC + WFH = WTF?" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/RR-Ian-McMonagle-pic_smaller-1-e1637675912947-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/RR-Ian-McMonagle-pic_smaller-1-e1637675912947-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/RR-Ian-McMonagle-pic_smaller-1-e1637675912947-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Comment: HMRC + WFH = WTF?" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/23/watch-wfh-doesnt-land-you-with-tax-bill/" rel="bookmark" title="Comment: HMRC + WFH = WTF?">Comment: HMRC + WFH = WTF?</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1075303"><a
href="#">Get in Touch</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075302"><a
href="https://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075301"><a
href="https://www.deadlinenews.co.uk/submit-news/">Submit News</a></li></ul></li></ul></div></div><div
class="header-search-wrap"><div
class="td-search-btns-wrap">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.deadlinenews.co.uk/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div><div
class="td-banner-wrap-full td-container-wrap "><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://www.deadlinenews.co.uk/">
<img
src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/>
<span
class="td-visual-hidden">Deadline News</span>
</a></div></div></div></div></div><div
class="td-main-content-wrap td-container-wrap"><div
class="td-container td-post-template-5 "><div
class="td-crumb-container"><div
class="entry-crumbs"><span><a
title="" class="entry-crumb" href="https://www.deadlinenews.co.uk/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in News" class="entry-crumb" href="https://www.deadlinenews.co.uk/category/news/">News</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Health" class="entry-crumb" href="https://www.deadlinenews.co.uk/category/news/health/">Health</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">West Dunbartonshire walking enthusiast wins award for stepping up during pandemic</span></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><article
id="post-1175520" class="post-1175520 post type-post status-publish format-standard has-post-thumbnail category-uncategorized tag-west-dunbartonshire tag-walking tag-dunbartonshire tag-paths-for-all tag-health-and-wellbeing tag-charity-news-uk" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="https://www.deadlinenews.co.uk/category/uncategorized/">Uncategorized</a></li></ul><header
class="td-post-title"><h1 class="entry-title">West Dunbartonshire walking enthusiast wins award for stepping up during pandemic</h1><div
class="td-module-meta-info"><div
class="td-post-author-name"><div
class="td-author-by">By</div> <a
href="https://www.deadlinenews.co.uk/author/roderick-holly/">Roderick Holly</a><div
class="td-author-line"> -</div></div>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-11-24T16:07:45+00:00" >November 24, 2021</time></span><div
class="td-post-comments"><a
href="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-1175520">20</span></div></div></header></div><div
class="td-post-sharing-top"><div
id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div
class="td-post-sharing-visible"><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F11%2F24%2Fwest-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic%2F" title="Facebook" ><div
class="td-social-but-icon"><i
class="td-icon-facebook"></i></div><div
class="td-social-but-text">Facebook</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=West+Dunbartonshire+walking+enthusiast+wins+award+for+stepping+up+during+pandemic&url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F11%2F24%2Fwest-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic%2F&via=deadlinenews" title="Twitter" ><div
class="td-social-but-icon"><i
class="td-icon-twitter"></i></div><div
class="td-social-but-text">Twitter</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/&amp;media=https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-scaled.jpg&description=West+Dunbartonshire+walking+enthusiast+wins+award+for+stepping+up+during+pandemic" title="Pinterest" ><div
class="td-social-but-icon"><i
class="td-icon-pinterest"></i></div><div
class="td-social-but-text">Pinterest</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=West+Dunbartonshire+walking+enthusiast+wins+award+for+stepping+up+during+pandemic %0A%0A https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" title="WhatsApp" ><div
class="td-social-but-icon"><i
class="td-icon-whatsapp"></i></div><div
class="td-social-but-text">WhatsApp</div>
</a></div><div
class="td-social-sharing-hidden"><ul
class="td-pulldown-filter-list"></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div
class="td-social-but-icon"><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class="td-post-content tagdiv-type"><p><a
href="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-2-scaled.jpg"><img
loading="lazy" class="alignnone size-large wp-image-1175513" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-2-1024x575.jpg" alt="" width="696" height="391" srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-2-1024x575.jpg 1024w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-2-300x169.jpg 300w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-2-768x432.jpg 768w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-2-1536x863.jpg 1536w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-2-2048x1151.jpg 2048w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-2-696x391.jpg 696w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-2-1068x600.jpg 1068w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-2-747x420.jpg 747w" sizes="(max-width: 696px) 100vw, 696px" /></a></p><p><strong>Balloch local has won an inspirational award for her dedication and efforts in supporting 250 walkers and volunteers throughout lockdown.</strong></p><p>Fran Crumley has been recognised as Project Coordinator of the Year for managing the Loch Lomond &amp; The Trossachs Countryside Trust Walk in the Park programme at the 2021 <span><a
href="http://www.pathsforall.org.uk/">Paths for All</a></span> Volunteer Awards.</p><p>The Loch Lomond &amp; The Trossachs Countryside Trust Walk in the Park programme currently hosts six walking groups across the National Park which support over 250 walkers.</p><div
class="g g-7"><div
class="g-single a-32"><ins
class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="7181078228"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div><p>The programme aims to reconnect the walkers to their local community, rebuilding their health in a supportive and social environment through health walking while utilising the beautiful surroundings of the park.</p><p>Fran who is the Senior Health Walk Coordinator for the programme has worked hard to expand the programme, developing training programmes to allow new volunteers to gain the skills and confidence to become walk leaders as well as assisting in adding two additional walking groups since joining the organisation six years ago.</p><p>Playing a crucial role in keeping the group connected during lockdown, Fran quickly moved the weekly meet-ups online so walkers and volunteers could still stay connected and encouraged them to stay active.</p><p>Fran said, “I have always been a walker even from a young age so I know personally how getting out walking can affect both your mental and physical health.</p><p>“We really try and support members of the community and build their confidence around walking. When lockdown hit we really felt it was important to keep social connections going, especially being from a rural community it can be isolating.”</p><p>Keeping on top of the ever-changing Covid restrictions, Fran worked tirelessly to get the groups out and walking again, while ensuring that guidelines were always being met.</p><p>“The award means a huge amount to me. I’m really overwhelmed and thrilled that people took the time to put me forward for the award. It’s just amazing to be acknowledged by everyone.”</p><p><a
href="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-scaled.jpg"><img
loading="lazy" class="alignnone size-large wp-image-1175511" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-1024x576.jpg" alt="" width="696" height="392" srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-1024x576.jpg 1024w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-300x169.jpg 300w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-768x432.jpg 768w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-1536x863.jpg 1536w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-2048x1151.jpg 2048w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-696x391.jpg 696w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-1068x600.jpg 1068w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-747x420.jpg 747w" sizes="(max-width: 696px) 100vw, 696px" /></a></p><p>Dave Beaumont, Chair of the Trust added. “I was so pleased for Fran when I was told of this thoroughly well-deserved award.  Fran has put so much into the Walk in The Park project over the years and the way she kept the activities and social contacts going through lock down was exceptional.</p><p>“Fran is a superb ambassador for the Countryside Trust and on behalf of the Board and Fran&#8217;s colleagues I congratulate her on this achievement”.</p><p>Fran was commended at the awards ceremony which was held virtually for the second year and hosted by BBC Radio Scotland’s Fiona Stalker.</p><p>Fran was among 11 different winners at the 12<sup>th</sup> annual Volunteer Awards that highlighted the outstanding work carried out by volunteers across the country.</p><p>The charity supports local authorities and communities to develop inclusive environments for people to be active; whether walking, cycling or wheeling.</p><p>Kevin Lafferty, Chief Executive Office at Paths for All, said: “Individuals like Fran highlight the very reason why we host an annual awards ceremony.</p><p>“It is vital that we celebrate and shed light on the outstanding work that volunteers carry out in local communities across Scotland on a daily basis.</p><p>“Our volunteer’s invaluable contribution is directly working to improve the nation’s physical, mental and social health which has been evident throughout the pandemic, with many going above and beyond their normal duties.</p><p>“Hearing the inspirational stories during the award ceremony has highlighted that it is not just enough to say thank you – the work undertaken has provided a life line for many and for that we’re forever grateful.”</p><p>Paths for All works with the Scottish Government and 30 partners to support and deliver national policies, such as the National Walking Strategy and other ‘active travel’ initiative to improve the mental, social and physical health of the country.</p><p>The charity awards thousands of pounds worth of grants to worthwhile projects that improve health, promote walking and improve environments for people to be active in.</p><p>To find out more which Health Walks you can join in West Dunbartonshire, visit: <span><a
href="http://www.pathsforall.org.uk/healthwalkfinder">www.pathsforall.org.uk/healthwalkfinder</a></span></p><div
class="td-a-rec td-a-rec-id-content_bottom  tdi_59 td_block_template_1"><style>.tdi_59.td-a-rec{text-align:center}.tdi_59 .td-element-style{z-index:-1}.tdi_59.td-a-rec-img{text-align:left}.tdi_59.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_59.td-a-rec-img{text-align:center}}</style><ins
class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="6402222241"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div><footer><div
class="td-post-source-tags"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="https://www.deadlinenews.co.uk/tag/west-dunbartonshire/">West Dunbartonshire</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/walking/">Walking</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/dunbartonshire/">Dunbartonshire</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/paths-for-all/">Paths for All</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/health-and-wellbeing/">Health and Wellbeing</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/charity-news-uk/">Charity News UK</a></li></ul></div><div
class="td-post-sharing-bottom"><div
class="td-post-sharing-classic"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.deadlinenews.co.uk/2021/11/24/volunteer-wins-award-for-path-transformation-in-the-scottish-borders/">Volunteer wins award for path transformation in The Scottish Borders</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="https://www.deadlinenews.co.uk/2021/11/24/inverclyde-walking-group-strides-their-way-to-national-award/">Inverclyde walking group strides their way to national award</a></div></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="https://www.deadlinenews.co.uk/author/roderick-holly/">Roderick Holly</a></span></div>            <span
class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="Roderick Holly"></span><meta
itemprop="datePublished" content="2021-11-24T16:07:45+00:00"><meta
itemprop="dateModified" content="2021-11-24T16:08:19+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/"/><span
class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="/wp-content/uploads/2015/07/Deadline-Logo272x90.png"></span><meta
itemprop="name" content="Deadline News"></span><meta
itemprop="headline " content="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic"><span
class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-scaled.jpg"><meta
itemprop="width" content="2560"><meta
itemprop="height" content="1439"></span></footer></article><div
class="td_block_wrap td_block_related_posts tdi_60 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60" ><script>var block_tdi_60=new tdBlock();block_tdi_60.id="tdi_60";block_tdi_60.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_60","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1175520,"live_filter_cur_post_author":"9624","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_60","tdc_css_class_style":"tdi_60_rand_style"}';block_tdi_60.td_column_number="3";block_tdi_60.block_type="td_block_related_posts";block_tdi_60.post_count="3";block_tdi_60.found_posts="3819";block_tdi_60.header_color="";block_tdi_60.ajax_pagination_infinite_stop="";block_tdi_60.max_num_pages="1273";tdBlocksArray.push(block_tdi_60)</script><h4 class="td-related-title td-block-title"><a
id="tdi_61" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_60" href="#">RELATED ARTICLES</a><a
id="tdi_62" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_60" href="#">MORE FROM AUTHOR</a></h4><div
id=tdi_60 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/24/modern-office-design-trends-that-will-make-you-want-to-come-to-work-everyday/" rel="bookmark" class="td-image-wrap " title="Modern Office Design Trends That Will Make You Want to Come to Work Everyday" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/nastuh-abootalebi-eHD8Y1Znfpk-unsplash-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/nastuh-abootalebi-eHD8Y1Znfpk-unsplash-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/nastuh-abootalebi-eHD8Y1Znfpk-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Photo by Nastuh Abootalebi on Unsplash" title="Modern Office Design Trends That Will Make You Want to Come to Work Everyday" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/24/modern-office-design-trends-that-will-make-you-want-to-come-to-work-everyday/" rel="bookmark" title="Modern Office Design Trends That Will Make You Want to Come to Work Everyday">Modern Office Design Trends That Will Make You Want to Come to Work Everyday</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/24/computer-adaptive-tests-everything-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="Computer Adaptive Tests: Everything You Need to Know" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/pexels-startup-stock-photos-7102-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/pexels-startup-stock-photos-7102-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/pexels-startup-stock-photos-7102-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Computer Adaptive Tests: Everything You Need to Know" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/24/computer-adaptive-tests-everything-you-need-to-know/" rel="bookmark" title="Computer Adaptive Tests: Everything You Need to Know">Computer Adaptive Tests: Everything You Need to Know</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/24/spend-happy-day-with-cbd-balm/" rel="bookmark" class="td-image-wrap " title="Spend Happy Day with CBD Balm" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Caligold-CBD-Balm-3000mg-1-218x150.png"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Caligold-CBD-Balm-3000mg-1-218x150.png 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Caligold-CBD-Balm-3000mg-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Spend Happy Day with CBD Balm" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/24/spend-happy-day-with-cbd-balm/" rel="bookmark" title="Spend Happy Day with CBD Balm">Spend Happy Day with CBD Balm</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_60" data-td_block_id="tdi_60"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_60" data-td_block_id="tdi_60"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar"><aside
id="ssbp_widget-3" class="td_block_template_1 widget ssbp_widget-3 widget_ssbp_widget"><div
class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--aligned-right ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button
class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div
class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-short-url="" data-ssbp-post-id="1175520"><ul
class="ssbp-list"><li
class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Facebook"><span
class="ssbp-text">Facebook</span></a></li><li
class="ssbp-li--twitter"><a
href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/&amp;text=West+Dunbartonshire+walking+enthusiast+wins+award+for+stepping+up+during+pandemic+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Twitter" ><span
class="ssbp-text">Twitter</span></a></li><li
class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/&amp;title=West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" class="ssbp-btn ssbp-reddit" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Reddit"><span
class="ssbp-text">Reddit</span></a></li><li
class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="LinkedIn"><span
class="ssbp-text">Linkedin</span></a></li><li
class="ssbp-li--whatsapp"><a
href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F11%2F24%2Fwest-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic%2F+West+Dunbartonshire+walking+enthusiast+wins+award+for+stepping+up+during+pandemic" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="WhatsApp" ><span
class="ssbp-text">WhatsApp</span></a></li><li
class="ssbp-li--ellipsis"><a
href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Ellipsis"><span
class="ssbp-text">More</span></a></li></ul><div
class="ssbp-input-url-div"><input
class="ssbp-input-url" type="text" value="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" /></div></div></div></aside><aside
id="newsletterwidget-2" class="td_block_template_1 widget newsletterwidget-2 widget_newsletterwidget"><h4 class="block-title"><span>News by Email</span></h4><div
class="tnp tnp-widget"><form
method="post" action="https://www.deadlinenews.co.uk/?na=s"><input
type="hidden" name="nr" value="widget"><input
type="hidden" name="nlang" value=""><div
class="tnp-field tnp-field-email"><label
for="tnp-1">Email</label>
<input
class="tnp-email" type="email" name="ne" id="tnp-1" value="" required></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl3"><input
type="checkbox" id="nl3" name="nl[]" value="1" checked>&nbsp;Top Stories</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl4"><input
type="checkbox" id="nl4" name="nl[]" value="2">&nbsp;Business News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl5"><input
type="checkbox" id="nl5" name="nl[]" value="3">&nbsp;Scottish News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl6"><input
type="checkbox" id="nl6" name="nl[]" value="4">&nbsp;Top Sports News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl7"><input
type="checkbox" id="nl7" name="nl[]" value="5" checked>&nbsp;Sponsored post customers</label></div><div
class="tnp-field tnp-privacy-field"><label><input
type="checkbox" name="ny" required class="tnp-privacy">&nbsp;<a
target="_blank" href="https://www.deadlinenews.co.uk/terms-conditions">By continuing, you accept the privacy policy</a></label></div><div
class="tnp-field tnp-field-button"><input
class="tnp-submit" type="submit" value="Subscribe" ></div></form></div></aside><aside
id="text-8" class="td_block_template_1 widget text-8 widget_text"><div
class="textwidget"><div
class="sqrAdBox"><div
class="g g-4"><div
class="g-single a-35"><ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="8459335028"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div></div></aside><aside
id="categories-4" class="td_block_template_1 widget categories-4 widget_categories"><h4 class="block-title"><span>Our News Sections</span></h4><form
action="https://www.deadlinenews.co.uk" method="get"><label
class="screen-reader-text" for="cat">Our News Sections</label><select
name='cat' id='cat' class='postform' ><option
value='-1'>Select Category</option><option
class="level-0" value="1">Uncategorized&nbsp;&nbsp;(3,820)</option><option
class="level-0" value="5">1&nbsp;&nbsp;(3,770)</option><option
class="level-0" value="6">News&nbsp;&nbsp;(17,401)</option><option
class="level-1" value="50336">&nbsp;&nbsp;&nbsp;Research&nbsp;&nbsp;(242)</option><option
class="level-1" value="50346">&nbsp;&nbsp;&nbsp;Environment&nbsp;&nbsp;(140)</option><option
class="level-1" value="50526">&nbsp;&nbsp;&nbsp;Coronavirus News&nbsp;&nbsp;(132)</option><option
class="level-1" value="50730">&nbsp;&nbsp;&nbsp;Animal News&nbsp;&nbsp;(163)</option><option
class="level-1" value="51770">&nbsp;&nbsp;&nbsp;Scottish Weather&nbsp;&nbsp;(46)</option><option
class="level-1" value="51771">&nbsp;&nbsp;&nbsp;Consumer News&nbsp;&nbsp;(55)</option><option
class="level-1" value="8">&nbsp;&nbsp;&nbsp;Scottish News&nbsp;&nbsp;(12,520)</option><option
class="level-1" value="34">&nbsp;&nbsp;&nbsp;Local News&nbsp;&nbsp;(2,102)</option><option
class="level-1" value="80">&nbsp;&nbsp;&nbsp;Court &amp; Crime&nbsp;&nbsp;(1,047)</option><option
class="level-1" value="120">&nbsp;&nbsp;&nbsp;UK &amp; World&nbsp;&nbsp;(2,207)</option><option
class="level-1" value="4054">&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(506)</option><option
class="level-1" value="4336">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(536)</option><option
class="level-0" value="7">Politics&nbsp;&nbsp;(376)</option><option
class="level-0" value="23">Entertainment&nbsp;&nbsp;(2,435)</option><option
class="level-1" value="45992">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(151)</option><option
class="level-1" value="45993">&nbsp;&nbsp;&nbsp;Reviews&nbsp;&nbsp;(290)</option><option
class="level-1" value="45994">&nbsp;&nbsp;&nbsp;Travel&nbsp;&nbsp;(130)</option><option
class="level-1" value="45995">&nbsp;&nbsp;&nbsp;Festival Fringe&nbsp;&nbsp;(477)</option><option
class="level-1" value="49812">&nbsp;&nbsp;&nbsp;Food and Drink&nbsp;&nbsp;(283)</option><option
class="level-0" value="117">Business&nbsp;&nbsp;(2,738)</option><option
class="level-1" value="50750">&nbsp;&nbsp;&nbsp;Legal news&nbsp;&nbsp;(21)</option><option
class="level-1" value="50751">&nbsp;&nbsp;&nbsp;Property and Construction&nbsp;&nbsp;(115)</option><option
class="level-1" value="50779">&nbsp;&nbsp;&nbsp;Finance&nbsp;&nbsp;(33)</option><option
class="level-1" value="50815">&nbsp;&nbsp;&nbsp;Commercial Business&nbsp;&nbsp;(98)</option><option
class="level-1" value="50816">&nbsp;&nbsp;&nbsp;Politics&nbsp;&nbsp;(16)</option><option
class="level-1" value="50817">&nbsp;&nbsp;&nbsp;Tourism and Leisure&nbsp;&nbsp;(99)</option><option
class="level-1" value="50818">&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(74)</option><option
class="level-1" value="50819">&nbsp;&nbsp;&nbsp;Farming&nbsp;&nbsp;(6)</option><option
class="level-0" value="119">Sport&nbsp;&nbsp;(6,271)</option><option
class="level-1" value="42581">&nbsp;&nbsp;&nbsp;Hearts&nbsp;&nbsp;(1,411)</option><option
class="level-1" value="42583">&nbsp;&nbsp;&nbsp;Hibs&nbsp;&nbsp;(1,308)</option><option
class="level-1" value="42584">&nbsp;&nbsp;&nbsp;Scottish Premiership&nbsp;&nbsp;(1,490)</option><option
class="level-1" value="42585">&nbsp;&nbsp;&nbsp;Scottish Championship&nbsp;&nbsp;(1,172)</option><option
class="level-1" value="42753">&nbsp;&nbsp;&nbsp;Cup Competitions&nbsp;&nbsp;(327)</option><option
class="level-1" value="42588">&nbsp;&nbsp;&nbsp;League One &amp; Two&nbsp;&nbsp;(362)</option><option
class="level-1" value="42587">&nbsp;&nbsp;&nbsp;English football&nbsp;&nbsp;(210)</option><option
class="level-1" value="42589">&nbsp;&nbsp;&nbsp;International Football&nbsp;&nbsp;(426)</option><option
class="level-1" value="42590">&nbsp;&nbsp;&nbsp;Other sports&nbsp;&nbsp;(71)</option><option
class="level-0" value="28020">In Brief&nbsp;&nbsp;(2,219)</option><option
class="level-0" value="28022">Jobs&nbsp;&nbsp;(33)</option><option
class="level-0" value="28024">Top Stories&nbsp;&nbsp;(10,154)</option><option
class="level-0" value="28025">Multimedia&nbsp;&nbsp;(914)</option><option
class="level-1" value="28026">&nbsp;&nbsp;&nbsp;Videos&nbsp;&nbsp;(674)</option><option
class="level-1" value="28027">&nbsp;&nbsp;&nbsp;Podcasts&nbsp;&nbsp;(146)</option><option
class="level-2" value="28028">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quiet News Day&nbsp;&nbsp;(4)</option><option
class="level-2" value="28029">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;In the Scottish Press&nbsp;&nbsp;(96)</option><option
class="level-2" value="28606">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business Pages Round-Up&nbsp;&nbsp;(43)</option><option
class="level-0" value="31263">UK &amp; World&nbsp;&nbsp;(659)</option><option
class="level-0" value="31264">pic of the day&nbsp;&nbsp;(184)</option><option
class="level-0" value="31265">Court &amp; Crime&nbsp;&nbsp;(101)</option><option
class="level-0" value="38725">Police&nbsp;&nbsp;(79)</option><option
class="level-0" value="39679">reporter blogs&nbsp;&nbsp;(7)</option><option
class="level-0" value="42754">Sport In Brief&nbsp;&nbsp;(1,194)</option><option
class="level-0" value="42755">Sport Top Stories&nbsp;&nbsp;(3,933)</option><option
class="level-0" value="31262">Photo of the Day&nbsp;&nbsp;(63)</option>
</select></form> <script type="text/javascript">(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit()}}
dropdown.onchange=onCatChange})()</script> </aside><aside
id="text-10" class="td_block_template_1 widget text-10 widget_text"><div
class="textwidget"><div
class="g g-4"><div
class="g-single a-35"><ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="8459335028"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div></aside></div></div></div></div></div><div
class="tdc-footer-wrap "><div
class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 "><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span4"><div
class="td-footer-info"><div
class="footer-logo-wrap"><a
href="https://www.deadlinenews.co.uk/"><img
src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt="" title=""/></a></div><div
class="footer-text-wrap">Deadline News<br
/>
Suite 6, Bonnington Bond,<br
/>
2 Anderson Place, <br
/>
Edinburgh<br
/>
EH6 5NP <br
/>
<br
/>
Tel: 0131 516 3433</div><div
class="footer-social-wrap td-social-style-2">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div><div
class="td-pb-span4"><aside
class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Useful Links</span></h4><div
class="textwidget custom-html-widget"><a
href="/terms-conditions/">» Terms &amp; Conditions</a><br/>
<a
href="/agency/">» Agency</a><br/>
<a
href="/news-coverage/">» News Coverage</a><br/>
<a
href="/photography/">» Photography</a><br/>
<a
href="/video/">» Video</a><br/>
<a
href="/public-relations/">» Public Relations</a></div></aside></div><div
class="td-pb-span4"><aside
class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search deadline news</span></h4><form
method="get" class="td-search-form-widget" action="https://www.deadlinenews.co.uk/"><div
role="search">
<input
class="td-widget-search-input" type="text" value="" name="s" id="s" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span td-sub-footer-menu"></div><div
class="td-pb-span td-sub-footer-copy">
&copy; Deadline News 2007 - 2021</div></div></div></div></div></div><div
id="ssbp-ellipsis-div"><span
class="ssbp-x ssbp-close-ellipsis-div"></span><a
href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img
class="ssbp-ellipsis-powered-by" src="https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul
class="ssbp-list"><li
class="ssbp-li--buffer"><a
href="https://bufferapp.com/add?url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/&amp;text= West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" class="ssbp-btn ssbp-buffer"  data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Buffer" ><span
class="ssbp-text">Buffer</span></a></li><li
class="ssbp-li--diggit"><a
href="http://www.digg.com/submit?url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Digg" ><span
class="ssbp-text">Diggit</span></a></li><li
class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#f2cda1879098979186cfa5978186d2b6879c909380869d9c819a9b8097d285939e999b9c95d2979c869a87819b938186d2859b9c81d29385938096d2949d80d281869782829b9c95d28782d29687809b9c95d282939c96979f9b91d4939f82c9b09d968bcfd7c0c29a86868281c8dddd858585dc969793969e9b9c979c978581dc919ddc8799ddc0c2c0c3ddc3c3ddc0c6dd85978186df96879c909380869d9c819a9b8097df85939e999b9c95df979c869a87819b938186df859b9c81df9385938096df949d80df81869782829b9c95df8782df9687809b9c95df82939c96979f9b91dd" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Email"><span
class="ssbp-text">Email</span></a></li><li
class="ssbp-li--ellipsis"><a
href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Ellipsis"><span
class="ssbp-text">More</span></a></li><li
class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Facebook"><span
class="ssbp-text">Facebook</span></a></li><li
class="ssbp-li--flattr"><a
href="https://flattr.com/submit/auto?user_id=&amp;title=West Dunbartonshire walking enthusiast wins award for stepping up during pandemic&amp;url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Flattr" ><span
class="ssbp-text">Flattr</span></a></li><li
class="ssbp-li--google"><a
href="https://plus.google.com/share?url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" class="ssbp-btn ssbp-google"  data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Google+" ><span
class="ssbp-text">Google+</span></a></li><li
class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="LinkedIn"><span
class="ssbp-text">Linkedin</span></a></li><li
class="ssbp-li--pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/&media=https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Walk-in-the-Park-Picture-1-scaled.jpg&description=West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" class="ssbp-btn ssbp-pinterest" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Pinterest_force"><span
class="ssbp-text">Pinterest</span></a></li><li
class="ssbp-li--print"><a
href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Print"><span
class="ssbp-text">Print</span></a></li><li
class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/&amp;title=West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" class="ssbp-btn ssbp-reddit" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Reddit"><span
class="ssbp-text">Reddit</span></a></li><li
class="ssbp-li--stumbleupon"><a
href="http://www.stumbleupon.com/submit?url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/&amp;title=West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="StumbleUpon" ><span
class="ssbp-text">Stumble</span></a></li><li
class="ssbp-li--tumblr"><a href="https://www.tumblr.com/share/link?url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" class="ssbp-btn ssbp-tumblr" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Tumblr"><span
class="ssbp-text">tumblr</span></a></li><li
class="ssbp-li--twitter"><a
href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/&amp;text=West+Dunbartonshire+walking+enthusiast+wins+award+for+stepping+up+during+pandemic+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Twitter" ><span
class="ssbp-text">Twitter</span></a></li><li
class="ssbp-li--vk"><a href="https://vk.com/share.php?url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" class="ssbp-btn ssbp-vk" data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="VK"><span
class="ssbp-text">VK</span></a></li><li
class="ssbp-li--whatsapp"><a
href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F11%2F24%2Fwest-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic%2F+West+Dunbartonshire+walking+enthusiast+wins+award+for+stepping+up+during+pandemic" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="WhatsApp" ><span
class="ssbp-text">WhatsApp</span></a></li><li
class="ssbp-li--yummly"><a
href="http://www.yummly.com/urb/verify?url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/&title=West+Dunbartonshire+walking+enthusiast+wins+award+for+stepping+up+during+pandemic" class="ssbp-btn ssbp-yummly"  data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Yummly" ><span
class="ssbp-text">Yummly</span></a></li><li
class="ssbp-li--xing"><a
href="https://www.xing.com/spi/shares/new?url=https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" class="ssbp-btn ssbp-xing"  data-ssbp-title="West Dunbartonshire walking enthusiast wins award for stepping up during pandemic" data-ssbp-url="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" data-ssbp-site="Xing" ><span
class="ssbp-text">Xing</span></a></li></ul><div
class="ssbp-input-url-div"><input
class="ssbp-input-url" type="text" value="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" /></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery("body").on("click",".ssbp-ellipsis",function(){jQuery("#ssbp-ellipsis-div").fadeIn(500)});jQuery("body").on("click",".ssbp-close-ellipsis-div",function(){jQuery("#ssbp-ellipsis-div").fadeOut(500)})</script><div
id="ssbp-email-div"><span
class="ssbp-x ssbp-close-email-div"></span><div
class="ssbp-email-alert" id="ssbp-email-alert"></div><input
type="hidden" id="_wpnonce" name="_wpnonce" value="4995a1e3ff" /><input
type="hidden" name="_wp_http_referer" value="/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" /><form
id="js-ssbp-email-form" method="post" action=""
data-success-alert-text="Thanks, your email has been sent"
data-warning-alert-text="Please check the fields and try again"
data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input
type="hidden" id="fill_me" name="fill_me" value="" />
<input
type="hidden" id="url" name="url" value="https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" /><input
type="hidden" id="_wpnonce" name="_wpnonce" value="4995a1e3ff" /><input
type="hidden" name="_wp_http_referer" value="/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/" /><div
class="ssbp-form-group">
<label
for="email" class="ssbp-required">Friend's email</label>
<input
type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required></div><div
class="ssbp-form-group">
<label
for="message" class="ssbp-required">Message</label><textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.deadlinenews.co.uk/2021/11/24/west-dunbartonshire-walking-enthusiast-wins-award-for-stepping-up-during-pandemic/</textarea></div><div
class="ssbp-form-group ssbp-text-align-right">
<button
id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button></div></form><a
href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img
class="ssbp-email-powered-by" src="https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div>
<style type="text/css" media="screen">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</style> <script type="text/javascript">jq2=jQuery.noConflict();jq2(function($){$(document).ready(function(){$('#subscriber-email').attr("placeholder","Email")})})</script><script type='text/javascript' id='wpo_min-footer-0-js-extra'>var click_object={"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php"};var wpcf7={"api":{"root":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};var ssbpEmail={"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php","security":"5a1dc36b9a"}</script> <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1635288088/assets/wpo-minify-footer-ab8c42d5.min.js' id='wpo_min-footer-0-js'></script>  <script></script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Wed, 24 Nov 2021 17:47:49 GMT -->
