<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-GB"> <!--<![endif]--><head><title>Mum had to tell kids &quot;Santa&#039;s brother&quot; had to step in because of odd &#039;tash</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.deadlinenews.co.uk/xmlrpc.php" /><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta
name="description" content="Gina Rawlings-Jones paid £144 for an &quot;expensive laugh&quot; after taking her kids on a Christmas trip, but Santa was wearing an odd &#039;tash." /><link
rel="canonical" href="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" /><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Mum had to tell kids &quot;Santa&#039;s brother&quot; had to step in because of odd &#039;tash" /><meta
property="og:description" content="Gina Rawlings-Jones paid £144 for an &quot;expensive laugh&quot; after taking her kids on a Christmas trip, but Santa was wearing an odd &#039;tash." /><meta
property="og:url" content="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" /><meta
property="og:site_name" content="Deadline News" /><meta
property="article:publisher" content="http://www.facebook.com/DeadlineNews" /><meta
property="article:published_time" content="2021-12-21T15:17:21+00:00" /><meta
property="article:modified_time" content="2021-12-21T15:20:30+00:00" /><meta
property="og:image" content="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/PAID_140_QUID_FOR_TERRIBLE_SANTA_IMPERSONATOR_DN01-2-e1640100008104.jpg" /><meta
property="og:image:width" content="2500" /><meta
property="og:image:height" content="1475" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@deadlinenews" /><meta
name="twitter:site" content="@deadlinenews" /><meta
name="twitter:label1" content="Written by" /><meta
name="twitter:data1" content="Ruaraidh Gilmour" /><meta
name="twitter:label2" content="Estimated reading time" /><meta
name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.deadlinenews.co.uk/#website","url":"https://www.deadlinenews.co.uk/","name":"Deadline News","description":"News and pictures from Scotland and beyond","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.deadlinenews.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/#primaryimage","inLanguage":"en-GB","url":"https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/PAID_140_QUID_FOR_TERRIBLE_SANTA_IMPERSONATOR_DN01-2-e1640100008104.jpg","contentUrl":"https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/PAID_140_QUID_FOR_TERRIBLE_SANTA_IMPERSONATOR_DN01-2-e1640100008104.jpg","width":2500,"height":1475,"caption":"The Santa in question A MUM-OF-TWO was forced to tell her children that it was actually \"Santa's brother\" that visited them on their Polar Express experience due to the character's dodgy 'tash. Gina Rawlings-Jones said she paid \u00a3144 for an \"expensive laugh\" after taking her kids on the festive Christmas trip on the The Polar Express\u2122 Train Ride last week (WED). The mum-of-two said her sons Harley, 12, Jonah, 9, were \"traumatised\" by how Santa looked on the train after boarding at Telford Steam Railway in Shropshire. And the 34-year-old was even forced to say that Santa had to get his brother to step in for the event due to how little the character looked like Santa Claus. Gina's children burst out laughing Santa began walking down the carriage to hand out bells like in the 2004 movie, The Polar Express. The shocked mum was mostly taken back by the character's wiry, straight moustache and beard which she told her kids had been straightened."},{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/#webpage","url":"https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/","name":"Mum had to tell kids \"Santa's brother\" had to step in because of odd 'tash","isPartOf":{"@id":"https://www.deadlinenews.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/#primaryimage"},"datePublished":"2021-12-21T15:17:21+00:00","dateModified":"2021-12-21T15:20:30+00:00","author":{"@id":"https://www.deadlinenews.co.uk/#/schema/person/22bfa66671bd6d2f13a35139d6933dab"},"description":"Gina Rawlings-Jones paid \u00a3144 for an \"expensive laugh\" after taking her kids on a Christmas trip, but Santa was wearing an odd 'tash.","breadcrumb":{"@id":"https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/"]}]},{"@type":"BreadcrumbList","@id":"https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.deadlinenews.co.uk/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.deadlinenews.co.uk/category/news/"},{"@type":"ListItem","position":3,"name":"UK &amp; World","item":"https://www.deadlinenews.co.uk/category/news/uk-and-world/"},{"@type":"ListItem","position":4,"name":"Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash"}]},{"@type":"Person","@id":"https://www.deadlinenews.co.uk/#/schema/person/22bfa66671bd6d2f13a35139d6933dab","name":"Ruaraidh Gilmour","image":{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/17aa5aa9258ad0f493b7facf0d611fa2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/17aa5aa9258ad0f493b7facf0d611fa2?s=96&d=mm&r=g","caption":"Ruaraidh Gilmour"},"url":"https://www.deadlinenews.co.uk/author/ruaraidh-gilmour/"}]}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//use.fontawesome.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Feed" href="https://www.deadlinenews.co.uk/feed/" /><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4k.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1y4k.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1y4k.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Me5g.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9vAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlvAA.woff) format('woff')}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1635288088/assets/wpo-minify-header-89584fe4.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1635288088/assets/wpo-minify-header-986f1f17.min.js' id='wpo_min-header-0-js'></script> <link
rel="https://api.w.org/" href="https://www.deadlinenews.co.uk/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.deadlinenews.co.uk/wp-json/wp/v2/posts/1177094" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.deadlinenews.co.uk/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.deadlinenews.co.uk/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://www.deadlinenews.co.uk/?p=1177094' /><link
rel="alternate" type="application/json+oembed" href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F12%2F21%2Fmum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F12%2F21%2Fmum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-6{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link
type="text/css" rel="stylesheet" href="https://www.deadlinenews.co.uk/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-8097383-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());const configuration={'anonymize_ip':!1,'forceSSL':!1,'allow_display_features':!1,};const UACode='UA-8097383-1';gtag('config',UACode,configuration)</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"b945f90412","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/","wpRestNonce":"b945f90412","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"}</script> <script>window.tdaGlobal={"adminUrl":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/","wpRestNonce":"b945f90412","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":1177094}</script> <link
rel="amphtml" href="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/amp/">
 <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11";var td_get_template_directory_uri="https:\/\/www.deadlinenews.co.uk\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="2";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#732c7b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="7f0d63d03e";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script> <style>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</style> <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.deadlinenews.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deadlinenews.co.uk/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deadlinenews.co.uk/category/news/consumer-news/",
                    "name": "Consumer News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/",
                    "name": "Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for..."                                
                }
            }    
        ]
    }
</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#732c7b}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#732c7b}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#732c7b}.tdm-btn-style1{background-color:#732c7b}.tdm-btn-style2:before{border-color:#732c7b}.tdm-btn-style2{color:#732c7b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #732c7b;-moz-box-shadow:0 2px 16px #732c7b;box-shadow:0 2px 16px #732c7b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #732c7b;-moz-box-shadow:0 4px 26px #732c7b;box-shadow:0 4px 26px #732c7b}</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1
class="post-template-default single single-post postid-1177094 single-format-standard td-standard-pack mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash global-block-template-1 single_template_5 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#" aria-label="Close"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-main-container"><ul
id="menu-main" class="td-mobile-main-menu"><li
id="menu-item-1075090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1075090"><a
href="https://www.deadlinenews.co.uk/">Deadline News Agency</a></li><li
id="menu-item-1075094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1075094"><a
href="https://www.deadlinenews.co.uk/category/news/">News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/research/">Research</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/environment/">Environment</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/coronavirus-news/">Coronavirus News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/animal-new/">Animal News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/scottish-weather/">Scottish Weather</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/consumer-news/">Consumer News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/local-news/">Local News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/court-and-crime/">Court &amp; Crime</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/uk-and-world/">UK &amp; World</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/community/">Community</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/health/">Health</a></li></ul></li><li
id="menu-item-1075329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075329"><a
href="https://www.deadlinenews.co.uk/category/sport/">Sport<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/scottish-premiershop/">Scottish Premiership</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/league-one-and-two/">League One &amp; Two</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/english-football/">English football</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></li></ul></li><li
id="menu-item-1075153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075153"><a
href="https://www.deadlinenews.co.uk/category/entertainment/">Entertainment<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/">Festival Fringe</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></li></ul></li><li
id="menu-item-1075291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075291"><a
href="https://www.deadlinenews.co.uk/category/business/">Business<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/legal/">Legal news</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/finance/">Finance</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/commercial-business/">Commercial Business</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/politics-news/">Politics</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/tourism-and-leisure/">Tourism and Leisure</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/technology/">Technology</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/farming/">Farming</a></li></ul></li><li
id="menu-item-1175635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1175635"><a
href="https://www.deadlinenews.co.uk/category/property-and-construction/">Property</a></li><li
id="menu-item-1075303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1075303"><a
href="#">Get in Touch<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-1075302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075302"><a
href="https://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li><li
id="menu-item-1075301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075301"><a
href="https://www.deadlinenews.co.uk/?page_id=1022918">Submit News</a></li></ul></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search"><form
method="get" class="td-search-form" action="https://www.deadlinenews.co.uk/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div
id="td-outer-wrap" class="td-theme-wrap"><div
class="tdc-header-wrap "><div
class="td-header-wrap td-header-style-2 "><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td_data_time"><div >Tuesday, December 21, 2021</div></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" aria-label="Back" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><form
action="#" method="post"><div
class="td-login-inputs"><input
class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label
for="login_email">your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label
for="login_pass">your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a
id="register-link">Create an account</a></div><div
id="td-register-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Create an account</div><div
class="td-login-panel-descr">Welcome! Register for an account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label
for="register_email">your email</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label
for="register_user">your username</label></div>
<input
type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label
for="forgot_email">your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient "><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-disable" href="https://www.deadlinenews.co.uk/">
<img
src="/wp-content/uploads/2015/07/Deadline-Logo-mobi.png" alt=""/>
</a>
<a
class="td-header-logo td-sticky-disable" href="https://www.deadlinenews.co.uk/">
<img
src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/>
</a></div><div
class="menu-main-container"><ul
id="menu-main-1" class="sf-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu td-mega-menu-page menu-item-1075090"><a
href="https://www.deadlinenews.co.uk/">Deadline News Agency</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><p><div
id="tdi_1" class="tdc-row"><div
class="vc_row tdi_2  wpb_row td-pb-row" ><style scoped>.tdi_2,.tdi_2 .tdc-columns{min-height:0}.tdi_2,.tdi_2 .tdc-columns{display:block}.tdi_2 .tdc-columns{width:100%}</style><div
class="vc_column tdi_4  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_4{vertical-align:baseline}.tdi_4>.wpb_wrapper,.tdi_4>.wpb_wrapper>.tdc-elements{display:block}.tdi_4>.wpb_wrapper>.tdc-elements{width:100%}.tdi_4>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_4>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_5 intro-menu-panel tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><h5>Deadline News is the leading independent news and picture agency in Scotland.</h5><p>Supplying content to print, broadcast and online colleagues across the globe since 2000, we cover stories throughout the UK but concentrate largely on the news footprint of Central Scotland.</p><p>Our dedicated team of journalists and photographers cover everything from breaking news, politics and human interest stories to celebrity appearances, court reporting and sport.</p></div></div></div></div><div
class="vc_column tdi_7  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_7{vertical-align:baseline}.tdi_7>.wpb_wrapper,.tdi_7>.wpb_wrapper>.tdc-elements{display:block}.tdi_7>.wpb_wrapper>.tdc-elements{width:100%}.tdi_7>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_7>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_8 agency-services-menu tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><h5>Agency &amp; Services</h5><div
class="mRight">» <a
href="/agency/">Agency</a><br
/>
» <a
href="/news-coverage/">News Coverage</a><br
/>
» <a
href="/photography/">Photography</a><br
/>
» <a
href="/video/">Video</a><br
/>
» <a
href="/public-relations/">Public Relations</a></div><div>» <a
href="https://www.deadlinenews.co.uk/student-journalism-placements-deadline-news/">Student Placements</a></div><div></div></div></div></div></div><div
class="vc_column tdi_10  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_10{vertical-align:baseline}.tdi_10>.wpb_wrapper,.tdi_10>.wpb_wrapper>.tdc-elements{display:block}.tdi_10>.wpb_wrapper>.tdc-elements{width:100%}.tdi_10>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_10>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_11  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><p><strong>Deadline News</strong><br
/>
Suite 6,<br
/>
Bonnington Bond,<br
/>
2 Anderson Place,<br
/>
Edinburgh,<br
/>
EH6 5NP</p><p>0131 516 3433<br
/>
<a href="/cdn-cgi/l/email-protection#c2abaca4ad82a6a7a3a6aeabaca7aca7b5b1eca1adecb7a9"><span class="__cf_email__" data-cfemail="90f9fef6ffd0f4f5f1f4fcf9fef5fef5e7e3bef3ffbee5fb">[email&#160;protected]</span></a></p><div
class="g g-7"><div
class="g-single a-32"><ins
class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="7181078228"></ins> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div><div><span
class="digi_sm"><a
href="https://www.facebook.com/DeadlineNews" target="_blank" rel="noopener"><i
class="fa fa-facebook-square"></i></a></span><span
class="digi_sm"><a
href="https://twitter.com/deadlinenews" target="_blank" rel="noopener"><i
class="fa fa-twitter-square"></i></a></span><span
class="digi_sm"><a
href="https://www.linkedin.com/company/deadline-news" target="_blank" rel="noopener"><i
class="fa fa-linkedin-square"></i></a></span><span
class="digi_sm"><a
href="https://www.youtube.com/user/DeadlinenewsTV" target="_blank" rel="noopener"><i
class="fa fa-youtube-square"></i></a></span></div></div></div></div></div></div></div><div
id="tdi_12" class="tdc-row"><div
class="vc_row tdi_13  wpb_row td-pb-row" ><style scoped>.tdi_13,.tdi_13 .tdc-columns{min-height:0}.tdi_13,.tdi_13 .tdc-columns{display:block}.tdi_13 .tdc-columns{width:100%}</style><div
class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_15{vertical-align:baseline}.tdi_15>.wpb_wrapper,.tdi_15>.wpb_wrapper>.tdc-elements{display:block}.tdi_15>.wpb_wrapper>.tdc-elements{width:100%}.tdi_15>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_15>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_16  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><p></p></div></div></div></div></div></div></p></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-1075094"><a
href="https://www.deadlinenews.co.uk/category/news/">News</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_17 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_17" ><script>var block_tdi_17=new tdBlock();block_tdi_17.id="tdi_17";block_tdi_17.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17","tdc_css_class":"tdi_17","tdc_css_class_style":"tdi_17_rand_style"}';block_tdi_17.td_column_number="3";block_tdi_17.block_type="td_block_mega_menu";block_tdi_17.post_count="4";block_tdi_17.found_posts="17530";block_tdi_17.header_color="";block_tdi_17.ajax_pagination_infinite_stop="";block_tdi_17.max_num_pages="4383";tdBlocksArray.push(block_tdi_17)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_17" id="tdi_18" data-td_block_id="tdi_17" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/news/">All</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_19" data-td_block_id="tdi_17" data-td_filter_value="50336" href="https://www.deadlinenews.co.uk/category/news/research/">Research</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_20" data-td_block_id="tdi_17" data-td_filter_value="50346" href="https://www.deadlinenews.co.uk/category/news/environment/">Environment</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_21" data-td_block_id="tdi_17" data-td_filter_value="50526" href="https://www.deadlinenews.co.uk/category/news/coronavirus-news/">Coronavirus News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_22" data-td_block_id="tdi_17" data-td_filter_value="50730" href="https://www.deadlinenews.co.uk/category/news/animal-new/">Animal News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_23" data-td_block_id="tdi_17" data-td_filter_value="51770" href="https://www.deadlinenews.co.uk/category/news/scottish-weather/">Scottish Weather</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_24" data-td_block_id="tdi_17" data-td_filter_value="51771" href="https://www.deadlinenews.co.uk/category/news/consumer-news/">Consumer News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_25" data-td_block_id="tdi_17" data-td_filter_value="8" href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_26" data-td_block_id="tdi_17" data-td_filter_value="34" href="https://www.deadlinenews.co.uk/category/news/local-news/">Local News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_27" data-td_block_id="tdi_17" data-td_filter_value="80" href="https://www.deadlinenews.co.uk/category/news/court-and-crime/">Court &amp; Crime</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_28" data-td_block_id="tdi_17" data-td_filter_value="120" href="https://www.deadlinenews.co.uk/category/news/uk-and-world/">UK &amp; World</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_29" data-td_block_id="tdi_17" data-td_filter_value="4054" href="https://www.deadlinenews.co.uk/category/news/community/">Community</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_30" data-td_block_id="tdi_17" data-td_filter_value="4336" href="https://www.deadlinenews.co.uk/category/news/health/">Health</a></div></div><div
id=tdi_17 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/21/west-lothian-charity-named-as-edinburgh-airports-charity-of-the-year/" rel="bookmark" class="td-image-wrap " title="West Lothian charity named as Edinburgh Airport&#8217;s charity of the year" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/EDI-Larder-pic-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/EDI-Larder-pic-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/EDI-Larder-pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Edinburgh airport and charity partner bosses at edi airport" title="West Lothian charity named as Edinburgh Airport&#8217;s charity of the year" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/21/west-lothian-charity-named-as-edinburgh-airports-charity-of-the-year/" rel="bookmark" title="West Lothian charity named as Edinburgh Airport&#8217;s charity of the year">West Lothian charity named as Edinburgh Airport&#8217;s charity of the year</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" rel="bookmark" class="td-image-wrap " title="Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/PAID_140_QUID_FOR_TERRIBLE_SANTA_IMPERSONATOR_DN01-2-e1640100008104-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/PAID_140_QUID_FOR_TERRIBLE_SANTA_IMPERSONATOR_DN01-2-e1640100008104-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/PAID_140_QUID_FOR_TERRIBLE_SANTA_IMPERSONATOR_DN01-2-e1640100008104-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" rel="bookmark" title="Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash">Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/21/man-gets-into-festive-spirit-by-running-a-reindeer-in-aid-of-charity/" rel="bookmark" class="td-image-wrap " title="Man gets into festive spirit by “running a reindeer” in aid of raising cash for charity" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/MAN_RUNS_SHAPE_OF_REINDEER_FOR_CHARITY_DN01-e1640094558830-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/MAN_RUNS_SHAPE_OF_REINDEER_FOR_CHARITY_DN01-e1640094558830-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/MAN_RUNS_SHAPE_OF_REINDEER_FOR_CHARITY_DN01-e1640094558830-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The Strava route ran in the shape of a reindeer." title="Man gets into festive spirit by “running a reindeer” in aid of raising cash for charity" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/21/man-gets-into-festive-spirit-by-running-a-reindeer-in-aid-of-charity/" rel="bookmark" title="Man gets into festive spirit by “running a reindeer” in aid of raising cash for charity">Man gets into festive spirit by “running a reindeer” in aid&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/21/clubber-gets-3000-dentist-bill-after-doing-the-worm-and-cracking-tooth/" rel="bookmark" class="td-image-wrap " title="Clubber left with $3,000 dentist bill after doing The Worm and cracking her tooth in half" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/CLUBBER_BREAKS_TEETH_DN04A-e1640095328587-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/CLUBBER_BREAKS_TEETH_DN04A-e1640095328587-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/CLUBBER_BREAKS_TEETH_DN04A-e1640095328587-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Lucy getting up after doing The Worm." title="Clubber left with $3,000 dentist bill after doing The Worm and cracking her tooth in half" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/21/clubber-gets-3000-dentist-bill-after-doing-the-worm-and-cracking-tooth/" rel="bookmark" title="Clubber left with $3,000 dentist bill after doing The Worm and cracking her tooth in half">Clubber left with $3,000 dentist bill after doing The Worm and&#8230;</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_17" data-td_block_id="tdi_17"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_17" data-td_block_id="tdi_17"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075329"><a
href="https://www.deadlinenews.co.uk/category/sport/">Sport</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_31 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31" ><script>var block_tdi_31=new tdBlock();block_tdi_31.id="tdi_31";block_tdi_31.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"119","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31","tdc_css_class":"tdi_31","tdc_css_class_style":"tdi_31_rand_style"}';block_tdi_31.td_column_number="3";block_tdi_31.block_type="td_block_mega_menu";block_tdi_31.post_count="4";block_tdi_31.found_posts="6275";block_tdi_31.header_color="";block_tdi_31.ajax_pagination_infinite_stop="";block_tdi_31.max_num_pages="1569";tdBlocksArray.push(block_tdi_31)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_31" id="tdi_32" data-td_block_id="tdi_31" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/sport/">All</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_33" data-td_block_id="tdi_31" data-td_filter_value="42581" href="https://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_34" data-td_block_id="tdi_31" data-td_filter_value="42583" href="https://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_35" data-td_block_id="tdi_31" data-td_filter_value="42584" href="https://www.deadlinenews.co.uk/category/sport/scottish-premiershop/">Scottish Premiership</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_36" data-td_block_id="tdi_31" data-td_filter_value="42585" href="https://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_37" data-td_block_id="tdi_31" data-td_filter_value="42753" href="https://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_38" data-td_block_id="tdi_31" data-td_filter_value="42588" href="https://www.deadlinenews.co.uk/category/sport/league-one-and-two/">League One &amp; Two</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_39" data-td_block_id="tdi_31" data-td_filter_value="42587" href="https://www.deadlinenews.co.uk/category/sport/english-football/">English football</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_40" data-td_block_id="tdi_31" data-td_filter_value="42589" href="https://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_41" data-td_block_id="tdi_31" data-td_filter_value="42590" href="https://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></div></div><div
id=tdi_31 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/20/aberdeen-fcs-legal-property-partner-delivers-a-festive-gift-to-clubs-community-programme/" rel="bookmark" class="td-image-wrap " title="Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to club’s community programme" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/20-DEC-Esson-Aberdein-AFC-Community-Joni-Esson-and-Lynn-Nesbitt-with-AFCCTs-The-Changing-Room-participants-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/20-DEC-Esson-Aberdein-AFC-Community-Joni-Esson-and-Lynn-Nesbitt-with-AFCCTs-The-Changing-Room-participants-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/20-DEC-Esson-Aberdein-AFC-Community-Joni-Esson-and-Lynn-Nesbitt-with-AFCCTs-The-Changing-Room-participants-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to club’s community programme" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/20/aberdeen-fcs-legal-property-partner-delivers-a-festive-gift-to-clubs-community-programme/" rel="bookmark" title="Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to club’s community programme">Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/14/jonny-omaras-next-gen-tennis-tournament/" rel="bookmark" class="td-image-wrap " title="Jonny O&#8217;Mara&#8217;s &#8216;next-gen&#8217; tennis tournament" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/tennis-Scottish-News-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/tennis-Scottish-News-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/tennis-Scottish-News-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="tennis - Scottish News" title="Jonny O&#8217;Mara&#8217;s &#8216;next-gen&#8217; tennis tournament" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/14/jonny-omaras-next-gen-tennis-tournament/" rel="bookmark" title="Jonny O&#8217;Mara&#8217;s &#8216;next-gen&#8217; tennis tournament">Jonny O&#8217;Mara&#8217;s &#8216;next-gen&#8217; tennis tournament</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/07/tennis-legend-jamie-is-a-cut-above-the-rest-thanks-to-local-barber/" rel="bookmark" class="td-image-wrap " title="It&#8217;s game, set and thatch for tennis legend Jamie" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Jamie-and-Andy-Murray-Battle-of-the-Brits-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Jamie-and-Andy-Murray-Battle-of-the-Brits-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Jamie-and-Andy-Murray-Battle-of-the-Brits-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="It&#8217;s game, set and thatch for tennis legend Jamie" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/07/tennis-legend-jamie-is-a-cut-above-the-rest-thanks-to-local-barber/" rel="bookmark" title="It&#8217;s game, set and thatch for tennis legend Jamie">It&#8217;s game, set and thatch for tennis legend Jamie</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/25/wasps-look-to-the-cloud-as-club-tackles-business-efficiency/" rel="bookmark" class="td-image-wrap " title="Wasps look to the cloud as club tackles business efficiency" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Coventry-Building-Society-Arena-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Coventry-Building-Society-Arena-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Coventry-Building-Society-Arena-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Wasps look to the cloud as club tackles business efficiency" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/25/wasps-look-to-the-cloud-as-club-tackles-business-efficiency/" rel="bookmark" title="Wasps look to the cloud as club tackles business efficiency">Wasps look to the cloud as club tackles business efficiency</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_31" data-td_block_id="tdi_31"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_31" data-td_block_id="tdi_31"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075153"><a
href="https://www.deadlinenews.co.uk/category/entertainment/">Entertainment</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_42 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_42" ><script>var block_tdi_42=new tdBlock();block_tdi_42.id="tdi_42";block_tdi_42.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_42","tdc_css_class":"tdi_42","tdc_css_class_style":"tdi_42_rand_style"}';block_tdi_42.td_column_number="3";block_tdi_42.block_type="td_block_mega_menu";block_tdi_42.post_count="4";block_tdi_42.found_posts="2451";block_tdi_42.header_color="";block_tdi_42.ajax_pagination_infinite_stop="";block_tdi_42.max_num_pages="613";tdBlocksArray.push(block_tdi_42)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_42" id="tdi_43" data-td_block_id="tdi_42" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/entertainment/">All</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_44" data-td_block_id="tdi_42" data-td_filter_value="45992" href="https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_45" data-td_block_id="tdi_42" data-td_filter_value="45993" href="https://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_46" data-td_block_id="tdi_42" data-td_filter_value="45994" href="https://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_47" data-td_block_id="tdi_42" data-td_filter_value="45995" href="https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/">Festival Fringe</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_48" data-td_block_id="tdi_42" data-td_filter_value="49812" href="https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></div></div><div
id=tdi_42 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/21/christmas-carol-choir-serenades-care-home-residents/" rel="bookmark" class="td-image-wrap " title="Christmas carol choir serenades care home residents" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Peebles-Singers-2-218x150.jpeg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Peebles-Singers-2-218x150.jpeg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Peebles-Singers-2-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Christmas carol choir serenades care home residents" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/21/christmas-carol-choir-serenades-care-home-residents/" rel="bookmark" title="Christmas carol choir serenades care home residents">Christmas carol choir serenades care home residents</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/20/aberdeen-fcs-legal-property-partner-delivers-a-festive-gift-to-clubs-community-programme/" rel="bookmark" class="td-image-wrap " title="Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to club’s community programme" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/20-DEC-Esson-Aberdein-AFC-Community-Joni-Esson-and-Lynn-Nesbitt-with-AFCCTs-The-Changing-Room-participants-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/20-DEC-Esson-Aberdein-AFC-Community-Joni-Esson-and-Lynn-Nesbitt-with-AFCCTs-The-Changing-Room-participants-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/20-DEC-Esson-Aberdein-AFC-Community-Joni-Esson-and-Lynn-Nesbitt-with-AFCCTs-The-Changing-Room-participants-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to club’s community programme" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/20/aberdeen-fcs-legal-property-partner-delivers-a-festive-gift-to-clubs-community-programme/" rel="bookmark" title="Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to club’s community programme">Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/16/celtic-connections-celebrate-traditions-scotland-year-stories/" rel="bookmark" class="td-image-wrap " title="Celtic Connections to celebrate oral traditions as part of Scotland&#8217;s Year of Stories" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Chris-Stout-and-Catriona-Preferred-image-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Chris-Stout-and-Catriona-Preferred-image-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Chris-Stout-and-Catriona-Preferred-image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Celtic Connections to celebrate oral traditions as part of Scotland&#8217;s Year of Stories" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/16/celtic-connections-celebrate-traditions-scotland-year-stories/" rel="bookmark" title="Celtic Connections to celebrate oral traditions as part of Scotland&#8217;s Year of Stories">Celtic Connections to celebrate oral traditions as part of Scotland&#8217;s Year&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/16/edinburgh-chef-cooks-up-arancini-ball-storm/" rel="bookmark" class="td-image-wrap " title="Edinburgh chef cooks up arancini ball storm" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Pedro-Arancini-Balls-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Pedro-Arancini-Balls-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Pedro-Arancini-Balls-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Edinburgh chef cooks up arancini ball storm" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/16/edinburgh-chef-cooks-up-arancini-ball-storm/" rel="bookmark" title="Edinburgh chef cooks up arancini ball storm">Edinburgh chef cooks up arancini ball storm</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_42" data-td_block_id="tdi_42"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_42" data-td_block_id="tdi_42"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075291"><a
href="https://www.deadlinenews.co.uk/category/business/">Business</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_49 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" ><script>var block_tdi_49=new tdBlock();block_tdi_49.id="tdi_49";block_tdi_49.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"117","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_49","tdc_css_class":"tdi_49","tdc_css_class_style":"tdi_49_rand_style"}';block_tdi_49.td_column_number="3";block_tdi_49.block_type="td_block_mega_menu";block_tdi_49.post_count="4";block_tdi_49.found_posts="2707";block_tdi_49.header_color="";block_tdi_49.ajax_pagination_infinite_stop="";block_tdi_49.max_num_pages="677";tdBlocksArray.push(block_tdi_49)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_49" id="tdi_50" data-td_block_id="tdi_49" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/business/">All</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_51" data-td_block_id="tdi_49" data-td_filter_value="50750" href="https://www.deadlinenews.co.uk/category/business/legal/">Legal news</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_52" data-td_block_id="tdi_49" data-td_filter_value="50779" href="https://www.deadlinenews.co.uk/category/business/finance/">Finance</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_53" data-td_block_id="tdi_49" data-td_filter_value="50815" href="https://www.deadlinenews.co.uk/category/business/commercial-business/">Commercial Business</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_54" data-td_block_id="tdi_49" data-td_filter_value="50816" href="https://www.deadlinenews.co.uk/category/business/politics-news/">Politics</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_55" data-td_block_id="tdi_49" data-td_filter_value="50817" href="https://www.deadlinenews.co.uk/category/business/tourism-and-leisure/">Tourism and Leisure</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_56" data-td_block_id="tdi_49" data-td_filter_value="50818" href="https://www.deadlinenews.co.uk/category/business/technology/">Technology</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_57" data-td_block_id="tdi_49" data-td_filter_value="50819" href="https://www.deadlinenews.co.uk/category/business/farming/">Farming</a></div></div><div
id=tdi_49 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/21/innovative-start-up-set-to-fix-up-uk-repairs-market/" rel="bookmark" class="td-image-wrap " title="Innovative Start-up Set To Fix Up UK Repairs Market" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Paul-Greaves-CEO-of-Fixzy-Assist-resized-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Paul-Greaves-CEO-of-Fixzy-Assist-resized-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Paul-Greaves-CEO-of-Fixzy-Assist-resized-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Innovative Start-up Set To Fix Up UK Repairs Market" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/21/innovative-start-up-set-to-fix-up-uk-repairs-market/" rel="bookmark" title="Innovative Start-up Set To Fix Up UK Repairs Market">Innovative Start-up Set To Fix Up UK Repairs Market</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/20/aberdeen-fcs-legal-property-partner-delivers-a-festive-gift-to-clubs-community-programme/" rel="bookmark" class="td-image-wrap " title="Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to club’s community programme" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/20-DEC-Esson-Aberdein-AFC-Community-Joni-Esson-and-Lynn-Nesbitt-with-AFCCTs-The-Changing-Room-participants-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/20-DEC-Esson-Aberdein-AFC-Community-Joni-Esson-and-Lynn-Nesbitt-with-AFCCTs-The-Changing-Room-participants-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/20-DEC-Esson-Aberdein-AFC-Community-Joni-Esson-and-Lynn-Nesbitt-with-AFCCTs-The-Changing-Room-participants-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to club’s community programme" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/20/aberdeen-fcs-legal-property-partner-delivers-a-festive-gift-to-clubs-community-programme/" rel="bookmark" title="Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to club’s community programme">Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/16/security-industry-entrepreneur-returns-business-home/" rel="bookmark" class="td-image-wrap " title="Security industry entrepreneur returns business to place where he grew up" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Safer-Scotland-at-Kelburn-with-Councillor-MIchael-McCormick-scaled-e1639664841191-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Safer-Scotland-at-Kelburn-with-Councillor-MIchael-McCormick-scaled-e1639664841191-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Safer-Scotland-at-Kelburn-with-Councillor-MIchael-McCormick-scaled-e1639664841191-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Security industry entrepreneur returns business to place where he grew up" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/16/security-industry-entrepreneur-returns-business-home/" rel="bookmark" title="Security industry entrepreneur returns business to place where he grew up">Security industry entrepreneur returns business to place where he grew up</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/16/1m-expansion-funds-raised-by-ethical-research-firm/" rel="bookmark" class="td-image-wrap " title="Ethical research firm Cytochroma raises £1m for expansion" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Kate-Cameron-1-e1639651541228-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Kate-Cameron-1-e1639651541228-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Kate-Cameron-1-e1639651541228-300x206.jpg 300w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Kate-Cameron-1-e1639651541228-100x70.jpg 100w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Kate-Cameron-1-e1639651541228.jpg 562w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Ethical research firm Cytochroma raises £1m for expansion" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/16/1m-expansion-funds-raised-by-ethical-research-firm/" rel="bookmark" title="Ethical research firm Cytochroma raises £1m for expansion">Ethical research firm Cytochroma raises £1m for expansion</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1175635"><a
href="https://www.deadlinenews.co.uk/category/property-and-construction/">Property</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1075303"><a
href="#">Get in Touch</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075302"><a
href="https://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075301"><a
href="https://www.deadlinenews.co.uk/?page_id=1022918">Submit News</a></li></ul></li></ul></div></div><div
class="header-search-wrap"><div
class="td-search-btns-wrap">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.deadlinenews.co.uk/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div><div
class="td-banner-wrap-full td-container-wrap "><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://www.deadlinenews.co.uk/">
<img
src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/>
<span
class="td-visual-hidden">Deadline News</span>
</a></div></div></div></div></div><div
class="td-main-content-wrap td-container-wrap"><div
class="td-container td-post-template-5 "><div
class="td-crumb-container"><div
class="entry-crumbs"><span><a
title="" class="entry-crumb" href="https://www.deadlinenews.co.uk/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in News" class="entry-crumb" href="https://www.deadlinenews.co.uk/category/news/">News</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Consumer News" class="entry-crumb" href="https://www.deadlinenews.co.uk/category/news/consumer-news/">Consumer News</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for...</span></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><article
id="post-1177094" class="post-1177094 post type-post status-publish format-standard has-post-thumbnail category-consumer-news category-uk-and-world category-top-stories tag-christmas tag-santa tag-polar-express tag-dodgy-tash tag-telford-steam-railway" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="https://www.deadlinenews.co.uk/category/news/">News</a></li><li
class="entry-category"><a
href="https://www.deadlinenews.co.uk/category/news/consumer-news/">Consumer News</a></li><li
class="entry-category"><a
href="https://www.deadlinenews.co.uk/category/news/uk-and-world/">UK &amp; World</a></li><li
class="entry-category"><a
href="https://www.deadlinenews.co.uk/category/top-stories/">Top Stories</a></li></ul><header
class="td-post-title"><h1 class="entry-title">Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash</h1><div
class="td-module-meta-info"><div
class="td-post-author-name"><div
class="td-author-by">By</div> <a
href="https://www.deadlinenews.co.uk/author/ruaraidh-gilmour/">Ruaraidh Gilmour</a><div
class="td-author-line"> -</div></div>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-12-21T15:17:21+00:00" >December 21, 2021</time></span><div
class="td-post-comments"><a
href="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-1177094">10</span></div></div></header></div><div
class="td-post-sharing-top"><div
id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div
class="td-post-sharing-visible"><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F12%2F21%2Fmum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash%2F" title="Facebook" ><div
class="td-social-but-icon"><i
class="td-icon-facebook"></i></div><div
class="td-social-but-text">Facebook</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mum-of-two+forced+to+tell+kids+%E2%80%9CSanta%E2%80%99s+brother%E2%80%9D+had+to+step+in+for+Polar+Express+experience+because+of+his+dodgy+%E2%80%98tash&url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F12%2F21%2Fmum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash%2F&via=deadlinenews" title="Twitter" ><div
class="td-social-but-icon"><i
class="td-icon-twitter"></i></div><div
class="td-social-but-text">Twitter</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/&amp;media=https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/PAID_140_QUID_FOR_TERRIBLE_SANTA_IMPERSONATOR_DN01-2-e1640100008104.jpg&description=Gina Rawlings-Jones paid £144 for an &quot;expensive laugh&quot; after taking her kids on a Christmas trip, but Santa was wearing an odd &#039;tash." title="Pinterest" ><div
class="td-social-but-icon"><i
class="td-icon-pinterest"></i></div><div
class="td-social-but-text">Pinterest</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Mum-of-two+forced+to+tell+kids+%E2%80%9CSanta%E2%80%99s+brother%E2%80%9D+had+to+step+in+for+Polar+Express+experience+because+of+his+dodgy+%E2%80%98tash %0A%0A https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" title="WhatsApp" ><div
class="td-social-but-icon"><i
class="td-icon-whatsapp"></i></div><div
class="td-social-but-text">WhatsApp</div>
</a></div><div
class="td-social-sharing-hidden"><ul
class="td-pulldown-filter-list"></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div
class="td-social-but-icon"><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class="td-post-content tagdiv-type"><p><span>A <a
href="https://www.deadlinenews.co.uk/2018/05/10/mum-of-two-who-forced-asda-u-turn-over-99-petrol-charge-delighted-to-make-supermarket-see-sense/">MUM-OF-TWO</a> was forced to tell her <a
href="https://www.deadlinenews.co.uk/2021/12/20/ayrshire-care-home-staff-buy-presents-for-more-than-40-vulnerable-children/">children</a> that it was actually &#8220;<a
href="https://www.deadlinenews.co.uk/2021/12/16/mum-fuming-after-visiting-santa-who-was-wearing-air-max-and-apple-watch/">Santa&#8217;s</a> brother&#8221; that visited them on their <a
href="https://www.deadlinenews.co.uk/2011/07/18/polar-bear-protesters-call-for-freeze-on-oil-plan-secrecy/">Polar Express</a> experience due to the character&#8217;s dodgy &#8216;tash.</span></p><p><span>Gina Rawlings-Jones said she paid £144 for an &#8220;expensive laugh&#8221; after taking her kids on a festive <a
href="https://www.deadlinenews.co.uk/2021/12/21/christmas-carol-choir-serenades-care-home-residents/">Christmas</a> trip on the The Polar Express™ Train Ride last week.</span></p><p><span>The mum-of-two said her sons Harley, 12, Jonah, 9, were &#8220;traumatised&#8221; by how Santa looked on the train after boarding at Telford Steam Railway in <a
href="https://en.wikipedia.org/wiki/Shropshire">Shropshire</a>.</span></p><figure
id="attachment_1177095" aria-describedby="caption-attachment-1177095" style="width: 1200px" class="wp-caption alignnone"><a
href="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/PAID_140_QUID_FOR_TERRIBLE_SANTA_IMPERSONATOR_DN01-e1640099588113.jpg"><img
loading="lazy" class="size-full wp-image-1177095" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/PAID_140_QUID_FOR_TERRIBLE_SANTA_IMPERSONATOR_DN01-e1640099588113.jpg" alt="The dodgy santa" width="1200" height="972" /></a><figcaption
id="caption-attachment-1177095" class="wp-caption-text">The Santa dodgy in question.                   C. Gina Rawlings-Jones</figcaption></figure><p><span></span><span>And the 34-year-old was even forced to say that Santa had to get his brother to step in for the event due to how little the character looked like Santa Claus.</span></p><div
class="g g-7"><div
class="g-single a-32"><ins
class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="7181078228"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div><p><span>Gina&#8217;s children burst out laughing Santa began walking down the carriage to hand out bells like in the 2004 movie, The Polar Express.</span></p><p><span>The shocked mum was mostly taken back by the character&#8217;s wiry, straight moustache</span><br
/>
<span>and beard which she told her kids had been straightened.</span></p><p><span>Gina, from Shrewsbury, Shropshire, took to Facebook the following day to tell other parents about her experience, writing: &#8220;When you pay £140 to see Santa then have to explain to your child that it must be his brother helping out tonight, as I&#8217;ve heard he straightens his tash.</span></p><p><span>“Quick thinking mum.”</span></p><p><span>The post has attracted over 4,400 likes and more than 2,600 comments from amused social media users.</span></p><p><span>One person said: “Maybe he was being Covid secure, so he couldn’t go to the barbers and maybe Mrs Claus had to stand in as a barber.</span></p><p><span>“I know my attempts at cutting hair have had some ropey moments.”</span></p><p><span>Another wrote: “I would have been disappointed with the whole situation as the carriage doesn’t look great either.</span></p><p><span>“What a rip off.</span></p><p><span>“Where was this just so I don’t make the mistake for next year?”</span></p><p><span>Someone else added: “Their faces. </span></p><p><span>“This is the thing; you pay all of this money and then you get someone who is young dressed as someone who is supposed to be old.</span></p><figure
id="attachment_1177096" aria-describedby="caption-attachment-1177096" style="width: 1125px" class="wp-caption alignnone"><a
href="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/PAID_140_QUID_FOR_TERRIBLE_SANTA_IMPERSONATOR_DN02-e1640099726496.jpg"><img
loading="lazy" class="size-full wp-image-1177096" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/PAID_140_QUID_FOR_TERRIBLE_SANTA_IMPERSONATOR_DN02-e1640099726496.jpg" alt="Jonah and Harley laughing at Santa" width="1125" height="2500" /></a><figcaption
id="caption-attachment-1177096" class="wp-caption-text">L- R &#8211; Jonah, 9, and Harley,12 in stitches on the train.                      C. Gina Rawlings-Jones</figcaption></figure><p><span></span><span>“We’re going to end up having kids not believing earlier purely because of how badly dressed the ‘Santas’ are”.</span></p><p><span>Another member of the group said: “That&#8217;s one creepy Santa.</span></p><p><span>“I&#8217;m traumatised for life now.</span></p><p><span>“I can&#8217;t possibly imagine how any of the kids felt when his face met theirs, and at £140 too.</span></p><p><span>“Literally daylight robbery.”</span></p><p><span>It appears that Gina&#8217;s train ride may have been a one-off as another parent posted an image of the Santa that her children met on another Polar Express train ride, complete with bushy beard.</span></p><p><span>The rest of the one-and-half hour experience was filled with reenactments from the Polar Express.</span></p><p><span>Actors sat in amongst the crowd and danced up and down the walkway while customers were served milk and cookies. </span></p><p><span>Speaking today, Gina said: “We got hot chocolate and cookies, as we went up and down the railway line. </span></p><p><span>“The actors dressed as cooks and danced up and down the walkway, then Father Christmas arrived and my children burst out laughing.</span></p><p><span>“I turned around and couldn&#8217;t believe his moustache.</span></p><p><span>“We got back to the station and went home £144 poorer.</span></p><p><span>“It’s the most expensive laugh we&#8217;ve paid for.</span></p><p><span>“Luckily I&#8217;ve always said &#8216;I wonder if we will see the real-deal Santa tonight, or if it will be a stand-in as he gets busy &#8216; &#8211; this eliminates too much disappointment.”</span></p><div
class="td-a-rec td-a-rec-id-content_bottom  tdi_58 td_block_template_1"><style>.tdi_58.td-a-rec{text-align:center}.tdi_58 .td-element-style{z-index:-1}.tdi_58.td-a-rec-img{text-align:left}.tdi_58.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_58.td-a-rec-img{text-align:center}}</style><ins
class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="6402222241"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div><footer><div
class="td-post-source-tags"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="https://www.deadlinenews.co.uk/tag/christmas/">Christmas</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/santa/">santa</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/polar-express/">Polar Express</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/dodgy-tash/">dodgy 'tash</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/telford-steam-railway/">Telford Steam Railway</a></li></ul></div><div
class="td-post-sharing-bottom"><div
class="td-post-sharing-classic"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.deadlinenews.co.uk/2021/12/21/man-gets-into-festive-spirit-by-running-a-reindeer-in-aid-of-charity/">Man gets into festive spirit by “running a reindeer” in aid of raising cash for charity</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="https://www.deadlinenews.co.uk/2021/12/21/west-lothian-charity-named-as-edinburgh-airports-charity-of-the-year/">West Lothian charity named as Edinburgh Airport&#8217;s charity of the year</a></div></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="https://www.deadlinenews.co.uk/author/ruaraidh-gilmour/">Ruaraidh Gilmour</a></span></div>            <span
class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="Ruaraidh Gilmour"></span><meta
itemprop="datePublished" content="2021-12-21T15:17:21+00:00"><meta
itemprop="dateModified" content="2021-12-21T15:20:30+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/"/><span
class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="/wp-content/uploads/2015/07/Deadline-Logo272x90.png"></span><meta
itemprop="name" content="Deadline News"></span><meta
itemprop="headline " content="Mum-of-two forced to tell kids &quot;Santa&#039;s brother&quot; had to step in for Polar Express experience because of his dodgy &#039;tash"><span
class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/PAID_140_QUID_FOR_TERRIBLE_SANTA_IMPERSONATOR_DN01-2-e1640100008104.jpg"><meta
itemprop="width" content="2500"><meta
itemprop="height" content="1475"></span></footer></article><div
class="td_block_wrap td_block_related_posts tdi_59 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_59" ><script>var block_tdi_59=new tdBlock();block_tdi_59.id="tdi_59";block_tdi_59.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_59","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1177094,"live_filter_cur_post_author":"9642","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_59","tdc_css_class_style":"tdi_59_rand_style"}';block_tdi_59.td_column_number="3";block_tdi_59.block_type="td_block_related_posts";block_tdi_59.post_count="3";block_tdi_59.found_posts="11002";block_tdi_59.header_color="";block_tdi_59.ajax_pagination_infinite_stop="";block_tdi_59.max_num_pages="3668";tdBlocksArray.push(block_tdi_59)</script><h4 class="td-related-title td-block-title"><a
id="tdi_60" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_59" href="#">RELATED ARTICLES</a><a
id="tdi_61" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_59" href="#">MORE FROM AUTHOR</a></h4><div
id=tdi_59 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/21/man-gets-into-festive-spirit-by-running-a-reindeer-in-aid-of-charity/" rel="bookmark" class="td-image-wrap " title="Man gets into festive spirit by “running a reindeer” in aid of raising cash for charity" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/MAN_RUNS_SHAPE_OF_REINDEER_FOR_CHARITY_DN01-e1640094558830-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/MAN_RUNS_SHAPE_OF_REINDEER_FOR_CHARITY_DN01-e1640094558830-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/MAN_RUNS_SHAPE_OF_REINDEER_FOR_CHARITY_DN01-e1640094558830-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The Strava route ran in the shape of a reindeer." title="Man gets into festive spirit by “running a reindeer” in aid of raising cash for charity" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/21/man-gets-into-festive-spirit-by-running-a-reindeer-in-aid-of-charity/" rel="bookmark" title="Man gets into festive spirit by “running a reindeer” in aid of raising cash for charity">Man gets into festive spirit by “running a reindeer” in aid of raising cash for charity</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/21/clubber-gets-3000-dentist-bill-after-doing-the-worm-and-cracking-tooth/" rel="bookmark" class="td-image-wrap " title="Clubber left with $3,000 dentist bill after doing The Worm and cracking her tooth in half" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/CLUBBER_BREAKS_TEETH_DN04A-e1640095328587-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/CLUBBER_BREAKS_TEETH_DN04A-e1640095328587-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/CLUBBER_BREAKS_TEETH_DN04A-e1640095328587-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Lucy getting up after doing The Worm." title="Clubber left with $3,000 dentist bill after doing The Worm and cracking her tooth in half" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/21/clubber-gets-3000-dentist-bill-after-doing-the-worm-and-cracking-tooth/" rel="bookmark" title="Clubber left with $3,000 dentist bill after doing The Worm and cracking her tooth in half">Clubber left with $3,000 dentist bill after doing The Worm and cracking her tooth in half</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/21/prankster-delivers-selection-of-wine-and-cheese-to-downing-street/" rel="bookmark" class="td-image-wrap " title="Prankster delivers selection of wine and cheese to 10 Downing Street ahead of emergency Cabinet meeting" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/WINE_AND_CHEESE_DELIVEROOD_TO_NO10_DN00e-1-e1640098093984-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/WINE_AND_CHEESE_DELIVEROOD_TO_NO10_DN00e-1-e1640098093984-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/WINE_AND_CHEESE_DELIVEROOD_TO_NO10_DN00e-1-e1640098093984-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Prankster delivers selection of wine and cheese to 10 Downing Street ahead of emergency Cabinet meeting" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/21/prankster-delivers-selection-of-wine-and-cheese-to-downing-street/" rel="bookmark" title="Prankster delivers selection of wine and cheese to 10 Downing Street ahead of emergency Cabinet meeting">Prankster delivers selection of wine and cheese to 10 Downing Street ahead of emergency Cabinet meeting</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_59" data-td_block_id="tdi_59"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_59" data-td_block_id="tdi_59"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar"><aside
id="ssbp_widget-3" class="td_block_template_1 widget ssbp_widget-3 widget_ssbp_widget"><div
class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--aligned-right ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button
class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div
class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-title="Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash" data-ssbp-short-url="" data-ssbp-post-id="1177094"><ul
class="ssbp-list"><li
class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Facebook"><span
class="ssbp-text">Facebook</span></a></li><li
class="ssbp-li--twitter"><a
href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/&amp;text=Mum-of-two+forced+to+tell+kids+%E2%80%9CSanta%E2%80%99s+brother%E2%80%9D+had+to+step+in+for+Polar+Express+experience+because+of+his+dodgy+%E2%80%98tash+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Twitter" ><span
class="ssbp-text">Twitter</span></a></li><li
class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/&amp;title=Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash" class="ssbp-btn ssbp-reddit" data-ssbp-title="Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Reddit"><span
class="ssbp-text">Reddit</span></a></li><li
class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="LinkedIn"><span
class="ssbp-text">Linkedin</span></a></li><li
class="ssbp-li--whatsapp"><a
href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F12%2F21%2Fmum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash%2F+Mum-of-two+forced+to+tell+kids+%26%238220%3BSanta%26%238217%3Bs+brother%26%238221%3B+had+to+step+in+for+Polar+Express+experience+because+of+his+dodgy+%26%238216%3Btash" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="WhatsApp" ><span
class="ssbp-text">WhatsApp</span></a></li><li
class="ssbp-li--ellipsis"><a
href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Ellipsis"><span
class="ssbp-text">More</span></a></li></ul><div
class="ssbp-input-url-div"><input
class="ssbp-input-url" type="text" value="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" /></div></div></div></aside><aside
id="newsletterwidget-2" class="td_block_template_1 widget newsletterwidget-2 widget_newsletterwidget"><h4 class="block-title"><span>News by Email</span></h4><div
class="tnp tnp-widget"><form
method="post" action="https://www.deadlinenews.co.uk/?na=s"><input
type="hidden" name="nr" value="widget"><input
type="hidden" name="nlang" value=""><div
class="tnp-field tnp-field-email"><label
for="tnp-1">Email</label>
<input
class="tnp-email" type="email" name="ne" id="tnp-1" value="" required></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl3"><input
type="checkbox" id="nl3" name="nl[]" value="1" checked>&nbsp;Top Stories</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl4"><input
type="checkbox" id="nl4" name="nl[]" value="2">&nbsp;Business News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl5"><input
type="checkbox" id="nl5" name="nl[]" value="3">&nbsp;Scottish News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl6"><input
type="checkbox" id="nl6" name="nl[]" value="4">&nbsp;Top Sports News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl7"><input
type="checkbox" id="nl7" name="nl[]" value="5" checked>&nbsp;Sponsored post customers</label></div><div
class="tnp-field tnp-privacy-field"><label><input
type="checkbox" name="ny" required class="tnp-privacy">&nbsp;<a
target="_blank" href="https://www.deadlinenews.co.uk/terms-conditions">By continuing, you accept the privacy policy</a></label></div><div
class="tnp-field tnp-field-button"><input
class="tnp-submit" type="submit" value="Subscribe" ></div></form></div></aside><aside
id="text-8" class="td_block_template_1 widget text-8 widget_text"><div
class="textwidget"><div
class="sqrAdBox"><div
class="g g-4"><div
class="g-single a-35"><ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="8459335028"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div></div></aside><aside
id="categories-4" class="td_block_template_1 widget categories-4 widget_categories"><h4 class="block-title"><span>Our News Sections</span></h4><form
action="https://www.deadlinenews.co.uk" method="get"><label
class="screen-reader-text" for="cat">Our News Sections</label><select
name='cat' id='cat' class='postform' ><option
value='-1'>Select Category</option><option
class="level-0" value="50751">Property and Construction&nbsp;&nbsp;(127)</option><option
class="level-0" value="1">Uncategorized&nbsp;&nbsp;(3,929)</option><option
class="level-0" value="5">1&nbsp;&nbsp;(3,770)</option><option
class="level-0" value="6">News&nbsp;&nbsp;(17,530)</option><option
class="level-1" value="50336">&nbsp;&nbsp;&nbsp;Research&nbsp;&nbsp;(252)</option><option
class="level-1" value="50346">&nbsp;&nbsp;&nbsp;Environment&nbsp;&nbsp;(148)</option><option
class="level-1" value="50526">&nbsp;&nbsp;&nbsp;Coronavirus News&nbsp;&nbsp;(138)</option><option
class="level-1" value="50730">&nbsp;&nbsp;&nbsp;Animal News&nbsp;&nbsp;(179)</option><option
class="level-1" value="51770">&nbsp;&nbsp;&nbsp;Scottish Weather&nbsp;&nbsp;(48)</option><option
class="level-1" value="51771">&nbsp;&nbsp;&nbsp;Consumer News&nbsp;&nbsp;(66)</option><option
class="level-1" value="8">&nbsp;&nbsp;&nbsp;Scottish News&nbsp;&nbsp;(12,567)</option><option
class="level-1" value="34">&nbsp;&nbsp;&nbsp;Local News&nbsp;&nbsp;(2,109)</option><option
class="level-1" value="80">&nbsp;&nbsp;&nbsp;Court &amp; Crime&nbsp;&nbsp;(1,050)</option><option
class="level-1" value="120">&nbsp;&nbsp;&nbsp;UK &amp; World&nbsp;&nbsp;(2,245)</option><option
class="level-1" value="4054">&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(515)</option><option
class="level-1" value="4336">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(545)</option><option
class="level-0" value="7">Politics&nbsp;&nbsp;(377)</option><option
class="level-0" value="23">Entertainment&nbsp;&nbsp;(2,451)</option><option
class="level-1" value="45992">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(156)</option><option
class="level-1" value="45993">&nbsp;&nbsp;&nbsp;Reviews&nbsp;&nbsp;(290)</option><option
class="level-1" value="45994">&nbsp;&nbsp;&nbsp;Travel&nbsp;&nbsp;(131)</option><option
class="level-1" value="45995">&nbsp;&nbsp;&nbsp;Festival Fringe&nbsp;&nbsp;(477)</option><option
class="level-1" value="49812">&nbsp;&nbsp;&nbsp;Food and Drink&nbsp;&nbsp;(287)</option><option
class="level-0" value="117">Business&nbsp;&nbsp;(2,707)</option><option
class="level-1" value="50750">&nbsp;&nbsp;&nbsp;Legal news&nbsp;&nbsp;(22)</option><option
class="level-1" value="50779">&nbsp;&nbsp;&nbsp;Finance&nbsp;&nbsp;(35)</option><option
class="level-1" value="50815">&nbsp;&nbsp;&nbsp;Commercial Business&nbsp;&nbsp;(98)</option><option
class="level-1" value="50816">&nbsp;&nbsp;&nbsp;Politics&nbsp;&nbsp;(16)</option><option
class="level-1" value="50817">&nbsp;&nbsp;&nbsp;Tourism and Leisure&nbsp;&nbsp;(102)</option><option
class="level-1" value="50818">&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(81)</option><option
class="level-1" value="50819">&nbsp;&nbsp;&nbsp;Farming&nbsp;&nbsp;(6)</option><option
class="level-0" value="119">Sport&nbsp;&nbsp;(6,275)</option><option
class="level-1" value="42581">&nbsp;&nbsp;&nbsp;Hearts&nbsp;&nbsp;(1,411)</option><option
class="level-1" value="42583">&nbsp;&nbsp;&nbsp;Hibs&nbsp;&nbsp;(1,308)</option><option
class="level-1" value="42584">&nbsp;&nbsp;&nbsp;Scottish Premiership&nbsp;&nbsp;(1,490)</option><option
class="level-1" value="42585">&nbsp;&nbsp;&nbsp;Scottish Championship&nbsp;&nbsp;(1,172)</option><option
class="level-1" value="42753">&nbsp;&nbsp;&nbsp;Cup Competitions&nbsp;&nbsp;(327)</option><option
class="level-1" value="42588">&nbsp;&nbsp;&nbsp;League One &amp; Two&nbsp;&nbsp;(362)</option><option
class="level-1" value="42587">&nbsp;&nbsp;&nbsp;English football&nbsp;&nbsp;(210)</option><option
class="level-1" value="42589">&nbsp;&nbsp;&nbsp;International Football&nbsp;&nbsp;(426)</option><option
class="level-1" value="42590">&nbsp;&nbsp;&nbsp;Other sports&nbsp;&nbsp;(73)</option><option
class="level-0" value="28020">In Brief&nbsp;&nbsp;(2,219)</option><option
class="level-0" value="28022">Jobs&nbsp;&nbsp;(33)</option><option
class="level-0" value="28024">Top Stories&nbsp;&nbsp;(10,226)</option><option
class="level-0" value="28025">Multimedia&nbsp;&nbsp;(915)</option><option
class="level-1" value="28026">&nbsp;&nbsp;&nbsp;Videos&nbsp;&nbsp;(674)</option><option
class="level-1" value="28027">&nbsp;&nbsp;&nbsp;Podcasts&nbsp;&nbsp;(147)</option><option
class="level-2" value="28028">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quiet News Day&nbsp;&nbsp;(4)</option><option
class="level-2" value="28029">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;In the Scottish Press&nbsp;&nbsp;(96)</option><option
class="level-2" value="28606">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business Pages Round-Up&nbsp;&nbsp;(43)</option><option
class="level-0" value="31263">UK &amp; World&nbsp;&nbsp;(674)</option><option
class="level-0" value="31264">pic of the day&nbsp;&nbsp;(184)</option><option
class="level-0" value="31265">Court &amp; Crime&nbsp;&nbsp;(101)</option><option
class="level-0" value="38725">Police&nbsp;&nbsp;(79)</option><option
class="level-0" value="39679">reporter blogs&nbsp;&nbsp;(7)</option><option
class="level-0" value="42754">Sport In Brief&nbsp;&nbsp;(1,194)</option><option
class="level-0" value="42755">Sport Top Stories&nbsp;&nbsp;(3,933)</option><option
class="level-0" value="31262">Photo of the Day&nbsp;&nbsp;(63)</option>
</select></form> <script type="text/javascript">(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit()}}
dropdown.onchange=onCatChange})()</script> </aside><aside
id="text-10" class="td_block_template_1 widget text-10 widget_text"><div
class="textwidget"><div
class="g g-4"><div
class="g-single a-35"><ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="8459335028"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div></aside></div></div></div></div></div><div
class="tdc-footer-wrap "><div
class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 "><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span4"><div
class="td-footer-info"><div
class="footer-logo-wrap"><a
href="https://www.deadlinenews.co.uk/"><img
src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt="" title=""/></a></div><div
class="footer-text-wrap">Deadline News<br
/>
Suite 6, Bonnington Bond,<br
/>
2 Anderson Place, <br
/>
Edinburgh<br
/>
EH6 5NP <br
/>
<br
/>
Tel: 0131 516 3433</div><div
class="footer-social-wrap td-social-style-2">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div><div
class="td-pb-span4"><aside
class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Useful Links</span></h4><div
class="textwidget custom-html-widget"><a
href="/terms-conditions/">» Terms &amp; Conditions</a><br/>
<a
href="/agency/">» Agency</a><br/>
<a
href="/news-coverage/">» News Coverage</a><br/>
<a
href="/photography/">» Photography</a><br/>
<a
href="/video/">» Video</a><br/>
<a
href="/public-relations/">» Public Relations</a></div></aside></div><div
class="td-pb-span4"><aside
class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search deadline news</span></h4><form
method="get" class="td-search-form-widget" action="https://www.deadlinenews.co.uk/"><div
role="search">
<input
class="td-widget-search-input" type="text" value="" name="s" id="s" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span td-sub-footer-menu"></div><div
class="td-pb-span td-sub-footer-copy">
&copy; Deadline News 2007 - 2021</div></div></div></div></div></div><div
id="ssbp-ellipsis-div"><span
class="ssbp-x ssbp-close-ellipsis-div"></span><a
href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img
class="ssbp-ellipsis-powered-by" src="https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul
class="ssbp-list"><li
class="ssbp-li--buffer"><a
href="https://bufferapp.com/add?url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/&amp;text= Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Buffer" ><span
class="ssbp-text">Buffer</span></a></li><li
class="ssbp-li--diggit"><a
href="http://www.digg.com/submit?url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Mum-of-two forced to tell kids &#8220;Santa&#8217;s brother&#8221; had to step in for Polar Express experience because of his dodgy &#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Digg" ><span
class="ssbp-text">Diggit</span></a></li><li
class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#4e711d3b2c242b2d3a73033b23632128633a39216e28213c2d2b2a6e3a216e3a2b22226e25272a3d6e6b7c786d767c7c7e751d2f203a2f6b7c786d767c7f79753d6e2c3c213a262b3c6b7c786d767c7c7f756e262f2a6e3a216e3d3a2b3e6e27206e28213c6e1e21222f3c6e0b363e3c2b3d3d6e2b363e2b3c272b202d2b6e2c2b2d2f3b3d2b6e21286e26273d6e2a212a29376e6b7c786d767c7f78753a2f3d26682f233e750c212a37736b7c7e263a3a3e3d746161393939602a2b2f2a2227202b202b393d602d21603b25617c7e7c7f617f7c617c7f61233b2363262f2a633a21633a2b22226325272a3d633d2f203a2f3d632c3c213a262b3c63262f2a633a21633d3a2b3e632720632c2b2d2f3b3d2b63212863212a2a633a2f3d2661" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Email"><span
class="ssbp-text">Email</span></a></li><li
class="ssbp-li--ellipsis"><a
href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Ellipsis"><span
class="ssbp-text">More</span></a></li><li
class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Facebook"><span
class="ssbp-text">Facebook</span></a></li><li
class="ssbp-li--flattr"><a
href="https://flattr.com/submit/auto?user_id=&amp;title=Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash&amp;url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Flattr" ><span
class="ssbp-text">Flattr</span></a></li><li
class="ssbp-li--google"><a
href="https://plus.google.com/share?url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" class="ssbp-btn ssbp-google"  data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Google+" ><span
class="ssbp-text">Google+</span></a></li><li
class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="LinkedIn"><span
class="ssbp-text">Linkedin</span></a></li><li
class="ssbp-li--pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/&media=https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/PAID_140_QUID_FOR_TERRIBLE_SANTA_IMPERSONATOR_DN01-2-e1640100008104.jpg&description=Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" class="ssbp-btn ssbp-pinterest" data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Pinterest_force"><span
class="ssbp-text">Pinterest</span></a></li><li
class="ssbp-li--print"><a
href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Print"><span
class="ssbp-text">Print</span></a></li><li
class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/&amp;title=Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" class="ssbp-btn ssbp-reddit" data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Reddit"><span
class="ssbp-text">Reddit</span></a></li><li
class="ssbp-li--stumbleupon"><a
href="http://www.stumbleupon.com/submit?url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/&amp;title=Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="StumbleUpon" ><span
class="ssbp-text">Stumble</span></a></li><li
class="ssbp-li--tumblr"><a href="https://www.tumblr.com/share/link?url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Tumblr"><span
class="ssbp-text">tumblr</span></a></li><li
class="ssbp-li--twitter"><a
href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/&amp;text=Mum-of-two+forced+to+tell+kids+%2526%238220%3BSanta%2526%238217%3Bs+brother%2526%238221%3B+had+to+step+in+for+Polar+Express+experience+because+of+his+dodgy+%2526%238216%3Btash+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Twitter" ><span
class="ssbp-text">Twitter</span></a></li><li
class="ssbp-li--vk"><a href="https://vk.com/share.php?url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" class="ssbp-btn ssbp-vk" data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="VK"><span
class="ssbp-text">VK</span></a></li><li
class="ssbp-li--whatsapp"><a
href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F12%2F21%2Fmum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash%2F+Mum-of-two+forced+to+tell+kids+%2526%238220%3BSanta%2526%238217%3Bs+brother%2526%238221%3B+had+to+step+in+for+Polar+Express+experience+because+of+his+dodgy+%2526%238216%3Btash" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="WhatsApp" ><span
class="ssbp-text">WhatsApp</span></a></li><li
class="ssbp-li--yummly"><a
href="http://www.yummly.com/urb/verify?url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/&title=Mum-of-two+forced+to+tell+kids+%2526%238220%3BSanta%2526%238217%3Bs+brother%2526%238221%3B+had+to+step+in+for+Polar+Express+experience+because+of+his+dodgy+%2526%238216%3Btash" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Yummly" ><span
class="ssbp-text">Yummly</span></a></li><li
class="ssbp-li--xing"><a
href="https://www.xing.com/spi/shares/new?url=https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Mum-of-two forced to tell kids %26#8220;Santa%26#8217;s brother%26#8221; had to step in for Polar Express experience because of his dodgy %26#8216;tash" data-ssbp-url="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" data-ssbp-site="Xing" ><span
class="ssbp-text">Xing</span></a></li></ul><div
class="ssbp-input-url-div"><input
class="ssbp-input-url" type="text" value="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" /></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery("body").on("click",".ssbp-ellipsis",function(){jQuery("#ssbp-ellipsis-div").fadeIn(500)});jQuery("body").on("click",".ssbp-close-ellipsis-div",function(){jQuery("#ssbp-ellipsis-div").fadeOut(500)})</script><div
id="ssbp-email-div"><span
class="ssbp-x ssbp-close-email-div"></span><div
class="ssbp-email-alert" id="ssbp-email-alert"></div><input
type="hidden" id="_wpnonce" name="_wpnonce" value="4ab71afb55" /><input
type="hidden" name="_wp_http_referer" value="/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" /><form
id="js-ssbp-email-form" method="post" action=""
data-success-alert-text="Thanks, your email has been sent"
data-warning-alert-text="Please check the fields and try again"
data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input
type="hidden" id="fill_me" name="fill_me" value="" />
<input
type="hidden" id="url" name="url" value="https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" /><input
type="hidden" id="_wpnonce" name="_wpnonce" value="4ab71afb55" /><input
type="hidden" name="_wp_http_referer" value="/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/" /><div
class="ssbp-form-group">
<label
for="email" class="ssbp-required">Friend's email</label>
<input
type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required></div><div
class="ssbp-form-group">
<label
for="message" class="ssbp-required">Message</label><textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.deadlinenews.co.uk/2021/12/21/mum-had-to-tell-kids-santas-brother-had-to-step-in-because-of-odd-tash/</textarea></div><div
class="ssbp-form-group ssbp-text-align-right">
<button
id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button></div></form><a
href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img
class="ssbp-email-powered-by" src="https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div>
<style type="text/css" media="screen">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</style> <script type="text/javascript">jq2=jQuery.noConflict();jq2(function($){$(document).ready(function(){$('#subscriber-email').attr("placeholder","Email")})})</script><script type='text/javascript' id='wpo_min-footer-0-js-extra'>var click_object={"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php"};var wpcf7={"api":{"root":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};var ssbpEmail={"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php","security":"5206523c69"}</script> <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1635288088/assets/wpo-minify-footer-ab8c42d5.min.js' id='wpo_min-footer-0-js'></script>  <script></script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Tue, 21 Dec 2021 16:00:26 GMT -->
