<!doctype html >
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<title>Non-religious Scots encouraged to &quot;be honest&quot; about beliefs in census</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPoppins%3A400%2C600%2C700%7CCrimson%20Pro%3A400%7CCabin%3A400%2C700%2C600%7CMontserrat%3A400%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPoppins%3A400%2C600%2C700%7CCrimson%20Pro%3A400%7CCabin%3A400%2C700%2C600%7CMontserrat%3A400%2C600%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPoppins%3A400%2C600%2C700%7CCrimson%20Pro%3A400%7CCabin%3A400%2C700%2C600%7CMontserrat%3A400%2C600%2C700&#038;display=swap" /></noscript><style id="wpr-usedcss">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</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.deadlinenews.co.uk/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="Non-religious Scots are being encouraged to &quot;be honest&quot; about their beliefs when filling out the 2022 census." />
<link rel="canonical" href="https://www.deadlinenews.co.uk/2022/03/09/non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Non-religious Scots encouraged to &quot;be honest&quot; about beliefs in census" />
<meta property="og:description" content="Non-religious Scots are being encouraged to &quot;be honest&quot; about their beliefs when filling out the 2022 census." />
<meta property="og:url" content="https://www.deadlinenews.co.uk/2022/03/09/non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census/" />
<meta property="og:site_name" content="Deadline News" />
<meta property="article:publisher" content="https://www.facebook.com/DeadlineNews" />
<meta property="article:published_time" content="2022-03-09T14:49:58+00:00" />
<meta property="article:modified_time" content="2022-03-09T14:50:00+00:00" />
<meta property="og:image" content="https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/ben-white-qYanN54gIrI-unsplash-scaled-e1646837313745.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@deadlinenews" />
<meta name="twitter:site" content="@deadlinenews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ryan Nixon" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Feed" href="https://www.deadlinenews.co.uk/feed/" />
<script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<link rel="https://api.w.org/" href="https://www.deadlinenews.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.deadlinenews.co.uk/wp-json/wp/v2/posts/1181208" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.deadlinenews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.deadlinenews.co.uk/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.deadlinenews.co.uk/?p=1181208' />
<link rel="alternate" type="application/json+oembed" href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F03%2F09%2Fnon-religious-scots-encouraged-to-be-honest-about-beliefs-in-census%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F03%2F09%2Fnon-religious-scots-encouraged-to-be-honest-about-beliefs-in-census%2F&#038;format=xml" />




<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8097383-1"></script>
<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			const configuration = {
				'anonymize_ip': false,
				'forceSSL': false,
				'allow_display_features': false,
								
			};
			const UACode = 'UA-8097383-1';

			gtag('config', UACode, configuration);

			
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"cfe817efc9","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/","wpRestNonce":"cfe817efc9","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/","wpRestNonce":"cfe817efc9","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":1178062};
    </script>

<script>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</script>


<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1646874000'></script></head>
<body class="post-template-default single single-post postid-1181208 single-format-standard non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census global-block-template-1 tdb_template_1178062 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-1075090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1075090"><a href="https://www.deadlinenews.co.uk/">Deadline News Agency</a></li>
<li id="menu-item-1075094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1075094"><a href="https://www.deadlinenews.co.uk/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/animal-new/">Animal News</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/community/">Community</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/consumer-news/">Consumer News</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/coronavirus-news/">Coronavirus News</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/court-and-crime/">Court &amp; Crime</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/environment/">Environment</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/health/">Health</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/local-news/">Local News</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/research/">Research</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/scottish-weather/">Scottish Weather</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/traffic-news-news/">Traffic News</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/news/uk-and-world/">UK &amp; World</a></li>
</ul>
</li>
<li id="menu-item-1075329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075329"><a href="https://www.deadlinenews.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/english-football/">English football</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/league-one-and-two/">League One &amp; Two</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/sport/scottish-premiershop/">Scottish Premiership</a></li>
</ul>
</li>
<li id="menu-item-1075153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075153"><a href="https://www.deadlinenews.co.uk/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/">Festival Fringe</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-1075291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075291"><a href="https://www.deadlinenews.co.uk/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/business/commercial-business/">Commercial Business</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/business/farming/">Farming</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/business/finance/">Finance</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/business/legal/">Legal news</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/business/politics-news/">Politics</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/business/technology/">Technology</a></li>
<li class="menu-item-0"><a href="https://www.deadlinenews.co.uk/category/business/tourism-and-leisure/">Tourism and Leisure</a></li>
</ul>
</li>
<li id="menu-item-1175635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1175635"><a href="https://www.deadlinenews.co.uk/category/property-and-construction/">Property</a></li>
<li id="menu-item-1075303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1075303"><a href="#">Get in Touch<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1075302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075302"><a href="https://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-1075301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075301"><a href="https://www.deadlinenews.co.uk/?page_id=1022918">Submit News</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.deadlinenews.co.uk/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M881.152 489.133h-738.335c-17.654 0-31.98 14.305-31.98 32 0 17.705 14.326 32.020 31.98 32.020h738.335c17.695 0 32.010-14.305 32.010-32.020 0-17.695-14.326-32-32.010-32zM881.152 256.367h-738.335c-17.654 0-31.98 14.316-31.98 31.99 0 17.705 14.326 32.061 31.98 32.061h738.335c17.695 0 32.010-14.346 32.010-32.061 0-17.674-14.326-31.99-32.010-31.99zM513.444 721.888h-370.596c-17.674 0-32.010 14.326-32.010 32.061 0 17.572 14.346 31.969 32.010 31.969h370.586c17.705 0 32.020-14.397 32.020-31.969 0.010-17.725-14.305-32.061-32.010-32.061z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_8 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_8">
<div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.deadlinenews.co.uk/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/Logo-deadlinenews.png" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/Logo-deadlinenews-x1.png" alt="Logo" title="" width="394" height="124" /></span></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_9">
<div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<div class="tdi_10_rand_style td-element-style"></div><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row">
<div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_16 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_16">
<div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M881.152 489.133h-738.335c-17.654 0-31.98 14.305-31.98 32 0 17.705 14.326 32.020 31.98 32.020h738.335c17.695 0 32.010-14.305 32.010-32.020 0-17.695-14.326-32-32.010-32zM881.152 256.367h-738.335c-17.654 0-31.98 14.316-31.98 31.99 0 17.705 14.326 32.061 31.98 32.061h738.335c17.695 0 32.010-14.346 32.010-32.061 0-17.674-14.326-31.99-32.010-31.99zM513.444 721.888h-370.596c-17.674 0-32.010 14.326-32.010 32.061 0 17.572 14.346 31.969 32.010 31.969h370.586c17.705 0 32.020-14.397 32.020-31.969 0.010-17.725-14.305-32.061-32.010-32.061z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_17 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_17">
<div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.deadlinenews.co.uk/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/2021071284723035-cb11-ab76-bbb0-5c2c6a8c3993-1.png" alt="Logo" title="" width="1014" height="373" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">all about</span><span class="tdb-logo-text-tagline">parenting.com</span></span></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_18">
<div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row tdc-element-style">
<div class="tdi_19_rand_style td-element-style"></div><div id="tdi_21" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_22  wpb_row td-pb-row">
<div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span9">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_25 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_25">
<div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, March 10, 2022</div></div></div> </div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span3">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_28 tdm-content-horiz-right td-pb-border-top td_block_template_1" data-td-block-uid="tdi_28">
<div class="tdm-social-wrapper tds-social1 tdi_29"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/DeadlineNews" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/DeadlineNews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/deadline-news" title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/deadline-news" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="/feed" title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="/feed" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/deadlinenews" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/deadlinenews" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/DeadlinenewsTV" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_30" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_31  wpb_row td-pb-row">
<div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span9">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_34 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_34" style=" z-index: 999;">
<div id=tdi_34 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-1075090"><a href="https://www.deadlinenews.co.uk/"><div class="tdb-menu-item-text">Deadline News Agency</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><p><div id="tdi_35" class="tdc-row"><div class="vc_row tdi_36  wpb_row td-pb-row">
<div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span6">
<div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_39 intro-menu-panel tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39"><div class="td-block-title-wrap"></div><div class="td-fix-index"><h5>Deadline News is the leading independent news and picture agency in Scotland.</h5>
<p>Supplying content to print, broadcast and online colleagues across the globe since 2000, we cover stories throughout the UK but concentrate largely on the news footprint of Central Scotland.</p>
<p>Our dedicated team of journalists and photographers cover everything from breaking news, politics and human interest stories to celebrity appearances, court reporting and sport.</p>
</div></div></div></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span3">
<div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_42 agency-services-menu tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_42"><div class="td-block-title-wrap"></div><div class="td-fix-index"><h5>Agency &amp; Services</h5>
<div class="mRight">» <a href="/agency/">Agency</a><br />
» <a href="/news-coverage/">News Coverage</a><br />
» <a href="/photography/">Photography</a><br />
» <a href="/video/">Video</a><br />
» <a href="/public-relations/">Public Relations</a></div>
<div>» <a href="https://www.deadlinenews.co.uk/student-journalism-placements-deadline-news/">Student Placements</a></div>
<div></div>
</div></div></div></div><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span3">
<div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_45  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_45"><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><strong>Deadline News</strong><br />
Suite 6,<br />
Bonnington Bond,<br />
2 Anderson Place,<br />
Edinburgh,<br />
EH6 5NP</p>
<p>0131 516 3433<br />
<a href="/cdn-cgi/l/email-protection#a8c1c6cec7e8cccdc9ccc4c1c6cdc6cddfdb86cbc786ddc3"><span class="__cf_email__" data-cfemail="b5dcdbd3daf5d1d0d4d1d9dcdbd0dbd0c2c69bd6da9bc0de">[email&#160;protected]</span></a></p>
<div><span class="digi_sm"><a href="https://www.facebook.com/DeadlineNews" target="_blank" rel="noopener"><i class="fa fa-facebook-square"></i></a></span><span class="digi_sm"><a href="https://twitter.com/deadlinenews" target="_blank" rel="noopener"><i class="fa fa-twitter-square"></i></a></span><span class="digi_sm"><a href="https://www.linkedin.com/company/deadline-news" target="_blank" rel="noopener"><i class="fa fa-linkedin-square"></i></a></span><span class="digi_sm"><a href="https://www.youtube.com/user/DeadlinenewsTV" target="_blank" rel="noopener"><i class="fa fa-youtube-square"></i></a></span></div>
</div></div></div></div></div></div><div id="tdi_46" class="tdc-row"><div class="vc_row tdi_47  wpb_row td-pb-row">
<div class="vc_column tdi_49  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_50  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_50"><div class="td-block-title-wrap"></div><div class="td-fix-index"><p></p>
</div></div></div></div></div></div></p>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-1075094"><a href="https://www.deadlinenews.co.uk/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_51">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_51" id="tdi_52" data-td_block_id="tdi_51" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_53" data-td_block_id="tdi_51" data-td_filter_value="50730" href="https://www.deadlinenews.co.uk/category/news/animal-new/">Animal News</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_54" data-td_block_id="tdi_51" data-td_filter_value="4054" href="https://www.deadlinenews.co.uk/category/news/community/">Community</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_55" data-td_block_id="tdi_51" data-td_filter_value="51771" href="https://www.deadlinenews.co.uk/category/news/consumer-news/">Consumer News</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_56" data-td_block_id="tdi_51" data-td_filter_value="50526" href="https://www.deadlinenews.co.uk/category/news/coronavirus-news/">Coronavirus News</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_57" data-td_block_id="tdi_51" data-td_filter_value="80" href="https://www.deadlinenews.co.uk/category/news/court-and-crime/">Court &amp; Crime</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_58" data-td_block_id="tdi_51" data-td_filter_value="50346" href="https://www.deadlinenews.co.uk/category/news/environment/">Environment</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_59" data-td_block_id="tdi_51" data-td_filter_value="4336" href="https://www.deadlinenews.co.uk/category/news/health/">Health</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_60" data-td_block_id="tdi_51" data-td_filter_value="34" href="https://www.deadlinenews.co.uk/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_61" data-td_block_id="tdi_51" data-td_filter_value="50336" href="https://www.deadlinenews.co.uk/category/news/research/">Research</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_62" data-td_block_id="tdi_51" data-td_filter_value="8" href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_63" data-td_block_id="tdi_51" data-td_filter_value="51770" href="https://www.deadlinenews.co.uk/category/news/scottish-weather/">Scottish Weather</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_64" data-td_block_id="tdi_51" data-td_filter_value="54015" href="https://www.deadlinenews.co.uk/category/news/traffic-news-news/">Traffic News</a><a class="mega-menu-sub-cat-tdi_51" id="tdi_65" data-td_block_id="tdi_51" data-td_filter_value="120" href="https://www.deadlinenews.co.uk/category/news/uk-and-world/">UK &amp; World</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/news/scottish-news/" class="td-post-category">Scottish News</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/scots-carer-struck-off-for-bragging-about-large-penis-to-young-colleague/" rel="bookmark" class="td-image-wrap " title="Scots carer struck off for bragging about large penis to young colleague"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/RICHARD_MCLELLAND_SSSC_DN00-696x404.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/scots-carer-struck-off-for-bragging-about-large-penis-to-young-colleague/" rel="bookmark" title="Scots carer struck off for bragging about large penis to young colleague">Scots carer struck off for bragging about large penis to young colleague</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T15:33:52+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/mum-fuming-as-tui-wont-extend-vouchers-she-was-gifted-before-lockdown/" rel="bookmark" class="td-image-wrap " title="Mum fuming after TUI refuse to extend vouchers she was gifted just months before UK went into lockdown"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/MUM_FUMING_OVER_TUI_VOUCHER_DN02-scaled-e1646839458800-696x551.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/mum-fuming-as-tui-wont-extend-vouchers-she-was-gifted-before-lockdown/" rel="bookmark" title="Mum fuming after TUI refuse to extend vouchers she was gifted just months before UK went into lockdown">Mum fuming after TUI refuse to extend vouchers she was gifted just months before UK went into lockdown</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T15:22:11+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/man-charged-in-relation-to-superglue-bandit-incidents-across-scots-city/" rel="bookmark" class="td-image-wrap " title="Man charged in relation to &#8220;Superglue Bandit&#8221; incidents across Scots city"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/STICKY_BANDIT_CHARGED_BY_POLICE_DN05-696x513.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/man-charged-in-relation-to-superglue-bandit-incidents-across-scots-city/" rel="bookmark" title="Man charged in relation to &#8220;Superglue Bandit&#8221; incidents across Scots city">Man charged in relation to &#8220;Superglue Bandit&#8221; incidents across Scots city</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T15:21:27+00:00">March 9, 2022</time></span> </span>
</div>
 </div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census/" rel="bookmark" class="td-image-wrap " title="Non-religious people encouraged to &#8220;be honest&#8221; about beliefs in 2022 census"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/ben-white-qYanN54gIrI-unsplash-696x465.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census/" rel="bookmark" title="Non-religious people encouraged to &#8220;be honest&#8221; about beliefs in 2022 census">Non-religious people encouraged to &#8220;be honest&#8221; about beliefs in 2022 census</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T14:49:58+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_51" data-td_block_id="tdi_51"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-1075329"><a href="https://www.deadlinenews.co.uk/category/sport/"><div class="tdb-menu-item-text">Sport</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_66 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_66">
<script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_66" id="tdi_67" data-td_block_id="tdi_66" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_68" data-td_block_id="tdi_66" data-td_filter_value="42753" href="https://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_69" data-td_block_id="tdi_66" data-td_filter_value="42587" href="https://www.deadlinenews.co.uk/category/sport/english-football/">English football</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_70" data-td_block_id="tdi_66" data-td_filter_value="42581" href="https://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_71" data-td_block_id="tdi_66" data-td_filter_value="42583" href="https://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_72" data-td_block_id="tdi_66" data-td_filter_value="42589" href="https://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_73" data-td_block_id="tdi_66" data-td_filter_value="42588" href="https://www.deadlinenews.co.uk/category/sport/league-one-and-two/">League One &amp; Two</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_74" data-td_block_id="tdi_66" data-td_filter_value="42590" href="https://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_75" data-td_block_id="tdi_66" data-td_filter_value="42585" href="https://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a><a class="mega-menu-sub-cat-tdi_66" id="tdi_76" data-td_block_id="tdi_66" data-td_filter_value="42584" href="https://www.deadlinenews.co.uk/category/sport/scottish-premiershop/">Scottish Premiership</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_66 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/sport/hearts/" class="td-post-category">Hearts</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/02/11/hearts-star-smith-eyes-scottish-cup-triumph-following-painful-2020-defeat/" rel="bookmark" class="td-image-wrap " title="Hearts star Smith eyes Scottish Cup triumph following &#8220;painful&#8221; 2020 penalty defeat"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Michael-Smith-e1644594187529-696x394.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/02/11/hearts-star-smith-eyes-scottish-cup-triumph-following-painful-2020-defeat/" rel="bookmark" title="Hearts star Smith eyes Scottish Cup triumph following &#8220;painful&#8221; 2020 penalty defeat">Hearts star Smith eyes Scottish Cup triumph following &#8220;painful&#8221; 2020 penalty defeat</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-11T22:35:51+00:00">February 11, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/02/07/scots-17-year-old-olympic-skier-wins-youth-mountain-award/" rel="bookmark" class="td-image-wrap " title="Scots 17-year-old Olympic skier wins Youth Mountain Award"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Kirsty-Muir-X-Games-e1644405099632-696x522.jpeg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/02/07/scots-17-year-old-olympic-skier-wins-youth-mountain-award/" rel="bookmark" title="Scots 17-year-old Olympic skier wins Youth Mountain Award">Scots 17-year-old Olympic skier wins Youth Mountain Award</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-07T13:09:52+00:00">February 7, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/sport/international-football/" class="td-post-category">International Football</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/01/31/spain-produces-the-best-football-managers-in-the-world/" rel="bookmark" class="td-image-wrap " title="Spain produces the best football managers in the world"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2021/07/jannik-skorna-mY2ZHBU6GRk-unsplash-1-696x464.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/01/31/spain-produces-the-best-football-managers-in-the-world/" rel="bookmark" title="Spain produces the best football managers in the world">Spain produces the best football managers in the world</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-31T16:39:37+00:00">January 31, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/01/31/scots-athlete-and-adventurer-wins-top-mountain-award/" rel="bookmark" class="td-image-wrap " title="Scots athlete and adventurer wins top mountain award"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/XIUL4764-e1643642931101-696x509.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/01/31/scots-athlete-and-adventurer-wins-top-mountain-award/" rel="bookmark" title="Scots athlete and adventurer wins top mountain award">Scots athlete and adventurer wins top mountain award</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-31T16:04:43+00:00">January 31, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_66" data-td_block_id="tdi_66"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_66" data-td_block_id="tdi_66"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-1075153"><a href="https://www.deadlinenews.co.uk/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_77 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_77">
<script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_77" id="tdi_78" data-td_block_id="tdi_77" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_77" id="tdi_79" data-td_block_id="tdi_77" data-td_filter_value="45995" href="https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/">Festival Fringe</a><a class="mega-menu-sub-cat-tdi_77" id="tdi_80" data-td_block_id="tdi_77" data-td_filter_value="49812" href="https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a><a class="mega-menu-sub-cat-tdi_77" id="tdi_81" data-td_block_id="tdi_77" data-td_filter_value="45992" href="https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a><a class="mega-menu-sub-cat-tdi_77" id="tdi_82" data-td_block_id="tdi_77" data-td_filter_value="45993" href="https://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a><a class="mega-menu-sub-cat-tdi_77" id="tdi_83" data-td_block_id="tdi_77" data-td_filter_value="45994" href="https://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_77 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/entertainment/" class="td-post-category">Entertainment</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/scottish-gallery-prepares-to-celebrate-life-of-legendary-artist/" rel="bookmark" class="td-image-wrap " title="Scottish Gallery prepares to celebrate life of legendary artist"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/James-Morrison-painting-on-the-West-Coast-2009-696x463.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/scottish-gallery-prepares-to-celebrate-life-of-legendary-artist/" rel="bookmark" title="Scottish Gallery prepares to celebrate life of legendary artist">Scottish Gallery prepares to celebrate life of legendary artist</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T15:48:02+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/business/" class="td-post-category">Business</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/08/scots-female-business-founders-initiative-launched/" rel="bookmark" class="td-image-wrap " title="Scots female business founders initiative launched"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/Lynne-Cadenhead-696x870.jpeg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/08/scots-female-business-founders-initiative-launched/" rel="bookmark" title="Scots female business founders initiative launched">Scots female business founders initiative launched</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-08T17:39:00+00:00">March 8, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/business/" class="td-post-category">Business</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/08/worlds-first-digitally-certified-scotch-whisky-launched-by-fife-retailers/" rel="bookmark" class="td-image-wrap " title="World’s first digitally certified Scotch whisky launched by Fife retailers "><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/Alastair-Brown-The-Whisky-Barrel-QR-Code-T-Shirt-2-696x538.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/08/worlds-first-digitally-certified-scotch-whisky-launched-by-fife-retailers/" rel="bookmark" title="World’s first digitally certified Scotch whisky launched by Fife retailers ">World’s first digitally certified Scotch whisky launched by Fife retailers </a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-08T15:30:09+00:00">March 8, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/business/" class="td-post-category">Business</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/08/unusual-175-whisky-signals-expanded-range-from-crabbies-new-owners/" rel="bookmark" class="td-image-wrap " title="Unusual £175 whisky signals expanded range from Crabbie&#8217;s new owners"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/crabbies_22yr_orkney_set62-696x696.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/08/unusual-175-whisky-signals-expanded-range-from-crabbies-new-owners/" rel="bookmark" title="Unusual £175 whisky signals expanded range from Crabbie&#8217;s new owners">Unusual £175 whisky signals expanded range from Crabbie&#8217;s new owners</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-08T14:43:39+00:00">March 8, 2022</time></span> </span>
 </div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_77" data-td_block_id="tdi_77"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_77" data-td_block_id="tdi_77"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-1075291"><a href="https://www.deadlinenews.co.uk/category/business/"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_84 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84">
<script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_84" id="tdi_85" data-td_block_id="tdi_84" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/business/">All</a><a class="mega-menu-sub-cat-tdi_84" id="tdi_86" data-td_block_id="tdi_84" data-td_filter_value="50815" href="https://www.deadlinenews.co.uk/category/business/commercial-business/">Commercial Business</a><a class="mega-menu-sub-cat-tdi_84" id="tdi_87" data-td_block_id="tdi_84" data-td_filter_value="50819" href="https://www.deadlinenews.co.uk/category/business/farming/">Farming</a><a class="mega-menu-sub-cat-tdi_84" id="tdi_88" data-td_block_id="tdi_84" data-td_filter_value="50779" href="https://www.deadlinenews.co.uk/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-tdi_84" id="tdi_89" data-td_block_id="tdi_84" data-td_filter_value="50750" href="https://www.deadlinenews.co.uk/category/business/legal/">Legal news</a><a class="mega-menu-sub-cat-tdi_84" id="tdi_90" data-td_block_id="tdi_84" data-td_filter_value="50816" href="https://www.deadlinenews.co.uk/category/business/politics-news/">Politics</a><a class="mega-menu-sub-cat-tdi_84" id="tdi_91" data-td_block_id="tdi_84" data-td_filter_value="50818" href="https://www.deadlinenews.co.uk/category/business/technology/">Technology</a><a class="mega-menu-sub-cat-tdi_84" id="tdi_92" data-td_block_id="tdi_84" data-td_filter_value="50817" href="https://www.deadlinenews.co.uk/category/business/tourism-and-leisure/">Tourism and Leisure</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_84 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/news/scottish-news/" class="td-post-category">Scottish News</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/scots-tech-expert-warns-of-dangers-of-metaverse-for-youngsters/" rel="bookmark" class="td-image-wrap " title="Scots tech expert warns of dangers of metaverse for youngsters"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/Mark-Evans-projection-shot-immersive-technology-consultant-and-futurist_small-696x598.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/scots-tech-expert-warns-of-dangers-of-metaverse-for-youngsters/" rel="bookmark" title="Scots tech expert warns of dangers of metaverse for youngsters">Scots tech expert warns of dangers of metaverse for youngsters</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T14:05:14+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/business/" class="td-post-category">Business</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/younger-visitors-at-centre-of-scottish-tourism-marketing-campaign/" rel="bookmark" class="td-image-wrap " title="&#8220;Younger visitors&#8221; at centre of Scottish tourism marketing campaign"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/salisbury_crags_11-696x464.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/younger-visitors-at-centre-of-scottish-tourism-marketing-campaign/" rel="bookmark" title="&#8220;Younger visitors&#8221; at centre of Scottish tourism marketing campaign">&#8220;Younger visitors&#8221; at centre of Scottish tourism marketing campaign</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T11:40:44+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/business/" class="td-post-category">Business</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/mint-ventures-get-scottish-enterprise-money-to-encourage-more-women-into-business/" rel="bookmark" class="td-image-wrap " title="Mint Ventures get Scottish Enterprise money to encourage more women into business"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/L-R-Mint-Ventures-Co-Founder-and-CEO-Gillian-Fleming-Co-Founder-and-Chair-Lynne-Cadenhead-and-Co-Founder-and-Director-Carolyn-Currie.-696x488.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/mint-ventures-get-scottish-enterprise-money-to-encourage-more-women-into-business/" rel="bookmark" title="Mint Ventures get Scottish Enterprise money to encourage more women into business">Mint Ventures get Scottish Enterprise money to encourage more women into business</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T11:27:12+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/business/" class="td-post-category">Business</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/comment-better-a-live-donkey-than-a-dead-lion/" rel="bookmark" class="td-image-wrap " title="Comment: Better a live donkey than a dead lion"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/Neil-Bradbrook-4_smaller-e1646823914407-696x553.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/comment-better-a-live-donkey-than-a-dead-lion/" rel="bookmark" title="Comment: Better a live donkey than a dead lion">Comment: Better a live donkey than a dead lion</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T11:09:52+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_84" data-td_block_id="tdi_84"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_84" data-td_block_id="tdi_84"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1175635"><a href="https://www.deadlinenews.co.uk/category/property-and-construction/"><div class="tdb-menu-item-text">Property</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1075303 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Get in Touch</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1075302"><a href="https://www.deadlinenews.co.uk/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1075301"><a href="https://www.deadlinenews.co.uk/?page_id=1022918"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span3">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_97 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_97">
<div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.deadlinenews.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> </div></div></div></div><div id="tdi_98" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_99  wpb_row td-pb-row">
<div class="vc_column tdi_101  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="vc_row_inner tdi_103  vc_row vc_inner wpb_row td-pb-row">
<div class="vc_column_inner tdi_105  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_106 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_106">
<div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.deadlinenews.co.uk/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/Logo-deadlinenews.png" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/Logo-deadlinenews-x1.png" alt="Logo" title="" width="394" height="124" /></span></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_107" class="tdc-zone"><div class="tdc_zone tdi_108  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<div class="tdi_107_rand_style td-element-style"></div><div id="tdi_109" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_110  wpb_row td-pb-row">
<div class="vc_column tdi_112  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="vc_row_inner tdi_114  vc_row vc_inner wpb_row td-pb-row">
<div class="vc_column_inner tdi_116  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_117 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_117" style=" z-index: 999;">
<div id=tdi_117 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-1075090"><a href="https://www.deadlinenews.co.uk/"><div class="tdb-menu-item-text">Deadline News Agency</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><p><div id="tdi_118" class="tdc-row"><div class="vc_row tdi_119  wpb_row td-pb-row">
<div class="vc_column tdi_121  wpb_column vc_column_container tdc-column td-pb-span6">
<div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_122 intro-menu-panel tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_122"><div class="td-block-title-wrap"></div><div class="td-fix-index"><h5>Deadline News is the leading independent news and picture agency in Scotland.</h5>
<p>Supplying content to print, broadcast and online colleagues across the globe since 2000, we cover stories throughout the UK but concentrate largely on the news footprint of Central Scotland.</p>
<p>Our dedicated team of journalists and photographers cover everything from breaking news, politics and human interest stories to celebrity appearances, court reporting and sport.</p>
</div></div></div></div><div class="vc_column tdi_124  wpb_column vc_column_container tdc-column td-pb-span3">
<div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_125 agency-services-menu tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_125"><div class="td-block-title-wrap"></div><div class="td-fix-index"><h5>Agency &amp; Services</h5>
<div class="mRight">» <a href="/agency/">Agency</a><br />
» <a href="/news-coverage/">News Coverage</a><br />
» <a href="/photography/">Photography</a><br />
» <a href="/video/">Video</a><br />
» <a href="/public-relations/">Public Relations</a></div>
<div>» <a href="https://www.deadlinenews.co.uk/student-journalism-placements-deadline-news/">Student Placements</a></div>
<div></div>
</div></div></div></div><div class="vc_column tdi_127  wpb_column vc_column_container tdc-column td-pb-span3">
<div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_128  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_128"><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><strong>Deadline News</strong><br />
Suite 6,<br />
Bonnington Bond,<br />
2 Anderson Place,<br />
Edinburgh,<br />
EH6 5NP</p>
<p>0131 516 3433<br />
<a href="/cdn-cgi/l/email-protection#83eaede5ecc3e7e6e2e7efeaede6ede6f4f0ade0ecadf6e8"><span class="__cf_email__" data-cfemail="7910171f16391d1c181d1510171c171c0e0a571a16570c12">[email&#160;protected]</span></a></p>
<div><span class="digi_sm"><a href="https://www.facebook.com/DeadlineNews" target="_blank" rel="noopener"><i class="fa fa-facebook-square"></i></a></span><span class="digi_sm"><a href="https://twitter.com/deadlinenews" target="_blank" rel="noopener"><i class="fa fa-twitter-square"></i></a></span><span class="digi_sm"><a href="https://www.linkedin.com/company/deadline-news" target="_blank" rel="noopener"><i class="fa fa-linkedin-square"></i></a></span><span class="digi_sm"><a href="https://www.youtube.com/user/DeadlinenewsTV" target="_blank" rel="noopener"><i class="fa fa-youtube-square"></i></a></span></div>
</div></div></div></div></div></div><div id="tdi_129" class="tdc-row"><div class="vc_row tdi_130  wpb_row td-pb-row">
<div class="vc_column tdi_132  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_133  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_133"><div class="td-block-title-wrap"></div><div class="td-fix-index"><p></p>
</div></div></div></div></div></div></p>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-1075094"><a href="https://www.deadlinenews.co.uk/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_134 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_134">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_134" id="tdi_135" data-td_block_id="tdi_134" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-tdi_134" id="tdi_136" data-td_block_id="tdi_134" data-td_filter_value="50730" href="https://www.deadlinenews.co.uk/category/news/animal-new/">Animal News</a><a class="mega-menu-sub-cat-tdi_134" id="tdi_137" data-td_block_id="tdi_134" data-td_filter_value="4054" href="https://www.deadlinenews.co.uk/category/news/community/">Community</a><a class="mega-menu-sub-cat-tdi_134" id="tdi_138" data-td_block_id="tdi_134" data-td_filter_value="51771" href="https://www.deadlinenews.co.uk/category/news/consumer-news/">Consumer News</a><a class="mega-menu-sub-cat-tdi_134" id="tdi_139" data-td_block_id="tdi_134" data-td_filter_value="50526" href="https://www.deadlinenews.co.uk/category/news/coronavirus-news/">Coronavirus News</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_134 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/news/scottish-news/" class="td-post-category">Scottish News</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/scots-carer-struck-off-for-bragging-about-large-penis-to-young-colleague/" rel="bookmark" class="td-image-wrap " title="Scots carer struck off for bragging about large penis to young colleague"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/RICHARD_MCLELLAND_SSSC_DN00-696x404.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/scots-carer-struck-off-for-bragging-about-large-penis-to-young-colleague/" rel="bookmark" title="Scots carer struck off for bragging about large penis to young colleague">Scots carer struck off for bragging about large penis to young colleague</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T15:33:52+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/mum-fuming-as-tui-wont-extend-vouchers-she-was-gifted-before-lockdown/" rel="bookmark" class="td-image-wrap " title="Mum fuming after TUI refuse to extend vouchers she was gifted just months before UK went into lockdown"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/MUM_FUMING_OVER_TUI_VOUCHER_DN02-scaled-e1646839458800-696x551.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/mum-fuming-as-tui-wont-extend-vouchers-she-was-gifted-before-lockdown/" rel="bookmark" title="Mum fuming after TUI refuse to extend vouchers she was gifted just months before UK went into lockdown">Mum fuming after TUI refuse to extend vouchers she was gifted just months before UK went into lockdown</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T15:22:11+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/man-charged-in-relation-to-superglue-bandit-incidents-across-scots-city/" rel="bookmark" class="td-image-wrap " title="Man charged in relation to &#8220;Superglue Bandit&#8221; incidents across Scots city"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/STICKY_BANDIT_CHARGED_BY_POLICE_DN05-696x513.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/man-charged-in-relation-to-superglue-bandit-incidents-across-scots-city/" rel="bookmark" title="Man charged in relation to &#8220;Superglue Bandit&#8221; incidents across Scots city">Man charged in relation to &#8220;Superglue Bandit&#8221; incidents across Scots city</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T15:21:27+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census/" rel="bookmark" class="td-image-wrap " title="Non-religious people encouraged to &#8220;be honest&#8221; about beliefs in 2022 census"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/ben-white-qYanN54gIrI-unsplash-696x465.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census/" rel="bookmark" title="Non-religious people encouraged to &#8220;be honest&#8221; about beliefs in 2022 census">Non-religious people encouraged to &#8220;be honest&#8221; about beliefs in 2022 census</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T14:49:58+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_134" data-td_block_id="tdi_134"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_134" data-td_block_id="tdi_134"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-1075329"><a href="https://www.deadlinenews.co.uk/category/sport/"><div class="tdb-menu-item-text">Sport</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_140 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_140">
<script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_140" id="tdi_141" data-td_block_id="tdi_140" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-tdi_140" id="tdi_142" data-td_block_id="tdi_140" data-td_filter_value="42753" href="https://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a><a class="mega-menu-sub-cat-tdi_140" id="tdi_143" data-td_block_id="tdi_140" data-td_filter_value="42587" href="https://www.deadlinenews.co.uk/category/sport/english-football/">English football</a><a class="mega-menu-sub-cat-tdi_140" id="tdi_144" data-td_block_id="tdi_140" data-td_filter_value="42581" href="https://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a><a class="mega-menu-sub-cat-tdi_140" id="tdi_145" data-td_block_id="tdi_140" data-td_filter_value="42583" href="https://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_140 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/sport/hearts/" class="td-post-category">Hearts</a>  <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/02/11/hearts-star-smith-eyes-scottish-cup-triumph-following-painful-2020-defeat/" rel="bookmark" class="td-image-wrap " title="Hearts star Smith eyes Scottish Cup triumph following &#8220;painful&#8221; 2020 penalty defeat"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Michael-Smith-e1644594187529-696x394.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/02/11/hearts-star-smith-eyes-scottish-cup-triumph-following-painful-2020-defeat/" rel="bookmark" title="Hearts star Smith eyes Scottish Cup triumph following &#8220;painful&#8221; 2020 penalty defeat">Hearts star Smith eyes Scottish Cup triumph following &#8220;painful&#8221; 2020 penalty defeat</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-11T22:35:51+00:00">February 11, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/02/07/scots-17-year-old-olympic-skier-wins-youth-mountain-award/" rel="bookmark" class="td-image-wrap " title="Scots 17-year-old Olympic skier wins Youth Mountain Award"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Kirsty-Muir-X-Games-e1644405099632-696x522.jpeg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/02/07/scots-17-year-old-olympic-skier-wins-youth-mountain-award/" rel="bookmark" title="Scots 17-year-old Olympic skier wins Youth Mountain Award">Scots 17-year-old Olympic skier wins Youth Mountain Award</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-07T13:09:52+00:00">February 7, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/sport/international-football/" class="td-post-category">International Football</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/01/31/spain-produces-the-best-football-managers-in-the-world/" rel="bookmark" class="td-image-wrap " title="Spain produces the best football managers in the world"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2021/07/jannik-skorna-mY2ZHBU6GRk-unsplash-1-696x464.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/01/31/spain-produces-the-best-football-managers-in-the-world/" rel="bookmark" title="Spain produces the best football managers in the world">Spain produces the best football managers in the world</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-31T16:39:37+00:00">January 31, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/01/31/scots-athlete-and-adventurer-wins-top-mountain-award/" rel="bookmark" class="td-image-wrap " title="Scots athlete and adventurer wins top mountain award"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/XIUL4764-e1643642931101-696x509.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/01/31/scots-athlete-and-adventurer-wins-top-mountain-award/" rel="bookmark" title="Scots athlete and adventurer wins top mountain award">Scots athlete and adventurer wins top mountain award</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-31T16:04:43+00:00">January 31, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_140" data-td_block_id="tdi_140"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_140" data-td_block_id="tdi_140"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-1075153"><a href="https://www.deadlinenews.co.uk/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_146 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_146">
<script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_146" id="tdi_147" data-td_block_id="tdi_146" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/entertainment/">All</a><a class="mega-menu-sub-cat-tdi_146" id="tdi_148" data-td_block_id="tdi_146" data-td_filter_value="45995" href="https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/">Festival Fringe</a><a class="mega-menu-sub-cat-tdi_146" id="tdi_149" data-td_block_id="tdi_146" data-td_filter_value="49812" href="https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a><a class="mega-menu-sub-cat-tdi_146" id="tdi_150" data-td_block_id="tdi_146" data-td_filter_value="45992" href="https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a><a class="mega-menu-sub-cat-tdi_146" id="tdi_151" data-td_block_id="tdi_146" data-td_filter_value="45993" href="https://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_146 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/entertainment/" class="td-post-category">Entertainment</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/scottish-gallery-prepares-to-celebrate-life-of-legendary-artist/" rel="bookmark" class="td-image-wrap " title="Scottish Gallery prepares to celebrate life of legendary artist"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/James-Morrison-painting-on-the-West-Coast-2009-696x463.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/scottish-gallery-prepares-to-celebrate-life-of-legendary-artist/" rel="bookmark" title="Scottish Gallery prepares to celebrate life of legendary artist">Scottish Gallery prepares to celebrate life of legendary artist</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T15:48:02+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/business/" class="td-post-category">Business</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/08/scots-female-business-founders-initiative-launched/" rel="bookmark" class="td-image-wrap " title="Scots female business founders initiative launched"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/Lynne-Cadenhead-696x870.jpeg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/08/scots-female-business-founders-initiative-launched/" rel="bookmark" title="Scots female business founders initiative launched">Scots female business founders initiative launched</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-08T17:39:00+00:00">March 8, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/business/" class="td-post-category">Business</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/08/worlds-first-digitally-certified-scotch-whisky-launched-by-fife-retailers/" rel="bookmark" class="td-image-wrap " title="World’s first digitally certified Scotch whisky launched by Fife retailers "><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/Alastair-Brown-The-Whisky-Barrel-QR-Code-T-Shirt-2-696x538.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/08/worlds-first-digitally-certified-scotch-whisky-launched-by-fife-retailers/" rel="bookmark" title="World’s first digitally certified Scotch whisky launched by Fife retailers ">World’s first digitally certified Scotch whisky launched by Fife retailers </a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-08T15:30:09+00:00">March 8, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/business/" class="td-post-category">Business</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/08/unusual-175-whisky-signals-expanded-range-from-crabbies-new-owners/" rel="bookmark" class="td-image-wrap " title="Unusual £175 whisky signals expanded range from Crabbie&#8217;s new owners"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/crabbies_22yr_orkney_set62-696x696.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/08/unusual-175-whisky-signals-expanded-range-from-crabbies-new-owners/" rel="bookmark" title="Unusual £175 whisky signals expanded range from Crabbie&#8217;s new owners">Unusual £175 whisky signals expanded range from Crabbie&#8217;s new owners</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-08T14:43:39+00:00">March 8, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_146" data-td_block_id="tdi_146"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_146" data-td_block_id="tdi_146"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-1075291"><a href="https://www.deadlinenews.co.uk/category/business/"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_152 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_152">
<script>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</script><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_152" id="tdi_153" data-td_block_id="tdi_152" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/business/">All</a><a class="mega-menu-sub-cat-tdi_152" id="tdi_154" data-td_block_id="tdi_152" data-td_filter_value="50815" href="https://www.deadlinenews.co.uk/category/business/commercial-business/">Commercial Business</a><a class="mega-menu-sub-cat-tdi_152" id="tdi_155" data-td_block_id="tdi_152" data-td_filter_value="50819" href="https://www.deadlinenews.co.uk/category/business/farming/">Farming</a><a class="mega-menu-sub-cat-tdi_152" id="tdi_156" data-td_block_id="tdi_152" data-td_filter_value="50779" href="https://www.deadlinenews.co.uk/category/business/finance/">Finance</a><a class="mega-menu-sub-cat-tdi_152" id="tdi_157" data-td_block_id="tdi_152" data-td_filter_value="50750" href="https://www.deadlinenews.co.uk/category/business/legal/">Legal news</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_152 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/news/scottish-news/" class="td-post-category">Scottish News</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/scots-tech-expert-warns-of-dangers-of-metaverse-for-youngsters/" rel="bookmark" class="td-image-wrap " title="Scots tech expert warns of dangers of metaverse for youngsters"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/Mark-Evans-projection-shot-immersive-technology-consultant-and-futurist_small-696x598.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/scots-tech-expert-warns-of-dangers-of-metaverse-for-youngsters/" rel="bookmark" title="Scots tech expert warns of dangers of metaverse for youngsters">Scots tech expert warns of dangers of metaverse for youngsters</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T14:05:14+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/business/" class="td-post-category">Business</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/younger-visitors-at-centre-of-scottish-tourism-marketing-campaign/" rel="bookmark" class="td-image-wrap " title="&#8220;Younger visitors&#8221; at centre of Scottish tourism marketing campaign"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/salisbury_crags_11-696x464.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/younger-visitors-at-centre-of-scottish-tourism-marketing-campaign/" rel="bookmark" title="&#8220;Younger visitors&#8221; at centre of Scottish tourism marketing campaign">&#8220;Younger visitors&#8221; at centre of Scottish tourism marketing campaign</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T11:40:44+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/business/" class="td-post-category">Business</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/mint-ventures-get-scottish-enterprise-money-to-encourage-more-women-into-business/" rel="bookmark" class="td-image-wrap " title="Mint Ventures get Scottish Enterprise money to encourage more women into business"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/L-R-Mint-Ventures-Co-Founder-and-CEO-Gillian-Fleming-Co-Founder-and-Chair-Lynne-Cadenhead-and-Co-Founder-and-Director-Carolyn-Currie.-696x488.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/mint-ventures-get-scottish-enterprise-money-to-encourage-more-women-into-business/" rel="bookmark" title="Mint Ventures get Scottish Enterprise money to encourage more women into business">Mint Ventures get Scottish Enterprise money to encourage more women into business</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T11:27:12+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.deadlinenews.co.uk/category/business/" class="td-post-category">Business</a> <div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/comment-better-a-live-donkey-than-a-dead-lion/" rel="bookmark" class="td-image-wrap " title="Comment: Better a live donkey than a dead lion"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/Neil-Bradbrook-4_smaller-e1646823914407-696x553.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/comment-better-a-live-donkey-than-a-dead-lion/" rel="bookmark" title="Comment: Better a live donkey than a dead lion">Comment: Better a live donkey than a dead lion</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T11:09:52+00:00">March 9, 2022</time></span> </span>
</div>

</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_152" data-td_block_id="tdi_152"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_152" data-td_block_id="tdi_152"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1175635"><a href="https://www.deadlinenews.co.uk/category/property-and-construction/"><div class="tdb-menu-item-text">Property</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1075303 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Get in Touch</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1075302"><a href="https://www.deadlinenews.co.uk/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1075301"><a href="https://www.deadlinenews.co.uk/?page_id=1022918"><div class="tdb-menu-item-text">Submit News</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_160 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_160">
<div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.deadlinenews.co.uk/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="1181208" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-1178062" class="post-1178062 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_161" class="tdc-zone"><div class="tdc_zone tdi_162  wpb_row td-pb-row">
<div id="tdi_163" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_164  wpb_row td-pb-row">
<div class="vc_column tdi_166  wpb_column vc_column_container tdc-column td-pb-span8">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_167 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_167">
<div class="tdb-block-inner td-fix-index"><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.deadlinenews.co.uk/category/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Non-religious people encouraged to &quot;be honest&quot; about beliefs in 2022 census</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.deadlinenews.co.uk/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.deadlinenews.co.uk/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Non-religious people encouraged to &quot;be honest&quot; about beliefs in 2022 census"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_168 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_168">
<div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.deadlinenews.co.uk/category/news/"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://www.deadlinenews.co.uk/category/news/scottish-news/"><span class="tdb-cat-bg"></span>Scottish News</a></div></div><div class="vc_row_inner tdi_170  vc_row vc_inner wpb_row td-pb-row">
<div class="vc_column_inner tdi_172  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_173 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_173">
<div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-03-09T14:49:58+00:00">March 9, 2022</time></div></div> <div class="td_block_wrap tdb_single_comments_count tdi_174 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_174">
<div class="tdb-block-inner td-fix-index"><a href="https://www.deadlinenews.co.uk/2022/03/09/non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_175 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_175">
<div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-1181208">36</span></div></div></div></div></div><div class="vc_column_inner tdi_177  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_178 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_178">
<div id="tdi_178" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F03%2F09%2Fnon-religious-scots-encouraged-to-be-honest-about-beliefs-in-census%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Non-religious+people+encouraged+to+%E2%80%9Cbe+honest%E2%80%9D+about+beliefs+in+2022+census&url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F03%2F09%2Fnon-religious-scots-encouraged-to-be-honest-about-beliefs-in-census%2F&via=deadlinenews" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deadlinenews.co.uk/2022/03/09/non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census/&amp;media=https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/ben-white-qYanN54gIrI-unsplash-scaled-e1646837313745.jpg&description=Non-religious Scots are being encouraged to &quot;be honest&quot; about their beliefs when filling out the 2022 census." title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Non-religious+people+encouraged+to+%E2%80%9Cbe+honest%E2%80%9D+about+beliefs+in+2022+census %0A%0A https://www.deadlinenews.co.uk/2022/03/09/non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_178" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_180  vc_row vc_inner wpb_row td-pb-row">
<div class="vc_column_inner tdi_182  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_183 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_183">
<div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.deadlinenews.co.uk/tag/2022-census/">2022 census</a></li><li><a href="https://www.deadlinenews.co.uk/tag/census-religion/">census religion</a></li><li><a href="https://www.deadlinenews.co.uk/tag/christianity-denominations/">Christianity denominations</a></li><li><a href="https://www.deadlinenews.co.uk/tag/scottish-census/">Scottish census</a></li><li><a href="https://www.deadlinenews.co.uk/tag/scottish-news-3/">scottish news</a></li><li><a href="https://www.deadlinenews.co.uk/tag/scottish-religions/">Scottish religions</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_185  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
</div><div class="td_block_wrap tdb_single_author tdi_186 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_186">
<div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">More by</span> <a class="tdb-author-name" href="https://www.deadlinenews.co.uk/author/ryan-nixon/">Ryan Nixon</a></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_187 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_187">
<script>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</script><div class="td-block-title-wrap"></div><div id=tdi_187 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/scottish-gallery-prepares-to-celebrate-life-of-legendary-artist/" rel="bookmark" class="td-image-wrap " title="Scottish Gallery prepares to celebrate life of legendary artist"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/James-Morrison-painting-on-the-West-Coast-2009-324x400.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/scottish-gallery-prepares-to-celebrate-life-of-legendary-artist/" rel="bookmark" title="Scottish Gallery prepares to celebrate life of legendary artist">Scottish Gallery prepares to celebrate life of legendary artist</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.deadlinenews.co.uk/author/ryan-nixon/">Ryan Nixon</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T15:48:02+00:00">March 9, 2022</time></span> </span>
</div> 
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census/" rel="bookmark" class="td-image-wrap " title="Non-religious people encouraged to &#8220;be honest&#8221; about beliefs in 2022 census"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/ben-white-qYanN54gIrI-unsplash-324x400.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census/" rel="bookmark" title="Non-religious people encouraged to &#8220;be honest&#8221; about beliefs in 2022 census">Non-religious people encouraged to &#8220;be honest&#8221; about beliefs in 2022 census</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.deadlinenews.co.uk/author/ryan-nixon/">Ryan Nixon</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T14:49:58+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/09/scots-tech-expert-warns-of-dangers-of-metaverse-for-youngsters/" rel="bookmark" class="td-image-wrap " title="Scots tech expert warns of dangers of metaverse for youngsters"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/Mark-Evans-projection-shot-immersive-technology-consultant-and-futurist_small-324x400.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/09/scots-tech-expert-warns-of-dangers-of-metaverse-for-youngsters/" rel="bookmark" title="Scots tech expert warns of dangers of metaverse for youngsters">Scots tech expert warns of dangers of metaverse for youngsters</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.deadlinenews.co.uk/author/ryan-nixon/">Ryan Nixon</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-09T14:05:14+00:00">March 9, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_189  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_190 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_190">
<div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Non-religious people encouraged to &#8220;be honest&#8221; about beliefs in 2022 census</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_192  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_192">
<div class="td-block-title-wrap"></div><div class="td-fix-index">
</div></div><div class="td_block_wrap tdb_single_content tdi_193 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_193">
<div class="tdb-block-inner td-fix-index">
<p>NON-RELIGIOUS Scots are being encouraged to &#8220;be honest&#8221; about their <a href="https://www.deadlinenews.co.uk/2020/04/01/st-andrews-university-medieval-history-lecturer-delves-into-of-religion-and-pandemics/">beliefs </a>in the 2022 census.</p>
<p>New <a href="https://www.deadlinenews.co.uk/2022/03/03/two-covid-vaccines-not-enough-for-kidney-failure-patients-research-finds/">research </a>carried out by YouGov published today by <a href="https://www.humanism.scot/">Humanist Society Scotland</a> reveals how the 2022 Scottish census is potentially expected to show a vast decline in religious identity when compared to the 2011 census.</p>
<p>The <a href="https://www.deadlinenews.co.uk/2022/02/09/majority-scots-worried-about-being-able-afford-energy-bills/">poll </a>findings reveal how 56% of Scottish adults could tick the ‘none’ box when asked what religion they &#8216;belong to&#8217; this month. </p>
<p>33% are expected to identify with a Christian denomination with around 6% aligning with other faith traditions.</p>
<figure class="wp-block-image size-large"><a href="https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/ben-white-qYanN54gIrI-unsplash-scaled-e1646837313745.jpg"><img width="1024" height="684" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/ben-white-qYanN54gIrI-unsplash-1024x684.jpg" alt="Woman praying." class="wp-image-1181209" /></a><figcaption>The number of Scots that identify with a Christian denomination is expected to have dropped to 33%. Photo by Ben White on Unsplash</figcaption></figure>
<p>However the findings of the research could raise questions with the <a href="https://www.deadlinenews.co.uk/2022/03/07/scottish-census-2022-new-website-launched-to-support-respondents/">census </a>data reliability. </p>
<p>When the same set of people were asked whether they were religious, a whopping 75% responded &#8220;No, I am not&#8221;.</p>
<p>This question is used by continent wide research groups like the European Social Survey, and considered by statisticians to more accurately reflect individual beliefs than the questions used in the Scottish census.</p>
<p>Part of the 20% difference can be attributed to ‘census Christians’ who when asked about ‘group affiliation’ identify with a Christian denomination because they were baptised or christened or went to a faith school despite not believing in the teachings of Christianity. </p>
<p>Only 36% of people surveyed who identified as a Christian said they actually believed in the teachings of Christianity.</p>
<p>Commenting on the findings Chief Executive of Humanist Society Scotland Fraser Sutherland said: “These findings show that the biggest demographic shift we will see in the 2022 Scottish census will be on religious identity. </p>
<p>&#8220;However, questions must be asked about census planners&#8217; continued insistence on the use of a question that is shown to overrepresent religious identity by as much as a million people.</p>
<p>“We are asking everyone to pause and think about their beliefs before they fill in the census this year, ascertaining if they actually follow the religion and believe in the teachings of the faith, or if they are ticking a box in recognition of the faith they were brought up in but no longer adhere to. </p>
<p>&#8220;This data is used to justify compulsory Christian religious observance in Scottish schools for example &#8211; answering the question honestly will ensure an accurate picture of religious and non religious beliefs in Scotland.”</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_196 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_196">
<div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.deadlinenews.co.uk/tag/2022-census/">2022 census</a></li><li><a href="https://www.deadlinenews.co.uk/tag/census-religion/">census religion</a></li><li><a href="https://www.deadlinenews.co.uk/tag/christianity-denominations/">Christianity denominations</a></li><li><a href="https://www.deadlinenews.co.uk/tag/scottish-census/">Scottish census</a></li><li><a href="https://www.deadlinenews.co.uk/tag/scottish-news-3/">scottish news</a></li><li><a href="https://www.deadlinenews.co.uk/tag/scottish-religions/">Scottish religions</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_197 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_197">
<div id="tdi_197" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F03%2F09%2Fnon-religious-scots-encouraged-to-be-honest-about-beliefs-in-census%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Non-religious+people+encouraged+to+%E2%80%9Cbe+honest%E2%80%9D+about+beliefs+in+2022+census&url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F03%2F09%2Fnon-religious-scots-encouraged-to-be-honest-about-beliefs-in-census%2F&via=deadlinenews" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deadlinenews.co.uk/2022/03/09/non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census/&amp;media=https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/ben-white-qYanN54gIrI-unsplash-scaled-e1646837313745.jpg&description=Non-religious Scots are being encouraged to &quot;be honest&quot; about their beliefs when filling out the 2022 census." title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Non-religious+people+encouraged+to+%E2%80%9Cbe+honest%E2%80%9D+about+beliefs+in+2022+census %0A%0A https://www.deadlinenews.co.uk/2022/03/09/non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_197" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_198 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_198">
<div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.deadlinenews.co.uk/2022/03/09/scots-tech-expert-warns-of-dangers-of-metaverse-for-youngsters/">Scots tech expert warns of dangers of metaverse for youngsters</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.deadlinenews.co.uk/2022/03/09/man-charged-in-relation-to-superglue-bandit-incidents-across-scots-city/">Man charged in relation to &#8220;Superglue Bandit&#8221; incidents across Scots city</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_200  vc_row vc_inner wpb_row td-pb-row">
<div class="vc_column_inner tdi_202  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_204  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div><div class="vc_column tdi_206  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_207  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_207">
<div class="td-block-title-wrap"></div><div class="td-fix-index"><div class="g g-19"><div class="g-single a-44"><a class="gofollow" data-track="NDQsMTksMSw2MA==" href="#"><img src="/wp-content/uploads/2022/02/deadline_sqr.png" /></a></div></div>
</div></div><div class="td_block_wrap td_block_title tdi_208 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_208">
<div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related Stories</span></h4></div></div><div class="td_block_wrap td_flex_block_1 tdi_209 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_209">
<script>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</script><div class="td-block-title-wrap"></div><div id=tdi_209 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/03/learn-to-swim-programme-extension-make-waves-for-next-generation/" rel="bookmark" class="td-image-wrap " title="Learn to Swim programme extension make waves for next generation"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/Learn-to-Swim-16-324x400.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/03/learn-to-swim-programme-extension-make-waves-for-next-generation/" rel="bookmark" title="Learn to Swim programme extension make waves for next generation">Learn to Swim programme extension make waves for next generation</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-03T12:37:02+00:00">March 3, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/02/annes-law-almost-unanimous-support-for-care-home-visit-rights/" rel="bookmark" class="td-image-wrap " title="Anne’s Law: Consultation finds &#8220;almost unanimous&#8221; support for care home visit rights"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/georg-arthur-pflueger-TeWwYARfcM4-unsplash-324x400.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/02/annes-law-almost-unanimous-support-for-care-home-visit-rights/" rel="bookmark" title="Anne’s Law: Consultation finds &#8220;almost unanimous&#8221; support for care home visit rights">Anne’s Law: Consultation finds &#8220;almost unanimous&#8221; support for care home visit rights</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-02T15:53:40+00:00">March 2, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/03/01/university-of-edinburgh-announces-partnership-to-counter-climate-change/" rel="bookmark" class="td-image-wrap " title="University of Edinburgh announces partnership to counter climate change through ethical finance"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/visual-stories-micheile-ZVprbBmT8QA-unsplash-324x400.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/03/01/university-of-edinburgh-announces-partnership-to-counter-climate-change/" rel="bookmark" title="University of Edinburgh announces partnership to counter climate change through ethical finance">University of Edinburgh announces partnership to counter climate change through ethical finance</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-01T10:41:29+00:00">March 1, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.deadlinenews.co.uk/2022/02/28/scottish-government-announces-new-measures-to-counter-cyber-attacks/" rel="bookmark" class="td-image-wrap " title="Scottish Government announces new co-ordination centre to counter cyber attacks"><span class="entry-thumb td-thumb-css " style="overflow:hidden; background-image: url('https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/towfiqu-barbhuiya-em5w9_xj3uU-unsplash-324x400.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.deadlinenews.co.uk/2022/02/28/scottish-government-announces-new-measures-to-counter-cyber-attacks/" rel="bookmark" title="Scottish Government announces new co-ordination centre to counter cyber attacks">Scottish Government announces new co-ordination centre to counter cyber attacks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-28T10:03:23+00:00">February 28, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_211 "><aside class="td_block_template_1 widget widget_newsletterwidget"><h4 class="block-title"><span>News by Email</span></h4><div class="tnp tnp-widget"><form method="post" action="https://www.deadlinenews.co.uk/?na=s">
<input type="hidden" name="nr" value="widget"><input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-1">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-1" value="" required></div>
<div class="tnp-field tnp-field-checkbox tnp-field-list"><label for="nl3"><input type="checkbox" id="nl3" name="nl[]" value="1" checked>&nbsp;Top Stories</label></div>
<div class="tnp-field tnp-field-checkbox tnp-field-list"><label for="nl4"><input type="checkbox" id="nl4" name="nl[]" value="2">&nbsp;Business News</label></div>
<div class="tnp-field tnp-field-checkbox tnp-field-list"><label for="nl5"><input type="checkbox" id="nl5" name="nl[]" value="3">&nbsp;Scottish News</label></div>
<div class="tnp-field tnp-field-checkbox tnp-field-list"><label for="nl6"><input type="checkbox" id="nl6" name="nl[]" value="4">&nbsp;Top Sports News</label></div>
<div class="tnp-field tnp-field-checkbox tnp-field-list"><label for="nl7"><input type="checkbox" id="nl7" name="nl[]" value="5" checked>&nbsp;Sponsored post customers</label></div>
<div class="tnp-field tnp-privacy-field"><label><input type="checkbox" name="ny" required class="tnp-privacy">&nbsp;<a target="_blank" href="https://www.deadlinenews.co.uk/terms-conditions">By continuing, you accept the privacy policy</a></label></div><div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div></aside></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ryan Nixon"><meta itemprop="url" content="https://www.deadlinenews.co.uk/author/ryan-nixon/"></span><meta itemprop="datePublished" content="2022-03-09T14:49:58+00:00"><meta itemprop="dateModified" content="2022-03-09T14:50:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.deadlinenews.co.uk/2022/03/09/non-religious-scots-encouraged-to-be-honest-about-beliefs-in-census/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2015/07/Deadline-Logo272x90.png"></span><meta itemprop="name" content="Deadline News"></span><meta itemprop="headline" content="Non-religious people encouraged to &quot;be honest&quot; about beliefs in 2022 census"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.deadlinenews.co.uk/wp-content/uploads/2022/03/ben-white-qYanN54gIrI-unsplash-scaled-e1646837313745.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="801"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_212" class="tdc-zone"><div class="tdc_zone tdi_213  wpb_row td-pb-row">
<div id="tdi_214" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_215  wpb_row td-pb-row tdc-element-style">
<div class="tdi_214_rand_style td-element-style"></div><div class="vc_column tdi_217  wpb_column vc_column_container tdc-column td-pb-span4">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_218 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_218">
<p class="tdm-descr">About</p></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_219  tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_219"><div class="td-block-title-wrap"></div><div class="td-fix-index"><p><span style="color: #ffffff;">Deadline News</span><br /><span style="color: #ffffff;">Suite 6, Bonnington Bond,</span><br /><span style="color: #ffffff;">2 Anderson Place,</span><br /><span style="color: #ffffff;">Edinburgh</span><br /><span style="color: #ffffff;">EH6 5NP</span></p>
<p><span style="color: #ffffff;">Tel: 0131 516 3433</span></p>
</div></div></div></div><div class="vc_column tdi_221  wpb_column vc_column_container tdc-column td-pb-span4">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_222 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_222">
<p class="tdm-descr">Useful Links</p></div><div class="td_block_wrap td_block_list_menu tdi_223 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_223">
<div class="td-block-title-wrap"></div><div id=tdi_223 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1178160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178160"><a href="https://www.deadlinenews.co.uk/agency/">Agency</a></li>
<li id="menu-item-1178161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178161"><a href="https://www.deadlinenews.co.uk/agency/collaborative-posts-deadline-news/">Collaborative Posts</a></li>
<li id="menu-item-1178162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178162"><a href="https://www.deadlinenews.co.uk/news-coverage/">News Coverage</a></li>
<li id="menu-item-1178163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178163"><a href="https://www.deadlinenews.co.uk/photography/">Photography</a></li>
<li id="menu-item-1178164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178164"><a href="https://www.deadlinenews.co.uk/video/">Video Services</a></li>
<li id="menu-item-1178165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178165"><a href="https://www.deadlinenews.co.uk/student-journalism-placements-deadline-news/">Student placement programme</a></li>
<li id="menu-item-1178166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178166"><a href="https://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_225  wpb_column vc_column_container tdc-column td-pb-span4">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_226 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_226">
<p class="tdm-descr">Social</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_227 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_227">
<div class="tdm-social-wrapper tds-social6 tdi_228"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/DeadlineNews" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/DeadlineNews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/deadline-news" title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/deadline-news" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/deadlinenews" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/deadlinenews" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/DeadlinenewsTV" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>


<script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/admin-newsroom\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.deadlinenews.co.uk","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>

<script src="https://www.deadlinenews.co.uk/wp-content/cache/min/1/75f7d135913d2bb5910919ec085d4b6b.js" data-minify="1" defer></script><script>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</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e981fea6fdc597f',m:'ICEQttmkP3YuQyM3kC.2AgSQZ_szLYIv2GohTWS9e70-1646874144-0-Ab2c/yM19oW93UOHOTRuDpSNVCyZvnnrHp46jyusUKdY7wYNDIKrL1kry5eGErv/fBCFm0pZqTf1XxKGD+cllyutereu0ExYyQe9LqOo/HCZJbwLqGlGvW2AKlW9ecoKKe1OxztYq3Mx3Dp48rmljAjBB7kpCECLhpvZkexMi/FDzugsQFm9T+ZA7mCiDuB0aVIuzY0jXbemVIFUI9OB/zvNQFfh5s/aHN4D9LpyNdLx',s:[0x2943a63eb5,0x15c03e400e],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
