<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-GB> <!--<![endif]--><head><title>Sainsburys customer left gutted after burger melted in oven</title><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://www.deadlinenews.co.uk/xmlrpc.php> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <meta
name="description" content="The 50-year-old had not long returned home from a hard shift as a fireman when his dinner turned into a mushy mess. | Food and Drink News UK"><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ ><meta
property="og:locale" content="en_GB"><meta
property="og:type" content="article"><meta
property="og:title" content="Sainsburys customer left gutted after burger melted in oven"><meta
property="og:description" content="The 50-year-old had not long returned home from a hard shift as a fireman when his dinner turned into a mushy mess. | Food and Drink News UK"><meta
property="og:url" content="https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/"><meta
property="og:site_name" content="Deadline News"><meta
property="article:publisher" content="http://www.facebook.com/DeadlineNews"><meta
property="article:published_time" content="2021-04-29T13:13:29+00:00"><meta
property="article:modified_time" content="2021-04-29T13:34:21+00:00"><meta
property="og:image" content="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SAINSBURYS_DISASTER_BURGER_DN01-e1619701621614.jpg"><meta
property="og:image:width" content="1000"><meta
property="og:image:height" content="1333"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@deadlinenews"><meta
name="twitter:site" content="@deadlinenews"><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Duncan Gorman"><meta
name="twitter:label2" content="Estimated reading time"><meta
name="twitter:data2" content="3 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.deadlinenews.co.uk/#website","url":"https://www.deadlinenews.co.uk/","name":"Deadline News","description":"News and pictures from Scotland and beyond","potentialAction":[{"@type":"SearchAction","target":"https://www.deadlinenews.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/#primaryimage","inLanguage":"en-GB","url":"https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SAINSBURYS_DISASTER_BURGER_DN01-e1619701621614.jpg","width":1000,"height":1333,"caption":"After long day at work Geoff's dinner sadly turned to mush."},{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/#webpage","url":"https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/","name":"Sainsburys customer left gutted after burger melted in oven","isPartOf":{"@id":"https://www.deadlinenews.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/#primaryimage"},"datePublished":"2021-04-29T13:13:29+00:00","dateModified":"2021-04-29T13:34:21+00:00","author":{"@id":"https://www.deadlinenews.co.uk/#/schema/person/212a50aab1e556d93556fc5da42c8f86"},"description":"The 50-year-old had not long returned home from a hard shift as a fireman when his dinner turned into a mushy mess.\u00a0| Food and Drink News UK","breadcrumb":{"@id":"https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/"]}]},{"@type":"BreadcrumbList","@id":"https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/","url":"https://www.deadlinenews.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/category/news/","url":"https://www.deadlinenews.co.uk/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/","url":"https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/","name":"Sainsburys customer left gutted after burger melted in oven"}}]},{"@type":"Person","@id":"https://www.deadlinenews.co.uk/#/schema/person/212a50aab1e556d93556fc5da42c8f86","name":"Duncan Gorman","image":{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/b1b8a7333787cccad8a1f7b79b0c182c?s=96&d=mm&r=g","caption":"Duncan Gorman"}}]}</script> <link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//cdn.jsdelivr.net><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Deadline News &raquo; Feed" href=https://www.deadlinenews.co.uk/feed/ > <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.deadlinenews.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=7bb349ee7be35ce98d5311f7f9802fda"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/35bcd.css media=all><link
crossorigin=anonymous rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type=text/css media=all><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/b1af9.css media=all><style id=td-theme-inline-css type=text/css>@media (max-width: 767px){.td-header-desktop-wrap{display:none}}@media (min-width: 767px){.td-header-mobile-wrap{display:none}}</style><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/3ee7d.css media=all><link
rel=stylesheet id=bfa-font-awesome-css  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type=text/css media=all><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/b0c05.css media=all><link
rel=stylesheet id=tdb_front_style-css  href='https://www.deadlinenews.co.uk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type=text/css media='all, print'> <script src=https://www.deadlinenews.co.uk/wp-content/cache/minify/77e6d.js></script> <link
rel=https://api.w.org/ href=https://www.deadlinenews.co.uk/wp-json/ ><link
rel=alternate type=application/json href=https://www.deadlinenews.co.uk/wp-json/wp/v2/posts/1162232><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.deadlinenews.co.uk/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.deadlinenews.co.uk/wp-includes/wlwmanifest.xml><link
rel=shortlink href='https://www.deadlinenews.co.uk/?p=1162232'><link
rel=alternate type=application/json+oembed href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F04%2F29%2Fi-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk%2F"><link
rel=alternate type=text/xml+oembed href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F04%2F29%2Fi-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk%2F&#038;format=xml"><style type=text/css media=screen>.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-6{margin:0
auto}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/03cd5.css media=all> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})
(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-8097383-1','auto');ga('send','pageview');</script> <!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"d746f0d645","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/","wpRestNonce":"d746f0d645","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <link
rel=amphtml href=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/amp/ >
 <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";var td_get_template_directory_uri="https:\/\/www.deadlinenews.co.uk\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="2";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#732c7b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="3e626a0a18";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://www.deadlinenews.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/","name":"Food and Drink"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/","name":"Sainsburys customer left gutted after burger melted in oven"}}]}</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item
i{color:#732c7b}.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item{background-color:#732c7b}.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after{border-color:#732c7b}.tdm-btn-style1{background-color:#732c7b}.tdm-btn-style2:before{border-color:#732c7b}.tdm-btn-style2{color:#732c7b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #732c7b;-moz-box-shadow:0 2px 16px #732c7b;box-shadow:0 2px 16px #732c7b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #732c7b;-moz-box-shadow:0 4px 26px #732c7b;box-shadow:0 4px 26px #732c7b}</style><style id=tdw-css-placeholder></style></head><body
data-rsssl=1 class="post-template-default single single-post postid-1162232 single-format-standard td-standard-pack i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk global-block-template-1 single_template_5 td-full-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/DeadlineNews title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.linkedin.com/company/deadline-news title=Linkedin>
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://dev.deadlinenews.co.uk/rss-list/ title=RSS>
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/deadlinenews title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.youtube.com/user/DeadlinenewsTV title=Youtube>
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-main-container><ul
id=menu-main class=td-mobile-main-menu><li
id=menu-item-1075090 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1075090"><a
href=https://www.deadlinenews.co.uk/ >Deadline News Agency</a></li><li
id=menu-item-1075094 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1075094"><a
href=https://www.deadlinenews.co.uk/category/news/ >News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-0 class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/research/ >Research</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/environment/ >Environment</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/coronavirus-news/ >Coronavirus News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/animal-new/ >Animal News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/scottish-news/ >Scottish News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/local-news/ >Local News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/court-and-crime/ >Court &amp; Crime</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/uk-and-world/ >UK &amp; World</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/community/ >Community</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/health/ >Health</a></li></ul></li><li
id=menu-item-1075329 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075329"><a
href=https://www.deadlinenews.co.uk/category/sport/ >Sport<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/hearts/ >Hearts</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/hibs/ >Hibs</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/scottish-premiershop/ >Scottish Premiership</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/scottish-championship/ >Scottish Championship</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/cup-competitions/ >Cup Competitions</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/league-one-and-two/ >League One &amp; Two</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/english-football/ >English football</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/international-football/ >International Football</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/other-sports/ >Other sports</a></li></ul></li><li
id=menu-item-1075153 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1075153"><a
href=https://www.deadlinenews.co.uk/category/entertainment/ >Entertainment<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/ >News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment/reviews/ >Reviews</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment/travel/ >Travel</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/ >Festival Fringe</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/ >Food and Drink</a></li></ul></li><li
id=menu-item-1075291 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075291"><a
href=https://www.deadlinenews.co.uk/category/business/ >Business<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/legal/ >Legal news</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/property-and-construction/ >Property and Construction</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/finance/ >Finance</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/commercial-business/ >Commercial Business</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/politics-news/ >Politics</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/tourism-and-leisure/ >Tourism and Leisure</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/technology/ >Technology</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/farming/ >Farming</a></li></ul></li><li
id=menu-item-1075303 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1075303"><a
href=#>Get in Touch<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-1075302 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075302"><a
href=https://www.deadlinenews.co.uk/contact-us/ >Contact Us</a></li><li
id=menu-item-1075301 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075301"><a
href=https://www.deadlinenews.co.uk/submit-news/ >Submit News</a></li></ul></li></ul></div></div></div><div
id=login-form-mobile class=td-register-section><div
id=td-login-mob class="td-login-animation td-login-hide-mob"><div
class=td-login-close>
<a
href=# class=td-back-button><i
class=td-icon-read-down></i></a><div
class=td-login-title>Sign in</div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-login-form-wrap><div
class=td-login-panel-title><span>Welcome!</span>Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email-mob value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass-mob value required><label>your password</label></div>
<input
type=button name=login_button id=login_button-mob class=td-login-button value="LOG IN"><div
class=td-login-info-text>
<a
href=# id=forgot-pass-link-mob>Forgot your password?</a></div><div
class=td-login-register-link>
<a
id=signin-register-link-mob>Create an account</a></div></div></div><div
id=td-register-mob class="td-login-animation td-login-hide-mob"><div
class=td-register-close>
<a
href=# class=td-back-button><i
class=td-icon-read-down></i></a><div
class=td-login-title>Sign up</div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-login-panel-title><span>Welcome!</span>Register for an account</div><div
class=td-login-form-wrap><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=register_email id=register_email-mob value required><label>your email</label></div><div
class=td-login-inputs><input
class=td-login-input type=text name=register_user id=register_user-mob value required><label>your username</label></div>
<input
type=button name=register_button id=register_button-mob class=td-login-button value=REGISTER><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div><div
id=td-forgot-pass-mob class="td-login-animation td-login-hide-mob"><div
class=td-forgot-pass-close>
<a
href=# class=td-back-button><i
class=td-icon-read-down></i></a><div
class=td-login-title>Password recovery</div></div><div
class=td-login-form-wrap><div
class=td-login-panel-title>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email-mob value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button-mob class=td-login-button value="Send My Pass"></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search><form
method=get class=td-search-form action=https://www.deadlinenews.co.uk/ ><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob class=td-ajax-search-flex></div></div></div><div
id=td-outer-wrap class=td-theme-wrap><div
class="tdc-header-wrap "><div
class="td-header-wrap td-header-style-2 "><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-1><div
class=td-header-sp-top-menu><div
class=td_data_time><div >Thursday, April 29, 2021</div></div></div><div
class=td-header-sp-top-widget>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/DeadlineNews title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.linkedin.com/company/deadline-news title=Linkedin>
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://dev.deadlinenews.co.uk/rss-list/ title=RSS>
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/deadlinenews title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.youtube.com/user/DeadlinenewsTV title=Youtube>
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div
class=td-login-wrap>
<a
href=# class=td-back-button><i
class=td-icon-modal-back></i></a><div
id=td-login-div class="td-login-form-div td-display-block"><div
class=td-login-panel-title>Sign in</div><div
class=td-login-panel-descr>Welcome! Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input
type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div
class=td-login-info-text><a
href=# id=forgot-pass-link>Forgot your password? Get help</a></div>
<a
id=register-link>Create an account</a></div><div
id=td-register-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Create an account</div><div
class=td-login-panel-descr>Welcome! Register for an account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=register_email id=register_email value required><label>your email</label></div><div
class=td-login-inputs><input
class=td-login-input type=text name=register_user id=register_user value required><label>your username</label></div>
<input
type=button name=register_button id=register_button class="wpb_button btn td-login-button" value=Register><div
class=td-login-info-text>A password will be e-mailed to you.</div></div><div
id=td-forgot-pass-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Password recovery</div><div
class=td-login-panel-descr>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient "><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-disable" href=https://www.deadlinenews.co.uk/ >
<img
src=/wp-content/uploads/2015/07/Deadline-Logo-mobi.png alt>
</a>
<a
class="td-header-logo td-sticky-disable" href=https://www.deadlinenews.co.uk/ >
<img
src=/wp-content/uploads/2015/07/Deadline-Logo272x90.png alt>
</a></div><div
class=menu-main-container><ul
id=menu-main-1 class=sf-menu><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu td-mega-menu-page menu-item-1075090"><a
href=https://www.deadlinenews.co.uk/ >Deadline News Agency</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><p><div
id=tdi_1_779 class=tdc-row><div
class="vc_row tdi_2_661  wpb_row td-pb-row" ><style scoped>.tdi_2_661,
.tdi_2_661 .tdc-columns{min-height:0}.tdi_2_661,
.tdi_2_661 .tdc-columns{display:block}.tdi_2_661 .tdc-columns{width:100%}</style><div
class="vc_column tdi_4_848  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_4_848{vertical-align:baseline}.tdi_4_848>.wpb_wrapper,.tdi_4_848>.wpb_wrapper>.tdc-elements{display:block}.tdi_4_848>.wpb_wrapper>.tdc-elements{width:100%}.tdi_4_848>.wpb_wrapper{width:auto;height:auto}</style><div
class=wpb_wrapper><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_5_108 intro-menu-panel tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_5_108 ><div
class=td-block-title-wrap></div><div
class=td-fix-index><h5>Deadline News is the leading independent news and picture agency in Scotland.</h5><p>Supplying content to print, broadcast and online colleagues across the globe since 2000, we cover stories throughout the UK but concentrate largely on the news footprint of Central Scotland.</p><p>Our dedicated team of journalists and photographers cover everything from breaking news, politics and human interest stories to celebrity appearances, court reporting and sport.</p></div></div></div></div><div
class="vc_column tdi_7_caa  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_7_caa{vertical-align:baseline}.tdi_7_caa>.wpb_wrapper,.tdi_7_caa>.wpb_wrapper>.tdc-elements{display:block}.tdi_7_caa>.wpb_wrapper>.tdc-elements{width:100%}.tdi_7_caa>.wpb_wrapper{width:auto;height:auto}</style><div
class=wpb_wrapper><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_8_02e agency-services-menu tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_8_02e ><div
class=td-block-title-wrap></div><div
class=td-fix-index><h5>Agency &amp; Services</h5><div
class=mRight>» <a
href=/agency/ >Agency</a><br>
» <a
href=/news-coverage/ >News Coverage</a><br>
» <a
href=/photography/ >Photography</a><br>
» <a
href=/video/ >Video</a><br>
» <a
href=/public-relations/ >Public Relations</a></div><div>» <a
href=https://www.deadlinenews.co.uk/student-journalism-placements-deadline-news/ >Student Placements</a></div><div></div></div></div></div></div><div
class="vc_column tdi_10_618  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_10_618{vertical-align:baseline}.tdi_10_618>.wpb_wrapper,.tdi_10_618>.wpb_wrapper>.tdc-elements{display:block}.tdi_10_618>.wpb_wrapper>.tdc-elements{width:100%}.tdi_10_618>.wpb_wrapper{width:auto;height:auto}</style><div
class=wpb_wrapper><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_11_a09  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_11_a09 ><div
class=td-block-title-wrap></div><div
class=td-fix-index><p><strong>Deadline News</strong><br>
Suite 6,<br>
Bonnington Bond,<br>
2 Anderson Place,<br>
Edinburgh,<br>
EH6 5NP</p><p>0131 516 3433<br>
<a href="/cdn-cgi/l/email-protection#0861666e67486c6d696c6461666d666d7f7b266b67267d63"><span class="__cf_email__" data-cfemail="b3daddd5dcf3d7d6d2d7dfdaddd6ddd6c4c09dd0dc9dc6d8">[email&#160;protected]</span></a></p><div
class="g g-7"><div
class="g-single a-32"><ins
class=adsbygoogle
style="display:block; text-align:center;"
data-ad-layout=in-article
data-ad-format=fluid
data-ad-client=ca-pub-1035490118382813
data-ad-slot=7181078228></ins> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div><span
class=digi_sm><a
href=https://www.facebook.com/DeadlineNews target=_blank rel=noopener><i
class="fa fa-facebook-square"></i></a></span><span
class=digi_sm><a
href=https://twitter.com/deadlinenews target=_blank rel=noopener><i
class="fa fa-twitter-square"></i></a></span><span
class=digi_sm><a
href=https://www.linkedin.com/company/deadline-news target=_blank rel=noopener><i
class="fa fa-linkedin-square"></i></a></span><span
class=digi_sm><a
href=https://www.youtube.com/user/DeadlinenewsTV target=_blank rel=noopener><i
class="fa fa-youtube-square"></i></a></span></div></div></div></div></div></div></div><div
id=tdi_12_989 class=tdc-row><div
class="vc_row tdi_13_339  wpb_row td-pb-row" ><style scoped>.tdi_13_339,
.tdi_13_339 .tdc-columns{min-height:0}.tdi_13_339,
.tdi_13_339 .tdc-columns{display:block}.tdi_13_339 .tdc-columns{width:100%}</style><div
class="vc_column tdi_15_55a  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_15_55a{vertical-align:baseline}.tdi_15_55a>.wpb_wrapper,.tdi_15_55a>.wpb_wrapper>.tdc-elements{display:block}.tdi_15_55a>.wpb_wrapper>.tdc-elements{width:100%}.tdi_15_55a>.wpb_wrapper{width:auto;height:auto}</style><div
class=wpb_wrapper><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_16_e5c  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_16_e5c ><div
class=td-block-title-wrap></div><div
class=td-fix-index><p></p></div></div></div></div></div></div></p></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1075094"><a
href=https://www.deadlinenews.co.uk/category/news/ >News</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu tdi_17_021 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_17_021 ><script>var block_tdi_17_021=new tdBlock();block_tdi_17_021.id="tdi_17_021";block_tdi_17_021.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_021","tdc_css_class":"tdi_17_021","tdc_css_class_style":"tdi_17_021_rand_style"}';block_tdi_17_021.td_column_number="3";block_tdi_17_021.block_type="td_block_mega_menu";block_tdi_17_021.post_count="4";block_tdi_17_021.found_posts="16068";block_tdi_17_021.header_color="";block_tdi_17_021.ajax_pagination_infinite_stop="";block_tdi_17_021.max_num_pages="4017";tdBlocksArray.push(block_tdi_17_021);</script><div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-tdi_17_021" id=tdi_18_52b data-td_block_id=tdi_17_021 data-td_filter_value href=https://www.deadlinenews.co.uk/category/news/ >All</a><a
class=mega-menu-sub-cat-tdi_17_021  id=tdi_19_ab1 data-td_block_id=tdi_17_021 data-td_filter_value=50336 href=https://www.deadlinenews.co.uk/category/news/research/ >Research</a><a
class=mega-menu-sub-cat-tdi_17_021  id=tdi_20_669 data-td_block_id=tdi_17_021 data-td_filter_value=50346 href=https://www.deadlinenews.co.uk/category/news/environment/ >Environment</a><a
class=mega-menu-sub-cat-tdi_17_021  id=tdi_21_682 data-td_block_id=tdi_17_021 data-td_filter_value=50526 href=https://www.deadlinenews.co.uk/category/news/coronavirus-news/ >Coronavirus News</a><a
class=mega-menu-sub-cat-tdi_17_021  id=tdi_22_868 data-td_block_id=tdi_17_021 data-td_filter_value=50730 href=https://www.deadlinenews.co.uk/category/news/animal-new/ >Animal News</a><a
class=mega-menu-sub-cat-tdi_17_021  id=tdi_23_a8b data-td_block_id=tdi_17_021 data-td_filter_value=8 href=https://www.deadlinenews.co.uk/category/news/scottish-news/ >Scottish News</a><a
class=mega-menu-sub-cat-tdi_17_021  id=tdi_24_881 data-td_block_id=tdi_17_021 data-td_filter_value=34 href=https://www.deadlinenews.co.uk/category/news/local-news/ >Local News</a><a
class=mega-menu-sub-cat-tdi_17_021  id=tdi_25_897 data-td_block_id=tdi_17_021 data-td_filter_value=80 href=https://www.deadlinenews.co.uk/category/news/court-and-crime/ >Court &amp; Crime</a><a
class=mega-menu-sub-cat-tdi_17_021  id=tdi_26_818 data-td_block_id=tdi_17_021 data-td_filter_value=120 href=https://www.deadlinenews.co.uk/category/news/uk-and-world/ >UK &amp; World</a><a
class=mega-menu-sub-cat-tdi_17_021  id=tdi_27_ba9 data-td_block_id=tdi_17_021 data-td_filter_value=4054 href=https://www.deadlinenews.co.uk/category/news/community/ >Community</a><a
class=mega-menu-sub-cat-tdi_17_021  id=tdi_28_828 data-td_block_id=tdi_17_021 data-td_filter_value=4336 href=https://www.deadlinenews.co.uk/category/news/health/ >Health</a></div></div><div
id=tdi_17_021 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/29/why-are-some-females-more-susceptible-to-disease-research-news-scotland/ rel=bookmark class="td-image-wrap " title="Study uncovers why some females may be more susceptible to disease" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN04-3-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN04-3-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN04-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="University of Dundee School of Life Sciences -Research News Scotland" title="Study uncovers why some females may be more susceptible to disease"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/29/why-are-some-females-more-susceptible-to-disease-research-news-scotland/ rel=bookmark title="Study uncovers why some females may be more susceptible to disease">Study uncovers why some females may be more susceptible to disease</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/29/musician-who-lost-ability-to-smell-now-focusing-efforts-to-helping-others-health-news-scotland/ rel=bookmark class="td-image-wrap " title="Man who lost sense of smell reveals how his accident led him to aid others" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/Duncan-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/Duncan-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/Duncan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Duncan Boak - Health News Scotland" title="Man who lost sense of smell reveals how his accident led him to aid others"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/29/musician-who-lost-ability-to-smell-now-focusing-efforts-to-helping-others-health-news-scotland/ rel=bookmark title="Man who lost sense of smell reveals how his accident led him to aid others">Man who lost sense of smell reveals how his accident led&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/29/poet-chops-up-controversial-party-flyer-and-makes-her-own/ rel=bookmark class="td-image-wrap " title="Poet chops up controversial party flyer and makes her own" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SCOTTISH_FAMILY_PARTY_CUT_UP_DN02-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SCOTTISH_FAMILY_PARTY_CUT_UP_DN02-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SCOTTISH_FAMILY_PARTY_CUT_UP_DN02-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Poet chops up controversial party flyer - Scottish News" title="Poet chops up controversial party flyer and makes her own"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/29/poet-chops-up-controversial-party-flyer-and-makes-her-own/ rel=bookmark title="Poet chops up controversial party flyer and makes her own">Poet chops up controversial party flyer and makes her own</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/29/the-girls-are-packed-and-ready-to-go-jansport-release-backpack-style-bra/ rel=bookmark class="td-image-wrap " title="JanSport release backpack style bra" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/1-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="UK News" title="JanSport release backpack style bra"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/29/the-girls-are-packed-and-ready-to-go-jansport-release-backpack-style-bra/ rel=bookmark title="JanSport release backpack style bra">JanSport release backpack style bra</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_17_021 data-td_block_id=tdi_17_021><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_17_021 data-td_block_id=tdi_17_021><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075329"><a
href=https://www.deadlinenews.co.uk/category/sport/ >Sport</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu tdi_29_8ab td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_29_8ab ><script>var block_tdi_29_8ab=new tdBlock();block_tdi_29_8ab.id="tdi_29_8ab";block_tdi_29_8ab.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"119","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29_8ab","tdc_css_class":"tdi_29_8ab","tdc_css_class_style":"tdi_29_8ab_rand_style"}';block_tdi_29_8ab.td_column_number="3";block_tdi_29_8ab.block_type="td_block_mega_menu";block_tdi_29_8ab.post_count="4";block_tdi_29_8ab.found_posts="6254";block_tdi_29_8ab.header_color="";block_tdi_29_8ab.ajax_pagination_infinite_stop="";block_tdi_29_8ab.max_num_pages="1564";tdBlocksArray.push(block_tdi_29_8ab);</script><div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-tdi_29_8ab" id=tdi_30_69e data-td_block_id=tdi_29_8ab data-td_filter_value href=https://www.deadlinenews.co.uk/category/sport/ >All</a><a
class=mega-menu-sub-cat-tdi_29_8ab  id=tdi_31_7f1 data-td_block_id=tdi_29_8ab data-td_filter_value=42581 href=https://www.deadlinenews.co.uk/category/sport/hearts/ >Hearts</a><a
class=mega-menu-sub-cat-tdi_29_8ab  id=tdi_32_607 data-td_block_id=tdi_29_8ab data-td_filter_value=42583 href=https://www.deadlinenews.co.uk/category/sport/hibs/ >Hibs</a><a
class=mega-menu-sub-cat-tdi_29_8ab  id=tdi_33_f66 data-td_block_id=tdi_29_8ab data-td_filter_value=42584 href=https://www.deadlinenews.co.uk/category/sport/scottish-premiershop/ >Scottish Premiership</a><a
class=mega-menu-sub-cat-tdi_29_8ab  id=tdi_34_fe8 data-td_block_id=tdi_29_8ab data-td_filter_value=42585 href=https://www.deadlinenews.co.uk/category/sport/scottish-championship/ >Scottish Championship</a><a
class=mega-menu-sub-cat-tdi_29_8ab  id=tdi_35_88f data-td_block_id=tdi_29_8ab data-td_filter_value=42753 href=https://www.deadlinenews.co.uk/category/sport/cup-competitions/ >Cup Competitions</a><a
class=mega-menu-sub-cat-tdi_29_8ab  id=tdi_36_818 data-td_block_id=tdi_29_8ab data-td_filter_value=42588 href=https://www.deadlinenews.co.uk/category/sport/league-one-and-two/ >League One &amp; Two</a><a
class=mega-menu-sub-cat-tdi_29_8ab  id=tdi_37_d1d data-td_block_id=tdi_29_8ab data-td_filter_value=42587 href=https://www.deadlinenews.co.uk/category/sport/english-football/ >English football</a><a
class=mega-menu-sub-cat-tdi_29_8ab  id=tdi_38_d1d data-td_block_id=tdi_29_8ab data-td_filter_value=42589 href=https://www.deadlinenews.co.uk/category/sport/international-football/ >International Football</a><a
class=mega-menu-sub-cat-tdi_29_8ab  id=tdi_39_e6d data-td_block_id=tdi_29_8ab data-td_filter_value=42590 href=https://www.deadlinenews.co.uk/category/sport/other-sports/ >Other sports</a></div></div><div
id=tdi_29_8ab class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/28/hearts-boss-throws-his-weight-behind-partick-and-stranraers-promotion-bids/ rel=bookmark class="td-image-wrap " title="Hearts boss throws his weight behind Partick and Stranraer&#8217;s promotion bids" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2020/10/Robbie-Neilson-New.jpg-218x150-1608421544.png  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/10/Robbie-Neilson-New.jpg-218x150-1608421544.png 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/10/Robbie-Neilson-New.jpg-100x70-1608421544.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hearts manager Robbie Neilson | Hearts news" title="Hearts boss throws his weight behind Partick and Stranraer&#8217;s promotion bids"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/28/hearts-boss-throws-his-weight-behind-partick-and-stranraers-promotion-bids/ rel=bookmark title="Hearts boss throws his weight behind Partick and Stranraer&#8217;s promotion bids">Hearts boss throws his weight behind Partick and Stranraer&#8217;s promotion bids</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/26/hearts-goalkeeper-keen-to-train-alongside-david-marshall-ahead-of-euro-2020-hearts-news/ rel=bookmark class="td-image-wrap " title="Hearts goalkeeper keen to train alongside David Marshall ahead of Euro 2020" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2016/03/hearts2.jpg-218x150-1606861203.png  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2016/03/hearts2.jpg-218x150-1606861203.png 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2016/03/hearts2.jpg-100x70-1606861203.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Shot of Tynecastle Park through the net | Hearts news" title="Hearts goalkeeper keen to train alongside David Marshall ahead of Euro 2020"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/26/hearts-goalkeeper-keen-to-train-alongside-david-marshall-ahead-of-euro-2020-hearts-news/ rel=bookmark title="Hearts goalkeeper keen to train alongside David Marshall ahead of Euro 2020">Hearts goalkeeper keen to train alongside David Marshall ahead of Euro&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/24/hibs-defender-ryan-porteous-talks-scottish-cup-hopes-scotland-euros-bid-millwall-bid-and-franco-baresi-ahead-of-motherwell-clash/ rel=bookmark class="td-image-wrap " title="Hibs defender Ryan Porteous talks Scottish Cup hopes, Scotland Euros bid, Millwall bid &#8211; and Franco Baresi &#8211; ahead of Motherwell clash" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2018/04/Ryan-Porteous.jpg-218x150-1545087350.png  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2018/04/Ryan-Porteous.jpg-218x150-1545087350.png 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2018/04/Ryan-Porteous.jpg-100x70-1545087350.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hibs defender Ryan Porteous hopes to have an injury-free campaign | Hibs news" title="Hibs defender Ryan Porteous talks Scottish Cup hopes, Scotland Euros bid, Millwall bid &#8211; and Franco Baresi &#8211; ahead of Motherwell clash"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/24/hibs-defender-ryan-porteous-talks-scottish-cup-hopes-scotland-euros-bid-millwall-bid-and-franco-baresi-ahead-of-motherwell-clash/ rel=bookmark title="Hibs defender Ryan Porteous talks Scottish Cup hopes, Scotland Euros bid, Millwall bid &#8211; and Franco Baresi &#8211; ahead of Motherwell clash">Hibs defender Ryan Porteous talks Scottish Cup hopes, Scotland Euros bid,&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/22/hibs-playmaker-pays-tribute-to-attacking-trio-as-stat-highlights-their-importance-hibs-news/ rel=bookmark class="td-image-wrap " title="Hibs playmaker pays tribute to attacking trio as stats highlights their importance" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2019/06/Joe-Newell-hibs-tv.jpg-218x150-1605910011.png  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2019/06/Joe-Newell-hibs-tv.jpg-218x150-1605910011.png 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2019/06/Joe-Newell-hibs-tv.jpg-100x70-1605910011.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Joe Newell | Hibs news" title="Hibs playmaker pays tribute to attacking trio as stats highlights their importance"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/22/hibs-playmaker-pays-tribute-to-attacking-trio-as-stat-highlights-their-importance-hibs-news/ rel=bookmark title="Hibs playmaker pays tribute to attacking trio as stats highlights their importance">Hibs playmaker pays tribute to attacking trio as stats highlights their&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_29_8ab data-td_block_id=tdi_29_8ab><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_29_8ab data-td_block_id=tdi_29_8ab><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-1075153"><a
href=https://www.deadlinenews.co.uk/category/entertainment/ >Entertainment</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu tdi_40_e0a td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_40_e0a ><script>var block_tdi_40_e0a=new tdBlock();block_tdi_40_e0a.id="tdi_40_e0a";block_tdi_40_e0a.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_40_e0a","tdc_css_class":"tdi_40_e0a","tdc_css_class_style":"tdi_40_e0a_rand_style"}';block_tdi_40_e0a.td_column_number="3";block_tdi_40_e0a.block_type="td_block_mega_menu";block_tdi_40_e0a.post_count="4";block_tdi_40_e0a.found_posts="2135";block_tdi_40_e0a.header_color="";block_tdi_40_e0a.ajax_pagination_infinite_stop="";block_tdi_40_e0a.max_num_pages="534";tdBlocksArray.push(block_tdi_40_e0a);</script><div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-tdi_40_e0a" id=tdi_41_a81 data-td_block_id=tdi_40_e0a data-td_filter_value href=https://www.deadlinenews.co.uk/category/entertainment/ >All</a><a
class=mega-menu-sub-cat-tdi_40_e0a  id=tdi_42_6ee data-td_block_id=tdi_40_e0a data-td_filter_value=45992 href=https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/ >News</a><a
class=mega-menu-sub-cat-tdi_40_e0a  id=tdi_43_e08 data-td_block_id=tdi_40_e0a data-td_filter_value=45993 href=https://www.deadlinenews.co.uk/category/entertainment/reviews/ >Reviews</a><a
class=mega-menu-sub-cat-tdi_40_e0a  id=tdi_44_1e8 data-td_block_id=tdi_40_e0a data-td_filter_value=45994 href=https://www.deadlinenews.co.uk/category/entertainment/travel/ >Travel</a><a
class=mega-menu-sub-cat-tdi_40_e0a  id=tdi_45_60e data-td_block_id=tdi_40_e0a data-td_filter_value=45995 href=https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/ >Festival Fringe</a><a
class=mega-menu-sub-cat-tdi_40_e0a  id=tdi_46_0c8 data-td_block_id=tdi_40_e0a data-td_filter_value=49812 href=https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/ >Food and Drink</a></div></div><div
id=tdi_40_e0a class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/29/the-girls-are-packed-and-ready-to-go-jansport-release-backpack-style-bra/ rel=bookmark class="td-image-wrap " title="JanSport release backpack style bra" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/1-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="UK News" title="JanSport release backpack style bra"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/29/the-girls-are-packed-and-ready-to-go-jansport-release-backpack-style-bra/ rel=bookmark title="JanSport release backpack style bra">JanSport release backpack style bra</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/29/new-whole-animal-restaurant-set-to-open-in-edinburghs-west-end-food-and-drink-news-scotland/ rel=bookmark class="td-image-wrap " title="New &#8220;whole-animal&#8221; restaurant set to open in Edinburgh&#8217;s West End" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN02-8-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN02-8-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN02-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The Palmerston - Food and Drink News Scotland" title="New &#8220;whole-animal&#8221; restaurant set to open in Edinburgh&#8217;s West End"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/29/new-whole-animal-restaurant-set-to-open-in-edinburghs-west-end-food-and-drink-news-scotland/ rel=bookmark title="New &#8220;whole-animal&#8221; restaurant set to open in Edinburgh&#8217;s West End">New &#8220;whole-animal&#8221; restaurant set to open in Edinburgh&#8217;s West End</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ rel=bookmark class="td-image-wrap " title="Sainsburys customer left gutted after burger melted in oven" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SAINSBURYS_DISASTER_BURGER_DN01-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SAINSBURYS_DISASTER_BURGER_DN01-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SAINSBURYS_DISASTER_BURGER_DN01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sainsburys mush burger | Food and Drink News UK" title="Sainsburys customer left gutted after burger melted in oven"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ rel=bookmark title="Sainsburys customer left gutted after burger melted in oven">Sainsburys customer left gutted after burger melted in oven</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/29/abandoned-mansion-dubbed-welsh-versailles-on-market-for-750k/ rel=bookmark class="td-image-wrap " title="Abandoned mansion dubbed “Welsh Versailles” on market for £750k " ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/Screenshot-2021-04-28-080730-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/Screenshot-2021-04-28-080730-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/Screenshot-2021-04-28-080730-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="UK News" title="Abandoned mansion dubbed “Welsh Versailles” on market for £750k "></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/29/abandoned-mansion-dubbed-welsh-versailles-on-market-for-750k/ rel=bookmark title="Abandoned mansion dubbed “Welsh Versailles” on market for £750k ">Abandoned mansion dubbed “Welsh Versailles” on market for £750k </a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_40_e0a data-td_block_id=tdi_40_e0a><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_40_e0a data-td_block_id=tdi_40_e0a><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075291"><a
href=https://www.deadlinenews.co.uk/category/business/ >Business</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu tdi_47_a59 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_47_a59 ><script>var block_tdi_47_a59=new tdBlock();block_tdi_47_a59.id="tdi_47_a59";block_tdi_47_a59.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"117","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_47_a59","tdc_css_class":"tdi_47_a59","tdc_css_class_style":"tdi_47_a59_rand_style"}';block_tdi_47_a59.td_column_number="3";block_tdi_47_a59.block_type="td_block_mega_menu";block_tdi_47_a59.post_count="4";block_tdi_47_a59.found_posts="2313";block_tdi_47_a59.header_color="";block_tdi_47_a59.ajax_pagination_infinite_stop="";block_tdi_47_a59.max_num_pages="579";tdBlocksArray.push(block_tdi_47_a59);</script><div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-tdi_47_a59" id=tdi_48_e78 data-td_block_id=tdi_47_a59 data-td_filter_value href=https://www.deadlinenews.co.uk/category/business/ >All</a><a
class=mega-menu-sub-cat-tdi_47_a59  id=tdi_49_1b0 data-td_block_id=tdi_47_a59 data-td_filter_value=50750 href=https://www.deadlinenews.co.uk/category/business/legal/ >Legal news</a><a
class=mega-menu-sub-cat-tdi_47_a59  id=tdi_50_02a data-td_block_id=tdi_47_a59 data-td_filter_value=50751 href=https://www.deadlinenews.co.uk/category/business/property-and-construction/ >Property and Construction</a><a
class=mega-menu-sub-cat-tdi_47_a59  id=tdi_51_d66 data-td_block_id=tdi_47_a59 data-td_filter_value=50779 href=https://www.deadlinenews.co.uk/category/business/finance/ >Finance</a><a
class=mega-menu-sub-cat-tdi_47_a59  id=tdi_52_a6e data-td_block_id=tdi_47_a59 data-td_filter_value=50815 href=https://www.deadlinenews.co.uk/category/business/commercial-business/ >Commercial Business</a><a
class=mega-menu-sub-cat-tdi_47_a59  id=tdi_53_0ea data-td_block_id=tdi_47_a59 data-td_filter_value=50816 href=https://www.deadlinenews.co.uk/category/business/politics-news/ >Politics</a><a
class=mega-menu-sub-cat-tdi_47_a59  id=tdi_54_280 data-td_block_id=tdi_47_a59 data-td_filter_value=50817 href=https://www.deadlinenews.co.uk/category/business/tourism-and-leisure/ >Tourism and Leisure</a><a
class=mega-menu-sub-cat-tdi_47_a59  id=tdi_55_284 data-td_block_id=tdi_47_a59 data-td_filter_value=50818 href=https://www.deadlinenews.co.uk/category/business/technology/ >Technology</a><a
class=mega-menu-sub-cat-tdi_47_a59  id=tdi_56_380 data-td_block_id=tdi_47_a59 data-td_filter_value=50819 href=https://www.deadlinenews.co.uk/category/business/farming/ >Farming</a></div></div><div
id=tdi_47_a59 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/29/new-whole-animal-restaurant-set-to-open-in-edinburghs-west-end-food-and-drink-news-scotland/ rel=bookmark class="td-image-wrap " title="New &#8220;whole-animal&#8221; restaurant set to open in Edinburgh&#8217;s West End" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN02-8-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN02-8-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN02-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The Palmerston - Food and Drink News Scotland" title="New &#8220;whole-animal&#8221; restaurant set to open in Edinburgh&#8217;s West End"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/29/new-whole-animal-restaurant-set-to-open-in-edinburghs-west-end-food-and-drink-news-scotland/ rel=bookmark title="New &#8220;whole-animal&#8221; restaurant set to open in Edinburgh&#8217;s West End">New &#8220;whole-animal&#8221; restaurant set to open in Edinburgh&#8217;s West End</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/29/analysis-reveals-places-in-the-uk-with-the-biggest-increase-in-house-prices-property-news-scotland/ rel=bookmark class="td-image-wrap " title="Analysis reveals the places in the UK with the biggest increase in house prices" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN01-5-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN01-5-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN01-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="House - Property News Scotland" title="Analysis reveals the places in the UK with the biggest increase in house prices"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/29/analysis-reveals-places-in-the-uk-with-the-biggest-increase-in-house-prices-property-news-scotland/ rel=bookmark title="Analysis reveals the places in the UK with the biggest increase in house prices">Analysis reveals the places in the UK with the biggest increase&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/28/tea-trends-top-3-must-try-cbd-teas/ rel=bookmark class="td-image-wrap " title="Tea Trends: Top 3 Must-Try CBD Teas" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2019/10/cbd-infos-tCZVzr9TvxQ-unsplash-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2019/10/cbd-infos-tCZVzr9TvxQ-unsplash-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2019/10/cbd-infos-tCZVzr9TvxQ-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="CBD oil" title="Tea Trends: Top 3 Must-Try CBD Teas"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/28/tea-trends-top-3-must-try-cbd-teas/ rel=bookmark title="Tea Trends: Top 3 Must-Try CBD Teas">Tea Trends: Top 3 Must-Try CBD Teas</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/28/5-best-cbd-pest-control-products-in-2021/ rel=bookmark class="td-image-wrap " title="5 Best CBD Pest Control Products in 2021" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2020/02/CBD-oil-1-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2020/02/CBD-oil-1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2020/02/CBD-oil-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Photo by Enecta Cannabis extracts on Unsplash" title="5 Best CBD Pest Control Products in 2021"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/28/5-best-cbd-pest-control-products-in-2021/ rel=bookmark title="5 Best CBD Pest Control Products in 2021">5 Best CBD Pest Control Products in 2021</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_47_a59 data-td_block_id=tdi_47_a59><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_47_a59 data-td_block_id=tdi_47_a59><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1075303"><a
href=#>Get in Touch</a><ul
class=sub-menu><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075302"><a
href=https://www.deadlinenews.co.uk/contact-us/ >Contact Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075301"><a
href=https://www.deadlinenews.co.uk/submit-news/ >Submit News</a></li></ul></li></ul></div></div><div
class=header-search-wrap><div
class=td-search-btns-wrap>
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.deadlinenews.co.uk/ ><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div><div
class="td-banner-wrap-full td-container-wrap "><div
class="td-container td-header-row td-header-header"><div
class=td-header-sp-logo>
<a
class=td-main-logo href=https://www.deadlinenews.co.uk/ >
<img
src=/wp-content/uploads/2015/07/Deadline-Logo272x90.png alt>
<span
class=td-visual-hidden>Deadline News</span>
</a></div></div></div></div></div><div
class="td-main-content-wrap td-container-wrap"><div
class="td-container td-post-template-5 "><div
class=td-crumb-container><div
class=entry-crumbs><span><a
title class=entry-crumb href=https://www.deadlinenews.co.uk/ >Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Entertainment" class=entry-crumb href=https://www.deadlinenews.co.uk/category/entertainment/ >Entertainment</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Food and Drink" class=entry-crumb href=https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/ >Food and Drink</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last>Sainsburys customer left gutted after burger melted in oven</span></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><article
id=post-1162232 class="post-1162232 post type-post status-publish format-standard has-post-thumbnail category-food-and-drink category-news category-top-stories tag-burger tag-sainsburys tag-food-and-drink-news-uk" itemscope itemtype=https://schema.org/Article><div
class=td-post-header><ul
class=td-category><li
class=entry-category><a
href=https://www.deadlinenews.co.uk/category/entertainment/ >Entertainment</a></li><li
class=entry-category><a
href=https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/ >Food and Drink</a></li><li
class=entry-category><a
href=https://www.deadlinenews.co.uk/category/news/ >News</a></li><li
class=entry-category><a
href=https://www.deadlinenews.co.uk/category/top-stories/ >Top Stories</a></li></ul><header
class=td-post-title><h1 class="entry-title">Sainsburys customer left gutted after burger melted in oven</h1><div
class=td-module-meta-info><div
class=td-post-author-name><div
class=td-author-by>By</div> <a
href=https://www.deadlinenews.co.uk/author/duncan-gorman/ >Duncan Gorman</a><div
class=td-author-line> -</div></div>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-04-29T14:13:29+01:00 >April 29, 2021</time></span><div
class=td-post-comments><a
href=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/#respond><i
class=td-icon-comments></i>0</a></div><div
class=td-post-views><i
class=td-icon-views></i><span
class=td-nr-views-1162232>15</span></div></div></header></div><div
class=td-post-sharing-top><div
id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div
class=td-post-sharing-visible><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F04%2F29%2Fi-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk%2F"><div
class=td-social-but-icon><i
class=td-icon-facebook></i></div><div
class=td-social-but-text>Facebook</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sainsburys+customer+left+gutted+after+burger+melted+in+oven&url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F04%2F29%2Fi-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk%2F&via=deadlinenews"><div
class=td-social-but-icon><i
class=td-icon-twitter></i></div><div
class=td-social-but-text>Twitter</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/&amp;media=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SAINSBURYS_DISASTER_BURGER_DN01-e1619701621614.jpg&description=The 50-year-old had not long returned home from a hard shift as a fireman when his dinner turned into a mushy mess. | Food and Drink News UK"><div
class=td-social-but-icon><i
class=td-icon-pinterest></i></div><div
class=td-social-but-text>Pinterest</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Sainsburys+customer+left+gutted+after+burger+melted+in+oven %0A%0A https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/"><div
class=td-social-but-icon><i
class=td-icon-whatsapp></i></div><div
class=td-social-but-text>WhatsApp</div>
</a></div><div
class=td-social-sharing-hidden><ul
class=td-pulldown-filter-list></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_top><div
class=td-social-but-icon><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class="td-post-content tagdiv-type"><p><span>A SAINSBURY&#8217;S <a
href=https://www.deadlinenews.co.uk/2021/04/27/restaurant-brands-customer-attention-seeking-after-slating-their-burger/ >customer</a> was left gutted after his burger melted through his grill tray &#8211; causing him to have a salad for dinner. </span></p><p><span>Geoff Bushnell couldn’t believe his eyes when his two Steak and Vintage Cheddar Burgers melted through his grill tray on Saturday night.</span></p><p><span>The 50-year-old had not long returned home from a hard shift as a <a
href=https://www.deadlinenews.co.uk/2014/10/02/joiner-beats-taking-the-stairs-with-fireman-pole-adaption/ >fireman</a> when his dinner turned into a <a
href=https://www.deadlinenews.co.uk/2019/11/01/british-airways-passenger-claims-mushy-pasta-and-revolting-chicken-sandwich-marred-first-trip-home-for-15-years/ >mushy</a> mess. </span></p><figure
id=attachment_1162245 aria-describedby=caption-attachment-1162245 style="width: 1000px" class="wp-caption alignnone"><a
href=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SAINSBURYS_DISASTER_BURGER_DN00-e1619701606969.jpg><img
loading=lazy class="size-full wp-image-1162245" src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SAINSBURYS_DISASTER_BURGER_DN00-e1619701606969.jpg alt="Sainsburys mush burger | Food and Drink News UK" width=1000 height=1306></a><figcaption
id=caption-attachment-1162245 class=wp-caption-text>Geoff later posted evidence of his disasterous dinner to Facebook.</figcaption></figure><p><span>Geoff, from Reading in Berkshire, believed that the burger melted because there was too much cheese in comparison to the mince content.</span></p><div
class="g g-7"><div
class="g-single a-32"><ins
class=adsbygoogle
style="display:block; text-align:center;"
data-ad-layout=in-article
data-ad-format=fluid
data-ad-client=ca-pub-1035490118382813
data-ad-slot=7181078228></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><p><span>Having had his dinner turned into an inedible mess, Geoff resorted to having a salad, chips and a bun with no burger. </span></p><p><span>Disgusting images show the unrecognisable burger, which has been melted into a blob of revolting mush, tangled in between the rails of the grill. </span></p><figure
id=attachment_1162246 aria-describedby=caption-attachment-1162246 style="width: 1000px" class="wp-caption alignnone"><a
href=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SAINSBURYS_DISASTER_BURGER_DN01-e1619701621614.jpg><img
loading=lazy class="size-full wp-image-1162246" src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SAINSBURYS_DISASTER_BURGER_DN01-e1619701621614.jpg alt="Sainsburys mush burger | Food and Drink News UK" width=1000 height=1333></a><figcaption
id=caption-attachment-1162246 class=wp-caption-text>After long day at work Geoff&#8217;s dinner sadly turned to mush.                                                                   (C) Geoff Bushnell</figcaption></figure><p><span>Underneath is a collection of fat and cheese, which has melted through the burger and accumulated into an equally revolting puddle beneath the meat. </span></p><p><span>Another image shows the empty burger wrapper which advertises the burgers as being new, and reads: “Taste the difference. </span></p><p><span>“Two beef steak and vintage cheddar burger.”</span></p><p><span>Posting about his disastrous dinner to Facebook on Saturday Geoff wrote: “Well that definitely is taste the bloody difference.”</span></p><figure
id=attachment_1162247 aria-describedby=caption-attachment-1162247 style="width: 1000px" class="wp-caption alignnone"><a
href=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SAINSBURYS_DISASTER_BURGER_DN02-e1619701637739.jpg><img
loading=lazy class="size-full wp-image-1162247" src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SAINSBURYS_DISASTER_BURGER_DN02-e1619701637739.jpg alt="Sainsburys mush burger | Food and Drink News UK" width=1000 height=1333></a><figcaption
id=caption-attachment-1162247 class=wp-caption-text>The new burger&#8217;s packaging read: &#8220;taste the difference&#8221;                                                                       (C) Geoff Bushnell</figcaption></figure><p><span>The post collected dozens of likes with users finding humour in the condition of Geoff’s burgers. </span></p><p><span>Jessica Bushnell wrote: “Looks like my cooking.”</span></p><p><span>Pete Farmer said: “They cooked well then!”</span></p><p><span>Speaking today Geoff said: “It was Saturday evening, I was looking forward to a nice burger after a day&#8217;s work! </span></p><p><span>“I just put them under the grill and it melted into a mush.</span></p><p><span>“ I think there was too much cheese.</span></p><p><span>“I melted with disappointment.</span></p><p><span>“Totally gutted.”</span></p><div
class=c-pillow_file__description><p><span
style="font-weight: 400;">Speaking today a Sainsbury’s spokesperson said: “The quality of our products is extremely important to us and we have been in touch with the customer to apologise and provide a full refund.”</span></p><div
class=c-pillow_file__meta></div></div><p>&nbsp;</p><div
class="td-a-rec td-a-rec-id-content_bottom  tdi_57_aea td_block_template_1"><style>.tdi_57_aea.td-a-rec{text-align:center}.tdi_57_aea .td-element-style{z-index:-1}.tdi_57_aea.td-a-rec-img{text-align:left}.tdi_57_aea.td-a-rec-img
img{margin:0
auto 0 0}@media (max-width: 767px){.tdi_57_aea.td-a-rec-img{text-align:center}}</style><ins
class=adsbygoogle
style=display:block
data-ad-format=autorelaxed
data-ad-client=ca-pub-1035490118382813
data-ad-slot=6402222241></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><footer><div
class=td-post-source-tags><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href=https://www.deadlinenews.co.uk/tag/burger/ >burger</a></li><li><a
href=https://www.deadlinenews.co.uk/tag/sainsburys/ >Sainsbury\'s</a></li><li><a
href=https://www.deadlinenews.co.uk/tag/food-and-drink-news-uk/ >Food and Drink News UK</a></li></ul></div><div
class=td-post-sharing-bottom><div
class=td-post-sharing-classic><iframe
frameBorder=0 src="https://www.facebook.com/plugins/like.php?href=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=https://www.deadlinenews.co.uk/2021/04/29/abandoned-mansion-dubbed-welsh-versailles-on-market-for-750k/ >Abandoned mansion dubbed “Welsh Versailles” on market for £750k </a></div></div><div
class=td-next-prev-separator></div><div
class="td-block-span6 td-post-next-post"><div
class=td-post-next-prev-content><span>Next article</span><a
href=https://www.deadlinenews.co.uk/2021/04/29/new-whole-animal-restaurant-set-to-open-in-edinburghs-west-end-food-and-drink-news-scotland/ >New &#8220;whole-animal&#8221; restaurant set to open in Edinburgh&#8217;s West End</a></div></div></div><div
class="td-author-name vcard author" style="display: none"><span
class=fn><a
href=https://www.deadlinenews.co.uk/author/duncan-gorman/ >Duncan Gorman</a></span></div>  <span
class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop="name" content="Duncan Gorman"></span><meta
itemprop="datePublished" content="2021-04-29T14:13:29+01:00"><meta
itemprop="dateModified" content="2021-04-29T14:34:21+01:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/"><span
class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop="url" content="/wp-content/uploads/2015/07/Deadline-Logo272x90.png"></span><meta
itemprop="name" content="Deadline News"></span><meta
itemprop="headline " content="Sainsburys customer left gutted after burger melted in oven"><span
class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop="url" content="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SAINSBURYS_DISASTER_BURGER_DN01-e1619701621614.jpg"><meta
itemprop="width" content="1000"><meta
itemprop="height" content="1333"></span></footer></article><div
class="td_block_wrap td_block_related_posts tdi_58_2b1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_58_2b1 ><script>var block_tdi_58_2b1=new tdBlock();block_tdi_58_2b1.id="tdi_58_2b1";block_tdi_58_2b1.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_58_2b1","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1162232,"live_filter_cur_post_author":"9628","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_58_2b1","tdc_css_class_style":"tdi_58_2b1_rand_style"}';block_tdi_58_2b1.td_column_number="3";block_tdi_58_2b1.block_type="td_block_related_posts";block_tdi_58_2b1.post_count="3";block_tdi_58_2b1.found_posts="12193";block_tdi_58_2b1.header_color="";block_tdi_58_2b1.ajax_pagination_infinite_stop="";block_tdi_58_2b1.max_num_pages="4065";tdBlocksArray.push(block_tdi_58_2b1);</script><h4 class="td-related-title td-block-title"><a
id=tdi_59_0a1 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=tdi_58_2b1 href=#>RELATED ARTICLES</a><a
id=tdi_60_a26 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=tdi_58_2b1 href=#>MORE FROM AUTHOR</a></h4><div
id=tdi_58_2b1 class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/29/poet-chops-up-controversial-party-flyer-and-makes-her-own/ rel=bookmark class="td-image-wrap " title="Poet chops up controversial party flyer and makes her own" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SCOTTISH_FAMILY_PARTY_CUT_UP_DN02-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SCOTTISH_FAMILY_PARTY_CUT_UP_DN02-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SCOTTISH_FAMILY_PARTY_CUT_UP_DN02-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Poet chops up controversial party flyer - Scottish News" title="Poet chops up controversial party flyer and makes her own"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/29/poet-chops-up-controversial-party-flyer-and-makes-her-own/ rel=bookmark title="Poet chops up controversial party flyer and makes her own">Poet chops up controversial party flyer and makes her own</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/29/the-girls-are-packed-and-ready-to-go-jansport-release-backpack-style-bra/ rel=bookmark class="td-image-wrap " title="JanSport release backpack style bra" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/1-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="UK News" title="JanSport release backpack style bra"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/29/the-girls-are-packed-and-ready-to-go-jansport-release-backpack-style-bra/ rel=bookmark title="JanSport release backpack style bra">JanSport release backpack style bra</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/04/29/new-whole-animal-restaurant-set-to-open-in-edinburghs-west-end-food-and-drink-news-scotland/ rel=bookmark class="td-image-wrap " title="New &#8220;whole-animal&#8221; restaurant set to open in Edinburgh&#8217;s West End" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN02-8-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN02-8-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/DN02-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The Palmerston - Food and Drink News Scotland" title="New &#8220;whole-animal&#8221; restaurant set to open in Edinburgh&#8217;s West End"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/04/29/new-whole-animal-restaurant-set-to-open-in-edinburghs-west-end-food-and-drink-news-scotland/ rel=bookmark title="New &#8220;whole-animal&#8221; restaurant set to open in Edinburgh&#8217;s West End">New &#8220;whole-animal&#8221; restaurant set to open in Edinburgh&#8217;s West End</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_58_2b1 data-td_block_id=tdi_58_2b1><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_58_2b1 data-td_block_id=tdi_58_2b1><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar><aside
id=ssbp_widget-3 class="td_block_template_1 widget ssbp_widget-3 widget_ssbp_widget"><div
class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--aligned-right ssbp--theme-2" data-ssbp-toggle=true data-ssbp-responsive=true><button
class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div
class=ssbp-container data-ssbp-share-text data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-short-url data-ssbp-post-id=1162232><ul
class=ssbp-list><li
class=ssbp-li--facebook><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Facebook><span
class=ssbp-text>Facebook</span></a></li><li
class=ssbp-li--twitter><a
href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/&amp;text=Sainsburys+customer+left+gutted+after+burger+melted+in+oven+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Twitter ><span
class=ssbp-text>Twitter</span></a></li><li
class=ssbp-li--reddit><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/&amp;title=Sainsburys customer left gutted after burger melted in oven" class="ssbp-btn ssbp-reddit" data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Reddit><span
class=ssbp-text>Reddit</span></a></li><li
class=ssbp-li--linkedin><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=LinkedIn><span
class=ssbp-text>Linkedin</span></a></li><li
class=ssbp-li--whatsapp><a
href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F04%2F29%2Fi-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk%2F+Sainsburys+customer+left+gutted+after+burger+melted+in+oven" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=WhatsApp ><span
class=ssbp-text>WhatsApp</span></a></li><li
class=ssbp-li--ellipsis><a
href=javascript:; class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Ellipsis><span
class=ssbp-text>More</span></a></li></ul><div
class=ssbp-input-url-div><input
class=ssbp-input-url type=text value=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ ></div></div></div></aside><aside
id=newsletterwidget-2 class="td_block_template_1 widget newsletterwidget-2 widget_newsletterwidget"><h4 class="block-title"><span>News by Email</span></h4><div
class="tnp tnp-widget"><form
method=post action="https://www.deadlinenews.co.uk/?na=s"><input
type=hidden name=nr value=widget><input
type=hidden name=nlang value><div
class="tnp-field tnp-field-email"><label
for=tnp-email>Email</label>
<input
class=tnp-email type=email name=ne value required></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for=nl1><input
type=checkbox id=nl1 name=nl[] value=1 checked>&nbsp;Top Stories</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for=nl2><input
type=checkbox id=nl2 name=nl[] value=2>&nbsp;Business News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for=nl3><input
type=checkbox id=nl3 name=nl[] value=3>&nbsp;Scottish News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for=nl4><input
type=checkbox id=nl4 name=nl[] value=4>&nbsp;Top Sports News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for=nl5><input
type=checkbox id=nl5 name=nl[] value=5 checked>&nbsp;Sponsored post customers</label></div><div
class="tnp-field tnp-privacy-field"><label><input
type=checkbox name=ny required class=tnp-privacy>&nbsp;<a
target=_blank href=https://www.deadlinenews.co.uk/terms-conditions>By continuing, you accept the privacy policy</a></label></div><div
class="tnp-field tnp-field-button"><input
class=tnp-submit type=submit value=Subscribe></div></form></div></aside><aside
id=text-8 class="td_block_template_1 widget text-8 widget_text"><div
class=textwidget><div
class=sqrAdBox><div
class="g g-4"><div
class="g-single a-35"><ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1035490118382813
data-ad-slot=8459335028
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></aside><aside
id=categories-4 class="td_block_template_1 widget categories-4 widget_categories"><h4 class="block-title"><span>Our News Sections</span></h4><form
action=https://www.deadlinenews.co.uk method=get><label
class=screen-reader-text for=cat>Our News Sections</label><select
name=cat id=cat class=postform ><option
value=-1>Select Category</option><option
class=level-0 value=1>Uncategorized&nbsp;&nbsp;(3,153)</option><option
class=level-0 value=5>1&nbsp;&nbsp;(3,770)</option><option
class=level-0 value=6>News&nbsp;&nbsp;(16,068)</option><option
class=level-1 value=50336>&nbsp;&nbsp;&nbsp;Research&nbsp;&nbsp;(110)</option><option
class=level-1 value=50346>&nbsp;&nbsp;&nbsp;Environment&nbsp;&nbsp;(64)</option><option
class=level-1 value=50526>&nbsp;&nbsp;&nbsp;Coronavirus News&nbsp;&nbsp;(60)</option><option
class=level-1 value=50730>&nbsp;&nbsp;&nbsp;Animal News&nbsp;&nbsp;(62)</option><option
class=level-1 value=8>&nbsp;&nbsp;&nbsp;Scottish News&nbsp;&nbsp;(11,976)</option><option
class=level-1 value=34>&nbsp;&nbsp;&nbsp;Local News&nbsp;&nbsp;(1,923)</option><option
class=level-1 value=80>&nbsp;&nbsp;&nbsp;Court &amp; Crime&nbsp;&nbsp;(1,007)</option><option
class=level-1 value=120>&nbsp;&nbsp;&nbsp;UK &amp; World&nbsp;&nbsp;(1,777)</option><option
class=level-1 value=4054>&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(353)</option><option
class=level-1 value=4336>&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(355)</option><option
class=level-0 value=7>Politics&nbsp;&nbsp;(347)</option><option
class=level-0 value=23>Entertainment&nbsp;&nbsp;(2,135)</option><option
class=level-1 value=45992>&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(113)</option><option
class=level-1 value=45993>&nbsp;&nbsp;&nbsp;Reviews&nbsp;&nbsp;(287)</option><option
class=level-1 value=45994>&nbsp;&nbsp;&nbsp;Travel&nbsp;&nbsp;(69)</option><option
class=level-1 value=45995>&nbsp;&nbsp;&nbsp;Festival Fringe&nbsp;&nbsp;(474)</option><option
class=level-1 value=49812>&nbsp;&nbsp;&nbsp;Food and Drink&nbsp;&nbsp;(175)</option><option
class=level-0 value=117>Business&nbsp;&nbsp;(2,313)</option><option
class=level-1 value=50750>&nbsp;&nbsp;&nbsp;Legal news&nbsp;&nbsp;(6)</option><option
class=level-1 value=50751>&nbsp;&nbsp;&nbsp;Property and Construction&nbsp;&nbsp;(32)</option><option
class=level-1 value=50779>&nbsp;&nbsp;&nbsp;Finance&nbsp;&nbsp;(9)</option><option
class=level-1 value=50815>&nbsp;&nbsp;&nbsp;Commercial Business&nbsp;&nbsp;(39)</option><option
class=level-1 value=50816>&nbsp;&nbsp;&nbsp;Politics&nbsp;&nbsp;(5)</option><option
class=level-1 value=50817>&nbsp;&nbsp;&nbsp;Tourism and Leisure&nbsp;&nbsp;(9)</option><option
class=level-1 value=50818>&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(13)</option><option
class=level-1 value=50819>&nbsp;&nbsp;&nbsp;Farming&nbsp;&nbsp;(3)</option><option
class=level-0 value=119>Sport&nbsp;&nbsp;(6,254)</option><option
class=level-1 value=42581>&nbsp;&nbsp;&nbsp;Hearts&nbsp;&nbsp;(1,408)</option><option
class=level-1 value=42583>&nbsp;&nbsp;&nbsp;Hibs&nbsp;&nbsp;(1,303)</option><option
class=level-1 value=42584>&nbsp;&nbsp;&nbsp;Scottish Premiership&nbsp;&nbsp;(1,489)</option><option
class=level-1 value=42585>&nbsp;&nbsp;&nbsp;Scottish Championship&nbsp;&nbsp;(1,172)</option><option
class=level-1 value=42753>&nbsp;&nbsp;&nbsp;Cup Competitions&nbsp;&nbsp;(325)</option><option
class=level-1 value=42588>&nbsp;&nbsp;&nbsp;League One &amp; Two&nbsp;&nbsp;(362)</option><option
class=level-1 value=42587>&nbsp;&nbsp;&nbsp;English football&nbsp;&nbsp;(210)</option><option
class=level-1 value=42589>&nbsp;&nbsp;&nbsp;International Football&nbsp;&nbsp;(426)</option><option
class=level-1 value=42590>&nbsp;&nbsp;&nbsp;Other sports&nbsp;&nbsp;(68)</option><option
class=level-0 value=28020>In Brief&nbsp;&nbsp;(2,217)</option><option
class=level-0 value=28022>Jobs&nbsp;&nbsp;(15)</option><option
class=level-0 value=28024>Top Stories&nbsp;&nbsp;(9,519)</option><option
class=level-0 value=28025>Multimedia&nbsp;&nbsp;(899)</option><option
class=level-1 value=28026>&nbsp;&nbsp;&nbsp;Videos&nbsp;&nbsp;(660)</option><option
class=level-1 value=28027>&nbsp;&nbsp;&nbsp;Podcasts&nbsp;&nbsp;(146)</option><option
class=level-2 value=28028>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quiet News Day&nbsp;&nbsp;(4)</option><option
class=level-2 value=28029>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;In the Scottish Press&nbsp;&nbsp;(96)</option><option
class=level-2 value=28606>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business Pages Round-Up&nbsp;&nbsp;(43)</option><option
class=level-0 value=31263>UK &amp; World&nbsp;&nbsp;(526)</option><option
class=level-0 value=31264>pic of the day&nbsp;&nbsp;(182)</option><option
class=level-0 value=31265>Court &amp; Crime&nbsp;&nbsp;(91)</option><option
class=level-0 value=38725>Police&nbsp;&nbsp;(65)</option><option
class=level-0 value=39679>reporter blogs&nbsp;&nbsp;(7)</option><option
class=level-0 value=42754>Sport In Brief&nbsp;&nbsp;(1,193)</option><option
class=level-0 value=42755>Sport Top Stories&nbsp;&nbsp;(3,927)</option><option
class=level-0 value=31262>Photo of the Day&nbsp;&nbsp;(62)</option>
</select></form> <script type=text/javascript>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}
dropdown.onchange=onCatChange;})();</script> </aside><aside
id=text-10 class="td_block_template_1 widget text-10 widget_text"><div
class=textwidget><div
class="g g-4"><div
class="g-single a-35"><ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1035490118382813
data-ad-slot=8459335028
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></aside></div></div></div></div></div><div
class="tdc-footer-wrap "><div
class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 "><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12></div></div><div
class=td-pb-row><div
class=td-pb-span4><div
class=td-footer-info><div
class=footer-logo-wrap><a
href=https://www.deadlinenews.co.uk/ ><img
src=/wp-content/uploads/2015/07/Deadline-Logo272x90.png alt title></a></div><div
class=footer-text-wrap>Deadline News<br>
Suite 6, Bonnington Bond,<br>
2 Anderson Place, <br>
Edinburgh<br>
EH6 5NP <br>
<br>
Tel: 0131 516 3433</div><div
class="footer-social-wrap td-social-style-2">
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/DeadlineNews title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.linkedin.com/company/deadline-news title=Linkedin>
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://dev.deadlinenews.co.uk/rss-list/ title=RSS>
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/deadlinenews title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.youtube.com/user/DeadlinenewsTV title=Youtube>
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div><div
class=td-pb-span4><aside
class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Useful Links</span></h4><div
class="textwidget custom-html-widget"><a
href=/terms-conditions/ >» Terms &amp; Conditions</a><br>
<a
href=/agency/ >» Agency</a><br>
<a
href=/news-coverage/ >» News Coverage</a><br>
<a
href=/photography/ >» Photography</a><br>
<a
href=/video/ >» Video</a><br>
<a
href=/public-relations/ >» Public Relations</a></div></aside></div><div
class=td-pb-span4><aside
class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search deadline news</span></h4><form
method=get class=td-search-form-widget action=https://www.deadlinenews.co.uk/ ><div
role=search>
<input
class=td-widget-search-input type=text value name=s id=s><input
class="wpb_button wpb_btn-inverse btn" type=submit id=searchsubmit value=Search></div></form></aside></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span td-sub-footer-menu"></div><div
class="td-pb-span td-sub-footer-copy">
&copy; Deadline News 2007 - 2021</div></div></div></div></div></div><div
id=ssbp-ellipsis-div><span
class="ssbp-x ssbp-close-ellipsis-div"></span><a
href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target=_blank><img
class=ssbp-ellipsis-powered-by src=https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png alt="Simple Share Buttons"></a><ul
class=ssbp-list><li
class=ssbp-li--buffer><a
href="https://bufferapp.com/add?url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/&amp;text= Sainsburys customer left gutted after burger melted in oven" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Buffer ><span
class=ssbp-text>Buffer</span></a></li><li
class=ssbp-li--diggit><a
href="http://www.digg.com/submit?url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Digg ><span
class=ssbp-text>Diggit</span></a></li><li
class=ssbp-li--email><a href="/cdn-cgi/l/email-protection#635c301601090600175e30020a0d100116111a1043001610170c0e0611430f0605174304161717060743020517061143011611040611430e060f170607430a0d430c15060d45020e1358210c071a5e4651530b17171310594c4c1414144d070602070f0a0d060d0614104d000c4d16084c515351524c53574c515a4c0a4e0e060f1706074e140a170b4e070a100213130c0a0d170e060d174e10020a0d100116111a104e001610170c0e06114e0f0605174e0416171706074e02051706114e0116110406114e0e060f1706074e0a0d4e0c15060d4e050c0c074e020d074e07110a0d084e0d0614104e16084c" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Email><span
class=ssbp-text>Email</span></a></li><li
class=ssbp-li--ellipsis><a
href=javascript:; class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Ellipsis><span
class=ssbp-text>More</span></a></li><li
class=ssbp-li--facebook><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Facebook><span
class=ssbp-text>Facebook</span></a></li><li
class=ssbp-li--flattr><a
href="https://flattr.com/submit/auto?user_id=&amp;title=Sainsburys customer left gutted after burger melted in oven&amp;url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Flattr ><span
class=ssbp-text>Flattr</span></a></li><li
class=ssbp-li--google><a
href="https://plus.google.com/share?url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/" class="ssbp-btn ssbp-google"  data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Google+ ><span
class=ssbp-text>Google+</span></a></li><li
class=ssbp-li--linkedin><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=LinkedIn><span
class=ssbp-text>Linkedin</span></a></li><li
class=ssbp-li--pinterest><a href="https://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/&media=https://www.deadlinenews.co.uk/wp-content/uploads/2021/04/SAINSBURYS_DISASTER_BURGER_DN01-e1619701621614.jpg&description=Sainsburys customer left gutted after burger melted in oven" class="ssbp-btn ssbp-pinterest" data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Pinterest_force><span
class=ssbp-text>Pinterest</span></a></li><li
class=ssbp-li--print><a
href=# class="ssbp-btn ssbp-print" onclick=window.print() data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Print><span
class=ssbp-text>Print</span></a></li><li
class=ssbp-li--reddit><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/&amp;title=Sainsburys customer left gutted after burger melted in oven" class="ssbp-btn ssbp-reddit" data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Reddit><span
class=ssbp-text>Reddit</span></a></li><li
class=ssbp-li--stumbleupon><a
href="http://www.stumbleupon.com/submit?url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/&amp;title=Sainsburys customer left gutted after burger melted in oven" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=StumbleUpon ><span
class=ssbp-text>Stumble</span></a></li><li
class=ssbp-li--tumblr><a href="https://www.tumblr.com/share/link?url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Tumblr><span
class=ssbp-text>tumblr</span></a></li><li
class=ssbp-li--twitter><a
href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/&amp;text=Sainsburys+customer+left+gutted+after+burger+melted+in+oven+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Twitter ><span
class=ssbp-text>Twitter</span></a></li><li
class=ssbp-li--vk><a href="https://vk.com/share.php?url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/" class="ssbp-btn ssbp-vk" data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=VK><span
class=ssbp-text>VK</span></a></li><li
class=ssbp-li--whatsapp><a
href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F04%2F29%2Fi-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk%2F+Sainsburys+customer+left+gutted+after+burger+melted+in+oven" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=WhatsApp ><span
class=ssbp-text>WhatsApp</span></a></li><li
class=ssbp-li--yummly><a
href="http://www.yummly.com/urb/verify?url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/&title=Sainsburys+customer+left+gutted+after+burger+melted+in+oven" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Yummly ><span
class=ssbp-text>Yummly</span></a></li><li
class=ssbp-li--xing><a
href="https://www.xing.com/spi/shares/new?url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Sainsburys customer left gutted after burger melted in oven" data-ssbp-url=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ data-ssbp-site=Xing ><span
class=ssbp-text>Xing</span></a></li></ul><div
class=ssbp-input-url-div><input
class=ssbp-input-url type=text value=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ ></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery("body").on("click",".ssbp-ellipsis",function(){jQuery("#ssbp-ellipsis-div").fadeIn(500);});jQuery("body").on("click",".ssbp-close-ellipsis-div",function(){jQuery("#ssbp-ellipsis-div").fadeOut(500);});</script><div
id=ssbp-email-div><span
class="ssbp-x ssbp-close-email-div"></span><div
class=ssbp-email-alert id=ssbp-email-alert></div><input
type=hidden id=_wpnonce name=_wpnonce value=e001214fa5><input
type=hidden name=_wp_http_referer value=/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ ><form
id=js-ssbp-email-form method=post action
data-success-alert-text="Thanks, your email has been sent"
data-warning-alert-text="Please check the fields and try again"
data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input
type=hidden id=fill_me name=fill_me value>
<input
type=hidden id=url name=url value=https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ ><input
type=hidden id=_wpnonce name=_wpnonce value=e001214fa5><input
type=hidden name=_wp_http_referer value=/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/ ><div
class=ssbp-form-group>
<label
for=email class=ssbp-required>Friend's email</label>
<input
type=email class="ssbp-form-control ssbp-required" id=email name=email placeholder=friends@email.com required></div><div
class=ssbp-form-group>
<label
for=message class=ssbp-required>Message</label><textarea maxlength=250 class="ssbp-form-control ssbp-required" rows=6 id=message name=message required> https://www.deadlinenews.co.uk/2021/04/29/i-melted-with-disappointment-sainsburys-customer-left-gutted-after-burger-melted-in-oven-food-and-drink-news-uk/</textarea></div><div
class="ssbp-form-group ssbp-text-align-right">
<button
id=ssbp-email-send type=submit class=ssbp-btn-primary>Send</button></div></form><a
href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target=_blank><img
class=ssbp-email-powered-by src=https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png alt="Simple Share Buttons"></a></div>
<style type=text/css media=screen>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</style> <script type=text/javascript>jq2=jQuery.noConflict();jq2(function($){$(document).ready(function(){$('#subscriber-email').attr("placeholder","Email")});});</script><script type=text/javascript id=adrotate-clicktracker-js-extra>var click_object={"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php"};</script> <script src=https://www.deadlinenews.co.uk/wp-content/cache/minify/b81f7.js></script> <script type=text/javascript id=contact-form-7-js-extra>var wpcf7={"apiSettings":{"root":"https:\/\/www.deadlinenews.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://www.deadlinenews.co.uk/wp-content/cache/minify/342ec.js></script> <script type=text/javascript id=ssbp_email_send-js-extra>var ssbpEmail={"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php","security":"ab6bd0cb2e"};</script> <script src=https://www.deadlinenews.co.uk/wp-content/cache/minify/2b196.js></script>  <script></script> </body></html>