<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-GB> <!--<![endif]--><head><title>Over £14k raised for family of popular Scot who passed away suddenly</title><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://www.deadlinenews.co.uk/xmlrpc.php> <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <meta
name="description" content="The fundraising page, which was set up in honour of Robby Mullen, has already well surpassed its £5,000 goal | Scottish News"><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ ><meta
property="og:locale" content="en_GB"><meta
property="og:type" content="article"><meta
property="og:title" content="Over £14k raised for family of popular Scot who passed away suddenly"><meta
property="og:description" content="The fundraising page, which was set up in honour of Robby Mullen, has already well surpassed its £5,000 goal | Scottish News"><meta
property="og:url" content="https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/"><meta
property="og:site_name" content="Deadline News"><meta
property="article:publisher" content="http://www.facebook.com/DeadlineNews"><meta
property="article:published_time" content="2021-05-28T12:36:53+00:00"><meta
property="article:modified_time" content="2021-05-28T13:03:56+00:00"><meta
property="og:image" content="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ROBBIE_MULLEN_FUNDRAISER_DN02-1-e1622205865901.jpg"><meta
property="og:image:width" content="998"><meta
property="og:image:height" content="731"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@deadlinenews"><meta
name="twitter:site" content="@deadlinenews"><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Duncan Gorman"><meta
name="twitter:label2" content="Estimated reading time"><meta
name="twitter:data2" content="3 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.deadlinenews.co.uk/#website","url":"https://www.deadlinenews.co.uk/","name":"Deadline News","description":"News and pictures from Scotland and beyond","potentialAction":[{"@type":"SearchAction","target":"https://www.deadlinenews.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/#primaryimage","inLanguage":"en-GB","url":"https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ROBBIE_MULLEN_FUNDRAISER_DN02-1-e1622205865901.jpg","width":998,"height":731,"caption":"Robbie Mullen was just 21 years old when he suddenly passed away on Monday."},{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/#webpage","url":"https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/","name":"Over \u00a314k raised for family of popular Scot who passed away suddenly","isPartOf":{"@id":"https://www.deadlinenews.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/#primaryimage"},"datePublished":"2021-05-28T12:36:53+00:00","dateModified":"2021-05-28T13:03:56+00:00","author":{"@id":"https://www.deadlinenews.co.uk/#/schema/person/212a50aab1e556d93556fc5da42c8f86"},"description":"The fundraising page, which was set up in honour of Robby Mullen, has already well surpassed its \u00a35,000 goal | Scottish News","breadcrumb":{"@id":"https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/"]}]},{"@type":"BreadcrumbList","@id":"https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/","url":"https://www.deadlinenews.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/category/news/","url":"https://www.deadlinenews.co.uk/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/","url":"https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/","name":"Over \u00a314k raised for family of popular Scot Robby Mullen who passed away suddenly"}}]},{"@type":"Person","@id":"https://www.deadlinenews.co.uk/#/schema/person/212a50aab1e556d93556fc5da42c8f86","name":"Duncan Gorman","image":{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/b1b8a7333787cccad8a1f7b79b0c182c?s=96&d=mm&r=g","caption":"Duncan Gorman"}}]}</script> <link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//cdn.jsdelivr.net><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Deadline News &raquo; Feed" href=https://www.deadlinenews.co.uk/feed/ > <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.deadlinenews.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=ba05cf086aaaa5762fe157367d0a09a2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/35bcd.css media=all><link
crossorigin=anonymous rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type=text/css media=all><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/b1af9.css media=all><style id=td-theme-inline-css type=text/css>@media (max-width: 767px){.td-header-desktop-wrap{display:none}}@media (min-width: 767px){.td-header-mobile-wrap{display:none}}</style><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/3ee7d.css media=all><link
rel=stylesheet id=bfa-font-awesome-css  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type=text/css media=all><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/b0c05.css media=all><link
rel=stylesheet id=tdb_front_style-css  href='https://www.deadlinenews.co.uk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type=text/css media='all, print'> <script src=https://www.deadlinenews.co.uk/wp-content/cache/minify/77e6d.js></script> <link
rel=https://api.w.org/ href=https://www.deadlinenews.co.uk/wp-json/ ><link
rel=alternate type=application/json href=https://www.deadlinenews.co.uk/wp-json/wp/v2/posts/1164883><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.deadlinenews.co.uk/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.deadlinenews.co.uk/wp-includes/wlwmanifest.xml><link
rel=shortlink href='https://www.deadlinenews.co.uk/?p=1164883'><link
rel=alternate type=application/json+oembed href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F05%2F28%2Fover-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news%2F"><link
rel=alternate type=text/xml+oembed href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F05%2F28%2Fover-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news%2F&#038;format=xml"><style type=text/css media=screen>.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-6{margin:0
auto}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link
rel=stylesheet href=https://www.deadlinenews.co.uk/wp-content/cache/minify/03cd5.css media=all> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})
(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-8097383-1','auto');ga('send','pageview');</script> <!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"34df2005b7","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/","wpRestNonce":"34df2005b7","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <link
rel=amphtml href=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/amp/ >
 <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";var td_get_template_directory_uri="https:\/\/www.deadlinenews.co.uk\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="2";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#732c7b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="25e783bb2c";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://www.deadlinenews.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/category/news/local-news/","name":"Local News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/","name":"Over £14k raised for family of popular Scot Robby Mullen who passed..."}}]}</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item
i{color:#732c7b}.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item{background-color:#732c7b}.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after{border-color:#732c7b}.tdm-btn-style1{background-color:#732c7b}.tdm-btn-style2:before{border-color:#732c7b}.tdm-btn-style2{color:#732c7b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #732c7b;-moz-box-shadow:0 2px 16px #732c7b;box-shadow:0 2px 16px #732c7b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #732c7b;-moz-box-shadow:0 4px 26px #732c7b;box-shadow:0 4px 26px #732c7b}</style><style id=tdw-css-placeholder></style></head><body
data-rsssl=1 class="post-template-default single single-post postid-1164883 single-format-standard td-standard-pack over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news global-block-template-1 single_template_5 td-full-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/DeadlineNews title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.linkedin.com/company/deadline-news title=Linkedin>
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://dev.deadlinenews.co.uk/rss-list/ title=RSS>
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/deadlinenews title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.youtube.com/user/DeadlinenewsTV title=Youtube>
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-main-container><ul
id=menu-main class=td-mobile-main-menu><li
id=menu-item-1075090 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1075090"><a
href=https://www.deadlinenews.co.uk/ >Deadline News Agency</a></li><li
id=menu-item-1075094 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1075094"><a
href=https://www.deadlinenews.co.uk/category/news/ >News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-0 class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/research/ >Research</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/environment/ >Environment</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/coronavirus-news/ >Coronavirus News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/animal-new/ >Animal News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/scottish-news/ >Scottish News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/local-news/ >Local News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/court-and-crime/ >Court &amp; Crime</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/uk-and-world/ >UK &amp; World</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/community/ >Community</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/news/health/ >Health</a></li></ul></li><li
id=menu-item-1075329 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075329"><a
href=https://www.deadlinenews.co.uk/category/sport/ >Sport<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/hearts/ >Hearts</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/hibs/ >Hibs</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/scottish-premiershop/ >Scottish Premiership</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/scottish-championship/ >Scottish Championship</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/cup-competitions/ >Cup Competitions</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/league-one-and-two/ >League One &amp; Two</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/english-football/ >English football</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/international-football/ >International Football</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/sport/other-sports/ >Other sports</a></li></ul></li><li
id=menu-item-1075153 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075153"><a
href=https://www.deadlinenews.co.uk/category/entertainment/ >Entertainment<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/ >News</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment/reviews/ >Reviews</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment/travel/ >Travel</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/ >Festival Fringe</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/ >Food and Drink</a></li></ul></li><li
id=menu-item-1075291 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075291"><a
href=https://www.deadlinenews.co.uk/category/business/ >Business<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/legal/ >Legal news</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/property-and-construction/ >Property and Construction</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/finance/ >Finance</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/commercial-business/ >Commercial Business</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/politics-news/ >Politics</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/tourism-and-leisure/ >Tourism and Leisure</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/technology/ >Technology</a></li><li
class=menu-item-0><a
href=https://www.deadlinenews.co.uk/category/business/farming/ >Farming</a></li></ul></li><li
id=menu-item-1075303 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1075303"><a
href=#>Get in Touch<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-1075302 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075302"><a
href=https://www.deadlinenews.co.uk/contact-us/ >Contact Us</a></li><li
id=menu-item-1075301 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075301"><a
href=https://www.deadlinenews.co.uk/submit-news/ >Submit News</a></li></ul></li></ul></div></div></div><div
id=login-form-mobile class=td-register-section><div
id=td-login-mob class="td-login-animation td-login-hide-mob"><div
class=td-login-close>
<a
href=# class=td-back-button><i
class=td-icon-read-down></i></a><div
class=td-login-title>Sign in</div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-login-form-wrap><div
class=td-login-panel-title><span>Welcome!</span>Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email-mob value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass-mob value required><label>your password</label></div>
<input
type=button name=login_button id=login_button-mob class=td-login-button value="LOG IN"><div
class=td-login-info-text>
<a
href=# id=forgot-pass-link-mob>Forgot your password?</a></div><div
class=td-login-register-link>
<a
id=signin-register-link-mob>Create an account</a></div></div></div><div
id=td-register-mob class="td-login-animation td-login-hide-mob"><div
class=td-register-close>
<a
href=# class=td-back-button><i
class=td-icon-read-down></i></a><div
class=td-login-title>Sign up</div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-login-panel-title><span>Welcome!</span>Register for an account</div><div
class=td-login-form-wrap><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=register_email id=register_email-mob value required><label>your email</label></div><div
class=td-login-inputs><input
class=td-login-input type=text name=register_user id=register_user-mob value required><label>your username</label></div>
<input
type=button name=register_button id=register_button-mob class=td-login-button value=REGISTER><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div><div
id=td-forgot-pass-mob class="td-login-animation td-login-hide-mob"><div
class=td-forgot-pass-close>
<a
href=# class=td-back-button><i
class=td-icon-read-down></i></a><div
class=td-login-title>Password recovery</div></div><div
class=td-login-form-wrap><div
class=td-login-panel-title>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email-mob value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button-mob class=td-login-button value="Send My Pass"></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search><form
method=get class=td-search-form action=https://www.deadlinenews.co.uk/ ><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob class=td-ajax-search-flex></div></div></div><div
id=td-outer-wrap class=td-theme-wrap><div
class="tdc-header-wrap "><div
class="td-header-wrap td-header-style-2 "><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-1><div
class=td-header-sp-top-menu><div
class=td_data_time><div >Friday, May 28, 2021</div></div></div><div
class=td-header-sp-top-widget>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/DeadlineNews title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.linkedin.com/company/deadline-news title=Linkedin>
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://dev.deadlinenews.co.uk/rss-list/ title=RSS>
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/deadlinenews title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.youtube.com/user/DeadlinenewsTV title=Youtube>
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div
class=td-login-wrap>
<a
href=# class=td-back-button><i
class=td-icon-modal-back></i></a><div
id=td-login-div class="td-login-form-div td-display-block"><div
class=td-login-panel-title>Sign in</div><div
class=td-login-panel-descr>Welcome! Log into your account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div
class=td-login-inputs><input
class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input
type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div
class=td-login-info-text><a
href=# id=forgot-pass-link>Forgot your password? Get help</a></div>
<a
id=register-link>Create an account</a></div><div
id=td-register-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Create an account</div><div
class=td-login-panel-descr>Welcome! Register for an account</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=register_email id=register_email value required><label>your email</label></div><div
class=td-login-inputs><input
class=td-login-input type=text name=register_user id=register_user value required><label>your username</label></div>
<input
type=button name=register_button id=register_button class="wpb_button btn td-login-button" value=Register><div
class=td-login-info-text>A password will be e-mailed to you.</div></div><div
id=td-forgot-pass-div class="td-login-form-div td-display-none"><div
class=td-login-panel-title>Password recovery</div><div
class=td-login-panel-descr>Recover your password</div><div
class=td_display_err></div><div
class=td-login-inputs><input
class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input
type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div
class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient "><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-disable" href=https://www.deadlinenews.co.uk/ >
<img
src=/wp-content/uploads/2015/07/Deadline-Logo-mobi.png alt>
</a>
<a
class="td-header-logo td-sticky-disable" href=https://www.deadlinenews.co.uk/ >
<img
src=/wp-content/uploads/2015/07/Deadline-Logo272x90.png alt>
</a></div><div
class=menu-main-container><ul
id=menu-main-1 class=sf-menu><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu td-mega-menu-page menu-item-1075090"><a
href=https://www.deadlinenews.co.uk/ >Deadline News Agency</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><p><div
id=tdi_1_3d0 class=tdc-row><div
class="vc_row tdi_2_355  wpb_row td-pb-row" ><style scoped>.tdi_2_355,
.tdi_2_355 .tdc-columns{min-height:0}.tdi_2_355,
.tdi_2_355 .tdc-columns{display:block}.tdi_2_355 .tdc-columns{width:100%}</style><div
class="vc_column tdi_4_17e  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_4_17e{vertical-align:baseline}.tdi_4_17e>.wpb_wrapper,.tdi_4_17e>.wpb_wrapper>.tdc-elements{display:block}.tdi_4_17e>.wpb_wrapper>.tdc-elements{width:100%}.tdi_4_17e>.wpb_wrapper{width:auto;height:auto}</style><div
class=wpb_wrapper><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_5_de1 intro-menu-panel tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_5_de1 ><div
class=td-block-title-wrap></div><div
class=td-fix-index><h5>Deadline News is the leading independent news and picture agency in Scotland.</h5><p>Supplying content to print, broadcast and online colleagues across the globe since 2000, we cover stories throughout the UK but concentrate largely on the news footprint of Central Scotland.</p><p>Our dedicated team of journalists and photographers cover everything from breaking news, politics and human interest stories to celebrity appearances, court reporting and sport.</p></div></div></div></div><div
class="vc_column tdi_7_b48  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_7_b48{vertical-align:baseline}.tdi_7_b48>.wpb_wrapper,.tdi_7_b48>.wpb_wrapper>.tdc-elements{display:block}.tdi_7_b48>.wpb_wrapper>.tdc-elements{width:100%}.tdi_7_b48>.wpb_wrapper{width:auto;height:auto}</style><div
class=wpb_wrapper><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_8_d05 agency-services-menu tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_8_d05 ><div
class=td-block-title-wrap></div><div
class=td-fix-index><h5>Agency &amp; Services</h5><div
class=mRight>» <a
href=/agency/ >Agency</a><br>
» <a
href=/news-coverage/ >News Coverage</a><br>
» <a
href=/photography/ >Photography</a><br>
» <a
href=/video/ >Video</a><br>
» <a
href=/public-relations/ >Public Relations</a></div><div>» <a
href=https://www.deadlinenews.co.uk/student-journalism-placements-deadline-news/ >Student Placements</a></div><div></div></div></div></div></div><div
class="vc_column tdi_10_d0b  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_10_d0b{vertical-align:baseline}.tdi_10_d0b>.wpb_wrapper,.tdi_10_d0b>.wpb_wrapper>.tdc-elements{display:block}.tdi_10_d0b>.wpb_wrapper>.tdc-elements{width:100%}.tdi_10_d0b>.wpb_wrapper{width:auto;height:auto}</style><div
class=wpb_wrapper><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_11_05b  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_11_05b ><div
class=td-block-title-wrap></div><div
class=td-fix-index><p><strong>Deadline News</strong><br>
Suite 6,<br>
Bonnington Bond,<br>
2 Anderson Place,<br>
Edinburgh,<br>
EH6 5NP</p><p>0131 516 3433<br>
<a href="/cdn-cgi/l/email-protection#5930373f36193d3c383d3530373c373c2e2a773a36772c32"><span class="__cf_email__" data-cfemail="21484f474e61454440454d484f444f4456520f424e0f544a">[email&#160;protected]</span></a></p><div
class="g g-7"><div
class="g-single a-32"><ins
class=adsbygoogle
style="display:block; text-align:center;"
data-ad-layout=in-article
data-ad-format=fluid
data-ad-client=ca-pub-1035490118382813
data-ad-slot=7181078228></ins> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div><span
class=digi_sm><a
href=https://www.facebook.com/DeadlineNews target=_blank rel=noopener><i
class="fa fa-facebook-square"></i></a></span><span
class=digi_sm><a
href=https://twitter.com/deadlinenews target=_blank rel=noopener><i
class="fa fa-twitter-square"></i></a></span><span
class=digi_sm><a
href=https://www.linkedin.com/company/deadline-news target=_blank rel=noopener><i
class="fa fa-linkedin-square"></i></a></span><span
class=digi_sm><a
href=https://www.youtube.com/user/DeadlinenewsTV target=_blank rel=noopener><i
class="fa fa-youtube-square"></i></a></span></div></div></div></div></div></div></div><div
id=tdi_12_550 class=tdc-row><div
class="vc_row tdi_13_033  wpb_row td-pb-row" ><style scoped>.tdi_13_033,
.tdi_13_033 .tdc-columns{min-height:0}.tdi_13_033,
.tdi_13_033 .tdc-columns{display:block}.tdi_13_033 .tdc-columns{width:100%}</style><div
class="vc_column tdi_15_1dd  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_15_1dd{vertical-align:baseline}.tdi_15_1dd>.wpb_wrapper,.tdi_15_1dd>.wpb_wrapper>.tdc-elements{display:block}.tdi_15_1dd>.wpb_wrapper>.tdc-elements{width:100%}.tdi_15_1dd>.wpb_wrapper{width:auto;height:auto}</style><div
class=wpb_wrapper><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_16_555  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_16_555 ><div
class=td-block-title-wrap></div><div
class=td-fix-index><p></p></div></div></div></div></div></div></p></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1075094"><a
href=https://www.deadlinenews.co.uk/category/news/ >News</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu tdi_17_8e8 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_17_8e8 ><script>var block_tdi_17_8e8=new tdBlock();block_tdi_17_8e8.id="tdi_17_8e8";block_tdi_17_8e8.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_8e8","tdc_css_class":"tdi_17_8e8","tdc_css_class_style":"tdi_17_8e8_rand_style"}';block_tdi_17_8e8.td_column_number="3";block_tdi_17_8e8.block_type="td_block_mega_menu";block_tdi_17_8e8.post_count="4";block_tdi_17_8e8.found_posts="16360";block_tdi_17_8e8.header_color="";block_tdi_17_8e8.ajax_pagination_infinite_stop="";block_tdi_17_8e8.max_num_pages="4090";tdBlocksArray.push(block_tdi_17_8e8);</script><div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-tdi_17_8e8" id=tdi_18_9db data-td_block_id=tdi_17_8e8 data-td_filter_value href=https://www.deadlinenews.co.uk/category/news/ >All</a><a
class=mega-menu-sub-cat-tdi_17_8e8  id=tdi_19_b95 data-td_block_id=tdi_17_8e8 data-td_filter_value=50336 href=https://www.deadlinenews.co.uk/category/news/research/ >Research</a><a
class=mega-menu-sub-cat-tdi_17_8e8  id=tdi_20_5a1 data-td_block_id=tdi_17_8e8 data-td_filter_value=50346 href=https://www.deadlinenews.co.uk/category/news/environment/ >Environment</a><a
class=mega-menu-sub-cat-tdi_17_8e8  id=tdi_21_90d data-td_block_id=tdi_17_8e8 data-td_filter_value=50526 href=https://www.deadlinenews.co.uk/category/news/coronavirus-news/ >Coronavirus News</a><a
class=mega-menu-sub-cat-tdi_17_8e8  id=tdi_22_af5 data-td_block_id=tdi_17_8e8 data-td_filter_value=50730 href=https://www.deadlinenews.co.uk/category/news/animal-new/ >Animal News</a><a
class=mega-menu-sub-cat-tdi_17_8e8  id=tdi_23_635 data-td_block_id=tdi_17_8e8 data-td_filter_value=8 href=https://www.deadlinenews.co.uk/category/news/scottish-news/ >Scottish News</a><a
class=mega-menu-sub-cat-tdi_17_8e8  id=tdi_24_1b5 data-td_block_id=tdi_17_8e8 data-td_filter_value=34 href=https://www.deadlinenews.co.uk/category/news/local-news/ >Local News</a><a
class=mega-menu-sub-cat-tdi_17_8e8  id=tdi_25_011 data-td_block_id=tdi_17_8e8 data-td_filter_value=80 href=https://www.deadlinenews.co.uk/category/news/court-and-crime/ >Court &amp; Crime</a><a
class=mega-menu-sub-cat-tdi_17_8e8  id=tdi_26_5bb data-td_block_id=tdi_17_8e8 data-td_filter_value=120 href=https://www.deadlinenews.co.uk/category/news/uk-and-world/ >UK &amp; World</a><a
class=mega-menu-sub-cat-tdi_17_8e8  id=tdi_27_3d6 data-td_block_id=tdi_17_8e8 data-td_filter_value=4054 href=https://www.deadlinenews.co.uk/category/news/community/ >Community</a><a
class=mega-menu-sub-cat-tdi_17_8e8  id=tdi_28_0eb data-td_block_id=tdi_17_8e8 data-td_filter_value=4336 href=https://www.deadlinenews.co.uk/category/news/health/ >Health</a></div></div><div
id=tdi_17_8e8 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/28/scots-sales-assistant-claims-she-was-sacked-for-sexualising-herself-consumer-news-scotland/ rel=bookmark class="td-image-wrap " title="Scots sales assistant claims she was sacked for &#8220;sexualising herself&#8221; when top crept up" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/CARDZONE_DN01-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/CARDZONE_DN01-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/CARDZONE_DN01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The outfit the sacked retail assistant was wearing when she was sacked - Consumer News Scotland" title="Scots sales assistant claims she was sacked for &#8220;sexualising herself&#8221; when top crept up"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/28/scots-sales-assistant-claims-she-was-sacked-for-sexualising-herself-consumer-news-scotland/ rel=bookmark title="Scots sales assistant claims she was sacked for &#8220;sexualising herself&#8221; when top crept up">Scots sales assistant claims she was sacked for &#8220;sexualising herself&#8221; when&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/28/zoopla-slammed-for-new-ad-campaign-suggesting-homeowners-should-move-away-from-loved-ones/ rel=bookmark class="td-image-wrap " title="Zoopla slammed for new ad campaign" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ZOOPLA_FAMILY_DN02-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ZOOPLA_FAMILY_DN02-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ZOOPLA_FAMILY_DN02-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="Zoopla slammed for new ad campaign"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/28/zoopla-slammed-for-new-ad-campaign-suggesting-homeowners-should-move-away-from-loved-ones/ rel=bookmark title="Zoopla slammed for new ad campaign">Zoopla slammed for new ad campaign</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ rel=bookmark class="td-image-wrap " title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ROBBIE_MULLEN_FUNDRAISER_DN02-1-e1622205865901-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ROBBIE_MULLEN_FUNDRAISER_DN02-1-e1622205865901-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ROBBIE_MULLEN_FUNDRAISER_DN02-1-e1622205865901-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Robbie Mullen | Scottish News" title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ rel=bookmark title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly">Over £14k raised for family of popular Scot Robby Mullen who&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/28/1164868-scots-painter-pays-tribute-to-boxing-champ-josh-taylor-with-amazing-canvas-art-scottish-news/ rel=bookmark class="td-image-wrap " title="&#8220;This is f****** brilliant&#8221; Scots painter pays tribute to boxing champ Josh Taylor" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/JOSH_TAYLOR_PAINTING_DN04-e1622203247772-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/JOSH_TAYLOR_PAINTING_DN04-e1622203247772-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/JOSH_TAYLOR_PAINTING_DN04-e1622203247772-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Chris Harland paints Josh Taylor | Scottish News" title="&#8220;This is f****** brilliant&#8221; Scots painter pays tribute to boxing champ Josh Taylor"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/28/1164868-scots-painter-pays-tribute-to-boxing-champ-josh-taylor-with-amazing-canvas-art-scottish-news/ rel=bookmark title="&#8220;This is f****** brilliant&#8221; Scots painter pays tribute to boxing champ Josh Taylor">&#8220;This is f****** brilliant&#8221; Scots painter pays tribute to boxing champ&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_17_8e8 data-td_block_id=tdi_17_8e8><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_17_8e8 data-td_block_id=tdi_17_8e8><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075329"><a
href=https://www.deadlinenews.co.uk/category/sport/ >Sport</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu tdi_29_d6b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_29_d6b ><script>var block_tdi_29_d6b=new tdBlock();block_tdi_29_d6b.id="tdi_29_d6b";block_tdi_29_d6b.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"119","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_29_d6b","tdc_css_class":"tdi_29_d6b","tdc_css_class_style":"tdi_29_d6b_rand_style"}';block_tdi_29_d6b.td_column_number="3";block_tdi_29_d6b.block_type="td_block_mega_menu";block_tdi_29_d6b.post_count="4";block_tdi_29_d6b.found_posts="6263";block_tdi_29_d6b.header_color="";block_tdi_29_d6b.ajax_pagination_infinite_stop="";block_tdi_29_d6b.max_num_pages="1566";tdBlocksArray.push(block_tdi_29_d6b);</script><div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-tdi_29_d6b" id=tdi_30_eeb data-td_block_id=tdi_29_d6b data-td_filter_value href=https://www.deadlinenews.co.uk/category/sport/ >All</a><a
class=mega-menu-sub-cat-tdi_29_d6b  id=tdi_31_cc3 data-td_block_id=tdi_29_d6b data-td_filter_value=42581 href=https://www.deadlinenews.co.uk/category/sport/hearts/ >Hearts</a><a
class=mega-menu-sub-cat-tdi_29_d6b  id=tdi_32_505 data-td_block_id=tdi_29_d6b data-td_filter_value=42583 href=https://www.deadlinenews.co.uk/category/sport/hibs/ >Hibs</a><a
class=mega-menu-sub-cat-tdi_29_d6b  id=tdi_33_311 data-td_block_id=tdi_29_d6b data-td_filter_value=42584 href=https://www.deadlinenews.co.uk/category/sport/scottish-premiershop/ >Scottish Premiership</a><a
class=mega-menu-sub-cat-tdi_29_d6b  id=tdi_34_d0d data-td_block_id=tdi_29_d6b data-td_filter_value=42585 href=https://www.deadlinenews.co.uk/category/sport/scottish-championship/ >Scottish Championship</a><a
class=mega-menu-sub-cat-tdi_29_d6b  id=tdi_35_bd3 data-td_block_id=tdi_29_d6b data-td_filter_value=42753 href=https://www.deadlinenews.co.uk/category/sport/cup-competitions/ >Cup Competitions</a><a
class=mega-menu-sub-cat-tdi_29_d6b  id=tdi_36_ff6 data-td_block_id=tdi_29_d6b data-td_filter_value=42588 href=https://www.deadlinenews.co.uk/category/sport/league-one-and-two/ >League One &amp; Two</a><a
class=mega-menu-sub-cat-tdi_29_d6b  id=tdi_37_5d3 data-td_block_id=tdi_29_d6b data-td_filter_value=42587 href=https://www.deadlinenews.co.uk/category/sport/english-football/ >English football</a><a
class=mega-menu-sub-cat-tdi_29_d6b  id=tdi_38_d1d data-td_block_id=tdi_29_d6b data-td_filter_value=42589 href=https://www.deadlinenews.co.uk/category/sport/international-football/ >International Football</a><a
class=mega-menu-sub-cat-tdi_29_d6b  id=tdi_39_157 data-td_block_id=tdi_29_d6b data-td_filter_value=42590 href=https://www.deadlinenews.co.uk/category/sport/other-sports/ >Other sports</a></div></div><div
id=tdi_29_d6b class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/26/thousands-of-people-believe-2022-world-cup-should-be-boycotted-uk-and-world/ rel=bookmark class="td-image-wrap " title="Thousands of people believe the 2022 world cup should be boycotted" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/fauzan_saari_unsplash-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/fauzan_saari_unsplash-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/fauzan_saari_unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="photo of world cup| Uk and World" title="Thousands of people believe the 2022 world cup should be boycotted"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/26/thousands-of-people-believe-2022-world-cup-should-be-boycotted-uk-and-world/ rel=bookmark title="Thousands of people believe the 2022 world cup should be boycotted">Thousands of people believe the 2022 world cup should be boycotted</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/21/memories-of-2016-help-fire-up-ryan-porteous-for-scottish-cup-final-hibs-news/ rel=bookmark class="td-image-wrap " title="Memories of 2016 &#038; 2012 help fire up Hibs defender Ryan Porteous for Scottish Cup final V St Johnstone" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2016/08/Hibs-Scottish-Cup.jpg-218x150-1486571217.png  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2016/08/Hibs-Scottish-Cup.jpg-218x150-1486571217.png 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2016/08/Hibs-Scottish-Cup.jpg-100x70-1486571217.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="Memories of 2016 &#038; 2012 help fire up Hibs defender Ryan Porteous for Scottish Cup final V St Johnstone"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/21/memories-of-2016-help-fire-up-ryan-porteous-for-scottish-cup-final-hibs-news/ rel=bookmark title="Memories of 2016 &#038; 2012 help fire up Hibs defender Ryan Porteous for Scottish Cup final V St Johnstone">Memories of 2016 &#038; 2012 help fire up Hibs defender Ryan&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/19/matt-macey-tips-hibs-team-mate-josh-doig-for-the-top-after-links-with-leeds-united-leicester-city-and-arsenal/ rel=bookmark class="td-image-wrap " title="Matt Macey tips Hibs team-mate Josh Doig for the top after links with Leeds United, Leicester City and Arsenal" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/Matt-Macey-218x150.jpeg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/Matt-Macey-218x150.jpeg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/Matt-Macey-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Matt Macey looks ahead to the Scottish Cup final | Hibs news" title="Matt Macey tips Hibs team-mate Josh Doig for the top after links with Leeds United, Leicester City and Arsenal"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/19/matt-macey-tips-hibs-team-mate-josh-doig-for-the-top-after-links-with-leeds-united-leicester-city-and-arsenal/ rel=bookmark title="Matt Macey tips Hibs team-mate Josh Doig for the top after links with Leeds United, Leicester City and Arsenal">Matt Macey tips Hibs team-mate Josh Doig for the top after&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/19/hibs-winger-martin-boyle-focus-is-on-scottish-cup-glory-and-medal-for-dad-not-a-move-away-this-summer/ rel=bookmark class="td-image-wrap " title="Hibs winger Martin Boyle: &#8216;Focus is on Scottish Cup glory and medal for dad &#8211; not a move away this summer&#8217;" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2016/05/Scottish-Cup.jpg-218x150-1492811838.png  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2016/05/Scottish-Cup.jpg-218x150-1492811838.png 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2016/05/Scottish-Cup.jpg-100x70-1492811838.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="Hibs winger Martin Boyle: &#8216;Focus is on Scottish Cup glory and medal for dad &#8211; not a move away this summer&#8217;"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/19/hibs-winger-martin-boyle-focus-is-on-scottish-cup-glory-and-medal-for-dad-not-a-move-away-this-summer/ rel=bookmark title="Hibs winger Martin Boyle: &#8216;Focus is on Scottish Cup glory and medal for dad &#8211; not a move away this summer&#8217;">Hibs winger Martin Boyle: &#8216;Focus is on Scottish Cup glory and&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_29_d6b data-td_block_id=tdi_29_d6b><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_29_d6b data-td_block_id=tdi_29_d6b><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075153"><a
href=https://www.deadlinenews.co.uk/category/entertainment/ >Entertainment</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu tdi_40_404 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_40_404 ><script>var block_tdi_40_404=new tdBlock();block_tdi_40_404.id="tdi_40_404";block_tdi_40_404.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_40_404","tdc_css_class":"tdi_40_404","tdc_css_class_style":"tdi_40_404_rand_style"}';block_tdi_40_404.td_column_number="3";block_tdi_40_404.block_type="td_block_mega_menu";block_tdi_40_404.post_count="4";block_tdi_40_404.found_posts="2206";block_tdi_40_404.header_color="";block_tdi_40_404.ajax_pagination_infinite_stop="";block_tdi_40_404.max_num_pages="552";tdBlocksArray.push(block_tdi_40_404);</script><div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-tdi_40_404" id=tdi_41_636 data-td_block_id=tdi_40_404 data-td_filter_value href=https://www.deadlinenews.co.uk/category/entertainment/ >All</a><a
class=mega-menu-sub-cat-tdi_40_404  id=tdi_42_d30 data-td_block_id=tdi_40_404 data-td_filter_value=45992 href=https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/ >News</a><a
class=mega-menu-sub-cat-tdi_40_404  id=tdi_43_d3e data-td_block_id=tdi_40_404 data-td_filter_value=45993 href=https://www.deadlinenews.co.uk/category/entertainment/reviews/ >Reviews</a><a
class=mega-menu-sub-cat-tdi_40_404  id=tdi_44_655 data-td_block_id=tdi_40_404 data-td_filter_value=45994 href=https://www.deadlinenews.co.uk/category/entertainment/travel/ >Travel</a><a
class=mega-menu-sub-cat-tdi_40_404  id=tdi_45_1bf data-td_block_id=tdi_40_404 data-td_filter_value=45995 href=https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/ >Festival Fringe</a><a
class=mega-menu-sub-cat-tdi_40_404  id=tdi_46_d5d data-td_block_id=tdi_40_404 data-td_filter_value=49812 href=https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/ >Food and Drink</a></div></div><div
id=tdi_40_404 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/28/1164868-scots-painter-pays-tribute-to-boxing-champ-josh-taylor-with-amazing-canvas-art-scottish-news/ rel=bookmark class="td-image-wrap " title="&#8220;This is f****** brilliant&#8221; Scots painter pays tribute to boxing champ Josh Taylor" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/JOSH_TAYLOR_PAINTING_DN04-e1622203247772-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/JOSH_TAYLOR_PAINTING_DN04-e1622203247772-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/JOSH_TAYLOR_PAINTING_DN04-e1622203247772-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Chris Harland paints Josh Taylor | Scottish News" title="&#8220;This is f****** brilliant&#8221; Scots painter pays tribute to boxing champ Josh Taylor"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/28/1164868-scots-painter-pays-tribute-to-boxing-champ-josh-taylor-with-amazing-canvas-art-scottish-news/ rel=bookmark title="&#8220;This is f****** brilliant&#8221; Scots painter pays tribute to boxing champ Josh Taylor">&#8220;This is f****** brilliant&#8221; Scots painter pays tribute to boxing champ&#8230;</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/28/a-festival-company-reveals-the-location-of-its-2021-event-entertainment-news-scotland/ rel=bookmark class="td-image-wrap " title="A festival company reveals the location of its 2021 event" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/Festival-Entertainment-News-Scotland-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/Festival-Entertainment-News-Scotland-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/Festival-Entertainment-News-Scotland-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Festival - Entertainment News Scotland" title="A festival company reveals the location of its 2021 event"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/28/a-festival-company-reveals-the-location-of-its-2021-event-entertainment-news-scotland/ rel=bookmark title="A festival company reveals the location of its 2021 event">A festival company reveals the location of its 2021 event</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/27/national-theatre-of-scotland-announces-new-projects-scottish-news/ rel=bookmark class="td-image-wrap " title="National Theatre of Scotland announces new projects" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/National-Theatre-of-Scotland-Box-Office-Sign-Edinburgh-credit-Peter-Dibdin-218x150.jpeg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/National-Theatre-of-Scotland-Box-Office-Sign-Edinburgh-credit-Peter-Dibdin-218x150.jpeg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/National-Theatre-of-Scotland-Box-Office-Sign-Edinburgh-credit-Peter-Dibdin-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="| Scottish News" title="National Theatre of Scotland announces new projects"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/27/national-theatre-of-scotland-announces-new-projects-scottish-news/ rel=bookmark title="National Theatre of Scotland announces new projects">National Theatre of Scotland announces new projects</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/27/scots-historian-neil-oliver-gets-a-passive-aggressive-card-from-america-scottish-celebrity-news/ rel=bookmark class="td-image-wrap " title="Scots historian Neil Oliver gets card addressed to someone who &#8220;needs a bloody haircut&#8221;" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/NEIL_OLIVER_4000_MILE_HAIRCUT_MAIL_DN01-1-e1622128973243-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/NEIL_OLIVER_4000_MILE_HAIRCUT_MAIL_DN01-1-e1622128973243-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/NEIL_OLIVER_4000_MILE_HAIRCUT_MAIL_DN01-1-e1622128973243-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="A letter to Neil Oliver - Scottish Celebrity News" title="Scots historian Neil Oliver gets card addressed to someone who &#8220;needs a bloody haircut&#8221;"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/27/scots-historian-neil-oliver-gets-a-passive-aggressive-card-from-america-scottish-celebrity-news/ rel=bookmark title="Scots historian Neil Oliver gets card addressed to someone who &#8220;needs a bloody haircut&#8221;">Scots historian Neil Oliver gets card addressed to someone who &#8220;needs&#8230;</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_40_404 data-td_block_id=tdi_40_404><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_40_404 data-td_block_id=tdi_40_404><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075291"><a
href=https://www.deadlinenews.co.uk/category/business/ >Business</a><ul
class=sub-menu><li
class=menu-item-0><div
class=td-container-border><div
class=td-mega-grid><div
class="td_block_wrap td_block_mega_menu tdi_47_051 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_47_051 ><script>var block_tdi_47_051=new tdBlock();block_tdi_47_051.id="tdi_47_051";block_tdi_47_051.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"117","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_47_051","tdc_css_class":"tdi_47_051","tdc_css_class_style":"tdi_47_051_rand_style"}';block_tdi_47_051.td_column_number="3";block_tdi_47_051.block_type="td_block_mega_menu";block_tdi_47_051.post_count="4";block_tdi_47_051.found_posts="2401";block_tdi_47_051.header_color="";block_tdi_47_051.ajax_pagination_infinite_stop="";block_tdi_47_051.max_num_pages="601";tdBlocksArray.push(block_tdi_47_051);</script><div
class=td_mega_menu_sub_cats><div
class=block-mega-child-cats><a
class="cur-sub-cat mega-menu-sub-cat-tdi_47_051" id=tdi_48_bb5 data-td_block_id=tdi_47_051 data-td_filter_value href=https://www.deadlinenews.co.uk/category/business/ >All</a><a
class=mega-menu-sub-cat-tdi_47_051  id=tdi_49_5e3 data-td_block_id=tdi_47_051 data-td_filter_value=50750 href=https://www.deadlinenews.co.uk/category/business/legal/ >Legal news</a><a
class=mega-menu-sub-cat-tdi_47_051  id=tdi_50_d20 data-td_block_id=tdi_47_051 data-td_filter_value=50751 href=https://www.deadlinenews.co.uk/category/business/property-and-construction/ >Property and Construction</a><a
class=mega-menu-sub-cat-tdi_47_051  id=tdi_51_556 data-td_block_id=tdi_47_051 data-td_filter_value=50779 href=https://www.deadlinenews.co.uk/category/business/finance/ >Finance</a><a
class=mega-menu-sub-cat-tdi_47_051  id=tdi_52_92d data-td_block_id=tdi_47_051 data-td_filter_value=50815 href=https://www.deadlinenews.co.uk/category/business/commercial-business/ >Commercial Business</a><a
class=mega-menu-sub-cat-tdi_47_051  id=tdi_53_932 data-td_block_id=tdi_47_051 data-td_filter_value=50816 href=https://www.deadlinenews.co.uk/category/business/politics-news/ >Politics</a><a
class=mega-menu-sub-cat-tdi_47_051  id=tdi_54_025 data-td_block_id=tdi_47_051 data-td_filter_value=50817 href=https://www.deadlinenews.co.uk/category/business/tourism-and-leisure/ >Tourism and Leisure</a><a
class=mega-menu-sub-cat-tdi_47_051  id=tdi_55_5d6 data-td_block_id=tdi_47_051 data-td_filter_value=50818 href=https://www.deadlinenews.co.uk/category/business/technology/ >Technology</a><a
class=mega-menu-sub-cat-tdi_47_051  id=tdi_56_a5b data-td_block_id=tdi_47_051 data-td_filter_value=50819 href=https://www.deadlinenews.co.uk/category/business/farming/ >Farming</a></div></div><div
id=tdi_47_051 class=td_block_inner><div
class=td-mega-row><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/28/big-fashion-company-launches-higg-index-sustainability-profile-consumer-news-scotland/ rel=bookmark class="td-image-wrap " title="Big fashion company launches Higg Index Sustainability Profile" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/factory-Consumer-News-Scotland-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/factory-Consumer-News-Scotland-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/factory-Consumer-News-Scotland-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="factory - Consumer News Scotland" title="Big fashion company launches Higg Index Sustainability Profile"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/28/big-fashion-company-launches-higg-index-sustainability-profile-consumer-news-scotland/ rel=bookmark title="Big fashion company launches Higg Index Sustainability Profile">Big fashion company launches Higg Index Sustainability Profile</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/28/duke-and-duchess-of-cambridge-visit-a-new-junior-tennis-programme/ rel=bookmark class="td-image-wrap " title="Duke and Duchess of Cambridge visit a new junior tennis programme" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/tennis-Scottish-News-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/tennis-Scottish-News-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/tennis-Scottish-News-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="tennis - Scottish News" title="Duke and Duchess of Cambridge visit a new junior tennis programme"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/28/duke-and-duchess-of-cambridge-visit-a-new-junior-tennis-programme/ rel=bookmark title="Duke and Duchess of Cambridge visit a new junior tennis programme">Duke and Duchess of Cambridge visit a new junior tennis programme</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/28/a-festival-company-reveals-the-location-of-its-2021-event-entertainment-news-scotland/ rel=bookmark class="td-image-wrap " title="A festival company reveals the location of its 2021 event" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/Festival-Entertainment-News-Scotland-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/Festival-Entertainment-News-Scotland-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/Festival-Entertainment-News-Scotland-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Festival - Entertainment News Scotland" title="A festival company reveals the location of its 2021 event"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/28/a-festival-company-reveals-the-location-of-its-2021-event-entertainment-news-scotland/ rel=bookmark title="A festival company reveals the location of its 2021 event">A festival company reveals the location of its 2021 event</a></h3></div></div></div><div
class=td-mega-span><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/28/new-whisky-celebrates-scotlands-tournament-return-after-23-years-business-news-scotlansd/ rel=bookmark class="td-image-wrap " title="New whisky celebrates Scotland&#8217;s tournament return after 23 years" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/Whisky-Business-News-Scotland-218x150.jpeg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/Whisky-Business-News-Scotland-218x150.jpeg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/Whisky-Business-News-Scotland-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Whisky - Business News Scotland" title="New whisky celebrates Scotland&#8217;s tournament return after 23 years"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/28/new-whisky-celebrates-scotlands-tournament-return-after-23-years-business-news-scotlansd/ rel=bookmark title="New whisky celebrates Scotland&#8217;s tournament return after 23 years">New whisky celebrates Scotland&#8217;s tournament return after 23 years</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_47_051 data-td_block_id=tdi_47_051><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_47_051 data-td_block_id=tdi_47_051><i
class="td-icon-font td-icon-menu-right"></i></a></div><div
class=clearfix></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1075303"><a
href=#>Get in Touch</a><ul
class=sub-menu><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075302"><a
href=https://www.deadlinenews.co.uk/contact-us/ >Contact Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075301"><a
href=https://www.deadlinenews.co.uk/submit-news/ >Submit News</a></li></ul></li></ul></div></div><div
class=header-search-wrap><div
class=td-search-btns-wrap>
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.deadlinenews.co.uk/ ><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div><div
class="td-banner-wrap-full td-container-wrap "><div
class="td-container td-header-row td-header-header"><div
class=td-header-sp-logo>
<a
class=td-main-logo href=https://www.deadlinenews.co.uk/ >
<img
src=/wp-content/uploads/2015/07/Deadline-Logo272x90.png alt>
<span
class=td-visual-hidden>Deadline News</span>
</a></div></div></div></div></div><div
class="td-main-content-wrap td-container-wrap"><div
class="td-container td-post-template-5 "><div
class=td-crumb-container><div
class=entry-crumbs><span><a
title class=entry-crumb href=https://www.deadlinenews.co.uk/ >Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in News" class=entry-crumb href=https://www.deadlinenews.co.uk/category/news/ >News</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Local News" class=entry-crumb href=https://www.deadlinenews.co.uk/category/news/local-news/ >Local News</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last>Over £14k raised for family of popular Scot Robby Mullen who passed...</span></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><article
id=post-1164883 class="post-1164883 post type-post status-publish format-standard has-post-thumbnail category-local-news category-news category-health category-top-stories tag-scottish-news-3 tag-mens-mental-health tag-gofund-me tag-scottish-charity-news tag-scottish-mental-health-news" itemscope itemtype=https://schema.org/Article><div
class=td-post-header><ul
class=td-category><li
class=entry-category><a
href=https://www.deadlinenews.co.uk/category/news/ >News</a></li><li
class=entry-category><a
href=https://www.deadlinenews.co.uk/category/news/local-news/ >Local News</a></li><li
class=entry-category><a
href=https://www.deadlinenews.co.uk/category/news/health/ >Health</a></li><li
class=entry-category><a
href=https://www.deadlinenews.co.uk/category/top-stories/ >Top Stories</a></li></ul><header
class=td-post-title><h1 class="entry-title">Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly</h1><div
class=td-module-meta-info><div
class=td-post-author-name><div
class=td-author-by>By</div> <a
href=https://www.deadlinenews.co.uk/author/duncan-gorman/ >Duncan Gorman</a><div
class=td-author-line> -</div></div>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-05-28T13:36:53+01:00 >May 28, 2021</time></span><div
class=td-post-comments><a
href=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/#respond><i
class=td-icon-comments></i>0</a></div><div
class=td-post-views><i
class=td-icon-views></i><span
class=td-nr-views-1164883>27</span></div></div></header></div><div
class=td-post-sharing-top><div
id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div
class=td-post-sharing-visible><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F05%2F28%2Fover-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news%2F"><div
class=td-social-but-icon><i
class=td-icon-facebook></i></div><div
class=td-social-but-text>Facebook</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Over+%C2%A314k+raised+for+family+of+popular+Scot+Robby+Mullen+who+passed+away+suddenly&url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F05%2F28%2Fover-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news%2F&via=deadlinenews"><div
class=td-social-but-icon><i
class=td-icon-twitter></i></div><div
class=td-social-but-text>Twitter</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/&amp;media=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ROBBIE_MULLEN_FUNDRAISER_DN02-1-e1622205865901.jpg&description=The fundraising page, which was set up in honour of Robby Mullen, has already well surpassed its £5,000 goal | Scottish News"><div
class=td-social-but-icon><i
class=td-icon-pinterest></i></div><div
class=td-social-but-text>Pinterest</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Over+%C2%A314k+raised+for+family+of+popular+Scot+Robby+Mullen+who+passed+away+suddenly %0A%0A https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/"><div
class=td-social-but-icon><i
class=td-icon-whatsapp></i></div><div
class=td-social-but-text>WhatsApp</div>
</a></div><div
class=td-social-sharing-hidden><ul
class=td-pulldown-filter-list></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_top><div
class=td-social-but-icon><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class="td-post-content tagdiv-type"><p><span>MORE than £14,000 has been raised in just three days for the <a
href=https://www.deadlinenews.co.uk/2021/04/12/police-pull-over-driver-after-a-suspected-kidnapping-which-turned-out-to-be-a-family-feud/ >family</a> of a popular young Scot who passed away suddenly this week.</span></p><p><span>The GoFundMe page has smashed the original £5,000 target for the <a
href=https://www.deadlinenews.co.uk/2019/03/22/bute-residents-aim-to-keep-aleshas-memory-going-as-bench-fundraiser-surpasses-1500-in-one-day/ >fundraising</a> page which was set up in honour of Robby Mullen who died on Monday.</span></p><p><span>The 21-year-old, from Fauldhouse, West Lothian, was described as a “gifted” <a
href=https://www.deadlinenews.co.uk/2021/05/21/former-footballer-david-cox-praised-for-highlighting-past-self-harm-scars-scottish-football-news/ >footballer</a> by friends.</span></p><figure
id=attachment_1164884 aria-describedby=caption-attachment-1164884 style="width: 1000px" class="wp-caption alignnone"><a
href=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ROBBIE_MULLEN_FUNDRAISER_DN00-e1622204749367.jpg><img
loading=lazy class="size-full wp-image-1164884" src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ROBBIE_MULLEN_FUNDRAISER_DN00-e1622204749367.jpg alt="Fundraiser for Robbie Mullen's family | Scottish News" width=1000 height=674></a><figcaption
id=caption-attachment-1164884 class=wp-caption-text>The fundraiser has already surpassed £14,000.</figcaption></figure><p><span>Lorraine Robertson, secretary at Fauldhouse AFC, set up the page on Tuesday after the club urged anyone struggling with their mental health “not to suffer in silence”.</span></p><div
class="g g-7"><div
class="g-single a-32"><ins
class=adsbygoogle
style="display:block; text-align:center;"
data-ad-layout=in-article
data-ad-format=fluid
data-ad-client=ca-pub-1035490118382813
data-ad-slot=7181078228></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><p><span>The money raised will go to Robby’s family to help with funeral costs.</span></p><p><span>Writing on the page, Lorraine said: “As you can imagine the past 24 hours have been heartbreaking for our club with the loss of our young lad Robbie Mullen, but the heartbreak we’re going through will be 100 times worse for his close family.</span></p><p><span>“As secretary of our club and a friend of his family for many many years I’d love to do all I can to help this lovely family in a time when they really need people to be there for them.</span></p><p><span>“As we all know it’s not just the loss they will need to deal with but there’s also massive funeral bills etc to deal with.</span></p><figure
id=attachment_1164885 aria-describedby=caption-attachment-1164885 style="width: 1000px" class="wp-caption alignnone"><a
href=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ROBBIE_MULLEN_FUNDRAISER_DN02-e1622204866488.jpg><img
loading=lazy class="size-full wp-image-1164885" src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ROBBIE_MULLEN_FUNDRAISER_DN02-e1622204866488.jpg alt="Robbie Mullen | Scottish News" width=1000 height=1685></a><figcaption
id=caption-attachment-1164885 class=wp-caption-text>Robbie Mullen was just 21 years old when he suddenly passed away on Monday.                        (C) Robby Mullen Facebook</figcaption></figure><p><span>“There’s years of hurt ahead and let’s be honest the hurt will never go away.</span></p><p><span>“I’m asking all our followers, friends and footballing friends from other communities if they would so kindly help our club raise whatever we can to help some of the pressure of the funeral costs to Robby’s family.</span></p><p><span>“I know when I was 21 I certainly never had life insurance and is there any at that age [who has] got insurance, I doubt very much.</span></p><p><span>She continued: “No matter how little or large you could donate it will all go towards a young man who’s gone way too soon funeral costs.</span></p><p><span>“I’ll leave my details for anyone that could help this lovely family out.</span></p><p><span>“Oh behalf of everyone at Fauldhouse AFC, I thank you in advance and please please share this to see if we can bring a weight off the Mullen/Duffy families shoulders.</span></p><p><span>“Thanks again everyone for all kind words. It really is appreciated at this heart breaking time.”</span></p><p><span>Almost 700 people have donated to the page including donations from several local football clubs.</span></p><p><span>Fauldhouse AFC played their first game since Robby’s passing on Wednesday and described it as an emotional night.</span></p><p><span>The team said they were “gobsmacked” by the amount of Robby’s friends that turned up to cheer them on.</span></p><p><span>The football team are planning a memorial game in honour of Robby next week on Wednesday 2 June at Eastfield Development centre in Fauldhouse.</span></p><p>To donate to the fundraiser please click <a
href="https://uk.gofundme.com/f/robbie-mullen?utm_campaign=p_cp_url&amp;utm_medium=os&amp;utm_source=customer">here</a>.</p><div
class="td-a-rec td-a-rec-id-content_bottom  tdi_57_e0e td_block_template_1"><style>.tdi_57_e0e.td-a-rec{text-align:center}.tdi_57_e0e .td-element-style{z-index:-1}.tdi_57_e0e.td-a-rec-img{text-align:left}.tdi_57_e0e.td-a-rec-img
img{margin:0
auto 0 0}@media (max-width: 767px){.tdi_57_e0e.td-a-rec-img{text-align:center}}</style><ins
class=adsbygoogle
style=display:block
data-ad-format=autorelaxed
data-ad-client=ca-pub-1035490118382813
data-ad-slot=6402222241></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><footer><div
class=td-post-source-tags><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href=https://www.deadlinenews.co.uk/tag/scottish-news-3/ >scottish news</a></li><li><a
href=https://www.deadlinenews.co.uk/tag/mens-mental-health/ >Men's Mental Health</a></li><li><a
href=https://www.deadlinenews.co.uk/tag/gofund-me/ >GoFund me</a></li><li><a
href=https://www.deadlinenews.co.uk/tag/scottish-charity-news/ >Scottish Charity News</a></li><li><a
href=https://www.deadlinenews.co.uk/tag/scottish-mental-health-news/ >Scottish Mental Health news</a></li></ul></div><div
class=td-post-sharing-bottom><div
class=td-post-sharing-classic><iframe
frameBorder=0 src="https://www.facebook.com/plugins/like.php?href=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class=td-post-next-prev-content><span>Previous article</span><a
href=https://www.deadlinenews.co.uk/2021/05/28/1164868-scots-painter-pays-tribute-to-boxing-champ-josh-taylor-with-amazing-canvas-art-scottish-news/ >&#8220;This is f****** brilliant&#8221; Scots painter pays tribute to boxing champ Josh Taylor</a></div></div><div
class=td-next-prev-separator></div><div
class="td-block-span6 td-post-next-post"><div
class=td-post-next-prev-content><span>Next article</span><a
href=https://www.deadlinenews.co.uk/2021/05/28/zoopla-slammed-for-new-ad-campaign-suggesting-homeowners-should-move-away-from-loved-ones/ >Zoopla slammed for new ad campaign</a></div></div></div><div
class="td-author-name vcard author" style="display: none"><span
class=fn><a
href=https://www.deadlinenews.co.uk/author/duncan-gorman/ >Duncan Gorman</a></span></div>  <span
class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop="name" content="Duncan Gorman"></span><meta
itemprop="datePublished" content="2021-05-28T13:36:53+01:00"><meta
itemprop="dateModified" content="2021-05-28T14:03:56+01:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/"><span
class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop="url" content="/wp-content/uploads/2015/07/Deadline-Logo272x90.png"></span><meta
itemprop="name" content="Deadline News"></span><meta
itemprop="headline " content="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly"><span
class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop="url" content="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ROBBIE_MULLEN_FUNDRAISER_DN02-1-e1622205865901.jpg"><meta
itemprop="width" content="998"><meta
itemprop="height" content="731"></span></footer></article><div
class="td_block_wrap td_block_related_posts tdi_58_d05 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=tdi_58_d05 ><script>var block_tdi_58_d05=new tdBlock();block_tdi_58_d05.id="tdi_58_d05";block_tdi_58_d05.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_58_d05","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1164883,"live_filter_cur_post_author":"9628","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_58_d05","tdc_css_class_style":"tdi_58_d05_rand_style"}';block_tdi_58_d05.td_column_number="3";block_tdi_58_d05.block_type="td_block_related_posts";block_tdi_58_d05.post_count="3";block_tdi_58_d05.found_posts="13399";block_tdi_58_d05.header_color="";block_tdi_58_d05.ajax_pagination_infinite_stop="";block_tdi_58_d05.max_num_pages="4467";tdBlocksArray.push(block_tdi_58_d05);</script><h4 class="td-related-title td-block-title"><a
id=tdi_59_dd8 class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=tdi_58_d05 href=#>RELATED ARTICLES</a><a
id=tdi_60_44d class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=tdi_58_d05 href=#>MORE FROM AUTHOR</a></h4><div
id=tdi_58_d05 class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/28/scots-sales-assistant-claims-she-was-sacked-for-sexualising-herself-consumer-news-scotland/ rel=bookmark class="td-image-wrap " title="Scots sales assistant claims she was sacked for &#8220;sexualising herself&#8221; when top crept up" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/CARDZONE_DN01-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/CARDZONE_DN01-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/CARDZONE_DN01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The outfit the sacked retail assistant was wearing when she was sacked - Consumer News Scotland" title="Scots sales assistant claims she was sacked for &#8220;sexualising herself&#8221; when top crept up"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/28/scots-sales-assistant-claims-she-was-sacked-for-sexualising-herself-consumer-news-scotland/ rel=bookmark title="Scots sales assistant claims she was sacked for &#8220;sexualising herself&#8221; when top crept up">Scots sales assistant claims she was sacked for &#8220;sexualising herself&#8221; when top crept up</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/28/zoopla-slammed-for-new-ad-campaign-suggesting-homeowners-should-move-away-from-loved-ones/ rel=bookmark class="td-image-wrap " title="Zoopla slammed for new ad campaign" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ZOOPLA_FAMILY_DN02-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ZOOPLA_FAMILY_DN02-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ZOOPLA_FAMILY_DN02-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt title="Zoopla slammed for new ad campaign"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/28/zoopla-slammed-for-new-ad-campaign-suggesting-homeowners-should-move-away-from-loved-ones/ rel=bookmark title="Zoopla slammed for new ad campaign">Zoopla slammed for new ad campaign</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.deadlinenews.co.uk/2021/05/28/1164868-scots-painter-pays-tribute-to-boxing-champ-josh-taylor-with-amazing-canvas-art-scottish-news/ rel=bookmark class="td-image-wrap " title="&#8220;This is f****** brilliant&#8221; Scots painter pays tribute to boxing champ Josh Taylor" ><img
width=218 height=150 class=entry-thumb src=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/JOSH_TAYLOR_PAINTING_DN04-e1622203247772-218x150.jpg  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/JOSH_TAYLOR_PAINTING_DN04-e1622203247772-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/JOSH_TAYLOR_PAINTING_DN04-e1622203247772-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Chris Harland paints Josh Taylor | Scottish News" title="&#8220;This is f****** brilliant&#8221; Scots painter pays tribute to boxing champ Josh Taylor"></a></div></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.deadlinenews.co.uk/2021/05/28/1164868-scots-painter-pays-tribute-to-boxing-champ-josh-taylor-with-amazing-canvas-art-scottish-news/ rel=bookmark title="&#8220;This is f****** brilliant&#8221; Scots painter pays tribute to boxing champ Josh Taylor">&#8220;This is f****** brilliant&#8221; Scots painter pays tribute to boxing champ Josh Taylor</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-tdi_58_d05 data-td_block_id=tdi_58_d05><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-tdi_58_d05 data-td_block_id=tdi_58_d05><i
class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar><aside
id=ssbp_widget-3 class="td_block_template_1 widget ssbp_widget-3 widget_ssbp_widget"><div
class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--aligned-right ssbp--theme-2" data-ssbp-toggle=true data-ssbp-responsive=true><button
class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div
class=ssbp-container data-ssbp-share-text data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-short-url data-ssbp-post-id=1164883><ul
class=ssbp-list><li
class=ssbp-li--facebook><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Facebook><span
class=ssbp-text>Facebook</span></a></li><li
class=ssbp-li--twitter><a
href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/&amp;text=Over+%C2%A314k+raised+for+family+of+popular+Scot+Robby+Mullen+who+passed+away+suddenly+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Twitter ><span
class=ssbp-text>Twitter</span></a></li><li
class=ssbp-li--reddit><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/&amp;title=Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" class="ssbp-btn ssbp-reddit" data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Reddit><span
class=ssbp-text>Reddit</span></a></li><li
class=ssbp-li--linkedin><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=LinkedIn><span
class=ssbp-text>Linkedin</span></a></li><li
class=ssbp-li--whatsapp><a
href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F05%2F28%2Fover-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news%2F+Over+%C2%A314k+raised+for+family+of+popular+Scot+Robby+Mullen+who+passed+away+suddenly" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=WhatsApp ><span
class=ssbp-text>WhatsApp</span></a></li><li
class=ssbp-li--ellipsis><a
href=javascript:; class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Ellipsis><span
class=ssbp-text>More</span></a></li></ul><div
class=ssbp-input-url-div><input
class=ssbp-input-url type=text value=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ ></div></div></div></aside><aside
id=newsletterwidget-2 class="td_block_template_1 widget newsletterwidget-2 widget_newsletterwidget"><h4 class="block-title"><span>News by Email</span></h4><div
class="tnp tnp-widget"><form
method=post action="https://www.deadlinenews.co.uk/?na=s"><input
type=hidden name=nr value=widget><input
type=hidden name=nlang value><div
class="tnp-field tnp-field-email"><label
for=tnp-email>Email</label>
<input
class=tnp-email type=email name=ne value required></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for=nl1><input
type=checkbox id=nl1 name=nl[] value=1 checked>&nbsp;Top Stories</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for=nl2><input
type=checkbox id=nl2 name=nl[] value=2>&nbsp;Business News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for=nl3><input
type=checkbox id=nl3 name=nl[] value=3>&nbsp;Scottish News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for=nl4><input
type=checkbox id=nl4 name=nl[] value=4>&nbsp;Top Sports News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for=nl5><input
type=checkbox id=nl5 name=nl[] value=5 checked>&nbsp;Sponsored post customers</label></div><div
class="tnp-field tnp-privacy-field"><label><input
type=checkbox name=ny required class=tnp-privacy>&nbsp;<a
target=_blank href=https://www.deadlinenews.co.uk/terms-conditions>By continuing, you accept the privacy policy</a></label></div><div
class="tnp-field tnp-field-button"><input
class=tnp-submit type=submit value=Subscribe></div></form></div></aside><aside
id=text-8 class="td_block_template_1 widget text-8 widget_text"><div
class=textwidget><div
class=sqrAdBox><div
class="g g-4"><div
class="g-single a-35"><ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1035490118382813
data-ad-slot=8459335028
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></div></aside><aside
id=categories-4 class="td_block_template_1 widget categories-4 widget_categories"><h4 class="block-title"><span>Our News Sections</span></h4><form
action=https://www.deadlinenews.co.uk method=get><label
class=screen-reader-text for=cat>Our News Sections</label><select
name=cat id=cat class=postform ><option
value=-1>Select Category</option><option
class=level-0 value=1>Uncategorized&nbsp;&nbsp;(3,271)</option><option
class=level-0 value=5>1&nbsp;&nbsp;(3,770)</option><option
class=level-0 value=6>News&nbsp;&nbsp;(16,360)</option><option
class=level-1 value=50336>&nbsp;&nbsp;&nbsp;Research&nbsp;&nbsp;(156)</option><option
class=level-1 value=50346>&nbsp;&nbsp;&nbsp;Environment&nbsp;&nbsp;(88)</option><option
class=level-1 value=50526>&nbsp;&nbsp;&nbsp;Coronavirus News&nbsp;&nbsp;(91)</option><option
class=level-1 value=50730>&nbsp;&nbsp;&nbsp;Animal News&nbsp;&nbsp;(86)</option><option
class=level-1 value=8>&nbsp;&nbsp;&nbsp;Scottish News&nbsp;&nbsp;(12,106)</option><option
class=level-1 value=34>&nbsp;&nbsp;&nbsp;Local News&nbsp;&nbsp;(1,975)</option><option
class=level-1 value=80>&nbsp;&nbsp;&nbsp;Court &amp; Crime&nbsp;&nbsp;(1,019)</option><option
class=level-1 value=120>&nbsp;&nbsp;&nbsp;UK &amp; World&nbsp;&nbsp;(1,911)</option><option
class=level-1 value=4054>&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(383)</option><option
class=level-1 value=4336>&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(395)</option><option
class=level-0 value=7>Politics&nbsp;&nbsp;(358)</option><option
class=level-0 value=23>Entertainment&nbsp;&nbsp;(2,206)</option><option
class=level-1 value=45992>&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(121)</option><option
class=level-1 value=45993>&nbsp;&nbsp;&nbsp;Reviews&nbsp;&nbsp;(287)</option><option
class=level-1 value=45994>&nbsp;&nbsp;&nbsp;Travel&nbsp;&nbsp;(91)</option><option
class=level-1 value=45995>&nbsp;&nbsp;&nbsp;Festival Fringe&nbsp;&nbsp;(474)</option><option
class=level-1 value=49812>&nbsp;&nbsp;&nbsp;Food and Drink&nbsp;&nbsp;(201)</option><option
class=level-0 value=117>Business&nbsp;&nbsp;(2,401)</option><option
class=level-1 value=50750>&nbsp;&nbsp;&nbsp;Legal news&nbsp;&nbsp;(10)</option><option
class=level-1 value=50751>&nbsp;&nbsp;&nbsp;Property and Construction&nbsp;&nbsp;(47)</option><option
class=level-1 value=50779>&nbsp;&nbsp;&nbsp;Finance&nbsp;&nbsp;(17)</option><option
class=level-1 value=50815>&nbsp;&nbsp;&nbsp;Commercial Business&nbsp;&nbsp;(55)</option><option
class=level-1 value=50816>&nbsp;&nbsp;&nbsp;Politics&nbsp;&nbsp;(6)</option><option
class=level-1 value=50817>&nbsp;&nbsp;&nbsp;Tourism and Leisure&nbsp;&nbsp;(24)</option><option
class=level-1 value=50818>&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(26)</option><option
class=level-1 value=50819>&nbsp;&nbsp;&nbsp;Farming&nbsp;&nbsp;(4)</option><option
class=level-0 value=119>Sport&nbsp;&nbsp;(6,263)</option><option
class=level-1 value=42581>&nbsp;&nbsp;&nbsp;Hearts&nbsp;&nbsp;(1,410)</option><option
class=level-1 value=42583>&nbsp;&nbsp;&nbsp;Hibs&nbsp;&nbsp;(1,306)</option><option
class=level-1 value=42584>&nbsp;&nbsp;&nbsp;Scottish Premiership&nbsp;&nbsp;(1,490)</option><option
class=level-1 value=42585>&nbsp;&nbsp;&nbsp;Scottish Championship&nbsp;&nbsp;(1,172)</option><option
class=level-1 value=42753>&nbsp;&nbsp;&nbsp;Cup Competitions&nbsp;&nbsp;(327)</option><option
class=level-1 value=42588>&nbsp;&nbsp;&nbsp;League One &amp; Two&nbsp;&nbsp;(362)</option><option
class=level-1 value=42587>&nbsp;&nbsp;&nbsp;English football&nbsp;&nbsp;(210)</option><option
class=level-1 value=42589>&nbsp;&nbsp;&nbsp;International Football&nbsp;&nbsp;(426)</option><option
class=level-1 value=42590>&nbsp;&nbsp;&nbsp;Other sports&nbsp;&nbsp;(69)</option><option
class=level-0 value=28020>In Brief&nbsp;&nbsp;(2,218)</option><option
class=level-0 value=28022>Jobs&nbsp;&nbsp;(28)</option><option
class=level-0 value=28024>Top Stories&nbsp;&nbsp;(9,633)</option><option
class=level-0 value=28025>Multimedia&nbsp;&nbsp;(899)</option><option
class=level-1 value=28026>&nbsp;&nbsp;&nbsp;Videos&nbsp;&nbsp;(660)</option><option
class=level-1 value=28027>&nbsp;&nbsp;&nbsp;Podcasts&nbsp;&nbsp;(146)</option><option
class=level-2 value=28028>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quiet News Day&nbsp;&nbsp;(4)</option><option
class=level-2 value=28029>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;In the Scottish Press&nbsp;&nbsp;(96)</option><option
class=level-2 value=28606>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business Pages Round-Up&nbsp;&nbsp;(43)</option><option
class=level-0 value=31263>UK &amp; World&nbsp;&nbsp;(551)</option><option
class=level-0 value=31264>pic of the day&nbsp;&nbsp;(182)</option><option
class=level-0 value=31265>Court &amp; Crime&nbsp;&nbsp;(93)</option><option
class=level-0 value=38725>Police&nbsp;&nbsp;(71)</option><option
class=level-0 value=39679>reporter blogs&nbsp;&nbsp;(7)</option><option
class=level-0 value=42754>Sport In Brief&nbsp;&nbsp;(1,193)</option><option
class=level-0 value=42755>Sport Top Stories&nbsp;&nbsp;(3,931)</option><option
class=level-0 value=31262>Photo of the Day&nbsp;&nbsp;(62)</option>
</select></form> <script type=text/javascript>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}
dropdown.onchange=onCatChange;})();</script> </aside><aside
id=text-10 class="td_block_template_1 widget text-10 widget_text"><div
class=textwidget><div
class="g g-4"><div
class="g-single a-35"><ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-1035490118382813
data-ad-slot=8459335028
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></aside></div></div></div></div></div><div
class="tdc-footer-wrap "><div
class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 "><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12></div></div><div
class=td-pb-row><div
class=td-pb-span4><div
class=td-footer-info><div
class=footer-logo-wrap><a
href=https://www.deadlinenews.co.uk/ ><img
src=/wp-content/uploads/2015/07/Deadline-Logo272x90.png alt title></a></div><div
class=footer-text-wrap>Deadline News<br>
Suite 6, Bonnington Bond,<br>
2 Anderson Place, <br>
Edinburgh<br>
EH6 5NP <br>
<br>
Tel: 0131 516 3433</div><div
class="footer-social-wrap td-social-style-2">
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/DeadlineNews title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.linkedin.com/company/deadline-news title=Linkedin>
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=http://dev.deadlinenews.co.uk/rss-list/ title=RSS>
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/deadlinenews title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.youtube.com/user/DeadlinenewsTV title=Youtube>
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div><div
class=td-pb-span4><aside
class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Useful Links</span></h4><div
class="textwidget custom-html-widget"><a
href=/terms-conditions/ >» Terms &amp; Conditions</a><br>
<a
href=/agency/ >» Agency</a><br>
<a
href=/news-coverage/ >» News Coverage</a><br>
<a
href=/photography/ >» Photography</a><br>
<a
href=/video/ >» Video</a><br>
<a
href=/public-relations/ >» Public Relations</a></div></aside></div><div
class=td-pb-span4><aside
class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search deadline news</span></h4><form
method=get class=td-search-form-widget action=https://www.deadlinenews.co.uk/ ><div
role=search>
<input
class=td-widget-search-input type=text value name=s id=s><input
class="wpb_button wpb_btn-inverse btn" type=submit id=searchsubmit value=Search></div></form></aside></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span td-sub-footer-menu"></div><div
class="td-pb-span td-sub-footer-copy">
&copy; Deadline News 2007 - 2021</div></div></div></div></div></div><div
id=ssbp-ellipsis-div><span
class="ssbp-x ssbp-close-ellipsis-div"></span><a
href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target=_blank><img
class=ssbp-ellipsis-powered-by src=https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png alt="Simple Share Buttons"></a><ul
class=ssbp-list><li
class=ssbp-li--buffer><a
href="https://bufferapp.com/add?url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/&amp;text= Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Buffer ><span
class=ssbp-text>Buffer</span></a></li><li
class=ssbp-li--diggit><a
href="http://www.digg.com/submit?url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Digg ><span
class=ssbp-text>Diggit</span></a></li><li
class=ssbp-li--email><a href="/cdn-cgi/l/email-protection#dee18dabbcb4bbbdaae391a8bbacfe1c7defeab5feacbfb7adbbbafeb8b1acfeb8bfb3b7b2a7feb1b8feaeb1aeabb2bfacfe8dbdb1aafe8cb1bcbca7fe93abb2b2bbb0fea9b6b1feaebfadadbbbafebfa9bfa7feadabbababbb0b2a7f8bfb3aee59cb1baa7e3fbeceeb6aaaaaeade4f1f1a9a9a9f0babbbfbab2b7b0bbb0bba9adf0bdb1f0abb5f1eceeeceff1eeebf1ece6f1b1a8bbacf3efeab5f3acbfb7adbbbaf3b8b1acf3b8bfb3b7b2a7f3b1b8f3aeb1aeabb2bfacf3adbdb1aaf3acb1bcbca7f3b3abb2b2bbb0f3a9b6b1f3aebfadadbbbaf3bfa9bfa7f3adabbababbb0b2a7f3adbdb1aaaab7adb6f3b0bba9adf1" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Email><span
class=ssbp-text>Email</span></a></li><li
class=ssbp-li--ellipsis><a
href=javascript:; class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Ellipsis><span
class=ssbp-text>More</span></a></li><li
class=ssbp-li--facebook><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Facebook><span
class=ssbp-text>Facebook</span></a></li><li
class=ssbp-li--flattr><a
href="https://flattr.com/submit/auto?user_id=&amp;title=Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly&amp;url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Flattr ><span
class=ssbp-text>Flattr</span></a></li><li
class=ssbp-li--google><a
href="https://plus.google.com/share?url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/" class="ssbp-btn ssbp-google"  data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Google+ ><span
class=ssbp-text>Google+</span></a></li><li
class=ssbp-li--linkedin><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=LinkedIn><span
class=ssbp-text>Linkedin</span></a></li><li
class=ssbp-li--pinterest><a href="https://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/&media=https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/ROBBIE_MULLEN_FUNDRAISER_DN02-1-e1622205865901.jpg&description=Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" class="ssbp-btn ssbp-pinterest" data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Pinterest_force><span
class=ssbp-text>Pinterest</span></a></li><li
class=ssbp-li--print><a
href=# class="ssbp-btn ssbp-print" onclick=window.print() data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Print><span
class=ssbp-text>Print</span></a></li><li
class=ssbp-li--reddit><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/&amp;title=Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" class="ssbp-btn ssbp-reddit" data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Reddit><span
class=ssbp-text>Reddit</span></a></li><li
class=ssbp-li--stumbleupon><a
href="http://www.stumbleupon.com/submit?url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/&amp;title=Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=StumbleUpon ><span
class=ssbp-text>Stumble</span></a></li><li
class=ssbp-li--tumblr><a href="https://www.tumblr.com/share/link?url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Tumblr><span
class=ssbp-text>tumblr</span></a></li><li
class=ssbp-li--twitter><a
href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/&amp;text=Over+%C2%A314k+raised+for+family+of+popular+Scot+Robby+Mullen+who+passed+away+suddenly+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Twitter ><span
class=ssbp-text>Twitter</span></a></li><li
class=ssbp-li--vk><a href="https://vk.com/share.php?url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/" class="ssbp-btn ssbp-vk" data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=VK><span
class=ssbp-text>VK</span></a></li><li
class=ssbp-li--whatsapp><a
href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2021%2F05%2F28%2Fover-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news%2F+Over+%C2%A314k+raised+for+family+of+popular+Scot+Robby+Mullen+who+passed+away+suddenly" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=WhatsApp ><span
class=ssbp-text>WhatsApp</span></a></li><li
class=ssbp-li--yummly><a
href="http://www.yummly.com/urb/verify?url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/&title=Over+%C2%A314k+raised+for+family+of+popular+Scot+Robby+Mullen+who+passed+away+suddenly" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Yummly ><span
class=ssbp-text>Yummly</span></a></li><li
class=ssbp-li--xing><a
href="https://www.xing.com/spi/shares/new?url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Over £14k raised for family of popular Scot Robby Mullen who passed away suddenly" data-ssbp-url=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ data-ssbp-site=Xing ><span
class=ssbp-text>Xing</span></a></li></ul><div
class=ssbp-input-url-div><input
class=ssbp-input-url type=text value=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ ></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery("body").on("click",".ssbp-ellipsis",function(){jQuery("#ssbp-ellipsis-div").fadeIn(500);});jQuery("body").on("click",".ssbp-close-ellipsis-div",function(){jQuery("#ssbp-ellipsis-div").fadeOut(500);});</script><div
id=ssbp-email-div><span
class="ssbp-x ssbp-close-email-div"></span><div
class=ssbp-email-alert id=ssbp-email-alert></div><input
type=hidden id=_wpnonce name=_wpnonce value=d373c7f05e><input
type=hidden name=_wp_http_referer value=/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ ><form
id=js-ssbp-email-form method=post action
data-success-alert-text="Thanks, your email has been sent"
data-warning-alert-text="Please check the fields and try again"
data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input
type=hidden id=fill_me name=fill_me value>
<input
type=hidden id=url name=url value=https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ ><input
type=hidden id=_wpnonce name=_wpnonce value=d373c7f05e><input
type=hidden name=_wp_http_referer value=/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/ ><div
class=ssbp-form-group>
<label
for=email class=ssbp-required>Friend's email</label>
<input
type=email class="ssbp-form-control ssbp-required" id=email name=email placeholder=friends@email.com required></div><div
class=ssbp-form-group>
<label
for=message class=ssbp-required>Message</label><textarea maxlength=250 class="ssbp-form-control ssbp-required" rows=6 id=message name=message required> https://www.deadlinenews.co.uk/2021/05/28/over-14k-raised-for-family-of-popular-scot-robby-mullen-who-passed-away-suddenly-scottish-news/</textarea></div><div
class="ssbp-form-group ssbp-text-align-right">
<button
id=ssbp-email-send type=submit class=ssbp-btn-primary>Send</button></div></form><a
href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target=_blank><img
class=ssbp-email-powered-by src=https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png alt="Simple Share Buttons"></a></div>
<style type=text/css media=screen>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</style> <script type=text/javascript>jq2=jQuery.noConflict();jq2(function($){$(document).ready(function(){$('#subscriber-email').attr("placeholder","Email")});});</script><script type=text/javascript id=adrotate-clicktracker-js-extra>var click_object={"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php"};</script> <script src=https://www.deadlinenews.co.uk/wp-content/cache/minify/b81f7.js></script> <script type=text/javascript id=contact-form-7-js-extra>var wpcf7={"apiSettings":{"root":"https:\/\/www.deadlinenews.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://www.deadlinenews.co.uk/wp-content/cache/minify/342ec.js></script> <script type=text/javascript id=ssbp_email_send-js-extra>var ssbpEmail={"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php","security":"316e4aa7fb"};</script> <script src=https://www.deadlinenews.co.uk/wp-content/cache/minify/2b196.js></script>  <script></script> </body></html>