<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-GB"> <!--<![endif]--><head><title>Adorable video shows dog in hi-vis jacket &quot;helping&quot; move car stuck in snow</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.deadlinenews.co.uk/xmlrpc.php" /><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta
name="description" content="The helpful dog in hi-vis was filmed getting involved as three men rescued a white car caught in heavy snow in Clarkston, East Renfrewshire." /><link
rel="canonical" href="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" /><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Adorable video shows dog in hi-vis jacket &quot;helping&quot; move car stuck in snow" /><meta
property="og:description" content="The helpful dog in hi-vis was filmed getting involved as three men rescued a white car caught in heavy snow in Clarkston, East Renfrewshire." /><meta
property="og:url" content="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" /><meta
property="og:site_name" content="Deadline News" /><meta
property="article:publisher" content="http://www.facebook.com/DeadlineNews" /><meta
property="article:published_time" content="2022-01-10T14:59:50+00:00" /><meta
property="article:modified_time" content="2022-01-10T15:02:22+00:00" /><meta
property="og:image" content="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DN07-1-e1641826928885.jpg" /><meta
property="og:image:width" content="1650" /><meta
property="og:image:height" content="1406" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@deadlinenews" /><meta
name="twitter:site" content="@deadlinenews" /><meta
name="twitter:label1" content="Written by" /><meta
name="twitter:data1" content="Ruaraidh Gilmour" /><meta
name="twitter:label2" content="Estimated reading time" /><meta
name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.deadlinenews.co.uk/#website","url":"https://www.deadlinenews.co.uk/","name":"Deadline News","description":"News and pictures from Scotland and beyond","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.deadlinenews.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/#primaryimage","inLanguage":"en-GB","url":"https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DN07-1-e1641826928885.jpg","contentUrl":"https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DN07-1-e1641826928885.jpg","width":1650,"height":1406,"caption":"AN ADORABLE video shows a dog wearing a hi-vis jacket \"helping\" to move a car stuck in snow on a Scots street. The helpful pooch was filmed getting involved as three men rescued a white car caught in heavy snow in Clarkston, East Renfrewshire on Thursday (JAN 6). The clip shows a queue of traffic along Busby Road while one car in front struggles to move. Two men can be seen trying to push the car through the snow while the dog watches on close behind. The dog then decides to get involved with the task in hand and jumps up with its tail wagging to help the trio. Standing on its hind legs, the dog, believed to be a terrier, was captured balancing against one of the men to help \"push\" along the vehicle. Just after the dog gets involved the car starts slowly moving again while heavy snow can be seen around it."},{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/#webpage","url":"https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/","name":"Adorable video shows dog in hi-vis jacket \"helping\" move car stuck in snow","isPartOf":{"@id":"https://www.deadlinenews.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/#primaryimage"},"datePublished":"2022-01-10T14:59:50+00:00","dateModified":"2022-01-10T15:02:22+00:00","author":{"@id":"https://www.deadlinenews.co.uk/#/schema/person/22bfa66671bd6d2f13a35139d6933dab"},"description":"The helpful dog in hi-vis was filmed getting involved as three men rescued a white car caught in heavy snow in Clarkston, East Renfrewshire.","breadcrumb":{"@id":"https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/"]}]},{"@type":"BreadcrumbList","@id":"https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.deadlinenews.co.uk/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.deadlinenews.co.uk/category/news/"},{"@type":"ListItem","position":3,"name":"Animal News","item":"https://www.deadlinenews.co.uk/category/news/animal-new/"},{"@type":"ListItem","position":4,"name":"Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in snow on Scots street"}]},{"@type":"Person","@id":"https://www.deadlinenews.co.uk/#/schema/person/22bfa66671bd6d2f13a35139d6933dab","name":"Ruaraidh Gilmour","image":{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/17aa5aa9258ad0f493b7facf0d611fa2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/17aa5aa9258ad0f493b7facf0d611fa2?s=96&d=mm&r=g","caption":"Ruaraidh Gilmour"},"url":"https://www.deadlinenews.co.uk/author/ruaraidh-gilmour/"}]}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//use.fontawesome.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Feed" href="https://www.deadlinenews.co.uk/feed/" /><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4k.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1y4k.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1y4k.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Me5g.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9vAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlvAA.woff) format('woff')}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1641300432/assets/wpo-minify-header-89584fe4.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1641300432/assets/wpo-minify-header-986f1f17.min.js' id='wpo_min-header-0-js'></script> <link
rel="https://api.w.org/" href="https://www.deadlinenews.co.uk/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.deadlinenews.co.uk/wp-json/wp/v2/posts/1177676" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.deadlinenews.co.uk/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.deadlinenews.co.uk/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://www.deadlinenews.co.uk/?p=1177676' /><link
rel="alternate" type="application/json+oembed" href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F01%2F10%2Fadorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F01%2F10%2Fadorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-6{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link
type="text/css" rel="stylesheet" href="https://www.deadlinenews.co.uk/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-8097383-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());const configuration={'anonymize_ip':!1,'forceSSL':!1,'allow_display_features':!1,};const UACode='UA-8097383-1';gtag('config',UACode,configuration)</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"f79ac5b02c","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/","wpRestNonce":"f79ac5b02c","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"}</script> <script>window.tdaGlobal={"adminUrl":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/","wpRestNonce":"f79ac5b02c","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":1177676}</script> <link
rel="amphtml" href="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/amp/">
 <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11";var td_get_template_directory_uri="https:\/\/www.deadlinenews.co.uk\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="2";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#732c7b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="6a93f45d00";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script> <style>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</style> <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.deadlinenews.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deadlinenews.co.uk/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deadlinenews.co.uk/category/news/animal-new/",
                    "name": "Animal News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/",
                    "name": "Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in..."                                
                }
            }    
        ]
    }
</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#732c7b}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#732c7b}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#732c7b}.tdm-btn-style1{background-color:#732c7b}.tdm-btn-style2:before{border-color:#732c7b}.tdm-btn-style2{color:#732c7b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #732c7b;-moz-box-shadow:0 2px 16px #732c7b;box-shadow:0 2px 16px #732c7b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #732c7b;-moz-box-shadow:0 4px 26px #732c7b;box-shadow:0 4px 26px #732c7b}</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1
class="post-template-default single single-post postid-1177676 single-format-standard td-standard-pack adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street global-block-template-1 single_template_5 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#" aria-label="Close"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-main-container"><ul
id="menu-main" class="td-mobile-main-menu"><li
id="menu-item-1075090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1075090"><a
href="https://www.deadlinenews.co.uk/">Deadline News Agency</a></li><li
id="menu-item-1075094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1075094"><a
href="https://www.deadlinenews.co.uk/category/news/">News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/research/">Research</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/environment/">Environment</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/coronavirus-news/">Coronavirus News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/animal-new/">Animal News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/scottish-weather/">Scottish Weather</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/consumer-news/">Consumer News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/local-news/">Local News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/court-and-crime/">Court &amp; Crime</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/uk-and-world/">UK &amp; World</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/community/">Community</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/health/">Health</a></li></ul></li><li
id="menu-item-1075329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075329"><a
href="https://www.deadlinenews.co.uk/category/sport/">Sport<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/scottish-premiershop/">Scottish Premiership</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/league-one-and-two/">League One &amp; Two</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/english-football/">English football</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></li></ul></li><li
id="menu-item-1075153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075153"><a
href="https://www.deadlinenews.co.uk/category/entertainment/">Entertainment<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/">Festival Fringe</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></li></ul></li><li
id="menu-item-1075291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075291"><a
href="https://www.deadlinenews.co.uk/category/business/">Business<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/legal/">Legal news</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/finance/">Finance</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/commercial-business/">Commercial Business</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/politics-news/">Politics</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/tourism-and-leisure/">Tourism and Leisure</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/technology/">Technology</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/farming/">Farming</a></li></ul></li><li
id="menu-item-1175635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1175635"><a
href="https://www.deadlinenews.co.uk/category/property-and-construction/">Property</a></li><li
id="menu-item-1075303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1075303"><a
href="#">Get in Touch<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-1075302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075302"><a
href="https://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li><li
id="menu-item-1075301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075301"><a
href="https://www.deadlinenews.co.uk/?page_id=1022918">Submit News</a></li></ul></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search"><form
method="get" class="td-search-form" action="https://www.deadlinenews.co.uk/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div
id="td-outer-wrap" class="td-theme-wrap"><div
class="tdc-header-wrap "><div
class="td-header-wrap td-header-style-2 "><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td_data_time"><div >Monday, January 10, 2022</div></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" aria-label="Back" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><form
action="#" method="post"><div
class="td-login-inputs"><input
class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label
for="login_email">your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label
for="login_pass">your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a
id="register-link">Create an account</a></div><div
id="td-register-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Create an account</div><div
class="td-login-panel-descr">Welcome! Register for an account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label
for="register_email">your email</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label
for="register_user">your username</label></div>
<input
type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label
for="forgot_email">your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient "><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-disable" href="https://www.deadlinenews.co.uk/">
<img
src="/wp-content/uploads/2015/07/Deadline-Logo-mobi.png" alt=""/>
</a>
<a
class="td-header-logo td-sticky-disable" href="https://www.deadlinenews.co.uk/">
<img
src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/>
</a></div><div
class="menu-main-container"><ul
id="menu-main-1" class="sf-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu td-mega-menu-page menu-item-1075090"><a
href="https://www.deadlinenews.co.uk/">Deadline News Agency</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><p><div
id="tdi_1" class="tdc-row"><div
class="vc_row tdi_2  wpb_row td-pb-row" ><style scoped>.tdi_2,.tdi_2 .tdc-columns{min-height:0}.tdi_2,.tdi_2 .tdc-columns{display:block}.tdi_2 .tdc-columns{width:100%}</style><div
class="vc_column tdi_4  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_4{vertical-align:baseline}.tdi_4>.wpb_wrapper,.tdi_4>.wpb_wrapper>.tdc-elements{display:block}.tdi_4>.wpb_wrapper>.tdc-elements{width:100%}.tdi_4>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_4>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_5 intro-menu-panel tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><h5>Deadline News is the leading independent news and picture agency in Scotland.</h5><p>Supplying content to print, broadcast and online colleagues across the globe since 2000, we cover stories throughout the UK but concentrate largely on the news footprint of Central Scotland.</p><p>Our dedicated team of journalists and photographers cover everything from breaking news, politics and human interest stories to celebrity appearances, court reporting and sport.</p></div></div></div></div><div
class="vc_column tdi_7  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_7{vertical-align:baseline}.tdi_7>.wpb_wrapper,.tdi_7>.wpb_wrapper>.tdc-elements{display:block}.tdi_7>.wpb_wrapper>.tdc-elements{width:100%}.tdi_7>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_7>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_8 agency-services-menu tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><h5>Agency &amp; Services</h5><div
class="mRight">» <a
href="/agency/">Agency</a><br
/>
» <a
href="/news-coverage/">News Coverage</a><br
/>
» <a
href="/photography/">Photography</a><br
/>
» <a
href="/video/">Video</a><br
/>
» <a
href="/public-relations/">Public Relations</a></div><div>» <a
href="https://www.deadlinenews.co.uk/student-journalism-placements-deadline-news/">Student Placements</a></div><div></div></div></div></div></div><div
class="vc_column tdi_10  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_10{vertical-align:baseline}.tdi_10>.wpb_wrapper,.tdi_10>.wpb_wrapper>.tdc-elements{display:block}.tdi_10>.wpb_wrapper>.tdc-elements{width:100%}.tdi_10>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_10>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_11  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><p><strong>Deadline News</strong><br
/>
Suite 6,<br
/>
Bonnington Bond,<br
/>
2 Anderson Place,<br
/>
Edinburgh,<br
/>
EH6 5NP</p><p>0131 516 3433<br
/>
<a href="/cdn-cgi/l/email-protection#deb7b0b8b19ebabbbfbab2b7b0bbb0bba9adf0bdb1f0abb5"><span class="__cf_email__" data-cfemail="224b4c444d62464743464e4b4c474c4755510c414d0c5749">[email&#160;protected]</span></a></p><div
class="g g-7"><div
class="g-single a-32"><ins
class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="7181078228"></ins> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div><div><span
class="digi_sm"><a
href="https://www.facebook.com/DeadlineNews" target="_blank" rel="noopener"><i
class="fa fa-facebook-square"></i></a></span><span
class="digi_sm"><a
href="https://twitter.com/deadlinenews" target="_blank" rel="noopener"><i
class="fa fa-twitter-square"></i></a></span><span
class="digi_sm"><a
href="https://www.linkedin.com/company/deadline-news" target="_blank" rel="noopener"><i
class="fa fa-linkedin-square"></i></a></span><span
class="digi_sm"><a
href="https://www.youtube.com/user/DeadlinenewsTV" target="_blank" rel="noopener"><i
class="fa fa-youtube-square"></i></a></span></div></div></div></div></div></div></div><div
id="tdi_12" class="tdc-row"><div
class="vc_row tdi_13  wpb_row td-pb-row" ><style scoped>.tdi_13,.tdi_13 .tdc-columns{min-height:0}.tdi_13,.tdi_13 .tdc-columns{display:block}.tdi_13 .tdc-columns{width:100%}</style><div
class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_15{vertical-align:baseline}.tdi_15>.wpb_wrapper,.tdi_15>.wpb_wrapper>.tdc-elements{display:block}.tdi_15>.wpb_wrapper>.tdc-elements{width:100%}.tdi_15>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_15>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_16  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><p></p></div></div></div></div></div></div></p></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-1075094"><a
href="https://www.deadlinenews.co.uk/category/news/">News</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_17 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_17" ><script>var block_tdi_17=new tdBlock();block_tdi_17.id="tdi_17";block_tdi_17.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17","tdc_css_class":"tdi_17","tdc_css_class_style":"tdi_17_rand_style"}';block_tdi_17.td_column_number="3";block_tdi_17.block_type="td_block_mega_menu";block_tdi_17.post_count="4";block_tdi_17.found_posts="17596";block_tdi_17.header_color="";block_tdi_17.ajax_pagination_infinite_stop="";block_tdi_17.max_num_pages="4399";tdBlocksArray.push(block_tdi_17)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_17" id="tdi_18" data-td_block_id="tdi_17" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/news/">All</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_19" data-td_block_id="tdi_17" data-td_filter_value="50336" href="https://www.deadlinenews.co.uk/category/news/research/">Research</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_20" data-td_block_id="tdi_17" data-td_filter_value="50346" href="https://www.deadlinenews.co.uk/category/news/environment/">Environment</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_21" data-td_block_id="tdi_17" data-td_filter_value="50526" href="https://www.deadlinenews.co.uk/category/news/coronavirus-news/">Coronavirus News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_22" data-td_block_id="tdi_17" data-td_filter_value="50730" href="https://www.deadlinenews.co.uk/category/news/animal-new/">Animal News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_23" data-td_block_id="tdi_17" data-td_filter_value="51770" href="https://www.deadlinenews.co.uk/category/news/scottish-weather/">Scottish Weather</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_24" data-td_block_id="tdi_17" data-td_filter_value="51771" href="https://www.deadlinenews.co.uk/category/news/consumer-news/">Consumer News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_25" data-td_block_id="tdi_17" data-td_filter_value="8" href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_26" data-td_block_id="tdi_17" data-td_filter_value="34" href="https://www.deadlinenews.co.uk/category/news/local-news/">Local News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_27" data-td_block_id="tdi_17" data-td_filter_value="80" href="https://www.deadlinenews.co.uk/category/news/court-and-crime/">Court &amp; Crime</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_28" data-td_block_id="tdi_17" data-td_filter_value="120" href="https://www.deadlinenews.co.uk/category/news/uk-and-world/">UK &amp; World</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_29" data-td_block_id="tdi_17" data-td_filter_value="4054" href="https://www.deadlinenews.co.uk/category/news/community/">Community</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_30" data-td_block_id="tdi_17" data-td_filter_value="4336" href="https://www.deadlinenews.co.uk/category/news/health/">Health</a></div></div><div
id=tdi_17 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/10/family-of-alice-byrne-release-photo-of-the-missing-scots-distinctive-tattoo/" rel="bookmark" class="td-image-wrap " title="Family of Alice Byrne release photograph of the missing Scot&#8217;s distinctive tattoo" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/ALICE_BYRNE_LATEST_UPDATE_DN03-e1641827940734-218x150.jpeg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/ALICE_BYRNE_LATEST_UPDATE_DN03-e1641827940734-218x150.jpeg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/ALICE_BYRNE_LATEST_UPDATE_DN03-e1641827940734-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Alice Byrne alongside a graphic of her distinctive tattoo." title="Family of Alice Byrne release photograph of the missing Scot&#8217;s distinctive tattoo" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/10/family-of-alice-byrne-release-photo-of-the-missing-scots-distinctive-tattoo/" rel="bookmark" title="Family of Alice Byrne release photograph of the missing Scot&#8217;s distinctive tattoo">Family of Alice Byrne release photograph of the missing Scot&#8217;s distinctive&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/10/scots-firefighters-to-cut-57000-unnecessary-blue-light-journeys-annually/" rel="bookmark" class="td-image-wrap " title="Scots firefighters to cut 57,000 unnecessary blue light journeys annually" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/UFAS-SM-Appliance-Blue-Lights-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/UFAS-SM-Appliance-Blue-Lights-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/UFAS-SM-Appliance-Blue-Lights-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Fire engine with blue lights" title="Scots firefighters to cut 57,000 unnecessary blue light journeys annually" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/10/scots-firefighters-to-cut-57000-unnecessary-blue-light-journeys-annually/" rel="bookmark" title="Scots firefighters to cut 57,000 unnecessary blue light journeys annually">Scots firefighters to cut 57,000 unnecessary blue light journeys annually</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/10/scots-woman-finds-vile-all-taigs-are-targets-stickers-in-fife-park/" rel="bookmark" class="td-image-wrap " title="Scots woman finds vile &#8220;All Taigs are targets&#8221; stickers in Fife park" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/SCOT_FINDS_HATEFUL_ANTI_CATHOLIC_STICKERS_DN01-e1641824745356-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/SCOT_FINDS_HATEFUL_ANTI_CATHOLIC_STICKERS_DN01-e1641824745356-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/SCOT_FINDS_HATEFUL_ANTI_CATHOLIC_STICKERS_DN01-e1641824745356-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The sectarian &quot;all taigs are targets&quot; stickers." title="Scots woman finds vile &#8220;All Taigs are targets&#8221; stickers in Fife park" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/10/scots-woman-finds-vile-all-taigs-are-targets-stickers-in-fife-park/" rel="bookmark" title="Scots woman finds vile &#8220;All Taigs are targets&#8221; stickers in Fife park">Scots woman finds vile &#8220;All Taigs are targets&#8221; stickers in Fife&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/10/carer-struck-off-after-accepting-heavy-painkillers-and-money-from-patient/" rel="bookmark" class="td-image-wrap " title="Carer struck off after accepting heavy painkillers and money from patient" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/CARER_STRUCK_OFF_DN02-e1641827659866-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/CARER_STRUCK_OFF_DN02-e1641827659866-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/CARER_STRUCK_OFF_DN02-e1641827659866-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Elliot House in Irvine" title="Carer struck off after accepting heavy painkillers and money from patient" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/10/carer-struck-off-after-accepting-heavy-painkillers-and-money-from-patient/" rel="bookmark" title="Carer struck off after accepting heavy painkillers and money from patient">Carer struck off after accepting heavy painkillers and money from patient</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_17" data-td_block_id="tdi_17"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_17" data-td_block_id="tdi_17"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075329"><a
href="https://www.deadlinenews.co.uk/category/sport/">Sport</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_31 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31" ><script>var block_tdi_31=new tdBlock();block_tdi_31.id="tdi_31";block_tdi_31.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"119","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31","tdc_css_class":"tdi_31","tdc_css_class_style":"tdi_31_rand_style"}';block_tdi_31.td_column_number="3";block_tdi_31.block_type="td_block_mega_menu";block_tdi_31.post_count="4";block_tdi_31.found_posts="6275";block_tdi_31.header_color="";block_tdi_31.ajax_pagination_infinite_stop="";block_tdi_31.max_num_pages="1569";tdBlocksArray.push(block_tdi_31)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_31" id="tdi_32" data-td_block_id="tdi_31" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/sport/">All</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_33" data-td_block_id="tdi_31" data-td_filter_value="42581" href="https://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_34" data-td_block_id="tdi_31" data-td_filter_value="42583" href="https://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_35" data-td_block_id="tdi_31" data-td_filter_value="42584" href="https://www.deadlinenews.co.uk/category/sport/scottish-premiershop/">Scottish Premiership</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_36" data-td_block_id="tdi_31" data-td_filter_value="42585" href="https://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_37" data-td_block_id="tdi_31" data-td_filter_value="42753" href="https://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_38" data-td_block_id="tdi_31" data-td_filter_value="42588" href="https://www.deadlinenews.co.uk/category/sport/league-one-and-two/">League One &amp; Two</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_39" data-td_block_id="tdi_31" data-td_filter_value="42587" href="https://www.deadlinenews.co.uk/category/sport/english-football/">English football</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_40" data-td_block_id="tdi_31" data-td_filter_value="42589" href="https://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_41" data-td_block_id="tdi_31" data-td_filter_value="42590" href="https://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></div></div><div
id=tdi_31 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/20/aberdeen-fcs-legal-property-partner-delivers-a-festive-gift-to-clubs-community-programme/" rel="bookmark" class="td-image-wrap " title="Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to club’s community programme" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/20-DEC-Esson-Aberdein-AFC-Community-Joni-Esson-and-Lynn-Nesbitt-with-AFCCTs-The-Changing-Room-participants-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/20-DEC-Esson-Aberdein-AFC-Community-Joni-Esson-and-Lynn-Nesbitt-with-AFCCTs-The-Changing-Room-participants-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/20-DEC-Esson-Aberdein-AFC-Community-Joni-Esson-and-Lynn-Nesbitt-with-AFCCTs-The-Changing-Room-participants-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to club’s community programme" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/20/aberdeen-fcs-legal-property-partner-delivers-a-festive-gift-to-clubs-community-programme/" rel="bookmark" title="Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to club’s community programme">Aberdeen FC’s Legal &#038; Property Partner delivers a festive gift to&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/14/jonny-omaras-next-gen-tennis-tournament/" rel="bookmark" class="td-image-wrap " title="Jonny O&#8217;Mara&#8217;s &#8216;next-gen&#8217; tennis tournament" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/tennis-Scottish-News-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/tennis-Scottish-News-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/05/tennis-Scottish-News-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="tennis - Scottish News" title="Jonny O&#8217;Mara&#8217;s &#8216;next-gen&#8217; tennis tournament" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/14/jonny-omaras-next-gen-tennis-tournament/" rel="bookmark" title="Jonny O&#8217;Mara&#8217;s &#8216;next-gen&#8217; tennis tournament">Jonny O&#8217;Mara&#8217;s &#8216;next-gen&#8217; tennis tournament</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/07/tennis-legend-jamie-is-a-cut-above-the-rest-thanks-to-local-barber/" rel="bookmark" class="td-image-wrap " title="It&#8217;s game, set and thatch for tennis legend Jamie" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Jamie-and-Andy-Murray-Battle-of-the-Brits-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Jamie-and-Andy-Murray-Battle-of-the-Brits-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/Jamie-and-Andy-Murray-Battle-of-the-Brits-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="It&#8217;s game, set and thatch for tennis legend Jamie" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/07/tennis-legend-jamie-is-a-cut-above-the-rest-thanks-to-local-barber/" rel="bookmark" title="It&#8217;s game, set and thatch for tennis legend Jamie">It&#8217;s game, set and thatch for tennis legend Jamie</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/11/25/wasps-look-to-the-cloud-as-club-tackles-business-efficiency/" rel="bookmark" class="td-image-wrap " title="Wasps look to the cloud as club tackles business efficiency" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Coventry-Building-Society-Arena-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Coventry-Building-Society-Arena-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/11/Coventry-Building-Society-Arena-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Wasps look to the cloud as club tackles business efficiency" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/11/25/wasps-look-to-the-cloud-as-club-tackles-business-efficiency/" rel="bookmark" title="Wasps look to the cloud as club tackles business efficiency">Wasps look to the cloud as club tackles business efficiency</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_31" data-td_block_id="tdi_31"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_31" data-td_block_id="tdi_31"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075153"><a
href="https://www.deadlinenews.co.uk/category/entertainment/">Entertainment</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_42 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_42" ><script>var block_tdi_42=new tdBlock();block_tdi_42.id="tdi_42";block_tdi_42.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_42","tdc_css_class":"tdi_42","tdc_css_class_style":"tdi_42_rand_style"}';block_tdi_42.td_column_number="3";block_tdi_42.block_type="td_block_mega_menu";block_tdi_42.post_count="4";block_tdi_42.found_posts="2458";block_tdi_42.header_color="";block_tdi_42.ajax_pagination_infinite_stop="";block_tdi_42.max_num_pages="615";tdBlocksArray.push(block_tdi_42)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_42" id="tdi_43" data-td_block_id="tdi_42" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/entertainment/">All</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_44" data-td_block_id="tdi_42" data-td_filter_value="45992" href="https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_45" data-td_block_id="tdi_42" data-td_filter_value="45993" href="https://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_46" data-td_block_id="tdi_42" data-td_filter_value="45994" href="https://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_47" data-td_block_id="tdi_42" data-td_filter_value="45995" href="https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/">Festival Fringe</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_48" data-td_block_id="tdi_42" data-td_filter_value="49812" href="https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></div></div><div
id=tdi_42 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/07/carer-wanted-elderly-resident-to-would-fing-die/" rel="bookmark" class="td-image-wrap " title="Carer wanted elderly resident to &#8220;f***ing die&#8221;" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/ABUSIVE_CARE_PROVIDERS_DN01-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/ABUSIVE_CARE_PROVIDERS_DN01-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/ABUSIVE_CARE_PROVIDERS_DN01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Nazareth House in Midlothian" title="Carer wanted elderly resident to &#8220;f***ing die&#8221;" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/07/carer-wanted-elderly-resident-to-would-fing-die/" rel="bookmark" title="Carer wanted elderly resident to &#8220;f***ing die&#8221;">Carer wanted elderly resident to &#8220;f***ing die&#8221;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/06/over-half-a-million-sign-petition-against-cervical-cancer-screening-extension/" rel="bookmark" class="td-image-wrap " title="Over half a million people sign petition against cervical cancer screening extension" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/PETITION_AGAINST_CERVICAL_CANCER_SCREENING_EXTENTION_DN-218x150.jpeg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/PETITION_AGAINST_CERVICAL_CANCER_SCREENING_EXTENTION_DN-218x150.jpeg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/PETITION_AGAINST_CERVICAL_CANCER_SCREENING_EXTENTION_DN-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The change.org petition." title="Over half a million people sign petition against cervical cancer screening extension" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/06/over-half-a-million-sign-petition-against-cervical-cancer-screening-extension/" rel="bookmark" title="Over half a million people sign petition against cervical cancer screening extension">Over half a million people sign petition against cervical cancer screening&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/06/visa-changes-in-popular-destinations-could-see-digital-nomads-thrive-in-2022/" rel="bookmark" class="td-image-wrap " title="Visa changes in popular destinations could see digital nomads thrive in 2022" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/David-Foster-The-TEFL-Org-e1641468021650-218x150.jpeg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/David-Foster-The-TEFL-Org-e1641468021650-218x150.jpeg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/David-Foster-The-TEFL-Org-e1641468021650-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Visa changes in popular destinations could see digital nomads thrive in 2022" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/06/visa-changes-in-popular-destinations-could-see-digital-nomads-thrive-in-2022/" rel="bookmark" title="Visa changes in popular destinations could see digital nomads thrive in 2022">Visa changes in popular destinations could see digital nomads thrive in&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/05/high-society-photoshoot-celebrates-top-female-entrepreneurs/" rel="bookmark" class="td-image-wrap " title="High society photoshoot celebrates top female entrepreneurs" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/05-JAN-LtR-Nadia-Alexander-Ruby-Sweeney-Alison-Geddes-Betsy-Williamson-Aileen-Boyle-1-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/05-JAN-LtR-Nadia-Alexander-Ruby-Sweeney-Alison-Geddes-Betsy-Williamson-Aileen-Boyle-1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/05-JAN-LtR-Nadia-Alexander-Ruby-Sweeney-Alison-Geddes-Betsy-Williamson-Aileen-Boyle-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="High society photoshoot celebrates top female entrepreneurs" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/05/high-society-photoshoot-celebrates-top-female-entrepreneurs/" rel="bookmark" title="High society photoshoot celebrates top female entrepreneurs">High society photoshoot celebrates top female entrepreneurs</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_42" data-td_block_id="tdi_42"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_42" data-td_block_id="tdi_42"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075291"><a
href="https://www.deadlinenews.co.uk/category/business/">Business</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_49 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" ><script>var block_tdi_49=new tdBlock();block_tdi_49.id="tdi_49";block_tdi_49.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"117","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_49","tdc_css_class":"tdi_49","tdc_css_class_style":"tdi_49_rand_style"}';block_tdi_49.td_column_number="3";block_tdi_49.block_type="td_block_mega_menu";block_tdi_49.post_count="4";block_tdi_49.found_posts="2714";block_tdi_49.header_color="";block_tdi_49.ajax_pagination_infinite_stop="";block_tdi_49.max_num_pages="679";tdBlocksArray.push(block_tdi_49)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_49" id="tdi_50" data-td_block_id="tdi_49" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/business/">All</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_51" data-td_block_id="tdi_49" data-td_filter_value="50750" href="https://www.deadlinenews.co.uk/category/business/legal/">Legal news</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_52" data-td_block_id="tdi_49" data-td_filter_value="50779" href="https://www.deadlinenews.co.uk/category/business/finance/">Finance</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_53" data-td_block_id="tdi_49" data-td_filter_value="50815" href="https://www.deadlinenews.co.uk/category/business/commercial-business/">Commercial Business</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_54" data-td_block_id="tdi_49" data-td_filter_value="50816" href="https://www.deadlinenews.co.uk/category/business/politics-news/">Politics</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_55" data-td_block_id="tdi_49" data-td_filter_value="50817" href="https://www.deadlinenews.co.uk/category/business/tourism-and-leisure/">Tourism and Leisure</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_56" data-td_block_id="tdi_49" data-td_filter_value="50818" href="https://www.deadlinenews.co.uk/category/business/technology/">Technology</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_57" data-td_block_id="tdi_49" data-td_filter_value="50819" href="https://www.deadlinenews.co.uk/category/business/farming/">Farming</a></div></div><div
id=tdi_49 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/10/scots-university-scholarship-winner-determined-to-make-world-better-place/" rel="bookmark" class="td-image-wrap " title="Scots university scholarship winner determined to make world a better place" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/Ananya-Bhatt1-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/Ananya-Bhatt1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/Ananya-Bhatt1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Ananya Bhatt" title="Scots university scholarship winner determined to make world a better place" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/10/scots-university-scholarship-winner-determined-to-make-world-better-place/" rel="bookmark" title="Scots university scholarship winner determined to make world a better place">Scots university scholarship winner determined to make world a better place</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/05/high-society-photoshoot-celebrates-top-female-entrepreneurs/" rel="bookmark" class="td-image-wrap " title="High society photoshoot celebrates top female entrepreneurs" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/05-JAN-LtR-Nadia-Alexander-Ruby-Sweeney-Alison-Geddes-Betsy-Williamson-Aileen-Boyle-1-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/05-JAN-LtR-Nadia-Alexander-Ruby-Sweeney-Alison-Geddes-Betsy-Williamson-Aileen-Boyle-1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/05-JAN-LtR-Nadia-Alexander-Ruby-Sweeney-Alison-Geddes-Betsy-Williamson-Aileen-Boyle-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="High society photoshoot celebrates top female entrepreneurs" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/05/high-society-photoshoot-celebrates-top-female-entrepreneurs/" rel="bookmark" title="High society photoshoot celebrates top female entrepreneurs">High society photoshoot celebrates top female entrepreneurs</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/28/angels-lead-24m-investment/" rel="bookmark" class="td-image-wrap " title="Angel flying high as they lead investment worth £24m in 2021" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/David-Ovens-Archangels-scaled-e1640705468715-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/David-Ovens-Archangels-scaled-e1640705468715-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/David-Ovens-Archangels-scaled-e1640705468715-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Angel flying high as they lead investment worth £24m in 2021" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/28/angels-lead-24m-investment/" rel="bookmark" title="Angel flying high as they lead investment worth £24m in 2021">Angel flying high as they lead investment worth £24m in 2021</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2021/12/28/chartered-accountants-hire-four-new-staff/" rel="bookmark" class="td-image-wrap " title="Chartered accountants Russell &#038; Russell appoint four new staff as they aim to treble turnover" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/RR-Robyn-McLauchlan-pic-cropped-e1640704612232-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/RR-Robyn-McLauchlan-pic-cropped-e1640704612232-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/RR-Robyn-McLauchlan-pic-cropped-e1640704612232-300x205.jpg 300w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/RR-Robyn-McLauchlan-pic-cropped-e1640704612232-1024x701.jpg 1024w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/RR-Robyn-McLauchlan-pic-cropped-e1640704612232-768x525.jpg 768w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/RR-Robyn-McLauchlan-pic-cropped-e1640704612232-1536x1051.jpg 1536w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/RR-Robyn-McLauchlan-pic-cropped-e1640704612232-696x476.jpg 696w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/RR-Robyn-McLauchlan-pic-cropped-e1640704612232-1068x731.jpg 1068w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/RR-Robyn-McLauchlan-pic-cropped-e1640704612232-614x420.jpg 614w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/RR-Robyn-McLauchlan-pic-cropped-e1640704612232-100x70.jpg 100w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/12/RR-Robyn-McLauchlan-pic-cropped-e1640704612232.jpg 1653w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Chartered accountants Russell &#038; Russell appoint four new staff as they aim to treble turnover" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2021/12/28/chartered-accountants-hire-four-new-staff/" rel="bookmark" title="Chartered accountants Russell &#038; Russell appoint four new staff as they aim to treble turnover">Chartered accountants Russell &#038; Russell appoint four new staff as they&#8230;</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1175635"><a
href="https://www.deadlinenews.co.uk/category/property-and-construction/">Property</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1075303"><a
href="#">Get in Touch</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075302"><a
href="https://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075301"><a
href="https://www.deadlinenews.co.uk/?page_id=1022918">Submit News</a></li></ul></li></ul></div></div><div
class="header-search-wrap"><div
class="td-search-btns-wrap">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.deadlinenews.co.uk/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div><div
class="td-banner-wrap-full td-container-wrap "><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://www.deadlinenews.co.uk/">
<img
src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/>
<span
class="td-visual-hidden">Deadline News</span>
</a></div></div></div></div></div><div
class="td-main-content-wrap td-container-wrap"><div
class="td-container td-post-template-5 "><div
class="td-crumb-container"><div
class="entry-crumbs"><span><a
title="" class="entry-crumb" href="https://www.deadlinenews.co.uk/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in News" class="entry-crumb" href="https://www.deadlinenews.co.uk/category/news/">News</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Animal News" class="entry-crumb" href="https://www.deadlinenews.co.uk/category/news/animal-new/">Animal News</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in...</span></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><article
id="post-1177676" class="post-1177676 post type-post status-publish format-standard has-post-thumbnail category-animal-new category-scottish-news category-top-stories tag-dog tag-car tag-stuck tag-snow tag-east-renfrewshire tag-clarkston tag-dog-in-hi-vis" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="https://www.deadlinenews.co.uk/category/news/">News</a></li><li
class="entry-category"><a
href="https://www.deadlinenews.co.uk/category/news/animal-new/">Animal News</a></li><li
class="entry-category"><a
href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a></li><li
class="entry-category"><a
href="https://www.deadlinenews.co.uk/category/top-stories/">Top Stories</a></li></ul><header
class="td-post-title"><h1 class="entry-title">Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in snow on Scots street</h1><div
class="td-module-meta-info"><div
class="td-post-author-name"><div
class="td-author-by">By</div> <a
href="https://www.deadlinenews.co.uk/author/ruaraidh-gilmour/">Ruaraidh Gilmour</a><div
class="td-author-line"> -</div></div>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2022-01-10T14:59:50+00:00" >January 10, 2022</time></span><div
class="td-post-comments"><a
href="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-1177676">52</span></div></div></header></div><div
class="td-post-sharing-top"><div
id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div
class="td-post-sharing-visible"><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F01%2F10%2Fadorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street%2F" title="Facebook" ><div
class="td-social-but-icon"><i
class="td-icon-facebook"></i></div><div
class="td-social-but-text">Facebook</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Adorable+video+shows+dog+in+hi-vis+jacket+%E2%80%9Chelping%E2%80%9D+move+car+stuck+in+snow+on+Scots+street&url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F01%2F10%2Fadorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street%2F&via=deadlinenews" title="Twitter" ><div
class="td-social-but-icon"><i
class="td-icon-twitter"></i></div><div
class="td-social-but-text">Twitter</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/&amp;media=https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DN07-1-e1641826928885.jpg&description=The helpful dog in hi-vis was filmed getting involved as three men rescued a white car caught in heavy snow in Clarkston, East Renfrewshire." title="Pinterest" ><div
class="td-social-but-icon"><i
class="td-icon-pinterest"></i></div><div
class="td-social-but-text">Pinterest</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Adorable+video+shows+dog+in+hi-vis+jacket+%E2%80%9Chelping%E2%80%9D+move+car+stuck+in+snow+on+Scots+street %0A%0A https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" title="WhatsApp" ><div
class="td-social-but-icon"><i
class="td-icon-whatsapp"></i></div><div
class="td-social-but-text">WhatsApp</div>
</a></div><div
class="td-social-sharing-hidden"><ul
class="td-pulldown-filter-list"></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div
class="td-social-but-icon"><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class="td-post-content tagdiv-type"><p><span>AN ADORABLE <a
href="https://www.deadlinenews.co.uk/2022/01/07/hilarious-video-shows-foul-mouthed-parrot-ask-owner-for-chips/">video</a> shows a dog wearing a hi-vis jacket &#8220;helping&#8221; to move a car stuck in <a
href="https://www.deadlinenews.co.uk/2021/12/15/dramatic-footage-shows-a-scots-dad-hiking-along-carn-mor-dearg-arete/">snow</a> on a <a
href="https://www.deadlinenews.co.uk/2022/01/10/scots-university-scholarship-winner-determined-to-make-world-better-place/">Scots</a> street.</span></p><p><span>The helpful <a
href="https://www.deadlinenews.co.uk/2021/10/21/scots-pet-owner-has-custom-door-made-for-dog/">pooch</a> was filmed getting involved as three men rescued a white car caught in heavy snow in <a
href="https://en.wikipedia.org/wiki/Clarkston,_East_Renfrewshire">Clarkston</a>, <a
href="https://www.deadlinenews.co.uk/2021/11/18/scots-comedian-baffled-at-glaswegian-using-french-pal-to-translate-show/">East Renfrewshire</a> on Thursday.</span></p><p><span>The clip shows a queue of traffic along Busby Road while one <a
href="https://www.deadlinenews.co.uk/2022/01/07/elderly-resident-ate-soap-after-carer-made-colleague-turn-off-monitor/">car</a> in front struggles to move.</span></p><div
style="width: 696px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video')</script><![endif]--><video
class="wp-video-shortcode" id="video-1177676-1" width="696" height="392" preload="metadata" controls="controls"><source
type="video/mp4" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DNVID01.mp4?_=1" /><a
href="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DNVID01.mp4">https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DNVID01.mp4</a></video></div><p><span></span><br
/>
<span>Two men can be seen trying to push the car through the snow while the dog watches on close behind.</span></p><div
class="g g-7"><div
class="g-single a-32"><ins
class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="7181078228"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div><p><span>The dog then decides to get involved with the task in hand and jumps up with its tail wagging to help the trio.</span></p><p><span>Standing on its hind legs, the dog, believed to be a terrier, was captured balancing against one of the men to help &#8220;push&#8221; along the vehicle.</span></p><p><span>Just after the dog gets involved the car starts slowly moving again while heavy snow can be seen around it.</span></p><figure
id="attachment_1177679" aria-describedby="caption-attachment-1177679" style="width: 1200px" class="wp-caption alignnone"><a
href="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DN03-e1641825328596.jpg"><img
loading="lazy" class="size-full wp-image-1177679" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DN03-e1641825328596.jpg" alt="The car stopped on the snowy incline" width="1200" height="1660" /></a><figcaption
id="caption-attachment-1177679" class="wp-caption-text">The car stopped on the snowy incline.                            C. TikTok Ando144</figcaption></figure><p><span></span><span>The caption &#8220;dog deffo got that car moving&#8221; then appears on the clip alongside a laughing face emoji.</span></p><p><span>The video was uploaded by a local onto TikTok on Friday, captioned: “WTF have I just watched.</span></p><p><span>“The dog definitely got that moving.”</span></p><p><span>The post has gained over 180,000 views and almost 10,000 likes.</span></p><p><span>Social media users left comments on the clip after finding the dog&#8217;s involvement hilarious.</span></p><figure
id="attachment_1177681" aria-describedby="caption-attachment-1177681" style="width: 1200px" class="wp-caption alignnone"><a
href="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DN07-e1641825693614.jpg"><img
loading="lazy" class="size-full wp-image-1177681" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DN07-e1641825693614.jpg" alt="Three men push the car with the dog" width="1200" height="1820" /></a><figcaption
id="caption-attachment-1177681" class="wp-caption-text">Three men push the car with the dog up the hill.                    C. TikTok Ando144</figcaption></figure><p><span></span><span>One viewer said: “Absolutely love that the dog got a hi-vis on too.”</span></p><p><span>Another said: “That the car was genuinely stuck until the dog got into action.</span></p><p><span>“Go doggo.”</span></p><p><span>One social media user said: “He would of got it going quicker if it weren’t for those darn kids.”</span></p><p><span>And another added: “I can’t.</span></p><p><span>“What if it started rolling back and the dog didn’t know to run.”</span></p><figure
id="attachment_1177680" aria-describedby="caption-attachment-1177680" style="width: 1200px" class="wp-caption alignnone"><a
href="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DN02-e1641825249758.jpg"><img
loading="lazy" class="size-full wp-image-1177680" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DN02-e1641825249758.jpg" alt="The traffic" width="1200" height="1609" /></a><figcaption
id="caption-attachment-1177680" class="wp-caption-text">The traffic on Busby Road.                     C. TikTok Ando144</figcaption></figure><p><span></span><span>Speaking today, the local, who captured the footage, said: “That roundabout catches all the cars out in the snow as it’s on a slight incline.</span></p><p><span>“I filmed a few cars trying to get free to send to my girlfriend to show her what was going on outside. </span></p><p><span>“I ended up catching the dog pushing the car too.”</span></p><div
class="td-a-rec td-a-rec-id-content_bottom  tdi_58 td_block_template_1"><style>.tdi_58.td-a-rec{text-align:center}.tdi_58 .td-element-style{z-index:-1}.tdi_58.td-a-rec-img{text-align:left}.tdi_58.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_58.td-a-rec-img{text-align:center}}</style><ins
class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="6402222241"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div><footer><div
class="td-post-source-tags"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="https://www.deadlinenews.co.uk/tag/dog/">dog</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/car/">car</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/stuck/">stuck</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/snow/">snow</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/east-renfrewshire/">East Renfrewshire</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/clarkston/">Clarkston</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/dog-in-hi-vis/">dog in hi-vis</a></li></ul></div><div
class="td-post-sharing-bottom"><div
class="td-post-sharing-classic"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.deadlinenews.co.uk/2022/01/10/princess-cut-diamond-engagement-rings/">Princess-Cut Diamond Engagement Rings</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="https://www.deadlinenews.co.uk/2022/01/10/sister-of-groom-fuming-after-she-pays-for-wedding-and-gets-snubbed/">Sister of groom fuming after she pays for wedding and gets snubbed</a></div></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="https://www.deadlinenews.co.uk/author/ruaraidh-gilmour/">Ruaraidh Gilmour</a></span></div>            <span
class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="Ruaraidh Gilmour"></span><meta
itemprop="datePublished" content="2022-01-10T14:59:50+00:00"><meta
itemprop="dateModified" content="2022-01-10T15:02:22+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/"/><span
class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="/wp-content/uploads/2015/07/Deadline-Logo272x90.png"></span><meta
itemprop="name" content="Deadline News"></span><meta
itemprop="headline " content="Adorable video shows dog in hi-vis jacket &quot;helping&quot; move car stuck in snow on Scots street"><span
class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DN07-1-e1641826928885.jpg"><meta
itemprop="width" content="1650"><meta
itemprop="height" content="1406"></span></footer></article><div
class="td_block_wrap td_block_related_posts tdi_59 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_59" ><script>var block_tdi_59=new tdBlock();block_tdi_59.id="tdi_59";block_tdi_59.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_59","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1177676,"live_filter_cur_post_author":"9642","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_59","tdc_css_class_style":"tdi_59_rand_style"}';block_tdi_59.td_column_number="3";block_tdi_59.block_type="td_block_related_posts";block_tdi_59.post_count="3";block_tdi_59.found_posts="15961";block_tdi_59.header_color="";block_tdi_59.ajax_pagination_infinite_stop="";block_tdi_59.max_num_pages="5321";tdBlocksArray.push(block_tdi_59)</script><h4 class="td-related-title td-block-title"><a
id="tdi_60" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_59" href="#">RELATED ARTICLES</a><a
id="tdi_61" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_59" href="#">MORE FROM AUTHOR</a></h4><div
id=tdi_59 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/10/family-of-alice-byrne-release-photo-of-the-missing-scots-distinctive-tattoo/" rel="bookmark" class="td-image-wrap " title="Family of Alice Byrne release photograph of the missing Scot&#8217;s distinctive tattoo" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/ALICE_BYRNE_LATEST_UPDATE_DN03-e1641827940734-218x150.jpeg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/ALICE_BYRNE_LATEST_UPDATE_DN03-e1641827940734-218x150.jpeg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/ALICE_BYRNE_LATEST_UPDATE_DN03-e1641827940734-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Alice Byrne alongside a graphic of her distinctive tattoo." title="Family of Alice Byrne release photograph of the missing Scot&#8217;s distinctive tattoo" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/10/family-of-alice-byrne-release-photo-of-the-missing-scots-distinctive-tattoo/" rel="bookmark" title="Family of Alice Byrne release photograph of the missing Scot&#8217;s distinctive tattoo">Family of Alice Byrne release photograph of the missing Scot&#8217;s distinctive tattoo</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/10/scots-firefighters-to-cut-57000-unnecessary-blue-light-journeys-annually/" rel="bookmark" class="td-image-wrap " title="Scots firefighters to cut 57,000 unnecessary blue light journeys annually" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/UFAS-SM-Appliance-Blue-Lights-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/UFAS-SM-Appliance-Blue-Lights-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/UFAS-SM-Appliance-Blue-Lights-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Fire engine with blue lights" title="Scots firefighters to cut 57,000 unnecessary blue light journeys annually" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/10/scots-firefighters-to-cut-57000-unnecessary-blue-light-journeys-annually/" rel="bookmark" title="Scots firefighters to cut 57,000 unnecessary blue light journeys annually">Scots firefighters to cut 57,000 unnecessary blue light journeys annually</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/10/scots-woman-finds-vile-all-taigs-are-targets-stickers-in-fife-park/" rel="bookmark" class="td-image-wrap " title="Scots woman finds vile &#8220;All Taigs are targets&#8221; stickers in Fife park" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/SCOT_FINDS_HATEFUL_ANTI_CATHOLIC_STICKERS_DN01-e1641824745356-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/SCOT_FINDS_HATEFUL_ANTI_CATHOLIC_STICKERS_DN01-e1641824745356-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/SCOT_FINDS_HATEFUL_ANTI_CATHOLIC_STICKERS_DN01-e1641824745356-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The sectarian &quot;all taigs are targets&quot; stickers." title="Scots woman finds vile &#8220;All Taigs are targets&#8221; stickers in Fife park" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/10/scots-woman-finds-vile-all-taigs-are-targets-stickers-in-fife-park/" rel="bookmark" title="Scots woman finds vile &#8220;All Taigs are targets&#8221; stickers in Fife park">Scots woman finds vile &#8220;All Taigs are targets&#8221; stickers in Fife park</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_59" data-td_block_id="tdi_59"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_59" data-td_block_id="tdi_59"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar"><aside
id="ssbp_widget-3" class="td_block_template_1 widget ssbp_widget-3 widget_ssbp_widget"><div
class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--aligned-right ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button
class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div
class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-title="Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in snow on Scots street" data-ssbp-short-url="" data-ssbp-post-id="1177676"><ul
class="ssbp-list"><li
class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Facebook"><span
class="ssbp-text">Facebook</span></a></li><li
class="ssbp-li--twitter"><a
href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/&amp;text=Adorable+video+shows+dog+in+hi-vis+jacket+%E2%80%9Chelping%E2%80%9D+move+car+stuck+in+snow+on+Scots+street+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Twitter" ><span
class="ssbp-text">Twitter</span></a></li><li
class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/&amp;title=Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in snow on Scots street" class="ssbp-btn ssbp-reddit" data-ssbp-title="Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Reddit"><span
class="ssbp-text">Reddit</span></a></li><li
class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="LinkedIn"><span
class="ssbp-text">Linkedin</span></a></li><li
class="ssbp-li--whatsapp"><a
href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F01%2F10%2Fadorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street%2F+Adorable+video+shows+dog+in+hi-vis+jacket+%26%238220%3Bhelping%26%238221%3B+move+car+stuck+in+snow+on+Scots+street" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="WhatsApp" ><span
class="ssbp-text">WhatsApp</span></a></li><li
class="ssbp-li--ellipsis"><a
href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Ellipsis"><span
class="ssbp-text">More</span></a></li></ul><div
class="ssbp-input-url-div"><input
class="ssbp-input-url" type="text" value="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" /></div></div></div></aside><aside
id="newsletterwidget-2" class="td_block_template_1 widget newsletterwidget-2 widget_newsletterwidget"><h4 class="block-title"><span>News by Email</span></h4><div
class="tnp tnp-widget"><form
method="post" action="https://www.deadlinenews.co.uk/?na=s"><input
type="hidden" name="nr" value="widget"><input
type="hidden" name="nlang" value=""><div
class="tnp-field tnp-field-email"><label
for="tnp-1">Email</label>
<input
class="tnp-email" type="email" name="ne" id="tnp-1" value="" required></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl3"><input
type="checkbox" id="nl3" name="nl[]" value="1" checked>&nbsp;Top Stories</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl4"><input
type="checkbox" id="nl4" name="nl[]" value="2">&nbsp;Business News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl5"><input
type="checkbox" id="nl5" name="nl[]" value="3">&nbsp;Scottish News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl6"><input
type="checkbox" id="nl6" name="nl[]" value="4">&nbsp;Top Sports News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl7"><input
type="checkbox" id="nl7" name="nl[]" value="5" checked>&nbsp;Sponsored post customers</label></div><div
class="tnp-field tnp-privacy-field"><label><input
type="checkbox" name="ny" required class="tnp-privacy">&nbsp;<a
target="_blank" href="https://www.deadlinenews.co.uk/terms-conditions">By continuing, you accept the privacy policy</a></label></div><div
class="tnp-field tnp-field-button"><input
class="tnp-submit" type="submit" value="Subscribe" ></div></form></div></aside><aside
id="text-8" class="td_block_template_1 widget text-8 widget_text"><div
class="textwidget"><div
class="sqrAdBox"><div
class="g g-4"><div
class="g-single a-35"><ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="8459335028"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div></div></aside><aside
id="categories-4" class="td_block_template_1 widget categories-4 widget_categories"><h4 class="block-title"><span>Our News Sections</span></h4><form
action="https://www.deadlinenews.co.uk" method="get"><label
class="screen-reader-text" for="cat">Our News Sections</label><select
name='cat' id='cat' class='postform' ><option
value='-1'>Select Category</option><option
class="level-0" value="50751">Property and Construction&nbsp;&nbsp;(131)</option><option
class="level-0" value="1">Uncategorized&nbsp;&nbsp;(3,975)</option><option
class="level-0" value="5">1&nbsp;&nbsp;(3,770)</option><option
class="level-0" value="6">News&nbsp;&nbsp;(17,596)</option><option
class="level-1" value="50336">&nbsp;&nbsp;&nbsp;Research&nbsp;&nbsp;(253)</option><option
class="level-1" value="50346">&nbsp;&nbsp;&nbsp;Environment&nbsp;&nbsp;(150)</option><option
class="level-1" value="50526">&nbsp;&nbsp;&nbsp;Coronavirus News&nbsp;&nbsp;(138)</option><option
class="level-1" value="50730">&nbsp;&nbsp;&nbsp;Animal News&nbsp;&nbsp;(186)</option><option
class="level-1" value="51770">&nbsp;&nbsp;&nbsp;Scottish Weather&nbsp;&nbsp;(49)</option><option
class="level-1" value="51771">&nbsp;&nbsp;&nbsp;Consumer News&nbsp;&nbsp;(68)</option><option
class="level-1" value="8">&nbsp;&nbsp;&nbsp;Scottish News&nbsp;&nbsp;(12,597)</option><option
class="level-1" value="34">&nbsp;&nbsp;&nbsp;Local News&nbsp;&nbsp;(2,111)</option><option
class="level-1" value="80">&nbsp;&nbsp;&nbsp;Court &amp; Crime&nbsp;&nbsp;(1,051)</option><option
class="level-1" value="120">&nbsp;&nbsp;&nbsp;UK &amp; World&nbsp;&nbsp;(2,271)</option><option
class="level-1" value="4054">&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(516)</option><option
class="level-1" value="4336">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(548)</option><option
class="level-0" value="7">Politics&nbsp;&nbsp;(378)</option><option
class="level-0" value="23">Entertainment&nbsp;&nbsp;(2,458)</option><option
class="level-1" value="45992">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(158)</option><option
class="level-1" value="45993">&nbsp;&nbsp;&nbsp;Reviews&nbsp;&nbsp;(290)</option><option
class="level-1" value="45994">&nbsp;&nbsp;&nbsp;Travel&nbsp;&nbsp;(135)</option><option
class="level-1" value="45995">&nbsp;&nbsp;&nbsp;Festival Fringe&nbsp;&nbsp;(477)</option><option
class="level-1" value="49812">&nbsp;&nbsp;&nbsp;Food and Drink&nbsp;&nbsp;(287)</option><option
class="level-0" value="117">Business&nbsp;&nbsp;(2,714)</option><option
class="level-1" value="50750">&nbsp;&nbsp;&nbsp;Legal news&nbsp;&nbsp;(22)</option><option
class="level-1" value="50779">&nbsp;&nbsp;&nbsp;Finance&nbsp;&nbsp;(36)</option><option
class="level-1" value="50815">&nbsp;&nbsp;&nbsp;Commercial Business&nbsp;&nbsp;(98)</option><option
class="level-1" value="50816">&nbsp;&nbsp;&nbsp;Politics&nbsp;&nbsp;(16)</option><option
class="level-1" value="50817">&nbsp;&nbsp;&nbsp;Tourism and Leisure&nbsp;&nbsp;(102)</option><option
class="level-1" value="50818">&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(82)</option><option
class="level-1" value="50819">&nbsp;&nbsp;&nbsp;Farming&nbsp;&nbsp;(6)</option><option
class="level-0" value="119">Sport&nbsp;&nbsp;(6,275)</option><option
class="level-1" value="42581">&nbsp;&nbsp;&nbsp;Hearts&nbsp;&nbsp;(1,411)</option><option
class="level-1" value="42583">&nbsp;&nbsp;&nbsp;Hibs&nbsp;&nbsp;(1,308)</option><option
class="level-1" value="42584">&nbsp;&nbsp;&nbsp;Scottish Premiership&nbsp;&nbsp;(1,490)</option><option
class="level-1" value="42585">&nbsp;&nbsp;&nbsp;Scottish Championship&nbsp;&nbsp;(1,172)</option><option
class="level-1" value="42753">&nbsp;&nbsp;&nbsp;Cup Competitions&nbsp;&nbsp;(327)</option><option
class="level-1" value="42588">&nbsp;&nbsp;&nbsp;League One &amp; Two&nbsp;&nbsp;(362)</option><option
class="level-1" value="42587">&nbsp;&nbsp;&nbsp;English football&nbsp;&nbsp;(210)</option><option
class="level-1" value="42589">&nbsp;&nbsp;&nbsp;International Football&nbsp;&nbsp;(426)</option><option
class="level-1" value="42590">&nbsp;&nbsp;&nbsp;Other sports&nbsp;&nbsp;(73)</option><option
class="level-0" value="28020">In Brief&nbsp;&nbsp;(2,219)</option><option
class="level-0" value="28022">Jobs&nbsp;&nbsp;(33)</option><option
class="level-0" value="28024">Top Stories&nbsp;&nbsp;(10,276)</option><option
class="level-0" value="28025">Multimedia&nbsp;&nbsp;(915)</option><option
class="level-1" value="28026">&nbsp;&nbsp;&nbsp;Videos&nbsp;&nbsp;(674)</option><option
class="level-1" value="28027">&nbsp;&nbsp;&nbsp;Podcasts&nbsp;&nbsp;(147)</option><option
class="level-2" value="28028">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quiet News Day&nbsp;&nbsp;(4)</option><option
class="level-2" value="28029">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;In the Scottish Press&nbsp;&nbsp;(96)</option><option
class="level-2" value="28606">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business Pages Round-Up&nbsp;&nbsp;(43)</option><option
class="level-0" value="31263">UK &amp; World&nbsp;&nbsp;(682)</option><option
class="level-0" value="31264">pic of the day&nbsp;&nbsp;(184)</option><option
class="level-0" value="31265">Court &amp; Crime&nbsp;&nbsp;(101)</option><option
class="level-0" value="38725">Police&nbsp;&nbsp;(79)</option><option
class="level-0" value="39679">reporter blogs&nbsp;&nbsp;(7)</option><option
class="level-0" value="42754">Sport In Brief&nbsp;&nbsp;(1,194)</option><option
class="level-0" value="42755">Sport Top Stories&nbsp;&nbsp;(3,933)</option><option
class="level-0" value="31262">Photo of the Day&nbsp;&nbsp;(63)</option>
</select></form> <script type="text/javascript">(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit()}}
dropdown.onchange=onCatChange})()</script> </aside><aside
id="text-10" class="td_block_template_1 widget text-10 widget_text"><div
class="textwidget"><div
class="g g-4"><div
class="g-single a-35"><ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="8459335028"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div></aside></div></div></div></div></div><div
class="tdc-footer-wrap "><div
class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 "><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span4"><div
class="td-footer-info"><div
class="footer-logo-wrap"><a
href="https://www.deadlinenews.co.uk/"><img
src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt="" title=""/></a></div><div
class="footer-text-wrap">Deadline News<br
/>
Suite 6, Bonnington Bond,<br
/>
2 Anderson Place, <br
/>
Edinburgh<br
/>
EH6 5NP <br
/>
<br
/>
Tel: 0131 516 3433</div><div
class="footer-social-wrap td-social-style-2">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div><div
class="td-pb-span4"><aside
class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Useful Links</span></h4><div
class="textwidget custom-html-widget"><a
href="/terms-conditions/">» Terms &amp; Conditions</a><br/>
<a
href="/agency/">» Agency</a><br/>
<a
href="/news-coverage/">» News Coverage</a><br/>
<a
href="/photography/">» Photography</a><br/>
<a
href="/video/">» Video</a><br/>
<a
href="/public-relations/">» Public Relations</a></div></aside></div><div
class="td-pb-span4"><aside
class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search deadline news</span></h4><form
method="get" class="td-search-form-widget" action="https://www.deadlinenews.co.uk/"><div
role="search">
<input
class="td-widget-search-input" type="text" value="" name="s" id="s" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span td-sub-footer-menu"></div><div
class="td-pb-span td-sub-footer-copy">
&copy; Deadline News 2007 - 2021</div></div></div></div></div></div><div
id="ssbp-ellipsis-div"><span
class="ssbp-x ssbp-close-ellipsis-div"></span><a
href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img
class="ssbp-ellipsis-powered-by" src="https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul
class="ssbp-list"><li
class="ssbp-li--buffer"><a
href="https://bufferapp.com/add?url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/&amp;text= Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in snow on Scots street" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Buffer" ><span
class="ssbp-text">Buffer</span></a></li><li
class="ssbp-li--diggit"><a
href="http://www.digg.com/submit?url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Adorable video shows dog in hi-vis jacket &#8220;helping&#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Digg" ><span
class="ssbp-text">Diggit</span></a></li><li
class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#5c630f293e36393f28611d38332e3d3e30397c2a353839337c2f34332b2f7c38333b7c35327c3435712a352f7c363d3f3739287c796e6a7f646e6e6c673439302c35323b796e6a7f646e6e6d677c31332a397c3f3d2e7c2f28293f377c35327c2f32332b7c33327c0f3f33282f7c2f282e3939287a3d312c671e33382561796e6c3428282c2f6673732b2b2b7238393d383035323932392b2f723f33722937736e6c6e6e736c6d736d6c733d38332e3d3e3039712a35383933712f34332b2f7138333b713532713435712a352f71363d3f373928713439302c35323b7131332a39713f3d2e712f28293f37713532712f32332b713332712f3f33282f712f282e39392873" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Email"><span
class="ssbp-text">Email</span></a></li><li
class="ssbp-li--ellipsis"><a
href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Ellipsis"><span
class="ssbp-text">More</span></a></li><li
class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Facebook"><span
class="ssbp-text">Facebook</span></a></li><li
class="ssbp-li--flattr"><a
href="https://flattr.com/submit/auto?user_id=&amp;title=Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street&amp;url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Flattr" ><span
class="ssbp-text">Flattr</span></a></li><li
class="ssbp-li--google"><a
href="https://plus.google.com/share?url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" class="ssbp-btn ssbp-google"  data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Google+" ><span
class="ssbp-text">Google+</span></a></li><li
class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="LinkedIn"><span
class="ssbp-text">Linkedin</span></a></li><li
class="ssbp-li--pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/&media=https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/DOG_PUSHES_CAR_UP_SNOWY_HILL_DN07-1-e1641826928885.jpg&description=Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" class="ssbp-btn ssbp-pinterest" data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Pinterest_force"><span
class="ssbp-text">Pinterest</span></a></li><li
class="ssbp-li--print"><a
href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Print"><span
class="ssbp-text">Print</span></a></li><li
class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/&amp;title=Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" class="ssbp-btn ssbp-reddit" data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Reddit"><span
class="ssbp-text">Reddit</span></a></li><li
class="ssbp-li--stumbleupon"><a
href="http://www.stumbleupon.com/submit?url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/&amp;title=Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="StumbleUpon" ><span
class="ssbp-text">Stumble</span></a></li><li
class="ssbp-li--tumblr"><a href="https://www.tumblr.com/share/link?url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Tumblr"><span
class="ssbp-text">tumblr</span></a></li><li
class="ssbp-li--twitter"><a
href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/&amp;text=Adorable+video+shows+dog+in+hi-vis+jacket+%2526%238220%3Bhelping%2526%238221%3B+move+car+stuck+in+snow+on+Scots+street+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Twitter" ><span
class="ssbp-text">Twitter</span></a></li><li
class="ssbp-li--vk"><a href="https://vk.com/share.php?url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" class="ssbp-btn ssbp-vk" data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="VK"><span
class="ssbp-text">VK</span></a></li><li
class="ssbp-li--whatsapp"><a
href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F01%2F10%2Fadorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street%2F+Adorable+video+shows+dog+in+hi-vis+jacket+%2526%238220%3Bhelping%2526%238221%3B+move+car+stuck+in+snow+on+Scots+street" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="WhatsApp" ><span
class="ssbp-text">WhatsApp</span></a></li><li
class="ssbp-li--yummly"><a
href="http://www.yummly.com/urb/verify?url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/&title=Adorable+video+shows+dog+in+hi-vis+jacket+%2526%238220%3Bhelping%2526%238221%3B+move+car+stuck+in+snow+on+Scots+street" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Yummly" ><span
class="ssbp-text">Yummly</span></a></li><li
class="ssbp-li--xing"><a
href="https://www.xing.com/spi/shares/new?url=https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Adorable video shows dog in hi-vis jacket %26#8220;helping%26#8221; move car stuck in snow on Scots street" data-ssbp-url="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" data-ssbp-site="Xing" ><span
class="ssbp-text">Xing</span></a></li></ul><div
class="ssbp-input-url-div"><input
class="ssbp-input-url" type="text" value="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" /></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery("body").on("click",".ssbp-ellipsis",function(){jQuery("#ssbp-ellipsis-div").fadeIn(500)});jQuery("body").on("click",".ssbp-close-ellipsis-div",function(){jQuery("#ssbp-ellipsis-div").fadeOut(500)})</script><div
id="ssbp-email-div"><span
class="ssbp-x ssbp-close-email-div"></span><div
class="ssbp-email-alert" id="ssbp-email-alert"></div><input
type="hidden" id="_wpnonce" name="_wpnonce" value="d8cf69aa16" /><input
type="hidden" name="_wp_http_referer" value="/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" /><form
id="js-ssbp-email-form" method="post" action=""
data-success-alert-text="Thanks, your email has been sent"
data-warning-alert-text="Please check the fields and try again"
data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input
type="hidden" id="fill_me" name="fill_me" value="" />
<input
type="hidden" id="url" name="url" value="https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" /><input
type="hidden" id="_wpnonce" name="_wpnonce" value="d8cf69aa16" /><input
type="hidden" name="_wp_http_referer" value="/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/" /><div
class="ssbp-form-group">
<label
for="email" class="ssbp-required">Friend's email</label>
<input
type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required></div><div
class="ssbp-form-group">
<label
for="message" class="ssbp-required">Message</label><textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.deadlinenews.co.uk/2022/01/10/adorable-video-shows-dog-in-hi-vis-jacket-helping-move-car-stuck-in-snow-on-scots-street/</textarea></div><div
class="ssbp-form-group ssbp-text-align-right">
<button
id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button></div></form><a
href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img
class="ssbp-email-powered-by" src="https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div>
<style type="text/css" media="screen">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</style> <script type="text/javascript">jq2=jQuery.noConflict();jq2(function($){$(document).ready(function(){$('#subscriber-email').attr("placeholder","Email")})})</script><link
rel='stylesheet' id='wpo_min-footer-0-css'  href='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1641300432/assets/wpo-minify-footer-4d780d8e.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-footer-1-css'  href='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1641300432/assets/wpo-minify-footer-7f5d0ea2.min.css' type='text/css' media='all' /> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var click_object={"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php"};var wpcf7={"api":{"root":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};var ssbpEmail={"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php","security":"65bb691605"}</script> <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1641300432/assets/wpo-minify-footer-ab8c42d5.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1641300432/assets/wpo-minify-footer-18430ec1.min.js' id='wpo_min-footer-1-js'></script> <script type='text/javascript' id='mediaelement-js-extra'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}</script> <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script> <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1641300432/assets/wpo-minify-footer-44990738.min.js' id='wpo_min-footer-3-js'></script>  <script></script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Mon, 10 Jan 2022 19:27:28 GMT -->
