<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-GB"> <!--<![endif]--><head><title>Shocking video shows clubbers brawling with bouncers</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://www.deadlinenews.co.uk/xmlrpc.php" /><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta
name="description" content="A shocking video shows clubbers brawling with bouncers at Club Republic, Leicester - with one woman&#039;s weave being sent flying. " /><link
rel="canonical" href="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" /><meta
property="og:locale" content="en_GB" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Shocking video shows clubbers brawling with bouncers" /><meta
property="og:description" content="A shocking video shows clubbers brawling with bouncers at Club Republic, Leicester - with one woman&#039;s weave being sent flying. " /><meta
property="og:url" content="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" /><meta
property="og:site_name" content="Deadline News" /><meta
property="article:publisher" content="http://www.facebook.com/DeadlineNews" /><meta
property="article:published_time" content="2022-02-07T15:28:00+00:00" /><meta
property="article:modified_time" content="2022-02-07T15:32:06+00:00" /><meta
property="og:image" content="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/BOUNCERS_PUSH_CLUBBERS_DN00-e1644247900928.jpg" /><meta
property="og:image:width" content="1201" /><meta
property="og:image:height" content="1409" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@deadlinenews" /><meta
name="twitter:site" content="@deadlinenews" /><meta
name="twitter:label1" content="Written by" /><meta
name="twitter:data1" content="Duncan Gorman" /><meta
name="twitter:label2" content="Estimated reading time" /><meta
name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.deadlinenews.co.uk/#website","url":"https://www.deadlinenews.co.uk/","name":"Deadline News","description":"News and pictures from Scotland and beyond","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.deadlinenews.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/#primaryimage","inLanguage":"en-GB","url":"https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/BOUNCERS_PUSH_CLUBBERS_DN00-e1644247900928.jpg","contentUrl":"https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/BOUNCERS_PUSH_CLUBBERS_DN00-e1644247900928.jpg","width":1201,"height":1409,"caption":"A SHOCKING video shows clubbers brawling with bouncers - with one woman's weave being sent flying. Ismail Sosa captured the tense confrontation outside Club Republic in Leicester on Friday (28 JAN) where boozy punters are seen crowding the door staff. Around four male bouncers were filmed trying to hold their line as an onslaught of clubbers confronted them aggressively. One woman wearing a blue skirt and navy top was captured continuously lashing out at door staff. A doorman is shown pushing the female clubber away shortly before she returns to take a swipe at him to the face. Other members of the security team then begin violently pushing two other male clubbers back away from the door."},{"@type":"WebPage","@id":"https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/#webpage","url":"https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/","name":"Shocking video shows clubbers brawling with bouncers","isPartOf":{"@id":"https://www.deadlinenews.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/#primaryimage"},"datePublished":"2022-02-07T15:28:00+00:00","dateModified":"2022-02-07T15:32:06+00:00","author":{"@id":"https://www.deadlinenews.co.uk/#/schema/person/212a50aab1e556d93556fc5da42c8f86"},"description":"A shocking video shows clubbers brawling with bouncers at Club Republic, Leicester - with one woman's weave being sent flying.\u00a0","breadcrumb":{"@id":"https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/"]}]},{"@type":"BreadcrumbList","@id":"https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.deadlinenews.co.uk/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.deadlinenews.co.uk/category/news/"},{"@type":"ListItem","position":3,"name":"Shocking video shows clubbers brawling with bouncers"}]},{"@type":"Person","@id":"https://www.deadlinenews.co.uk/#/schema/person/212a50aab1e556d93556fc5da42c8f86","name":"Duncan Gorman","image":{"@type":"ImageObject","@id":"https://www.deadlinenews.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/b1b8a7333787cccad8a1f7b79b0c182c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b1b8a7333787cccad8a1f7b79b0c182c?s=96&d=mm&r=g","caption":"Duncan Gorman"},"url":"https://www.deadlinenews.co.uk/author/duncan-gorman/"}]}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//use.fontawesome.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Deadline News &raquo; Feed" href="https://www.deadlinenews.co.uk/feed/" /><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4k.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1y4k.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;font-stretch:normal;font-display:swap;src:url(https://fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1y4k.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Me5g.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:500;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9vAA.woff) format('woff')}@font-face{font-family:'Roboto';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlvAA.woff) format('woff')}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1641300432/assets/wpo-minify-header-89584fe4.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1641300432/assets/wpo-minify-header-986f1f17.min.js' id='wpo_min-header-0-js'></script> <link
rel="https://api.w.org/" href="https://www.deadlinenews.co.uk/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.deadlinenews.co.uk/wp-json/wp/v2/posts/1179114" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.deadlinenews.co.uk/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.deadlinenews.co.uk/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://www.deadlinenews.co.uk/?p=1179114' /><link
rel="alternate" type="application/json+oembed" href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F02%2F07%2Fshocking-video-shows-clubbers-brawling-with-bouncers%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.deadlinenews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F02%2F07%2Fshocking-video-shows-clubbers-brawling-with-bouncers%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-6{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link
type="text/css" rel="stylesheet" href="https://www.deadlinenews.co.uk/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
 <script async src="https://www.googletagmanager.com/gtag/js?id=UA-8097383-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());const configuration={'anonymize_ip':!1,'forceSSL':!1,'allow_display_features':!1,};const UACode='UA-8097383-1';gtag('config',UACode,configuration)</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"0047f7f8a3","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/","wpRestNonce":"0047f7f8a3","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"}</script> <script>window.tdaGlobal={"adminUrl":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/","wpRestNonce":"0047f7f8a3","wpRestUrl":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":1179114}</script> <link
rel="amphtml" href="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/amp/">
 <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11";var td_get_template_directory_uri="https:\/\/www.deadlinenews.co.uk\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="2";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#732c7b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="154e36199f";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script> <style>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</style> <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.deadlinenews.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deadlinenews.co.uk/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/",
                    "name": "Shocking video shows clubbers brawling with bouncers"                                
                }
            }    
        ]
    }
</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#732c7b}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#732c7b}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#732c7b}.tdm-btn-style1{background-color:#732c7b}.tdm-btn-style2:before{border-color:#732c7b}.tdm-btn-style2{color:#732c7b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #732c7b;-moz-box-shadow:0 2px 16px #732c7b;box-shadow:0 2px 16px #732c7b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #732c7b;-moz-box-shadow:0 4px 26px #732c7b;box-shadow:0 4px 26px #732c7b}</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1
class="post-template-default single single-post postid-1179114 single-format-standard td-standard-pack shocking-video-shows-clubbers-brawling-with-bouncers global-block-template-1 single_template_5 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#" aria-label="Close"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-main-container"><ul
id="menu-main" class="td-mobile-main-menu"><li
id="menu-item-1075090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1075090"><a
href="https://www.deadlinenews.co.uk/">Deadline News Agency</a></li><li
id="menu-item-1075094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1075094"><a
href="https://www.deadlinenews.co.uk/category/news/">News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-0" class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/research/">Research</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/environment/">Environment</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/coronavirus-news/">Coronavirus News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/animal-new/">Animal News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/scottish-weather/">Scottish Weather</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/consumer-news/">Consumer News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/local-news/">Local News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/court-and-crime/">Court &amp; Crime</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/uk-and-world/">UK &amp; World</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/community/">Community</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/news/health/">Health</a></li></ul></li><li
id="menu-item-1075329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075329"><a
href="https://www.deadlinenews.co.uk/category/sport/">Sport<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/scottish-premiershop/">Scottish Premiership</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/league-one-and-two/">League One &amp; Two</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/english-football/">English football</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></li></ul></li><li
id="menu-item-1075153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075153"><a
href="https://www.deadlinenews.co.uk/category/entertainment/">Entertainment<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/">Festival Fringe</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></li></ul></li><li
id="menu-item-1075291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1075291"><a
href="https://www.deadlinenews.co.uk/category/business/">Business<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/legal/">Legal news</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/finance/">Finance</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/commercial-business/">Commercial Business</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/politics-news/">Politics</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/tourism-and-leisure/">Tourism and Leisure</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/technology/">Technology</a></li><li
class="menu-item-0"><a
href="https://www.deadlinenews.co.uk/category/business/farming/">Farming</a></li></ul></li><li
id="menu-item-1175635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1175635"><a
href="https://www.deadlinenews.co.uk/category/property-and-construction/">Property</a></li><li
id="menu-item-1075303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1075303"><a
href="#">Get in Touch<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-1075302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075302"><a
href="https://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li><li
id="menu-item-1075301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075301"><a
href="https://www.deadlinenews.co.uk/?page_id=1022918">Submit News</a></li></ul></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search"><form
method="get" class="td-search-form" action="https://www.deadlinenews.co.uk/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div
id="td-outer-wrap" class="td-theme-wrap"><div
class="tdc-header-wrap "><div
class="td-header-wrap td-header-style-2 "><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="td_data_time"><div >Monday, February 7, 2022</div></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div
class="td-login-wrap">
<a
href="#" aria-label="Back" class="td-back-button"><i
class="td-icon-modal-back"></i></a><div
id="td-login-div" class="td-login-form-div td-display-block"><div
class="td-login-panel-title">Sign in</div><div
class="td-login-panel-descr">Welcome! Log into your account</div><div
class="td_display_err"></div><form
action="#" method="post"><div
class="td-login-inputs"><input
class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label
for="login_email">your username</label></div><div
class="td-login-inputs"><input
class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label
for="login_pass">your password</label></div>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a
id="register-link">Create an account</a></div><div
id="td-register-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Create an account</div><div
class="td-login-panel-descr">Welcome! Register for an account</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label
for="register_email">your email</label></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label
for="register_user">your username</label></div>
<input
type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div><div
id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div
class="td-login-panel-title">Password recovery</div><div
class="td-login-panel-descr">Recover your password</div><div
class="td_display_err"></div><div
class="td-login-inputs"><input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label
for="forgot_email">your email</label></div>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient "><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-mobile-logo td-sticky-disable" href="https://www.deadlinenews.co.uk/">
<img
src="/wp-content/uploads/2015/07/Deadline-Logo-mobi.png" alt=""/>
</a>
<a
class="td-header-logo td-sticky-disable" href="https://www.deadlinenews.co.uk/">
<img
src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/>
</a></div><div
class="menu-main-container"><ul
id="menu-main-1" class="sf-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu td-mega-menu-page menu-item-1075090"><a
href="https://www.deadlinenews.co.uk/">Deadline News Agency</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><p><div
id="tdi_1" class="tdc-row"><div
class="vc_row tdi_2  wpb_row td-pb-row" ><style scoped>.tdi_2,.tdi_2 .tdc-columns{min-height:0}.tdi_2,.tdi_2 .tdc-columns{display:block}.tdi_2 .tdc-columns{width:100%}</style><div
class="vc_column tdi_4  wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_4{vertical-align:baseline}.tdi_4>.wpb_wrapper,.tdi_4>.wpb_wrapper>.tdc-elements{display:block}.tdi_4>.wpb_wrapper>.tdc-elements{width:100%}.tdi_4>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_4>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_5 intro-menu-panel tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><h5>Deadline News is the leading independent news and picture agency in Scotland.</h5><p>Supplying content to print, broadcast and online colleagues across the globe since 2000, we cover stories throughout the UK but concentrate largely on the news footprint of Central Scotland.</p><p>Our dedicated team of journalists and photographers cover everything from breaking news, politics and human interest stories to celebrity appearances, court reporting and sport.</p></div></div></div></div><div
class="vc_column tdi_7  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_7{vertical-align:baseline}.tdi_7>.wpb_wrapper,.tdi_7>.wpb_wrapper>.tdc-elements{display:block}.tdi_7>.wpb_wrapper>.tdc-elements{width:100%}.tdi_7>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_7>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_8 agency-services-menu tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><h5>Agency &amp; Services</h5><div
class="mRight">» <a
href="/agency/">Agency</a><br
/>
» <a
href="/news-coverage/">News Coverage</a><br
/>
» <a
href="/photography/">Photography</a><br
/>
» <a
href="/video/">Video</a><br
/>
» <a
href="/public-relations/">Public Relations</a></div><div>» <a
href="https://www.deadlinenews.co.uk/student-journalism-placements-deadline-news/">Student Placements</a></div><div></div></div></div></div></div><div
class="vc_column tdi_10  wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_10{vertical-align:baseline}.tdi_10>.wpb_wrapper,.tdi_10>.wpb_wrapper>.tdc-elements{display:block}.tdi_10>.wpb_wrapper>.tdc-elements{width:100%}.tdi_10>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_10>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_11  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><p><strong>Deadline News</strong><br
/>
Suite 6,<br
/>
Bonnington Bond,<br
/>
2 Anderson Place,<br
/>
Edinburgh,<br
/>
EH6 5NP</p><p>0131 516 3433<br
/>
<a href="/cdn-cgi/l/email-protection#aec7c0c8c1eecacbcfcac2c7c0cbc0cbd9dd80cdc180dbc5"><span class="__cf_email__" data-cfemail="8ce5e2eae3cce8e9ede8e0e5e2e9e2e9fbffa2efe3a2f9e7">[email&#160;protected]</span></a></p><div
class="g g-7"><div
class="g-single a-32"><ins
class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="7181078228"></ins> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div><div><span
class="digi_sm"><a
href="https://www.facebook.com/DeadlineNews" target="_blank" rel="noopener"><i
class="fa fa-facebook-square"></i></a></span><span
class="digi_sm"><a
href="https://twitter.com/deadlinenews" target="_blank" rel="noopener"><i
class="fa fa-twitter-square"></i></a></span><span
class="digi_sm"><a
href="https://www.linkedin.com/company/deadline-news" target="_blank" rel="noopener"><i
class="fa fa-linkedin-square"></i></a></span><span
class="digi_sm"><a
href="https://www.youtube.com/user/DeadlinenewsTV" target="_blank" rel="noopener"><i
class="fa fa-youtube-square"></i></a></span></div></div></div></div></div></div></div><div
id="tdi_12" class="tdc-row"><div
class="vc_row tdi_13  wpb_row td-pb-row" ><style scoped>.tdi_13,.tdi_13 .tdc-columns{min-height:0}.tdi_13,.tdi_13 .tdc-columns{display:block}.tdi_13 .tdc-columns{width:100%}</style><div
class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_15{vertical-align:baseline}.tdi_15>.wpb_wrapper,.tdi_15>.wpb_wrapper>.tdc-elements{display:block}.tdi_15>.wpb_wrapper>.tdc-elements{width:100%}.tdi_15>.wpb_wrapper>.vc_row_inner{width:auto}.tdi_15>.wpb_wrapper{width:auto;height:auto}</style><div
class="wpb_wrapper"><div
class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_16  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_16" ><div
class="td-block-title-wrap"></div><div
class="td-fix-index"><p></p></div></div></div></div></div></div></p></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1075094"><a
href="https://www.deadlinenews.co.uk/category/news/">News</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_17 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_17" ><script>var block_tdi_17=new tdBlock();block_tdi_17.id="tdi_17";block_tdi_17.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17","tdc_css_class":"tdi_17","tdc_css_class_style":"tdi_17_rand_style"}';block_tdi_17.td_column_number="3";block_tdi_17.block_type="td_block_mega_menu";block_tdi_17.post_count="4";block_tdi_17.found_posts="17753";block_tdi_17.header_color="";block_tdi_17.ajax_pagination_infinite_stop="";block_tdi_17.max_num_pages="4439";tdBlocksArray.push(block_tdi_17)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_17" id="tdi_18" data-td_block_id="tdi_17" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/news/">All</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_19" data-td_block_id="tdi_17" data-td_filter_value="50336" href="https://www.deadlinenews.co.uk/category/news/research/">Research</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_20" data-td_block_id="tdi_17" data-td_filter_value="50346" href="https://www.deadlinenews.co.uk/category/news/environment/">Environment</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_21" data-td_block_id="tdi_17" data-td_filter_value="50526" href="https://www.deadlinenews.co.uk/category/news/coronavirus-news/">Coronavirus News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_22" data-td_block_id="tdi_17" data-td_filter_value="50730" href="https://www.deadlinenews.co.uk/category/news/animal-new/">Animal News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_23" data-td_block_id="tdi_17" data-td_filter_value="51770" href="https://www.deadlinenews.co.uk/category/news/scottish-weather/">Scottish Weather</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_24" data-td_block_id="tdi_17" data-td_filter_value="51771" href="https://www.deadlinenews.co.uk/category/news/consumer-news/">Consumer News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_25" data-td_block_id="tdi_17" data-td_filter_value="8" href="https://www.deadlinenews.co.uk/category/news/scottish-news/">Scottish News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_26" data-td_block_id="tdi_17" data-td_filter_value="34" href="https://www.deadlinenews.co.uk/category/news/local-news/">Local News</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_27" data-td_block_id="tdi_17" data-td_filter_value="80" href="https://www.deadlinenews.co.uk/category/news/court-and-crime/">Court &amp; Crime</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_28" data-td_block_id="tdi_17" data-td_filter_value="120" href="https://www.deadlinenews.co.uk/category/news/uk-and-world/">UK &amp; World</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_29" data-td_block_id="tdi_17" data-td_filter_value="4054" href="https://www.deadlinenews.co.uk/category/news/community/">Community</a><a
class="mega-menu-sub-cat-tdi_17"  id="tdi_30" data-td_block_id="tdi_17" data-td_filter_value="4336" href="https://www.deadlinenews.co.uk/category/news/health/">Health</a></div></div><div
id=tdi_17 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/07/uk-first-rocket-launch-spaceflight-company-takes-big-step-forward/" rel="bookmark" class="td-image-wrap " title="UK set for first ever rocket launch as spaceflight company takes &#8216;big step forward&#8217;" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Orbex-Prime-Stage-2-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Orbex-Prime-Stage-2-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Orbex-Prime-Stage-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Orbex &#039;Prime&#039; rocket" title="UK set for first ever rocket launch as spaceflight company takes &#8216;big step forward&#8217;" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/07/uk-first-rocket-launch-spaceflight-company-takes-big-step-forward/" rel="bookmark" title="UK set for first ever rocket launch as spaceflight company takes &#8216;big step forward&#8217;">UK set for first ever rocket launch as spaceflight company takes&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/07/boost-for-glasgow-as-clyde-gateway-completes-double-office-investment-sale/" rel="bookmark" class="td-image-wrap " title="Boost for Glasgow as Clyde Gateway completes double office investment sale" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/One-Rutherglen-Links-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/One-Rutherglen-Links-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/One-Rutherglen-Links-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Boost for Glasgow as Clyde Gateway completes double office investment sale" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/07/boost-for-glasgow-as-clyde-gateway-completes-double-office-investment-sale/" rel="bookmark" title="Boost for Glasgow as Clyde Gateway completes double office investment sale">Boost for Glasgow as Clyde Gateway completes double office investment sale</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/07/foodie-divides-opinion-with-his-chicago-town-pizza-breakfast-roll/" rel="bookmark" class="td-image-wrap " title="Foodie divides opinion with his Chicago Town pizza breakfast roll" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/CHICAGO_TOWN_BREAKFAST_DN06-e1643726183885-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/CHICAGO_TOWN_BREAKFAST_DN06-e1643726183885-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/CHICAGO_TOWN_BREAKFAST_DN06-e1643726183885-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Richard&#039;s finished product" title="Foodie divides opinion with his Chicago Town pizza breakfast roll" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/07/foodie-divides-opinion-with-his-chicago-town-pizza-breakfast-roll/" rel="bookmark" title="Foodie divides opinion with his Chicago Town pizza breakfast roll">Foodie divides opinion with his Chicago Town pizza breakfast roll</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-yodel-driver-throwing-parcel-12ft-into-air/" rel="bookmark" class="td-image-wrap " title="Shocking video shows Yodel driver throwing parcel 12ft into air" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/YODEL_DRIVER_THROWS_PARCEL_ON_WINDOW_SILL_DN01-e1643987386110-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/YODEL_DRIVER_THROWS_PARCEL_ON_WINDOW_SILL_DN01-e1643987386110-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/YODEL_DRIVER_THROWS_PARCEL_ON_WINDOW_SILL_DN01-e1643987386110-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Yodel driver throwing parcel" title="Shocking video shows Yodel driver throwing parcel 12ft into air" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-yodel-driver-throwing-parcel-12ft-into-air/" rel="bookmark" title="Shocking video shows Yodel driver throwing parcel 12ft into air">Shocking video shows Yodel driver throwing parcel 12ft into air</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_17" data-td_block_id="tdi_17"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_17" data-td_block_id="tdi_17"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075329"><a
href="https://www.deadlinenews.co.uk/category/sport/">Sport</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_31 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31" ><script>var block_tdi_31=new tdBlock();block_tdi_31.id="tdi_31";block_tdi_31.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"119","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31","tdc_css_class":"tdi_31","tdc_css_class_style":"tdi_31_rand_style"}';block_tdi_31.td_column_number="3";block_tdi_31.block_type="td_block_mega_menu";block_tdi_31.post_count="4";block_tdi_31.found_posts="6281";block_tdi_31.header_color="";block_tdi_31.ajax_pagination_infinite_stop="";block_tdi_31.max_num_pages="1571";tdBlocksArray.push(block_tdi_31)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_31" id="tdi_32" data-td_block_id="tdi_31" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/sport/">All</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_33" data-td_block_id="tdi_31" data-td_filter_value="42581" href="https://www.deadlinenews.co.uk/category/sport/hearts/">Hearts</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_34" data-td_block_id="tdi_31" data-td_filter_value="42583" href="https://www.deadlinenews.co.uk/category/sport/hibs/">Hibs</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_35" data-td_block_id="tdi_31" data-td_filter_value="42584" href="https://www.deadlinenews.co.uk/category/sport/scottish-premiershop/">Scottish Premiership</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_36" data-td_block_id="tdi_31" data-td_filter_value="42585" href="https://www.deadlinenews.co.uk/category/sport/scottish-championship/">Scottish Championship</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_37" data-td_block_id="tdi_31" data-td_filter_value="42753" href="https://www.deadlinenews.co.uk/category/sport/cup-competitions/">Cup Competitions</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_38" data-td_block_id="tdi_31" data-td_filter_value="42588" href="https://www.deadlinenews.co.uk/category/sport/league-one-and-two/">League One &amp; Two</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_39" data-td_block_id="tdi_31" data-td_filter_value="42587" href="https://www.deadlinenews.co.uk/category/sport/english-football/">English football</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_40" data-td_block_id="tdi_31" data-td_filter_value="42589" href="https://www.deadlinenews.co.uk/category/sport/international-football/">International Football</a><a
class="mega-menu-sub-cat-tdi_31"  id="tdi_41" data-td_block_id="tdi_31" data-td_filter_value="42590" href="https://www.deadlinenews.co.uk/category/sport/other-sports/">Other sports</a></div></div><div
id=tdi_31 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/07/scots-17-year-old-olympic-skier-wins-youth-mountain-award/" rel="bookmark" class="td-image-wrap " title="Scots 17-year-old Olympic skier wins Youth Mountain Award" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Kirsty-Muir-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Kirsty-Muir-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Kirsty-Muir-100x70.jpg 100w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Kirsty-Muir-320x220.jpg 320w" sizes="(max-width: 218px) 100vw, 218px"  alt="Kirsty Muir photo by GB Snowsports" title="Scots 17-year-old Olympic skier wins Youth Mountain Award" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/07/scots-17-year-old-olympic-skier-wins-youth-mountain-award/" rel="bookmark" title="Scots 17-year-old Olympic skier wins Youth Mountain Award">Scots 17-year-old Olympic skier wins Youth Mountain Award</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/31/spain-produces-the-best-football-managers-in-the-world/" rel="bookmark" class="td-image-wrap " title="Spain produces the best football managers in the world" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2021/07/jannik-skorna-mY2ZHBU6GRk-unsplash-1-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2021/07/jannik-skorna-mY2ZHBU6GRk-unsplash-1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2021/07/jannik-skorna-mY2ZHBU6GRk-unsplash-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Spain produces the best football managers in the world" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/31/spain-produces-the-best-football-managers-in-the-world/" rel="bookmark" title="Spain produces the best football managers in the world">Spain produces the best football managers in the world</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/31/scots-athlete-and-adventurer-wins-top-mountain-award/" rel="bookmark" class="td-image-wrap " title="Scots athlete and adventurer wins top mountain award" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/XIUL4764-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/XIUL4764-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/XIUL4764-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Karen Darke" title="Scots athlete and adventurer wins top mountain award" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/31/scots-athlete-and-adventurer-wins-top-mountain-award/" rel="bookmark" title="Scots athlete and adventurer wins top mountain award">Scots athlete and adventurer wins top mountain award</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/27/draughts-championship-to-be-held-in-celebration-of-former-scottish-world-champion/" rel="bookmark" class="td-image-wrap " title="Draughts championship to be held in celebration of former Scottish World Champion" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/Robert-Stewart-e1643282726519-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/Robert-Stewart-e1643282726519-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/Robert-Stewart-e1643282726519-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Draughts World Champion" title="Draughts championship to be held in celebration of former Scottish World Champion" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/27/draughts-championship-to-be-held-in-celebration-of-former-scottish-world-champion/" rel="bookmark" title="Draughts championship to be held in celebration of former Scottish World Champion">Draughts championship to be held in celebration of former Scottish World&#8230;</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_31" data-td_block_id="tdi_31"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_31" data-td_block_id="tdi_31"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075153"><a
href="https://www.deadlinenews.co.uk/category/entertainment/">Entertainment</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_42 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_42" ><script>var block_tdi_42=new tdBlock();block_tdi_42.id="tdi_42";block_tdi_42.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"23","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_42","tdc_css_class":"tdi_42","tdc_css_class_style":"tdi_42_rand_style"}';block_tdi_42.td_column_number="3";block_tdi_42.block_type="td_block_mega_menu";block_tdi_42.post_count="4";block_tdi_42.found_posts="2470";block_tdi_42.header_color="";block_tdi_42.ajax_pagination_infinite_stop="";block_tdi_42.max_num_pages="618";tdBlocksArray.push(block_tdi_42)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_42" id="tdi_43" data-td_block_id="tdi_42" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/entertainment/">All</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_44" data-td_block_id="tdi_42" data-td_filter_value="45992" href="https://www.deadlinenews.co.uk/category/entertainment/news-entertainment/">News</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_45" data-td_block_id="tdi_42" data-td_filter_value="45993" href="https://www.deadlinenews.co.uk/category/entertainment/reviews/">Reviews</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_46" data-td_block_id="tdi_42" data-td_filter_value="45994" href="https://www.deadlinenews.co.uk/category/entertainment/travel/">Travel</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_47" data-td_block_id="tdi_42" data-td_filter_value="45995" href="https://www.deadlinenews.co.uk/category/entertainment/edinburgh-fringe-festival/">Festival Fringe</a><a
class="mega-menu-sub-cat-tdi_42"  id="tdi_48" data-td_block_id="tdi_42" data-td_filter_value="49812" href="https://www.deadlinenews.co.uk/category/entertainment/food-and-drink/">Food and Drink</a></div></div><div
id=tdi_42 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/07/curtains-close-on-celtic-connections-2022/" rel="bookmark" class="td-image-wrap " title="Curtains close on Celtic connections 2022" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/22.01.2022-Vikings-March-Gaelle-Beri_9715-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/22.01.2022-Vikings-March-Gaelle-Beri_9715-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/22.01.2022-Vikings-March-Gaelle-Beri_9715-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Celti Connections viking march" title="Curtains close on Celtic connections 2022" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/07/curtains-close-on-celtic-connections-2022/" rel="bookmark" title="Curtains close on Celtic connections 2022">Curtains close on Celtic connections 2022</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/07/award-winning-butcher-chooses-independent-route-to-beef-up-sales-food-and-drink/" rel="bookmark" class="td-image-wrap " title="Award-winning butcher chooses independent route to beef up sales" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/Scottish-Craft-Butchers-2022-award-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/Scottish-Craft-Butchers-2022-award-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/Scottish-Craft-Butchers-2022-award-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="The country&#039;s most awarded butcher, McCaskie&#039;s, turns down supermarket approach in food and drink story" title="Award-winning butcher chooses independent route to beef up sales" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/07/award-winning-butcher-chooses-independent-route-to-beef-up-sales-food-and-drink/" rel="bookmark" title="Award-winning butcher chooses independent route to beef up sales">Award-winning butcher chooses independent route to beef up sales</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/03/gaelic-music-takes-centre-stage-this-week-at-celtic-connections/" rel="bookmark" class="td-image-wrap " title="Gaelic music takes centre stage this week at Celtic Connections" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/SIAN-new-image-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/SIAN-new-image-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/SIAN-new-image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Gaelic group Sian" title="Gaelic music takes centre stage this week at Celtic Connections" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/03/gaelic-music-takes-centre-stage-this-week-at-celtic-connections/" rel="bookmark" title="Gaelic music takes centre stage this week at Celtic Connections">Gaelic music takes centre stage this week at Celtic Connections</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/01/31/lorraine-kelly-launches-plans-scotlands-biggest-ever-thank-you-party/" rel="bookmark" class="td-image-wrap " title="Lorraine Kelly launches plans for Scotland’s biggest ever thank you party" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/image00008-218x150.jpeg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/image00008-218x150.jpeg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/01/image00008-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="National Thank You Day" title="Lorraine Kelly launches plans for Scotland’s biggest ever thank you party" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/01/31/lorraine-kelly-launches-plans-scotlands-biggest-ever-thank-you-party/" rel="bookmark" title="Lorraine Kelly launches plans for Scotland’s biggest ever thank you party">Lorraine Kelly launches plans for Scotland’s biggest ever thank you party</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_42" data-td_block_id="tdi_42"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_42" data-td_block_id="tdi_42"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1075291"><a
href="https://www.deadlinenews.co.uk/category/business/">Business</a><ul
class="sub-menu"><li
class="menu-item-0"><div
class="td-container-border"><div
class="td-mega-grid"><div
class="td_block_wrap td_block_mega_menu tdi_49 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" ><script>var block_tdi_49=new tdBlock();block_tdi_49.id="tdi_49";block_tdi_49.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"117","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_49","tdc_css_class":"tdi_49","tdc_css_class_style":"tdi_49_rand_style"}';block_tdi_49.td_column_number="3";block_tdi_49.block_type="td_block_mega_menu";block_tdi_49.post_count="4";block_tdi_49.found_posts="2757";block_tdi_49.header_color="";block_tdi_49.ajax_pagination_infinite_stop="";block_tdi_49.max_num_pages="690";tdBlocksArray.push(block_tdi_49)</script><div
class="td_mega_menu_sub_cats"><div
class="block-mega-child-cats"><a
class="cur-sub-cat mega-menu-sub-cat-tdi_49" id="tdi_50" data-td_block_id="tdi_49" data-td_filter_value="" href="https://www.deadlinenews.co.uk/category/business/">All</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_51" data-td_block_id="tdi_49" data-td_filter_value="50750" href="https://www.deadlinenews.co.uk/category/business/legal/">Legal news</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_52" data-td_block_id="tdi_49" data-td_filter_value="50779" href="https://www.deadlinenews.co.uk/category/business/finance/">Finance</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_53" data-td_block_id="tdi_49" data-td_filter_value="50815" href="https://www.deadlinenews.co.uk/category/business/commercial-business/">Commercial Business</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_54" data-td_block_id="tdi_49" data-td_filter_value="50816" href="https://www.deadlinenews.co.uk/category/business/politics-news/">Politics</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_55" data-td_block_id="tdi_49" data-td_filter_value="50817" href="https://www.deadlinenews.co.uk/category/business/tourism-and-leisure/">Tourism and Leisure</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_56" data-td_block_id="tdi_49" data-td_filter_value="50818" href="https://www.deadlinenews.co.uk/category/business/technology/">Technology</a><a
class="mega-menu-sub-cat-tdi_49"  id="tdi_57" data-td_block_id="tdi_49" data-td_filter_value="50819" href="https://www.deadlinenews.co.uk/category/business/farming/">Farming</a></div></div><div
id=tdi_49 class="td_block_inner"><div
class="td-mega-row"><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/07/build-ayrshire-programme-welcomes-eight-local-businesses/" rel="bookmark" class="td-image-wrap " title="Build Ayrshire programme aims to help businesses lay foundations for bigger clients" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Build-Ayrshire-Logo-218x150.png"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Build-Ayrshire-Logo-218x150.png 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Build-Ayrshire-Logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Build Ayrshire logo" title="Build Ayrshire programme aims to help businesses lay foundations for bigger clients" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/07/build-ayrshire-programme-welcomes-eight-local-businesses/" rel="bookmark" title="Build Ayrshire programme aims to help businesses lay foundations for bigger clients">Build Ayrshire programme aims to help businesses lay foundations for bigger&#8230;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/03/construction-industry-payment-system-victorian/" rel="bookmark" class="td-image-wrap " title="Construction businesses &#8220;suffering Victorian payment system&#8221;" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Retentions-Feb-e1643903524312-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Retentions-Feb-e1643903524312-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Retentions-Feb-e1643903524312-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Construction businesses &#8220;suffering Victorian payment system&#8221;" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/03/construction-industry-payment-system-victorian/" rel="bookmark" title="Construction businesses &#8220;suffering Victorian payment system&#8221;">Construction businesses &#8220;suffering Victorian payment system&#8221;</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/03/salmon-scotland-appoints-new-head-of-communications/" rel="bookmark" class="td-image-wrap " title="Salmon Scotland appoints new head of communications" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/437bc717-254a-1490-cc0d-19c195c8bd1e-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/437bc717-254a-1490-cc0d-19c195c8bd1e-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/437bc717-254a-1490-cc0d-19c195c8bd1e-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Salmon Scotland&#039;s new head of communications" title="Salmon Scotland appoints new head of communications" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/03/salmon-scotland-appoints-new-head-of-communications/" rel="bookmark" title="Salmon Scotland appoints new head of communications">Salmon Scotland appoints new head of communications</a></h3></div></div></div><div
class="td-mega-span"><div
class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/01/housing-provider-pledges-service-fit-for-the-future/" rel="bookmark" class="td-image-wrap " title="Housing Provider Pledges Service Fit For The Future" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Lynne-Douglas-036-Formal-1-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Lynne-Douglas-036-Formal-1-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Lynne-Douglas-036-Formal-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Housing Provider Pledges Service Fit For The Future" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/01/housing-provider-pledges-service-fit-for-the-future/" rel="bookmark" title="Housing Provider Pledges Service Fit For The Future">Housing Provider Pledges Service Fit For The Future</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div
class="clearfix"></div></div></div></div></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1175635"><a
href="https://www.deadlinenews.co.uk/category/property-and-construction/">Property</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1075303"><a
href="#">Get in Touch</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075302"><a
href="https://www.deadlinenews.co.uk/contact-us/">Contact Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1075301"><a
href="https://www.deadlinenews.co.uk/?page_id=1022918">Submit News</a></li></ul></li></ul></div></div><div
class="header-search-wrap"><div
class="td-search-btns-wrap">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.deadlinenews.co.uk/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div><div
class="td-banner-wrap-full td-container-wrap "><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://www.deadlinenews.co.uk/">
<img
src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt=""/>
<span
class="td-visual-hidden">Deadline News</span>
</a></div></div></div></div></div><div
class="td-main-content-wrap td-container-wrap"><div
class="td-container td-post-template-5 "><div
class="td-crumb-container"><div
class="entry-crumbs"><span><a
title="" class="entry-crumb" href="https://www.deadlinenews.co.uk/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in News" class="entry-crumb" href="https://www.deadlinenews.co.uk/category/news/">News</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">Shocking video shows clubbers brawling with bouncers</span></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content"><article
id="post-1179114" class="post-1179114 post type-post status-publish format-standard has-post-thumbnail category-news category-top-stories tag-leicester tag-brawling-bouncers tag-club-republic" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="https://www.deadlinenews.co.uk/category/news/">News</a></li><li
class="entry-category"><a
href="https://www.deadlinenews.co.uk/category/top-stories/">Top Stories</a></li></ul><header
class="td-post-title"><h1 class="entry-title">Shocking video shows clubbers brawling with bouncers</h1><div
class="td-module-meta-info"><div
class="td-post-author-name"><div
class="td-author-by">By</div> <a
href="https://www.deadlinenews.co.uk/author/duncan-gorman/">Duncan Gorman</a><div
class="td-author-line"> -</div></div>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2022-02-07T15:28:00+00:00" >February 7, 2022</time></span><div
class="td-post-comments"><a
href="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-1179114">31</span></div></div></header></div><div
class="td-post-sharing-top"><div
id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><style>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</style><div
class="td-post-sharing-visible"><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F02%2F07%2Fshocking-video-shows-clubbers-brawling-with-bouncers%2F" title="Facebook" ><div
class="td-social-but-icon"><i
class="td-icon-facebook"></i></div><div
class="td-social-but-text">Facebook</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Shocking+video+shows+clubbers+brawling+with+bouncers&url=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F02%2F07%2Fshocking-video-shows-clubbers-brawling-with-bouncers%2F&via=deadlinenews" title="Twitter" ><div
class="td-social-but-icon"><i
class="td-icon-twitter"></i></div><div
class="td-social-but-text">Twitter</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/&amp;media=https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/BOUNCERS_PUSH_CLUBBERS_DN00-e1644247900928.jpg&description=A shocking video shows clubbers brawling with bouncers at Club Republic, Leicester - with one woman&#039;s weave being sent flying. " title="Pinterest" ><div
class="td-social-but-icon"><i
class="td-icon-pinterest"></i></div><div
class="td-social-but-text">Pinterest</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Shocking+video+shows+clubbers+brawling+with+bouncers %0A%0A https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" title="WhatsApp" ><div
class="td-social-but-icon"><i
class="td-icon-whatsapp"></i></div><div
class="td-social-but-text">WhatsApp</div>
</a></div><div
class="td-social-sharing-hidden"><ul
class="td-pulldown-filter-list"></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div
class="td-social-but-icon"><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class="td-post-content tagdiv-type"><p><span>A SHOCKING video shows <a
href="https://www.deadlinenews.co.uk/2021/12/27/clubber-claims-bouncer-punched-her-eye-so-hard-it-burst-a-blood-vessel/">clubbers</a> brawling with <a
href="https://www.deadlinenews.co.uk/2021/12/15/clubber-claims-idris-elba-got-him-into-club-after-being-rejected-by-bouncers/">bouncers</a> &#8211; with one woman&#8217;s weave being sent flying. </span></p><p><span>Ismail Sosa captured the tense confrontation outside Club Republic in <a
href="https://en.wikipedia.org/wiki/Leicester">Leicester</a> last Friday where <a
href="https://www.deadlinenews.co.uk/2010/01/14/boozy-teacher-struck-off-2487/">boozy</a> punters are seen crowding the door staff. </span></p><p><span>Around four male bouncers were <a
href="https://www.deadlinenews.co.uk/2021/12/10/hermes-apologise-after-driver-is-filmed-spitting-on-doorstep-of-customer/">filmed</a> trying to hold their line as an onslaught of clubbers confront them aggressively. </span></p><div
style="width: 696px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video')</script><![endif]--><video
class="wp-video-shortcode" id="video-1179114-1" width="696" height="392" preload="metadata" controls="controls"><source
type="video/mp4" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/BOUNCERS_PUSH_CLUBBERS_DN_VID00.mp4?_=1" /><a
href="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/BOUNCERS_PUSH_CLUBBERS_DN_VID00.mp4">https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/BOUNCERS_PUSH_CLUBBERS_DN_VID00.mp4</a></video></div><p><span>One woman wearing a blue skirt and navy top was captured continuously lashing out at door staff. </span></p><div
class="g g-7"><div
class="g-single a-32"><ins
class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="7181078228"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div><p><span>A doorman is shown pushing the female clubber away shortly before she returns to take a swipe at him to the face.</span></p><p><span>Other members of the security team then begin violently pushing two other male clubbers back away from the door. </span></p><p><span>Approaching for a third time, the woman attempts to hit one bouncer who somehow then ends up with her weave in hand before throwing it over the top of the chaos. </span></p><p><span>Enraged, the woman returns back to attack the bouncer responsible for sending her hair piece flying. </span></p><p><span>In a tussle, two other men are again pushed back violently, with one of them falling back over a metal railing and onto the ground. </span></p><figure
id="attachment_1179179" aria-describedby="caption-attachment-1179179" style="width: 1200px" class="wp-caption alignnone"><a
href="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/BOUNCERS_PUSH_CLUBBERS_DN08-e1644243205754.jpg"><img
loading="lazy" class="size-full wp-image-1179179" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/BOUNCERS_PUSH_CLUBBERS_DN08-e1644243205754.jpg" alt="Club Republic Leicester" width="1200" height="804" /></a><figcaption
id="caption-attachment-1179179" class="wp-caption-text">The Club Republic nightclub in Leicester.</figcaption></figure><p><span>During the brawl the security can be heard shou</span><span>ting: “Get back, get back!” </span></p><p><span>Whilst Ismail said: “Crazy! Oh my days! </span></p><p><span>“Man, that&#8217;s her wig, that&#8217;s insane!” </span></p><p><span>Speaking today, Ismail, a 19-year-old student, said: “I’m not sure why they were fighting, I just happened to see an altercation and started recording it. </span></p><p><span>“I was in pure confusion, there were so many things happening I couldn’t keep up. </span></p><p><span>“I was just wondering why they were trying to fight the security, I think my commentary describes my reaction quite well.</span></p><p><span>“From what I saw it looked as if the security had done something to anger the girl. </span></p><p><span>“There were two guys trying to defend the girl too, security got fed up with the girl and snatched her wig, which made her go back to offer some more hands.”</span></p><div
class="td-a-rec td-a-rec-id-content_bottom  tdi_58 td_block_template_1"><style>.tdi_58.td-a-rec{text-align:center}.tdi_58 .td-element-style{z-index:-1}.tdi_58.td-a-rec-img{text-align:left}.tdi_58.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_58.td-a-rec-img{text-align:center}}</style><ins
class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="6402222241"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div><footer><div
class="td-post-source-tags"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="https://www.deadlinenews.co.uk/tag/leicester/">Leicester</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/brawling-bouncers/">brawling bouncers</a></li><li><a
href="https://www.deadlinenews.co.uk/tag/club-republic/">Club republic</a></li></ul></div><div
class="td-post-sharing-bottom"><div
class="td-post-sharing-classic"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.deadlinenews.co.uk/2022/02/07/life-saving-scottish-charity-to-help-students-careers-soar/">Life-saving Scottish charity to help students&#8217; careers soar</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-yodel-driver-throwing-parcel-12ft-into-air/">Shocking video shows Yodel driver throwing parcel 12ft into air</a></div></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="https://www.deadlinenews.co.uk/author/duncan-gorman/">Duncan Gorman</a></span></div>            <span
class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="Duncan Gorman"></span><meta
itemprop="datePublished" content="2022-02-07T15:28:00+00:00"><meta
itemprop="dateModified" content="2022-02-07T15:32:06+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/"/><span
class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="/wp-content/uploads/2015/07/Deadline-Logo272x90.png"></span><meta
itemprop="name" content="Deadline News"></span><meta
itemprop="headline " content="Shocking video shows clubbers brawling with bouncers"><span
class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/BOUNCERS_PUSH_CLUBBERS_DN00-e1644247900928.jpg"><meta
itemprop="width" content="1201"><meta
itemprop="height" content="1409"></span></footer></article><div
class="td_block_wrap td_block_related_posts tdi_59 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_59" ><script>var block_tdi_59=new tdBlock();block_tdi_59.id="tdi_59";block_tdi_59.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_59","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1179114,"live_filter_cur_post_author":"9628","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_59","tdc_css_class_style":"tdi_59_rand_style"}';block_tdi_59.td_column_number="3";block_tdi_59.block_type="td_block_related_posts";block_tdi_59.post_count="3";block_tdi_59.found_posts="13568";block_tdi_59.header_color="";block_tdi_59.ajax_pagination_infinite_stop="";block_tdi_59.max_num_pages="4523";tdBlocksArray.push(block_tdi_59)</script><h4 class="td-related-title td-block-title"><a
id="tdi_60" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_59" href="#">RELATED ARTICLES</a><a
id="tdi_61" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_59" href="#">MORE FROM AUTHOR</a></h4><div
id=tdi_59 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/07/uk-first-rocket-launch-spaceflight-company-takes-big-step-forward/" rel="bookmark" class="td-image-wrap " title="UK set for first ever rocket launch as spaceflight company takes &#8216;big step forward&#8217;" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Orbex-Prime-Stage-2-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Orbex-Prime-Stage-2-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/Orbex-Prime-Stage-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Orbex &#039;Prime&#039; rocket" title="UK set for first ever rocket launch as spaceflight company takes &#8216;big step forward&#8217;" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/07/uk-first-rocket-launch-spaceflight-company-takes-big-step-forward/" rel="bookmark" title="UK set for first ever rocket launch as spaceflight company takes &#8216;big step forward&#8217;">UK set for first ever rocket launch as spaceflight company takes &#8216;big step forward&#8217;</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/07/boost-for-glasgow-as-clyde-gateway-completes-double-office-investment-sale/" rel="bookmark" class="td-image-wrap " title="Boost for Glasgow as Clyde Gateway completes double office investment sale" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/One-Rutherglen-Links-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/One-Rutherglen-Links-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/One-Rutherglen-Links-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Boost for Glasgow as Clyde Gateway completes double office investment sale" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/07/boost-for-glasgow-as-clyde-gateway-completes-double-office-investment-sale/" rel="bookmark" title="Boost for Glasgow as Clyde Gateway completes double office investment sale">Boost for Glasgow as Clyde Gateway completes double office investment sale</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://www.deadlinenews.co.uk/2022/02/07/foodie-divides-opinion-with-his-chicago-town-pizza-breakfast-roll/" rel="bookmark" class="td-image-wrap " title="Foodie divides opinion with his Chicago Town pizza breakfast roll" ><img
width="218" height="150" class="entry-thumb" src="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/CHICAGO_TOWN_BREAKFAST_DN06-e1643726183885-218x150.jpg"  srcset="https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/CHICAGO_TOWN_BREAKFAST_DN06-e1643726183885-218x150.jpg 218w, https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/CHICAGO_TOWN_BREAKFAST_DN06-e1643726183885-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Richard&#039;s finished product" title="Foodie divides opinion with his Chicago Town pizza breakfast roll" /></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.deadlinenews.co.uk/2022/02/07/foodie-divides-opinion-with-his-chicago-town-pizza-breakfast-roll/" rel="bookmark" title="Foodie divides opinion with his Chicago Town pizza breakfast roll">Foodie divides opinion with his Chicago Town pizza breakfast roll</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_59" data-td_block_id="tdi_59"><i
class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_59" data-td_block_id="tdi_59"><i
class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar"><aside
id="ssbp_widget-3" class="td_block_template_1 widget ssbp_widget-3 widget_ssbp_widget"><div
class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp--aligned-right ssbp--theme-2" data-ssbp-toggle="true" data-ssbp-responsive="true"><button
class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div
class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-short-url="" data-ssbp-post-id="1179114"><ul
class="ssbp-list"><li
class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Facebook"><span
class="ssbp-text">Facebook</span></a></li><li
class="ssbp-li--twitter"><a
href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/&amp;text=Shocking+video+shows+clubbers+brawling+with+bouncers+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Twitter" ><span
class="ssbp-text">Twitter</span></a></li><li
class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/&amp;title=Shocking video shows clubbers brawling with bouncers" class="ssbp-btn ssbp-reddit" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Reddit"><span
class="ssbp-text">Reddit</span></a></li><li
class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="LinkedIn"><span
class="ssbp-text">Linkedin</span></a></li><li
class="ssbp-li--whatsapp"><a
href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F02%2F07%2Fshocking-video-shows-clubbers-brawling-with-bouncers%2F+Shocking+video+shows+clubbers+brawling+with+bouncers" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="WhatsApp" ><span
class="ssbp-text">WhatsApp</span></a></li><li
class="ssbp-li--ellipsis"><a
href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Ellipsis"><span
class="ssbp-text">More</span></a></li></ul><div
class="ssbp-input-url-div"><input
class="ssbp-input-url" type="text" value="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" /></div></div></div></aside><aside
id="newsletterwidget-2" class="td_block_template_1 widget newsletterwidget-2 widget_newsletterwidget"><h4 class="block-title"><span>News by Email</span></h4><div
class="tnp tnp-widget"><form
method="post" action="https://www.deadlinenews.co.uk/?na=s"><input
type="hidden" name="nr" value="widget"><input
type="hidden" name="nlang" value=""><div
class="tnp-field tnp-field-email"><label
for="tnp-1">Email</label>
<input
class="tnp-email" type="email" name="ne" id="tnp-1" value="" required></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl3"><input
type="checkbox" id="nl3" name="nl[]" value="1" checked>&nbsp;Top Stories</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl4"><input
type="checkbox" id="nl4" name="nl[]" value="2">&nbsp;Business News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl5"><input
type="checkbox" id="nl5" name="nl[]" value="3">&nbsp;Scottish News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl6"><input
type="checkbox" id="nl6" name="nl[]" value="4">&nbsp;Top Sports News</label></div><div
class="tnp-field tnp-field-checkbox tnp-field-list"><label
for="nl7"><input
type="checkbox" id="nl7" name="nl[]" value="5" checked>&nbsp;Sponsored post customers</label></div><div
class="tnp-field tnp-privacy-field"><label><input
type="checkbox" name="ny" required class="tnp-privacy">&nbsp;<a
target="_blank" href="https://www.deadlinenews.co.uk/terms-conditions">By continuing, you accept the privacy policy</a></label></div><div
class="tnp-field tnp-field-button"><input
class="tnp-submit" type="submit" value="Subscribe" ></div></form></div></aside><aside
id="text-8" class="td_block_template_1 widget text-8 widget_text"><div
class="textwidget"><div
class="sqrAdBox"><div
class="g g-4"><div
class="g-single a-35"><ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="8459335028"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div></div></aside><aside
id="categories-4" class="td_block_template_1 widget categories-4 widget_categories"><h4 class="block-title"><span>Our News Sections</span></h4><form
action="https://www.deadlinenews.co.uk" method="get"><label
class="screen-reader-text" for="cat">Our News Sections</label><select
name='cat' id='cat' class='postform' ><option
value='-1'>Select Category</option><option
class="level-0" value="50751">Property and Construction&nbsp;&nbsp;(142)</option><option
class="level-0" value="53613">Cryptocurrency&nbsp;&nbsp;(20)</option><option
class="level-0" value="1">Uncategorized&nbsp;&nbsp;(4,052)</option><option
class="level-0" value="5">1&nbsp;&nbsp;(3,770)</option><option
class="level-0" value="6">News&nbsp;&nbsp;(17,753)</option><option
class="level-1" value="50336">&nbsp;&nbsp;&nbsp;Research&nbsp;&nbsp;(261)</option><option
class="level-1" value="50346">&nbsp;&nbsp;&nbsp;Environment&nbsp;&nbsp;(155)</option><option
class="level-1" value="50526">&nbsp;&nbsp;&nbsp;Coronavirus News&nbsp;&nbsp;(141)</option><option
class="level-1" value="50730">&nbsp;&nbsp;&nbsp;Animal News&nbsp;&nbsp;(197)</option><option
class="level-1" value="51770">&nbsp;&nbsp;&nbsp;Scottish Weather&nbsp;&nbsp;(52)</option><option
class="level-1" value="51771">&nbsp;&nbsp;&nbsp;Consumer News&nbsp;&nbsp;(79)</option><option
class="level-1" value="8">&nbsp;&nbsp;&nbsp;Scottish News&nbsp;&nbsp;(12,673)</option><option
class="level-1" value="34">&nbsp;&nbsp;&nbsp;Local News&nbsp;&nbsp;(2,122)</option><option
class="level-1" value="80">&nbsp;&nbsp;&nbsp;Court &amp; Crime&nbsp;&nbsp;(1,055)</option><option
class="level-1" value="120">&nbsp;&nbsp;&nbsp;UK &amp; World&nbsp;&nbsp;(2,303)</option><option
class="level-1" value="4054">&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(524)</option><option
class="level-1" value="4336">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(554)</option><option
class="level-0" value="7">Politics&nbsp;&nbsp;(379)</option><option
class="level-0" value="23">Entertainment&nbsp;&nbsp;(2,470)</option><option
class="level-1" value="45992">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(159)</option><option
class="level-1" value="45993">&nbsp;&nbsp;&nbsp;Reviews&nbsp;&nbsp;(291)</option><option
class="level-1" value="45994">&nbsp;&nbsp;&nbsp;Travel&nbsp;&nbsp;(136)</option><option
class="level-1" value="45995">&nbsp;&nbsp;&nbsp;Festival Fringe&nbsp;&nbsp;(477)</option><option
class="level-1" value="49812">&nbsp;&nbsp;&nbsp;Food and Drink&nbsp;&nbsp;(290)</option><option
class="level-0" value="117">Business&nbsp;&nbsp;(2,757)</option><option
class="level-1" value="50750">&nbsp;&nbsp;&nbsp;Legal news&nbsp;&nbsp;(24)</option><option
class="level-1" value="50779">&nbsp;&nbsp;&nbsp;Finance&nbsp;&nbsp;(39)</option><option
class="level-1" value="50815">&nbsp;&nbsp;&nbsp;Commercial Business&nbsp;&nbsp;(101)</option><option
class="level-1" value="50816">&nbsp;&nbsp;&nbsp;Politics&nbsp;&nbsp;(16)</option><option
class="level-1" value="50817">&nbsp;&nbsp;&nbsp;Tourism and Leisure&nbsp;&nbsp;(106)</option><option
class="level-1" value="50818">&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(88)</option><option
class="level-1" value="50819">&nbsp;&nbsp;&nbsp;Farming&nbsp;&nbsp;(8)</option><option
class="level-0" value="119">Sport&nbsp;&nbsp;(6,281)</option><option
class="level-1" value="42581">&nbsp;&nbsp;&nbsp;Hearts&nbsp;&nbsp;(1,411)</option><option
class="level-1" value="42583">&nbsp;&nbsp;&nbsp;Hibs&nbsp;&nbsp;(1,308)</option><option
class="level-1" value="42584">&nbsp;&nbsp;&nbsp;Scottish Premiership&nbsp;&nbsp;(1,490)</option><option
class="level-1" value="42585">&nbsp;&nbsp;&nbsp;Scottish Championship&nbsp;&nbsp;(1,172)</option><option
class="level-1" value="42753">&nbsp;&nbsp;&nbsp;Cup Competitions&nbsp;&nbsp;(327)</option><option
class="level-1" value="42588">&nbsp;&nbsp;&nbsp;League One &amp; Two&nbsp;&nbsp;(362)</option><option
class="level-1" value="42587">&nbsp;&nbsp;&nbsp;English football&nbsp;&nbsp;(210)</option><option
class="level-1" value="42589">&nbsp;&nbsp;&nbsp;International Football&nbsp;&nbsp;(427)</option><option
class="level-1" value="42590">&nbsp;&nbsp;&nbsp;Other sports&nbsp;&nbsp;(75)</option><option
class="level-0" value="28020">In Brief&nbsp;&nbsp;(2,219)</option><option
class="level-0" value="28022">Jobs&nbsp;&nbsp;(33)</option><option
class="level-0" value="28024">Top Stories&nbsp;&nbsp;(10,348)</option><option
class="level-0" value="28025">Multimedia&nbsp;&nbsp;(917)</option><option
class="level-1" value="28026">&nbsp;&nbsp;&nbsp;Videos&nbsp;&nbsp;(676)</option><option
class="level-1" value="28027">&nbsp;&nbsp;&nbsp;Podcasts&nbsp;&nbsp;(147)</option><option
class="level-2" value="28028">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quiet News Day&nbsp;&nbsp;(4)</option><option
class="level-2" value="28029">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;In the Scottish Press&nbsp;&nbsp;(96)</option><option
class="level-2" value="28606">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business Pages Round-Up&nbsp;&nbsp;(43)</option><option
class="level-0" value="31263">UK &amp; World&nbsp;&nbsp;(688)</option><option
class="level-0" value="31264">pic of the day&nbsp;&nbsp;(184)</option><option
class="level-0" value="31265">Court &amp; Crime&nbsp;&nbsp;(101)</option><option
class="level-0" value="38725">Police&nbsp;&nbsp;(79)</option><option
class="level-0" value="39679">reporter blogs&nbsp;&nbsp;(7)</option><option
class="level-0" value="42754">Sport In Brief&nbsp;&nbsp;(1,194)</option><option
class="level-0" value="42755">Sport Top Stories&nbsp;&nbsp;(3,933)</option><option
class="level-0" value="31262">Photo of the Day&nbsp;&nbsp;(63)</option>
</select></form> <script type="text/javascript">(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit()}}
dropdown.onchange=onCatChange})()</script> </aside><aside
id="text-10" class="td_block_template_1 widget text-10 widget_text"><div
class="textwidget"><div
class="g g-4"><div
class="g-single a-35"><ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1035490118382813"
data-ad-slot="8459335028"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({})</script></div></div></div></aside></div></div></div></div></div><div
class="tdc-footer-wrap "><div
class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 "><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span4"><div
class="td-footer-info"><div
class="footer-logo-wrap"><a
href="https://www.deadlinenews.co.uk/"><img
src="/wp-content/uploads/2015/07/Deadline-Logo272x90.png" alt="" title=""/></a></div><div
class="footer-text-wrap">Deadline News<br
/>
Suite 6, Bonnington Bond,<br
/>
2 Anderson Place, <br
/>
Edinburgh<br
/>
EH6 5NP <br
/>
<br
/>
Tel: 0131 516 3433</div><div
class="footer-social-wrap td-social-style-2">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/DeadlineNews" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/deadline-news" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://dev.deadlinenews.co.uk/rss-list/" title="RSS">
<i
class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/deadlinenews" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/DeadlinenewsTV" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div><div
class="td-pb-span4"><aside
class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Useful Links</span></h4><div
class="textwidget custom-html-widget"><a
href="/terms-conditions/">» Terms &amp; Conditions</a><br/>
<a
href="/agency/">» Agency</a><br/>
<a
href="/news-coverage/">» News Coverage</a><br/>
<a
href="/photography/">» Photography</a><br/>
<a
href="/video/">» Video</a><br/>
<a
href="/public-relations/">» Public Relations</a></div></aside></div><div
class="td-pb-span4"><aside
class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Search deadline news</span></h4><form
method="get" class="td-search-form-widget" action="https://www.deadlinenews.co.uk/"><div
role="search">
<input
class="td-widget-search-input" type="text" value="" name="s" id="s" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span td-sub-footer-menu"></div><div
class="td-pb-span td-sub-footer-copy">
&copy; Deadline News 2007 - 2021</div></div></div></div></div></div><div
id="ssbp-ellipsis-div"><span
class="ssbp-x ssbp-close-ellipsis-div"></span><a
href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_ellipsis" target="_blank"><img
class="ssbp-ellipsis-powered-by" src="https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a><ul
class="ssbp-list"><li
class="ssbp-li--buffer"><a
href="https://bufferapp.com/add?url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/&amp;text= Shocking video shows clubbers brawling with bouncers" class="ssbp-btn ssbp-buffer"  data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Buffer" ><span
class="ssbp-text">Buffer</span></a></li><li
class="ssbp-li--diggit"><a
href="http://www.digg.com/submit?url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" class="ssbp-btn ssbp-diggit"  data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Digg" ><span
class="ssbp-text">Diggit</span></a></li><li
class="ssbp-li--email"><a href="/cdn-cgi/l/email-protection#79462a0c1b131c1a0d442a11161a1210171e590f101d1c16590a11160e0a591a150c1b1b1c0b0a591b0b180e1510171e590e100d11591b160c171a1c0b0a5f181409423b161d00445c4b49110d0d090a4356560e0e0e571d1c181d1510171c171c0e0a571a16570c12564b494b4b56494b56494e560a11161a1210171e540f101d1c16540a11160e0a541a150c1b1b1c0b0a541b0b180e1510171e540e100d11541b160c171a1c0b0a56" class="ssbp-btn ssbp-email ssbp-email-popup" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Email"><span
class="ssbp-text">Email</span></a></li><li
class="ssbp-li--ellipsis"><a
href="javascript:;" class="ssbp-btn ssbp-ellipsis" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Ellipsis"><span
class="ssbp-text">More</span></a></li><li
class="ssbp-li--facebook"><a href="https://www.facebook.com/sharer.php?u=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" class="ssbp-btn ssbp-facebook ssbp-facebook--standard" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Facebook"><span
class="ssbp-text">Facebook</span></a></li><li
class="ssbp-li--flattr"><a
href="https://flattr.com/submit/auto?user_id=&amp;title=Shocking video shows clubbers brawling with bouncers&amp;url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" class="ssbp-btn ssbp-flattr"  data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Flattr" ><span
class="ssbp-text">Flattr</span></a></li><li
class="ssbp-li--google"><a
href="https://plus.google.com/share?url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" class="ssbp-btn ssbp-google"  data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Google+" ><span
class="ssbp-text">Google+</span></a></li><li
class="ssbp-li--linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" class="ssbp-btn ssbp-linkedin" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="LinkedIn"><span
class="ssbp-text">Linkedin</span></a></li><li
class="ssbp-li--pinterest"><a href="https://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/&media=https://www.deadlinenews.co.uk/wp-content/uploads/2022/02/BOUNCERS_PUSH_CLUBBERS_DN00-e1644247900928.jpg&description=Shocking video shows clubbers brawling with bouncers" class="ssbp-btn ssbp-pinterest" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Pinterest_force"><span
class="ssbp-text">Pinterest</span></a></li><li
class="ssbp-li--print"><a
href="#" class="ssbp-btn ssbp-print" onclick="window.print()" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Print"><span
class="ssbp-text">Print</span></a></li><li
class="ssbp-li--reddit"><a href="https://reddit.com/submit?url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/&amp;title=Shocking video shows clubbers brawling with bouncers" class="ssbp-btn ssbp-reddit" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Reddit"><span
class="ssbp-text">Reddit</span></a></li><li
class="ssbp-li--stumbleupon"><a
href="http://www.stumbleupon.com/submit?url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/&amp;title=Shocking video shows clubbers brawling with bouncers" class="ssbp-btn ssbp-stumbleupon"  data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="StumbleUpon" ><span
class="ssbp-text">Stumble</span></a></li><li
class="ssbp-li--tumblr"><a href="https://www.tumblr.com/share/link?url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" class="ssbp-btn ssbp-tumblr" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Tumblr"><span
class="ssbp-text">tumblr</span></a></li><li
class="ssbp-li--twitter"><a
href="https://twitter.com/share?url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/&amp;text=Shocking+video+shows+clubbers+brawling+with+bouncers+&amp;hashtags=&amp;via=deadlinenews" class="ssbp-btn ssbp-twitter ssbp-twitter--standard" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Twitter" ><span
class="ssbp-text">Twitter</span></a></li><li
class="ssbp-li--vk"><a href="https://vk.com/share.php?url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" class="ssbp-btn ssbp-vk" data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="VK"><span
class="ssbp-text">VK</span></a></li><li
class="ssbp-li--whatsapp"><a
href="whatsapp://send?text=https%3A%2F%2Fwww.deadlinenews.co.uk%2F2022%2F02%2F07%2Fshocking-video-shows-clubbers-brawling-with-bouncers%2F+Shocking+video+shows+clubbers+brawling+with+bouncers" class="ssbp-btn ssbp-whatsapp"  data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="WhatsApp" ><span
class="ssbp-text">WhatsApp</span></a></li><li
class="ssbp-li--yummly"><a
href="http://www.yummly.com/urb/verify?url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/&title=Shocking+video+shows+clubbers+brawling+with+bouncers" class="ssbp-btn ssbp-yummly"  data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Yummly" ><span
class="ssbp-text">Yummly</span></a></li><li
class="ssbp-li--xing"><a
href="https://www.xing.com/spi/shares/new?url=https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" class="ssbp-btn ssbp-xing"  data-ssbp-title="Shocking video shows clubbers brawling with bouncers" data-ssbp-url="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" data-ssbp-site="Xing" ><span
class="ssbp-text">Xing</span></a></li></ul><div
class="ssbp-input-url-div"><input
class="ssbp-input-url" type="text" value="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" /></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery("body").on("click",".ssbp-ellipsis",function(){jQuery("#ssbp-ellipsis-div").fadeIn(500)});jQuery("body").on("click",".ssbp-close-ellipsis-div",function(){jQuery("#ssbp-ellipsis-div").fadeOut(500)})</script><div
id="ssbp-email-div"><span
class="ssbp-x ssbp-close-email-div"></span><div
class="ssbp-email-alert" id="ssbp-email-alert"></div><input
type="hidden" id="_wpnonce" name="_wpnonce" value="b346e340c6" /><input
type="hidden" name="_wp_http_referer" value="/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" /><form
id="js-ssbp-email-form" method="post" action=""
data-success-alert-text="Thanks, your email has been sent"
data-warning-alert-text="Please check the fields and try again"
data-brute-alert-text="The email to friend functionality is restricted to one email every five minutes, please try again soon">
<input
type="hidden" id="fill_me" name="fill_me" value="" />
<input
type="hidden" id="url" name="url" value="https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" /><input
type="hidden" id="_wpnonce" name="_wpnonce" value="b346e340c6" /><input
type="hidden" name="_wp_http_referer" value="/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/" /><div
class="ssbp-form-group">
<label
for="email" class="ssbp-required">Friend's email</label>
<input
type="email" class="ssbp-form-control ssbp-required" id="email" name="email" placeholder="friends@email.com" required></div><div
class="ssbp-form-group">
<label
for="message" class="ssbp-required">Message</label><textarea maxlength="250" class="ssbp-form-control ssbp-required" rows="6" id="message" name="message" required> https://www.deadlinenews.co.uk/2022/02/07/shocking-video-shows-clubbers-brawling-with-bouncers/</textarea></div><div
class="ssbp-form-group ssbp-text-align-right">
<button
id="ssbp-email-send" type="submit" class="ssbp-btn-primary">Send</button></div></form><a
href="https://simplesharebuttons.com/plus/?utm_source=plus&amp;utm_medium=plugin_powered_by&utm_campaign=powered_by&amp;utm_content=plus_email" target="_blank"><img
class="ssbp-email-powered-by" src="https://www.deadlinenews.co.uk/wp-content/plugins/simple-share-buttons-plus/images/simple-share-buttons-logo-white.png" alt="Simple Share Buttons" /></a></div>
<style type="text/css" media="screen">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</style> <script type="text/javascript">jq2=jQuery.noConflict();jq2(function($){$(document).ready(function(){$('#subscriber-email').attr("placeholder","Email")})})</script><link
rel='stylesheet' id='wpo_min-footer-0-css'  href='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1641300432/assets/wpo-minify-footer-4d780d8e.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-footer-1-css'  href='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1641300432/assets/wpo-minify-footer-7f5d0ea2.min.css' type='text/css' media='all' /> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var click_object={"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php"};var wpcf7={"api":{"root":"https:\/\/www.deadlinenews.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};var ssbpEmail={"ajax_url":"https:\/\/www.deadlinenews.co.uk\/wp-admin\/admin-ajax.php","security":"0886b02be4"}</script> <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1641300432/assets/wpo-minify-footer-ab8c42d5.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1641300432/assets/wpo-minify-footer-18430ec1.min.js' id='wpo_min-footer-1-js'></script> <script type='text/javascript' id='mediaelement-js-extra'>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}</script> <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script> <script type='text/javascript' src='https://www.deadlinenews.co.uk/wp-content/cache/wpo-minify/1641300432/assets/wpo-minify-footer-44990738.min.js' id='wpo_min-footer-3-js'></script>  <script></script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Mon, 07 Feb 2022 16:45:45 GMT -->
